<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Going Underground: Nathan Law returns to W&amp;J Symposium on Democracy to talk about Hong Kong updates, his exile, and the next steps for the Umbrella Movement - Washington &amp; Jefferson College</title><style id="rocket-critical-css">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</style>
	<meta name="description" content="WASHINGTON, PA (March 2, 2021)—What a difference a year makes. In his second appearance at Washington &amp; Jefferson College’s annual Symposium on" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.washjeff.edu/going-underground-nathan-law-returns-to-wj-symposium-on-democracy-to-talk-about-hong-kong-updates-his-exile-and-the-next-steps-for-the-umbrella-movement/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Going Underground: Nathan Law returns to W&amp;J Symposium on Democracy to talk about Hong Kong updates, his exile, and the next steps for the Umbrella Movement - Washington &amp; Jefferson College" />
	<meta property="og:description" content="WASHINGTON, PA (March 2, 2021)—What a difference a year makes. In his second appearance at Washington &amp; Jefferson College’s annual Symposium on" />
	<meta property="og:url" content="https://www.washjeff.edu/going-underground-nathan-law-returns-to-wj-symposium-on-democracy-to-talk-about-hong-kong-updates-his-exile-and-the-next-steps-for-the-umbrella-movement/" />
	<meta property="og:site_name" content="Washington &amp; Jefferson College" />
	<meta property="article:publisher" content="https://www.facebook.com/washjeff/" />
	<meta property="article:published_time" content="2021-03-02T21:34:05+00:00" />
	<meta property="og:image" content="https://www.washjeff.edu/wp-content/uploads/nathanlaw03.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="841" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wjcollege" />
	<meta name="twitter:site" content="@wjcollege" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="virwin@washjeff.edu">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washington &amp; Jefferson College &raquo; Feed" href="https://www.washjeff.edu/feed/" />
<link rel="alternate" type="text/calendar" title="Washington &amp; Jefferson College &raquo; iCal Feed" href="https://www.washjeff.edu/events/?ical=1" />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/astra/assets/css/minified/style.min.css?ver=3.0.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/astra/assets/css/minified/menu-animation.min.css?ver=3.0.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='spai-fadein-inline-css'>
img[data-spai]{opacity: 0;} div.woocommerce-product-gallery img[data-spai]{opacity: 1;} img[data-spai-egr],img[data-spai-upd] {transition: opacity .5s linear .2s;-webkit-transition: opacity .5s linear .2s;-moz-transition: opacity .5s linear .2s;-o-transition: opacity .5s linear .2s; opacity: 1;}
</style>
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/90df8f0b027b2c4b39228bf5d0b921be-layout-bundle.css?ver=2.4.2.1-1.3.2.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff/style.css?ver=3.0.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/build/scss_library/ca0c9abdb61b46698db8c24b3894a1f9834bf9d7.css?ver=1612449497' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/build/scss_library/715d218493f20bf6cb5529accc18accd41e7636d.css?ver=1612384922' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff/assets/external/css/slick.css?ver=20190801' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff/assets/external/css/slick-theme.css?ver=20190801' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff/assets/external/css/testimonial.css?ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/build/scss_library/66ff85fbf7d8b53b854839ae042adb7c8d00d78a.css?ver=1612384921' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://fonts.googleapis.com/css2?family=Roboto%3Awght%40400%3B500%3B700&#038;display=swap&#038;ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://fonts.googleapis.com/css2?family=Roboto+Slab%3Awght%40400%3B500%3B700&#038;display=swap&#038;ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://fonts.googleapis.com/css2?family=Roboto+Condensed%3Awght%40700&#038;display=swap&#038;ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://fonts.googleapis.com/css2?family=Permanent+Marker&#038;display=swap&#038;ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions/public/assets/style.css?ver=2.2.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions-local/local/public/accordion-menu/assets/wjcstyle.css?ver=2.1.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/ajax/libs/fancybox/3.5.7/jquery.fancybox.min-a8a9e3d263eaada63f54562ef7fe5428.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute; background:url(data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA2NCA0NSIgd2lkdGg9IjY0IiBoZWlnaHQ9IjQ1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3Lndhc2hqZWZmLmVkdSUyRndwLWNvbnRlbnQlMkZwbHVnaW5zJTJGd3Atcm9ja2V0JTJGYXNzZXRzJTJGaW1nJTJGeW91dHViZS5wbmciIGRhdGEtdz0iNjQiIGRhdGEtaD0iNDUiIGRhdGEtYmlwPSIiPjwvc3ZnPg==) no-repeat;cursor:pointer}
</style>
<style id="kt_central_palette_gutenberg_css" type="text/css">.has-central-palette-1-color{color:#DA3A37}.has-central-palette-1-background-color{background-color:#DA3A37}.has-central-palette-2-color{color:#990000}.has-central-palette-2-background-color{background-color:#990000}.has-central-palette-3-color{color:#D9EDF7}.has-central-palette-3-background-color{background-color:#D9EDF7}.has-central-palette-4-color{color:#111111}.has-central-palette-4-background-color{background-color:#111111}.has-central-palette-5-color{color:#3A3A3A}.has-central-palette-5-background-color{background-color:#3A3A3A}.has-central-palette-6-color{color:#000000}.has-central-palette-6-background-color{background-color:#000000}.has-central-palette-7-color{color:#FFFFFF}.has-central-palette-7-background-color{background-color:#FFFFFF}
</style>
<!--[if IE]>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.0.2' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/imagesloaded.min.js?ver=5.6.2' id='imagesloaded-js'></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff/assets/js/main.js?ver=1601544142' id='washjeff-main-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff/assets/js/faq.js?ver=1599486577' id='washjeff-faq-js' defer></script>
<script src='https://kit.fontawesome.com/c72bf75f92.js?ver=5.6.2' id='fa5-kit-js' defer></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/ajax/libs/fancybox/3.5.7/jquery.fancybox.min-dcc81124e8376b540f4c4a905b377dda.js' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\FileDownload\DWS_File_Download_Handler_fancybox-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions-local/local/plugins/beaver-builder/assets/ajax-posts-grid.js?ver=1' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Plugins\BeaverBuilder\DWS_BB_AjaxPostsGrid-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions-local/local/plugins/facetwp/assets/global.js?ver=1.3.0' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Plugins\DWS_FacetWP_Compatibility_Local-js' defer></script>
<meta property="fb:app_id" content="409126846467558" />		<script>
			var bb_powerpack = {
				ajaxurl: 'https://www.washjeff.edu/wp-admin/admin-ajax.php'
			};
		</script>
		<style id="ubermenu-custom-generated-css">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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washjeff.edu"><link rel="https://theeventscalendar.com/" href="https://www.washjeff.edu/wp-json/tribe/events/v1/" />        <link rel="shortcut icon" type="image/png" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.washjeff.edu/wp-content/uploads/Washington-amp-Jefferson-College-Template-02.png" data-spai-egr="1">
        <!-- Google Tag Manager -->
    <script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOgogICAgICAgICAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5qcyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAgICAgICAgICBqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9dHJ1ZTtqLnNyYz0KICAgICAgICAgICAgJ2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIH0pKHdpbmRvdyxkb2N1bWVudCwnc2NyaXB0JywnZGF0YUxheWVyJywnR1RNLU1ETDc1TVAnKTs=' ></script>
    <!-- End Google Tag Manager -->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    
        <!--suppress ES6ConvertVarToLetConst -->
        <script type="text/javascript">
            /* <![CDATA[ */
            var dws_params = {"ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","staff_template_action":"dws_admissions_map_staff_template","geolocation_action":"dws_admissions_map_geolocation","global_alert_bars":[]};
            /* ]]> */
        </script>

        <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><link href="https://cdn.shortpixel.ai" rel="preconnect" crossorigin></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-43639 single-format-standard tribe-no-js page-template-www-washjeff_523-public-wp-content-themes-astra-page-php fl-theme-builder-footer fl-theme-builder-part fl-theme-builder-singular ast-desktop ast-page-builder-template ast-right-sidebar astra-3.0.2 ast-header-custom-item-inside ast-full-width-primary-header group-blog ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent ast-normal-title-enabled">
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDL75MP"
                height="0" width="0" style="display:none;visibility:hidden">
        </iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div 
class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header class="ast-custom-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader" style="position: relative;">
<div class="menu-overlay"></div>
<div class="main-menu">
    <div class="ast-container">
        <div class="logo">
                            <a href="https://www.washjeff.edu/" rel="home" title="W&J College">
                    <img width="305" height="334" class="desk-logo img-responsive" src="https://www.washjeff.edu/wp-content/uploads/bestcollege_logo_banner.png" alt="W&J College" />
                                            <img width="426" height="247" class="sticky-logo img-responsive" src="https://www.washjeff.edu/wp-content/uploads/bestcollege_logo_square.png" alt="W&J College" />
                                    </a>
                    </div>
    </div>
            <div class="menu-icon"><div class="menu-box"><span></span><span></span><span></span> </div></div>

        <div id="main-header-menu" class="site-header-menu">
		                    <nav id="top-navigation" class="top-menu-outer" role="navigation" aria-label="Header Top Menu">
                    
<!-- UberMenu [Configuration:main] [Theme Loc:header_top_menu] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-header_top_menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-10997-header_top_menu-2"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-main-10997-header_top_menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-10997 ubermenu-loc-header_top_menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-10997-header_top_menu" class="ubermenu-nav" data-title="Header Top Menu"><li id="menu-item-42608" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-42608 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/coronavirus/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">COVID-19</span></a></li><li id="menu-item-30947" class="mblutilitymenu-bstyle ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-30947 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-30947 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-35167" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-35167 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.washjeff.edu/about-wj/our-story/"><span class="ubermenu-target-title ubermenu-target-text">Our Story</span></a></li><li id="menu-item-35306" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-35306 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.washjeff.edu/general-information/our-campus/"><span class="ubermenu-target-title ubermenu-target-text">Our Campus</span></a></li><li id="menu-item-35305" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-35305 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.washjeff.edu/about-wj/college-initiatives/"><span class="ubermenu-target-title ubermenu-target-text">College Initiatives</span></a></li><li id="menu-item-35308" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-35308 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.washjeff.edu/about-wj/offices-and-departments/"><span class="ubermenu-target-title ubermenu-target-text">Offices &#038; Departments</span></a></li><li id="menu-item-35307" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-35307 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/"><span class="ubermenu-target-title ubermenu-target-text">Campus Map</span></a></li></ul></li><li id="menu-item-30771" class="mblutilitymenu-bstyle ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30771 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" title="You have a student who knows where they&#8217;re headed" href="https://www.washjeff.edu/parents/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Parents</span></a></li><li id="menu-item-35048" class="mblutilitymenu-bstyle ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-35048 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Official news" href="https://www.washjeff.edu/general-information/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a></li><li id="menu-item-30949" class="mblutilitymenu-bstyle ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30949 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Upcoming events at W&#038;J." href="/events/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-30951" class="mblutilitymenu-bstyle ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30951 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Help support the mission of W&#038;J by making a donation today." target="_blank" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=2002" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Give</span></a></li><li id="menu-item-41943" class="mblutilitymenu-bstyle ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-41943 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Internal portal for staff, faculty, and students." href="https://mywj.washjeff.edu" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">MyW&#038;J</span></a></li></ul></nav>
<!-- End UberMenu -->
                </nav><!-- .Header Top Nav Bar --> 
            			
                            <nav id="main-navigation" class="main-menu-outer" role="navigation" aria-label="Primary Menu">
                    
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-6-primary-2"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-main-6-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-6 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-6-primary" class="ubermenu-nav" data-title="Main Menu"><li id="menu-item-129" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-129 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Future Students</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-129 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30765 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30765"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30765 ubermenu-submenu-type-stack"  ><li id="menu-item-30777" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30777 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/future-students/"><span class="ubermenu-target-title ubermenu-target-text">Future Students</span></a></li><li id="menu-item-30778" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/visit-campus/"><span class="ubermenu-target-title ubermenu-target-text">Visit Campus</span></a></li><li id="menu-item-30779" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30779 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/apply/"><span class="ubermenu-target-title ubermenu-target-text">Apply</span></a></li><li id="menu-item-30780" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/admission-events/"><span class="ubermenu-target-title ubermenu-target-text">Admission Events</span></a></li><li id="menu-item-34439" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-34439 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/apply/transfer-students/"><span class="ubermenu-target-title ubermenu-target-text">Transfer Students</span></a></li><li id="menu-item-30781" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30781 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/meet-our-team/"><span class="ubermenu-target-title ubermenu-target-text">Meet Our Team</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30766 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30766"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30766 ubermenu-submenu-type-stack"  ><li id="menu-item-30782" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30782 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/future-students/for-school-counselors/"><span class="ubermenu-target-title ubermenu-target-text">For School Counselors</span></a></li><li id="menu-item-31494" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31494 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/tuition-fees/"><span class="ubermenu-target-title ubermenu-target-text">Tuition &#038; Fees</span></a></li><li id="menu-item-30784" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/financial-aid-scholarships/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid &#038; Scholarships</span></a></li><li id="menu-item-30785" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30785 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/international-admission/"><span class="ubermenu-target-title ubermenu-target-text">International Admission</span></a></li><li id="menu-item-30786" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/accepted-students/"><span class="ubermenu-target-title ubermenu-target-text">Accepted Students</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30768 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30768"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30768 ubermenu-submenu-type-stack"  ><li id="menu-item-30789" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30789 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter studenttext-menu" href="/future-students/" id="future-students-events"><span class="ubermenu-target-title ubermenu-target-text">Menu Events</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded submenu-aligncenter"><link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/37340-layout-partial.css?ver=681e84b2fa0696619d39212485dc858e' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-37340 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="37340"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f384be278927" data-node="5f384be278927">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5f384be27a5cc" data-node="5f384be27a5cc">
			<div class="fl-col fl-node-5f384be27a69e" data-node="5f384be27a69e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5f38582335a66" data-node="5f38582335a66">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Visit our Campus</span>
	</h2>
	</div>
</div>
<div id="dws-um-events" class="fl-module fl-module-html fl-node-5fb7a5416fe7e" data-node="5fb7a5416fe7e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="05c065df30"
		data-view-rest-url="https://www.washjeff.edu/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="6d3fd3d1-65c7-4169-be4d-316e829e71bb"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Charles West Visit Day (Invitation Only)","description":"&lt;p&gt;The Charles West Fellows program aims to support our African American or Black students in their academic, social, emotional, and professional growth at W&amp;J and beyond. We will accomplish this &hellip;&lt;/p&gt;\\n&lt;p class=&quot;read-more&quot;&gt; &lt;a class=&quot;&quot; href=&quot;https://www.washjeff.edu/event/charles-west-visit-day-invitation-only/&quot;&gt; &lt;span class=&quot;screen-reader-text&quot;&gt;Charles West Visit Day (Invitation Only)&lt;/span&gt; Read More &raquo;&lt;/a&gt;&lt;/p&gt;\\n","image":"https://www.washjeff.edu/wp-content/uploads/ggp20191021_3154-scaled.jpg","url":"https://www.washjeff.edu/event/charles-west-visit-day-invitation-only/","startDate":"2021-03-06T09:00:00-05:00","endDate":"2021-03-06T13:00:00-05:00","location":{"@type":"Place","name":"Admission House","description":"&lt;p&gt;The Admission offices at W&amp;J are inside the Admission House, located on Wheeling Street in Washington. The Admission House is a beautiful, Victorian-style mansion built in 1894. Although converted into &hellip;&lt;/p&gt;\\n&lt;p class=&quot;read-more&quot;&gt; &lt;a class=&quot;&quot; href=&quot;https://www.washjeff.edu/venue/admission-house/&quot;&gt; &lt;span class=&quot;screen-reader-text&quot;&gt;Admission House&lt;/span&gt; Read More &raquo;&lt;/a&gt;&lt;/p&gt;\\n","image":"https://www.washjeff.edu/wp-content/uploads/AdmissionHouse_20031021_020.jpg","url":"https://www.washjeff.edu/venue/admission-house/","address":{"@type":"PostalAddress","streetAddress":"130 E Wheeling Street","addressLocality":"Washington","addressRegion":"PA","postalCode":"15301","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":40.169614000000003,"longitude":-80.241585000000001},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Admission Office","description":"&lt;p&gt;The best way to get started on your W&amp;J journey is through the Admission Office. Connect with your counselor, visit campus, and submit your application. If you have questions, Admission &hellip;&lt;/p&gt;\\n&lt;p class=&quot;read-more&quot;&gt; &lt;a class=&quot;&quot; href=&quot;https://www.washjeff.edu/organizer/office-of-admission/&quot;&gt; &lt;span class=&quot;screen-reader-text&quot;&gt;Admission Office&lt;/span&gt; Read More &raquo;&lt;/a&gt;&lt;/p&gt;\\n","url":"https://www.washjeff.edu/organizer/office-of-admission/","telephone":"","email":"","sameAs":"https://www.washjeff.edu/department/admission/"},"performer":"Organization"}]
</script>
			<script data-js="tribe-events-view-data" type="application/json">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</script>

			<header class="tribe-events-widget-events-list__header">
				<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
									</h2>
			</header>

			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-03-06">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			6		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-42424 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-admission tag-fellowship tribe_events_cat-admission ast-article-single" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-03-06">
		<span class="tribe-event-date-start">9:00 am</span> - <span class="tribe-event-time">1:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.washjeff.edu/event/charles-west-visit-day-invitation-only/"
		title="Charles West Visit Day (Invitation Only)"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Charles West Visit Day (Invitation Only)	</a>
</h3>

            <a class="link-typ1" href="/future-students/admission-events/">
                More Admission Events <i class="fas fa-long-arrow-alt-right" aria-hidden="true"></i>
            </a>

            				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://www.washjeff.edu/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View More	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	(function(){
		if ( 'undefined' === typeof window.tribe ) {
			return;
		}

		if ( 'undefined' === typeof window.tribe.events ) {
			return;
		}

		if ( 'undefined' === typeof window.tribe.events.views ) {
			return;
		}

		if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
			return;
		}

		if ( 'function' !== typeof( window.tribe.events.views.breakpoints.setup ) ) {
			return;
		}

		var container = document.querySelectorAll( '[data-view-breakpoint-pointer="6d3fd3d1-65c7-4169-be4d-316e829e71bb"]' );
		if ( ! container ) {
			return;
		}

		window.tribe.events.views.breakpoints.setup( container );
	})();
</script>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30769 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30769"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30769 ubermenu-submenu-type-stack"  ><li id="menu-item-32613" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32613 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-target-with-image ubermenu-item-layout-image_only future-students-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3NTAgNTEwIiB3aWR0aD0iNzUwIiBoZWlnaHQ9IjUxMCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy53YXNoamVmZi5lZHUlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRk91ckNhbXB1c0xlZnRCYW5uZXItMS5wbmciIGRhdGEtdz0iNzUwIiBkYXRhLWg9IjUxMCIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1"  sizes="(max-width: 750px) 100vw, 750px" width="750" height="510" alt="OurCampusLeftBanner"  /></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded submenu-aligncenter"><link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.4.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.12.18' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.4.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=5.3.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=5.3.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/37258-layout-partial.css?ver=0a1a360368010417462cbd8aa7774a2c' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-37258 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="37258"><div id="dws-um-future-students-banner-row" class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f3664de23d28" data-node="5f3664de23d28">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5f3664de26815" data-node="5f3664de26815">
			<div class="fl-col fl-node-5f3664de26957" data-node="5f3664de26957">
	<div class="fl-col-content fl-node-content">
	<div id="dws-future-students-um-banner" class="fl-module fl-module-cta fl-node-5f366500c112f" data-node="5f366500c112f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-cta-wrap fl-cta-stacked fl-cta-left">
	<div class="fl-cta-text">
		<h6 class="fl-cta-title">WELCOME TO</h6>
		<div class="fl-cta-text-content"><p>Washington &amp;<br />
Jefferson<br />
College</p>
</div>
	</div>
	<div class="fl-cta-button">
		<div class="fl-button-wrap fl-button-width-auto">
			<a href="https://www.washjeff.edu/future-students/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">EXPLORE</span>
					</a>
</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></div></li></ul></li></ul></li><li id="menu-item-127" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-127 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Academics</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-127 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30821 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30821"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30821 ubermenu-submenu-type-stack"  ><li id="menu-item-30822" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30822 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></a></li><li id="menu-item-30823" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30823 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/majors-and-minors/"><span class="ubermenu-target-title ubermenu-target-text">Majors &#038; Minors</span></a></li><li id="menu-item-30824" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30824 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/our-faculty/"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-30825" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30825 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/our-support/"><span class="ubermenu-target-title ubermenu-target-text">Support</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30828 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30828"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30828 ubermenu-submenu-type-stack"  ><li id="menu-item-30829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30829 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/academics/beyond-the-classroom/"><span class="ubermenu-target-title ubermenu-target-text">Beyond the Classroom</span></a></li><li id="menu-item-30830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30830 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/our-summer-programs/"><span class="ubermenu-target-title ubermenu-target-text">Summer Program</span></a></li><li id="menu-item-30831" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30831 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/clark-family-library/"><span class="ubermenu-target-title ubermenu-target-text">Clark Family Library</span></a></li><li id="menu-item-30844" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30844 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/"><span class="ubermenu-target-title ubermenu-target-text">Graduate Program in Professional Writing</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30847 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30847"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30847 ubermenu-submenu-type-stack"  ><li id="menu-item-30848" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30848 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter studenttext-menu" href="/academics/"><span class="ubermenu-target-title ubermenu-target-text">Our student-centered curriculum emphasizes professional readiness and intellectual curiosity.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30849 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30849"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30849 ubermenu-submenu-type-stack"  ><li id="menu-item-32614" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32614 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-target-with-image ubermenu-item-layout-image_only academics-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzNzggMjI2IiB3aWR0aD0iMzc4IiBoZWlnaHQ9IjIyNiIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy53YXNoamVmZi5lZHUlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmFjYWRtZWljc19tZW51LTEuanBnIiBkYXRhLXc9IjM3OCIgZGF0YS1oPSIyMjYiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" width="378" height="226" alt="Academics Menu"  /></a></li></ul></li></ul></li><li id="menu-item-128" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-128 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Student Life</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-128 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30852 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30852"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30852 ubermenu-submenu-type-stack"  ><li id="menu-item-30861" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30861 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/student-life/"><span class="ubermenu-target-title ubermenu-target-text">Student Life</span></a></li><li id="menu-item-30862" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30862 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/residential-life-dining/"><span class="ubermenu-target-title ubermenu-target-text">Residential Life &#038; Dining</span></a></li><li id="menu-item-30863" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30863 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/organizations-activities/"><span class="ubermenu-target-title ubermenu-target-text">Student Activities &#038; Organizations</span></a></li><li id="menu-item-30864" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30864 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/first-year-experience/"><span class="ubermenu-target-title ubermenu-target-text">First Year Experience</span></a></li><li id="menu-item-30865" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30865 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/the-magellan-project/"><span class="ubermenu-target-title ubermenu-target-text">The Magellan Project</span></a></li><li id="menu-item-30866" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30866 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/washington-fellows-program/"><span class="ubermenu-target-title ubermenu-target-text">Washington Fellows Program</span></a></li><li id="menu-item-30868" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30868 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/campus-public-safety/"><span class="ubermenu-target-title ubermenu-target-text">Campus &amp; Public Safety</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30853 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30853"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30853 ubermenu-submenu-type-stack"  ><li id="menu-item-30869" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30869 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/student-life/disability-support-services/"><span class="ubermenu-target-title ubermenu-target-text">Disability Support Services</span></a></li><li id="menu-item-30870" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30870 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/career-services/"><span class="ubermenu-target-title ubermenu-target-text">Career Services</span></a></li><li id="menu-item-30871" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30871 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Health and Counseling Center</span></a></li><li id="menu-item-31364" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31364 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/international-student-services/"><span class="ubermenu-target-title ubermenu-target-text">International Student Initiatives</span></a></li><li id="menu-item-30873" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30873 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/"><span class="ubermenu-target-title ubermenu-target-text">Diversity &#038; Leadership Initiatives</span></a></li><li id="menu-item-30860" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30860 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/student-life-team/"><span class="ubermenu-target-title ubermenu-target-text">Student Life Team</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30855 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30855"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30855 ubermenu-submenu-type-stack"  ><li id="menu-item-30876" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30876 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter studenttext-menu" href="/student-life/"><span class="ubermenu-target-title ubermenu-target-text">A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30856 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30856"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30856 ubermenu-submenu-type-stack"  ><li id="menu-item-32612" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32612 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-target-with-image ubermenu-item-layout-image_only student-life-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMTEgMjAyIiB3aWR0aD0iMzExIiBoZWlnaHQ9IjIwMiIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy53YXNoamVmZi5lZHUlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRnN0dWRlbnRsaWZlLW1lbnUtMS5qcGciIGRhdGEtdz0iMzExIiBkYXRhLWg9IjIwMiIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" width="311" height="202" alt="student life mega menu"  /></a></li></ul></li></ul></li><li id="menu-item-31572" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-31572 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Athletics</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-31572 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30877 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30877"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30877 ubermenu-submenu-type-stack"  ><li id="menu-item-30881" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30881 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/athletics/"><span class="ubermenu-target-title ubermenu-target-text">Athletics</span></a></li><li id="menu-item-30885" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30885 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://gopresidents.com/"><span class="ubermenu-target-title ubermenu-target-text">GoPresidents.com</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30878 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30878"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30878 ubermenu-submenu-type-stack"  ><li id="menu-item-30882" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30882 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx"><span class="ubermenu-target-title ubermenu-target-text">Recruits</span></a></li><li id="menu-item-30886" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30886 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx"><span class="ubermenu-target-title ubermenu-target-text">Faculty &#038; Staff Mentor Program</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30879 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30879"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30879 ubermenu-submenu-type-stack"  ><li id="menu-item-30883" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30883 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter alumnitext-menu" href="/athletics/"><span class="ubermenu-target-title ubermenu-target-text">Part of our holistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30880 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30880"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30880 ubermenu-submenu-type-stack"  ><li id="menu-item-30884" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30884 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-target-with-image ubermenu-item-layout-image_only alumni-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA0NDUgMzAzIiB3aWR0aD0iNDQ1IiBoZWlnaHQ9IjMwMyIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy53YXNoamVmZi5lZHUlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRkF0aGxldGljcy1tZW51aW1nLTEuanBnIiBkYXRhLXc9IjQ0NSIgZGF0YS1oPSIzMDMiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" width="445" height="303" alt="athletics Menu Image"  /></a></li></ul></li></ul></li><li id="menu-item-125" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-125 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-text_only" title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-125 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30911 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30911"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30911 ubermenu-submenu-type-stack"  ><li id="menu-item-30915" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30915 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/alumni/"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span></a></li><li id="menu-item-30916" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30916 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1"><span class="ubermenu-target-title ubermenu-target-text">Jay Connected</span></a></li><li id="menu-item-30917" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30917 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773"><span class="ubermenu-target-title ubermenu-target-text">Volunteer</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30912 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30912"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30912 ubermenu-submenu-type-stack"  ><li id="menu-item-30918" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30918 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft submenu-aligncenter" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664"><span class="ubermenu-target-title ubermenu-target-text">Alumni events</span></a></li><li id="menu-item-30919" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30919 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984"><span class="ubermenu-target-title ubermenu-target-text">Ways to Give</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30913 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30913"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30913 ubermenu-submenu-type-stack"  ><li id="menu-item-30921" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30921 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter alumnitext-menu" href="/alumni/"><span class="ubermenu-target-title ubermenu-target-text">Once a President, always a President. Your continued leadership helps current and future students realize their potential.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30914 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30914"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30914 ubermenu-submenu-type-stack"  ><li id="menu-item-30920" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30920 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target menu-link ubermenu-target-with-image ubermenu-item-layout-image_only alumni-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-medium" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA0NDUgMzAyIiB3aWR0aD0iNDQ1IiBoZWlnaHQ9IjMwMiIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy53YXNoamVmZi5lZHUlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmFsdW1uaS1tZW51aW1nLTEuanBnIiBkYXRhLXc9IjQ0NSIgZGF0YS1oPSIzMDIiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" width="445" height="302" alt="alumni mega Menu"  /></a></li></ul></li></ul></li>			<li class="ast-masthead-custom-menu-items search-custom-menu-item">
						<div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</div>
			<form method="get" class="search-form" action="https://www.washjeff.edu/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1"/>
		</label>
		<button type="submit" class="search-submit" value="Search"  aria-label="search submit"><i class="astra-search-icon"></i></button>
	</form>		</div>
					</li>
			</ul></nav>
<!-- End UberMenu -->
                </nav><!-- .main-navigation -->
                    </div><!-- .site-header-menu -->
    
    <div id="dws-mobile-search">
        		<div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</div>
			<form method="get" class="search-form" action="https://www.washjeff.edu/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1"/>
		</label>
		<button type="submit" class="search-submit" value="Search"  aria-label="search submit"><i class="astra-search-icon"></i></button>
	</form>		</div>
		    </div>
</div>
<nav class="hamburger-menu" role="navigation" aria-label="Primary Menu">
    <div>
        <ul class="hamburger-menu-ul">
            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/" class="menu-link">Future Students</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30777"><a href="https://www.washjeff.edu/future-students/" class="menu-link">Future Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30778"><a href="https://www.washjeff.edu/future-students/visit-campus/" class="menu-link">Visit Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30779"><a href="https://www.washjeff.edu/future-students/apply/" class="menu-link">Apply</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30780"><a href="https://www.washjeff.edu/future-students/admission-events/" class="menu-link">Admission Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/" class="menu-link">Transfer Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30781"><a href="https://www.washjeff.edu/future-students/meet-our-team/" class="menu-link">Meet Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30782"><a href="https://www.washjeff.edu/future-students/for-school-counselors/" class="menu-link">For School Counselors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31494"><a href="https://www.washjeff.edu/future-students/tuition-fees/" class="menu-link">Tuition &#038; Fees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30784"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/" class="menu-link">Financial Aid &#038; Scholarships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30785"><a href="https://www.washjeff.edu/future-students/international-admission/" class="menu-link">International Admission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30786"><a href="https://www.washjeff.edu/future-students/accepted-students/" class="menu-link">Accepted Students</a></li>
	<li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-30789"><a href="/future-students/" class="menu-link">Menu Events</a></li>
	<li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-32613"><a href="#" class="menu-link">Menu Image</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/" class="menu-link">Academics</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30822"><a href="https://www.washjeff.edu/academics/" class="menu-link">Academics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30823"><a href="https://www.washjeff.edu/academics/majors-and-minors/" class="menu-link">Majors &#038; Minors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30824"><a href="https://www.washjeff.edu/academics/our-faculty/" class="menu-link">Faculty</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30825"><a href="https://www.washjeff.edu/academics/our-support/" class="menu-link">Support</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30829"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/" class="menu-link">Beyond the Classroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30830"><a href="https://www.washjeff.edu/academics/our-summer-programs/" class="menu-link">Summer Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30831"><a href="https://www.washjeff.edu/academics/clark-family-library/" class="menu-link">Clark Family Library</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30844"><a href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/" class="menu-link">Graduate Program in Professional Writing</a></li>
	<li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-30848"><a href="/academics/" class="menu-link">Our student-centered curriculum emphasizes professional readiness and intellectual curiosity.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li>
	<li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-32614"><a href="#" class="menu-link">Menu Image</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/" class="menu-link">Student Life</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30861"><a href="https://www.washjeff.edu/student-life/" class="menu-link">Student Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30862"><a href="https://www.washjeff.edu/student-life/residential-life-dining/" class="menu-link">Residential Life &#038; Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30863"><a href="https://www.washjeff.edu/student-life/organizations-activities/" class="menu-link">Student Activities &#038; Organizations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30864"><a href="https://www.washjeff.edu/student-life/first-year-experience/" class="menu-link">First Year Experience</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30865"><a href="https://www.washjeff.edu/student-life/the-magellan-project/" class="menu-link">The Magellan Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30866"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/" class="menu-link">Washington Fellows Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30868"><a href="https://www.washjeff.edu/student-life/campus-public-safety/" class="menu-link">Campus &amp; Public Safety</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.washjeff.edu/student-life/disability-support-services/" class="menu-link">Disability Support Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30870"><a href="https://www.washjeff.edu/student-life/career-services/" class="menu-link">Career Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30871"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/" class="menu-link">Student Health and Counseling Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31364"><a href="https://www.washjeff.edu/student-life/international-student-services/" class="menu-link">International Student Initiatives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30873"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/" class="menu-link">Diversity &#038; Leadership Initiatives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30860"><a href="https://www.washjeff.edu/student-life/student-life-team/" class="menu-link">Student Life Team</a></li>
	<li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-30876"><a href="/student-life/" class="menu-link">A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li>
	<li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-32612"><a href="#" class="menu-link">Menu Image</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31572"><a title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/" class="menu-link">Athletics</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30881"><a href="https://www.washjeff.edu/athletics/" class="menu-link">Athletics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30885"><a href="https://gopresidents.com/" class="menu-link">GoPresidents.com</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30882"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx" class="menu-link">Recruits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30886"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx" class="menu-link">Faculty &#038; Staff Mentor Program</a></li>
	<li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-30883"><a href="/athletics/" class="menu-link">Part of our holistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li>
	<li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-30884"><a href="#" class="menu-link">Menu Image</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/" class="menu-link">Alumni</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30915"><a href="https://www.washjeff.edu/alumni/" class="menu-link">Alumni</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30916"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1" class="menu-link">Jay Connected</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30917"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773" class="menu-link">Volunteer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30918"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664" class="menu-link">Alumni events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30919"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984" class="menu-link">Ways to Give</a></li>
	<li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-30921"><a href="/alumni/" class="menu-link">Once a President, always a President. Your continued leadership helps current and future students realize their potential.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li>
	<li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-30920"><a href="#" class="menu-link">Menu Item</a></li>
</ul>
</li>
			<li class="ast-masthead-custom-menu-items search-custom-menu-item">
						<div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</div>
			<form method="get" class="search-form" action="https://www.washjeff.edu/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1"/>
		</label>
		<button type="submit" class="search-submit" value="Search"  aria-label="search submit"><i class="astra-search-icon"></i></button>
	</form>		</div>
					</li>
			            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42608"><a href="/coronavirus/" class="menu-link">COVID-19</a></li>
<li class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30947"><a title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/" class="menu-link">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35167"><a href="https://www.washjeff.edu/about-wj/our-story/" class="menu-link">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35306"><a href="https://www.washjeff.edu/general-information/our-campus/" class="menu-link">Our Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35305"><a href="https://www.washjeff.edu/about-wj/college-initiatives/" class="menu-link">College Initiatives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/" class="menu-link">Offices &#038; Departments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35307"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/" class="menu-link">Campus Map</a></li>
</ul>
</li>
<li class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30771"><a title="You have a student who knows where they&#8217;re headed" href="https://www.washjeff.edu/parents/" class="menu-link">Parents</a></li>
<li class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-35048"><a title="Official news" href="https://www.washjeff.edu/general-information/news/" class="menu-link">News</a></li>
<li class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30949"><a title="Upcoming events at W&#038;J." href="/events/" class="menu-link">Events</a></li>
<li class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30951"><a title="Help support the mission of W&#038;J by making a donation today." target="_blank" rel="noopener" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=2002" class="menu-link">Give</a></li>
<li class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-41943"><a title="Internal portal for staff, faculty, and students." href="https://mywj.washjeff.edu" class="menu-link">MyW&#038;J</a></li>
            <li id="menu-item-31298" class="mblctamenu-bstyle ctafirst-buttonmbl menu-item menu-item-type-custom menu-item-object-custom menu-item-31298"><a href="https://connect.washjeff.edu/portal/schedule_visit" class="menu-link"><i class="fal fa-map-marker-alt" aria-hidden="true"></i> Plan a Visit</a></li>
<li id="menu-item-31299" class="mblctamenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-31299"><a href="https://connect.washjeff.edu/register/inquiry" class="menu-link"><i class="fal fa-envelope" aria-hidden="true"></i> Request Information</a></li>
<li id="menu-item-31300" class="mblctamenu-bstyle ctalast-buttonmbl menu-item menu-item-type-custom menu-item-object-custom menu-item-31300"><a href="https://connect.washjeff.edu/register/wjleadershipapp" class="menu-link"><i class="fal fa-clipboard-check" aria-hidden="true"></i> Apply  Today</a></li>
        </ul>
    </div>

        <div class="hamburger-menu-footer">
        <div class="menu-footer-content">
            <div class="get-in-touch">
                                    <h3>GET IN TOUCH</h3>
                
                                    <ul>
                                                    <li><a href="https://www.facebook.com/washjeff/" target="_blank" title="Facebook"><i class="fab fa-facebook-f"></i><span class="a2a_label">Facebook</span></a></li>
                                                                            <li><a href="https://twitter.com/wjcollege" target="_blank" title="Twitter"><i class="fab fa-twitter"></i><span class="a2a_label">Twitter</span></a></li>
                                                                            <li><a href="https://www.instagram.com/wjcollege/" target="_blank" title="Instagram"><i class="fab fa-instagram"></i><span class="a2a_label">Instagram</span></a></li>
                                            </ul>
                            </div>
            <div class="contact-info">
                                    <ul>
                                                    <li><a href="tel:+1-888-926-3529" title="" ><i class="fas fa-phone"></i>
                                    <span>+1-888-926-3529<em class="wj-text"></em><em class="wj-no"></em></span></a>
                            </li>
                                                                            <li><a href="mailto:info@washjeff.edu" title=""><i class="fas fa-envelope"></i><span>info@washjeff.edu</span></a></li>
                                                                            <li><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" title="Google Map"><i class="fas fa-map-marker-alt"></i><span>60 S Lincoln St., 
Washington, PA 15301</span></a></li>
                                            </ul>
                            </div>
        </div>
    </div>
</nav><!-- .main-navigation -->
</header><div class="fl-builder-content fl-builder-content-30834 fl-builder-global-templates-locked" data-post-id="30834" data-type="part"><div id="admissionCTA" class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7a2bafbef07" data-node="5e7a2bafbef07">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5e7a1d6f12b4b" data-node="5e7a1d6f12b4b">
			<div class="fl-col fl-node-5e7a1d6f12b50 fl-col-small" data-node="5e7a1d6f12b50">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5e7a1d6f12b54 bctabutton-belowbanner-mbl" data-node="5e7a1d6f12b54">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e7a1d6f12b54">
							<i class="fal fa-map-marker-alt" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e7a1d6f12b54" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Plan a Visit</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e7a1d6f12b52 fl-col-small" data-node="5e7a1d6f12b52">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5e7a1d6f12b55 bctabutton-belowbanner-mbl" data-node="5e7a1d6f12b55">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/inquiry" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e7a1d6f12b55">
							<i class="fal fa-envelope" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e7a1d6f12b55" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/register/inquiry" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Request Information</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e7a1d6f12b53 fl-col-small" data-node="5e7a1d6f12b53">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5e7a1d6f12b56 bctabutton-belowbanner-mbl" data-node="5e7a1d6f12b56">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e7a1d6f12b56">
							<i class="fal fa-clipboard-check" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e7a1d6f12b56" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Apply Now</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="fl-builder-content fl-builder-content-30818 fl-builder-global-templates-locked" data-post-id="30818" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7a2525c4f35" data-node="5e7a2525c4f35">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5e7a1d7eec411 fl-col-group-custom-width" data-node="5e7a1d7eec411">
			<div class="fl-col fl-node-5e7a1d7eec414" data-node="5e7a1d7eec414">
	<div class="fl-col-content fl-node-content">
	<div id="breadcrumb" class="fl-module fl-module-html fl-node-5e7a1d7eec416" data-node="5e7a1d7eec416">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<span><span><a href="https://www.washjeff.edu/">Home</a> / <span><a href="https://www.washjeff.edu/wandj-news/">W&amp;J News</a> / <span class="breadcrumb_last" aria-current="page">Going Underground: Nathan Law returns to W&#038;J Symposium on Democracy to talk about Hong Kong updates, his exile, and the next steps for the Umbrella Movement</span></span></span></span></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e7a1d7eec415 fl-col-small" data-node="5e7a1d7eec415">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5e7a1d7eec417 addtoany" data-node="5e7a1d7eec417">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" href="https://www.addtoany.com/share"><i class="fas fa-plus-circle"></i></a>
<a class="a2a_button_facebook"><i class="fab fa-facebook-square"></i></a>
<a class="a2a_button_twitter"><i class="fab fa-twitter-square"></i></a>
<a class="a2a_button_linkedin"><i class="fab fa-linkedin"></i></a>
</div>
<script>
var a2a_config = a2a_config || {};
a2a_config.num_services = 4;

a2a_config.callbacks = a2a_config.callbacks || [];
a2a_config.callbacks.push({
    share: function(data) {
        // Track shares in Google Analytics with Google Tag Manager
        dataLayer.push({
            'event': 'AddToAnyShare', 
            'socialNetwork': data.service, 
            'socialAction': 'AddToAny', 
            'socialTarget': data.url
        });
    }
});

</script>
<!-- AddToAny END --></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="fl-builder-content fl-builder-content-38516 fl-builder-global-templates-locked" data-post-id="38516" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f58ff8a2e82e" data-node="5f58ff8a2e82e">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f58ff8a32af5" data-node="5f58ff8a32af5">
			<div class="fl-col fl-node-5f58ff8a32c66" data-node="5f58ff8a32c66">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5f58ff8a2e59f" data-node="5f58ff8a2e59f">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Going Underground: Nathan Law returns to W&#038;J Symposium on Democracy to talk about Hong Kong updates, his exile, and the next steps for the Umbrella Movement</span>
	</h1>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f58ffa6b4e50" data-node="5f58ffa6b4e50">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f58ffa6b4e44" data-node="5f58ffa6b4e44">
			<div class="fl-col fl-node-5f58ffa6b4e47 fl-col-has-cols" data-node="5f58ffa6b4e47">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5f58ffa6b4e49 fl-col-group-nested" data-node="5f58ffa6b4e49">
			<div class="fl-col fl-node-5f58ffa6b4e4a fl-col-small" data-node="5f58ffa6b4e4a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5f58ffa6b4e4d" data-node="5f58ffa6b4e4d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Created:</strong> March 2, 2021<br />
<strong>Last Updated:</strong> March 2, 2021</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f58ffa6b4e4b fl-col-small" data-node="5f58ffa6b4e4b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5f58ffa6b4e4e" data-node="5f58ffa6b4e4e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Category:</strong> <a href="https://www.washjeff.edu/wandj-news/" rel="tag" class="wandj-news">W&amp;J News</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f58ffa6b4e4c fl-col-small" data-node="5f58ffa6b4e4c">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5f58ffa6b4e4f" data-node="5f58ffa6b4e4f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Tagged:</strong> <a href="https://www.washjeff.edu/tag/diversity/" rel="tag" class="diversity">diversity</a>, <a href="https://www.washjeff.edu/tag/international-programs/" rel="tag" class="international-programs">international programs</a>, <a href="https://www.washjeff.edu/tag/symposium/" rel="tag" class="symposium">symposium</a>, <a href="https://www.washjeff.edu/tag/symposium-on-democracy/" rel="tag" class="symposium-on-democracy">symposium on democracy</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>	<div id="content" class="site-content">
		<div class="ast-container">
					
			<div id="primary" class="content-area primary">
			<div class="fl-builder-content fl-builder-content-37157 fl-builder-global-templates-locked" data-post-id="37157"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5f32e68e98d32" data-node="5f32e68e98d32">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5f32e68ea01b4" data-node="5f32e68ea01b4">
			<div class="fl-col fl-node-5f32e68ea0340" data-node="5f32e68ea0340">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5f32e68e98bba" data-node="5f32e68e98bba">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<img width="600" height="421" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA2MDAgNDIxIiB3aWR0aD0iNjAwIiBoZWlnaHQ9IjQyMSIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy53YXNoamVmZi5lZHUlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRm5hdGhhbmxhdzAzLTYwMHg0MjEuanBnIiBkYXRhLXc9IjYwMCIgZGF0YS1oPSI0MjEiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" style="max-width:400px;" class="alignleft wp-post-image"> <p>WASHINGTON, PA (March 2, 2021)—What a difference a year makes.</p>
<p>In his second appearance at Washington &amp; Jefferson College’s annual Symposium on Democracy, activist Nathan Law noted some of the changes that have taken place in Hong Kong and in the world since his 2020 talk—global pandemic notwithstanding.</p>
<p>“Last year, I came to W&amp;J’s campus as a graduate student at Yale University. After I finished up my course work, I came back to Hong Kong. At that point, I wanted to run for office and become a legislator again, but the <a href="https://www.amnesty.org/en/latest/news/2020/07/hong-kong-national-security-law-10-things-you-need-to-know/">National Security Bill</a> passed before the election,” Law said, referencing a restrictive and purposefully vague piece of legislation that gives Beijing massive control over Hong Kong and that effectively curtails protest and free speech.</p>
<p>“I had a tough decision to make: to stay or to flee,” Law continued. “I’ve been to jail. I’ve been doing a lot of advocacy raising awareness of our work for democracy while I was at Yale. I became an easy target under the National Security Bill, so I made the difficult choice to leave in order to preserve the voice of Hong Kong.”</p>
<p>Law speaking from his current home in London, UK, shared that this choice has cast him into exile from his native Hong Kong; if he returns, he’s likely to face immediate detention and potentially years of imprisonment. It’s also forced him to cut ties with family members and any of his activist connections remaining in Hong Kong, as contact with Law could put them at risk of prosecution.</p>
<p>It’s a dangerous step that has forced the Umbrella Movement to go underground and find new ways to fight for freedoms, and more than 100 citizens have already been arrested for supposedly violating the bill—with <a href="https://www.abc.net.au/news/2021-01-06/over-50-hong-kong-activists-arrested-for-breaching-security-law/13035878">more than 50 of those being democratic politicians and activists</a> for participating in a parliamentarian election. Law stated that the congressmen involved will be charged with a secession crime.</p>
<p>“The abuse of the concept of national security took place in Hong Kong and became very convenient for the government to conduct suppression,” Law said. “We’ve seen the continuous erosion of democracy in the past few decades and on the contrary, the rise of authoritarianism. We haven’t been holding the authoritarian regime accountable and they’ve been acting ruthlessly….without any repercussion from the international community.”</p>
<p>It’s been Law’s goal in exile to raise awareness of the situation in China and rally international support to fight the oppression in Hong Kong. He asserted that this isn’t just a Chinese or a Hong Kong problem—but a global issue as it presents an imminent threat to democratic governments everywhere. The authoritarian leaders are coming together, Law said, and if the democratic leaders do not do the same to take a stand against authoritarianism, they have already lost.</p>
<p>But just because the movement must change shape doesn’t mean it’s finished. Law considered a new take on the Umbrella Movement philosophy to “be water,” and shared that this is just one moment in an ongoing fight for human rights.</p>
<p>“We talk about not being stuck in one form of protest and being fluid in our strategy. We can be air, we can be mis, we can be water, we can be ice. For now, the movement is indeed in the low tides—pressure from the government is massive, and indeed in the middle of a pandemic the people are reluctant to gather. But they are still active and expressing our message in more subtle and artistic ways,” Law said. “The tides will change again, and I believe democracy will prevail. It just needs to be a consolidated effort.”</p>
<p>A recap of 2021 Symposium events can be found on the <a href="https://www.symposiumondemocracy.org/">Symposium on Democracy website</a>.</p>
<p><em><strong>About Washington &amp; Jefferson College</strong></em><br />
Washington &amp; Jefferson College, located in Washington, Pa., is a selective liberal arts college founded in 1781. Committed to providing each of its students with the highest-quality undergraduate education available, W&amp;J offers a traditional arts and sciences curriculum emphasizing interdisciplinary study and independent study work. For more information about W&amp;J, visit www.washjeff.edu, or call 888-W-AND-JAY.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5f68d714c8930" data-node="5f68d714c8930">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/34762-layout-partial.css?ver=1eab9e90a28e2cf33a2d6b3c6bd05aa4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-34762 fl-builder-global-templates-locked" data-post-id="34762"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5ecd8746a2301" data-node="5ecd8746a2301">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ecd8746a61fd" data-node="5ecd8746a61fd">
			<div class="fl-col fl-node-5ecd8746a638b" data-node="5ecd8746a638b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5ecd874e6912f" data-node="5ecd874e6912f">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Related Articles</span>
	</h2>
	</div>
</div>
<div id="dws-elasticsearch-related-posts" class="fl-module fl-module-pp-content-grid fl-node-5ecdc4ac95f18" data-node="5ecdc4ac95f18">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-equal-height clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-style-2 post-43688 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-symposium tag-symposium-on-democracy ast-article-single" itemscope itemtype="https://schema.org/BlogPosting" data-id="43688">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/leadership-in-unprecedented-times-mich-secretary-of-state-jocelyn-benson-speaks-during-symposium-on-democracy/" content="Leadership in Unprecedented Times: Mich. Secretary of State Jocelyn Benson Speaks During Symposium on Democracy" /><meta itemprop="datePublished" content="2021-03-02" /><meta itemprop="dateModified" content="2021-03-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/virwinwashjeff-edu/" /><meta itemprop="name" content="virwin@washjeff.edu" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.washjeff.edu/wp-content/uploads/Benson_news.png" /><meta itemprop="width" content="1640" /><meta itemprop="height" content="924" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://www.washjeff.edu/leadership-in-unprecedented-times-mich-secretary-of-state-jocelyn-benson-speaks-during-symposium-on-democracy/" title="Leadership in Unprecedented Times: Mich. Secretary of State Jocelyn Benson Speaks During Symposium on Democracy"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-43689 size-medium" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA0ODMgMzM4IiB3aWR0aD0iNDgzIiBoZWlnaHQ9IjMzOCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy53YXNoamVmZi5lZHUlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmJiLXBsdWdpbiUyRmNhY2hlJTJGQmVuc29uX25ld3MtNjAweDMzOC1sYW5kc2NhcGUucG5nIiBkYXRhLXc9IjQ4MyIgZGF0YS1oPSIzMzgiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" alt="Michigan Secretary of State Jocelyn Benson is shown at left juxtaposed next to an image of protestestors marching while wearing masks and holding a banner that reads &quot;Ever Vote Counts, Count Every Vote&quot;" itemprop="image" data-no-lazy="1" height="338" width="600" title="Benson_news"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Leadership in Unprecedented Times: Mich. Secretary of State Jocelyn Benson Speaks During Symposium on Democracy											</h3>
											<span class="pp-post-title-divider"></span>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															March 2, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-2 post-43683 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-symposium tag-symposium-on-democracy ast-article-single" itemscope itemtype="https://schema.org/BlogPosting" data-id="43683">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/understanding-white-supremacy-author-and-historian-kathleen-belew-reviews-history-of-the-white-power-movement-in-u-s-during-symposium-on-democracy/" content="Understanding White Supremacy: Author and historian Kathleen Belew reviews history of the white power movement in U.S. during Symposium on Democracy" /><meta itemprop="datePublished" content="2021-03-02" /><meta itemprop="dateModified" content="2021-03-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/virwinwashjeff-edu/" /><meta itemprop="name" content="virwin@washjeff.edu" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.washjeff.edu/wp-content/uploads/Kathleen-Belew_news.png" /><meta itemprop="width" content="1640" /><meta itemprop="height" content="924" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://www.washjeff.edu/understanding-white-supremacy-author-and-historian-kathleen-belew-reviews-history-of-the-white-power-movement-in-u-s-during-symposium-on-democracy/" title="Understanding White Supremacy: Author and historian Kathleen Belew reviews history of the white power movement in U.S. during Symposium on Democracy"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-43685 size-medium" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA0ODMgMzM4IiB3aWR0aD0iNDgzIiBoZWlnaHQ9IjMzOCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy53YXNoamVmZi5lZHUlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmJiLXBsdWdpbiUyRmNhY2hlJTJGS2F0aGxlZW4tQmVsZXdfbmV3cy02MDB4MzM4LWxhbmRzY2FwZS5wbmciIGRhdGEtdz0iNDgzIiBkYXRhLWg9IjMzOCIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" alt="Author and Historian Kathleen Belew is pictured at left juxtaposed next to an image showing a man wearing camoflauge carrying a confederate flag in the foreground with another man carrying a modern American flag in the background." itemprop="image" data-no-lazy="1" height="338" width="600" title="Kathleen Belew_news"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Understanding White Supremacy: Author and historian Kathleen Belew reviews history of the white power movement in U.S. during Symposium on Democracy											</h3>
											<span class="pp-post-title-divider"></span>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															March 2, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-style-2 post-28859 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-symposium-on-democracy ast-article-single" itemscope itemtype="https://schema.org/BlogPosting" data-id="28859">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/president-of-freedom-house-opens-2020-symposium-on-democracy/" content="President of Freedom House Opens 2020 Symposium on Democracy" /><meta itemprop="datePublished" content="2020-02-19" /><meta itemprop="dateModified" content="2020-02-19" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/ejoneswashjeff-edu/" /><meta itemprop="name" content="ejones@washjeff.edu" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.washjeff.edu/wp-content/uploads/michaelabramowitz07.jpg" /><meta itemprop="width" content="600" /><meta itemprop="height" content="401" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://www.washjeff.edu/president-of-freedom-house-opens-2020-symposium-on-democracy/" title="President of Freedom House Opens 2020 Symposium on Democracy"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-28863 size-full" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA1NzMgNDAxIiB3aWR0aD0iNTczIiBoZWlnaHQ9IjQwMSIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy53YXNoamVmZi5lZHUlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmJiLXBsdWdpbiUyRmNhY2hlJTJGbWljaGFlbGFicmFtb3dpdHowNy1sYW5kc2NhcGUuanBnIiBkYXRhLXc9IjU3MyIgZGF0YS1oPSI0MDEiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" alt="Michael Abramowitz" itemprop="image" data-no-lazy="1" height="401" width="600" title="symposium on democracy 2020 Michael J. Abramowitz"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														President of Freedom House Opens 2020 Symposium on Democracy											</h3>
											<span class="pp-post-title-divider"></span>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															February 19, 2020													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
				
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>			</div><!-- #primary -->

			
				<div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >

		
		
			<aside id="wjcollegeaccordionmenuwidget-10" class="widget WJCollegeAccordionMenuWidget"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/" class="menu-link">Future Students</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30777"><a href="https://www.washjeff.edu/future-students/" class="menu-link">Future Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30778"><a href="https://www.washjeff.edu/future-students/visit-campus/" class="menu-link">Visit Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30779"><a href="https://www.washjeff.edu/future-students/apply/" class="menu-link">Apply</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30780"><a href="https://www.washjeff.edu/future-students/admission-events/" class="menu-link">Admission Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/" class="menu-link">Transfer Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30781"><a href="https://www.washjeff.edu/future-students/meet-our-team/" class="menu-link">Meet Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30782"><a href="https://www.washjeff.edu/future-students/for-school-counselors/" class="menu-link">For School Counselors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31494"><a href="https://www.washjeff.edu/future-students/tuition-fees/" class="menu-link">Tuition &#038; Fees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30784"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/" class="menu-link">Financial Aid &#038; Scholarships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30785"><a href="https://www.washjeff.edu/future-students/international-admission/" class="menu-link">International Admission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30786"><a href="https://www.washjeff.edu/future-students/accepted-students/" class="menu-link">Accepted Students</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/" class="menu-link">Academics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30822"><a href="https://www.washjeff.edu/academics/" class="menu-link">Academics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30823"><a href="https://www.washjeff.edu/academics/majors-and-minors/" class="menu-link">Majors &#038; Minors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30824"><a href="https://www.washjeff.edu/academics/our-faculty/" class="menu-link">Faculty</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30825"><a href="https://www.washjeff.edu/academics/our-support/" class="menu-link">Support</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30829"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/" class="menu-link">Beyond the Classroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30830"><a href="https://www.washjeff.edu/academics/our-summer-programs/" class="menu-link">Summer Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30831"><a href="https://www.washjeff.edu/academics/clark-family-library/" class="menu-link">Clark Family Library</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30844"><a href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/" class="menu-link">Graduate Program in Professional Writing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/" class="menu-link">Student Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30861"><a href="https://www.washjeff.edu/student-life/" class="menu-link">Student Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30862"><a href="https://www.washjeff.edu/student-life/residential-life-dining/" class="menu-link">Residential Life &#038; Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30863"><a href="https://www.washjeff.edu/student-life/organizations-activities/" class="menu-link">Student Activities &#038; Organizations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30864"><a href="https://www.washjeff.edu/student-life/first-year-experience/" class="menu-link">First Year Experience</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30865"><a href="https://www.washjeff.edu/student-life/the-magellan-project/" class="menu-link">The Magellan Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30866"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/" class="menu-link">Washington Fellows Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30868"><a href="https://www.washjeff.edu/student-life/campus-public-safety/" class="menu-link">Campus &amp; Public Safety</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.washjeff.edu/student-life/disability-support-services/" class="menu-link">Disability Support Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30870"><a href="https://www.washjeff.edu/student-life/career-services/" class="menu-link">Career Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30871"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/" class="menu-link">Student Health and Counseling Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31364"><a href="https://www.washjeff.edu/student-life/international-student-services/" class="menu-link">International Student Initiatives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30873"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/" class="menu-link">Diversity &#038; Leadership Initiatives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30860"><a href="https://www.washjeff.edu/student-life/student-life-team/" class="menu-link">Student Life Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31572"><a title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/" class="menu-link">Athletics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30881"><a href="https://www.washjeff.edu/athletics/" class="menu-link">Athletics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30885"><a href="https://gopresidents.com/" class="menu-link">GoPresidents.com</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30882"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx" class="menu-link">Recruits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30886"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx" class="menu-link">Faculty &#038; Staff Mentor Program</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/" class="menu-link">Alumni</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30915"><a href="https://www.washjeff.edu/alumni/" class="menu-link">Alumni</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30916"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1" class="menu-link">Jay Connected</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30917"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773" class="menu-link">Volunteer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30918"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664" class="menu-link">Alumni events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30919"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984" class="menu-link">Ways to Give</a></li>
</ul>
</li>
</ul></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/30607-layout-partial.css?ver=66bcdd9e58881b2ac53e1baed1402e1e' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-30607 fl-builder-template fl-builder-column-template fl-builder-global-templates-locked" data-post-id="30607"><div class="fl-col fl-node-5e4976ab368fb sidebarcta" data-node="5e4976ab368fb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5e4976ab368f2" data-node="5e4976ab368f2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368f2" rel="noopener">
							<i class="fal fa-envelope" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e4976ab368f2" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener">
						<p>Schedule a Visit</p>						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5e4976ab368fa" data-node="5e4976ab368fa">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/inquiry" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368fa" rel="noopener">
							<i class="fal fa-map-marker-alt" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e4976ab368fa" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/register/inquiry" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener">
						<p>Request Information</p>						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5e4976ab368f9" data-node="5e4976ab368f9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368f9" rel="noopener">
							<i class="fal fa-clipboard-check" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e4976ab368f9" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener">
						<p>Apply Today</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
</div></div></aside>
				
		
		
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->

			
				</div> <!-- ast-container -->
	</div><!-- #content -->
<footer class="fl-builder-content fl-builder-content-141 fl-builder-global-templates-locked" data-post-id="141" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7901c223b4b" data-node="5e7901c223b4b">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5e7901c239da4" data-node="5e7901c239da4">
			<div class="fl-col fl-node-5e7901c239e9f" data-node="5e7901c239e9f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5e7901c2232ec" data-node="5e7901c2232ec">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5e7900f13b5e8 getintouch" data-node="5e7900f13b5e8">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5e6014356bcf8" data-node="5e6014356bcf8">
			<div class="fl-col fl-node-5e6014356bcfe fl-col-small" data-node="5e6014356bcfe">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5e6014356bd03" data-node="5e6014356bd03">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>GET IN TOUCH</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e6014356bcff fl-col-small" data-node="5e6014356bcff">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5e6014356bd04" data-node="5e6014356bd04">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="tel:+18889263529"><i class="fas fa-phone-alt"></i>+1-888-926-3529</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e6014356bd00 fl-col-small" data-node="5e6014356bd00">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5e6014356bd05" data-node="5e6014356bd05">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="mailto:info@washjeff.edu"><i class="fas fa-envelope"></i>info@washjeff.edu</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e6014356bd01 fl-col-small" data-node="5e6014356bd01">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5e6014356bd06" data-node="5e6014356bd06">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" rel="noopener"><i class="fas fa-map-marker"></i>60 S Lincoln St., Washington, PA 15301</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e6014356bd02 fl-col-small" data-node="5e6014356bd02">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5e6014356bd07" data-node="5e6014356bd07">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="a2a_kit a2a_kit_size_20 a2a_default_style a2a_follow" data-a2a-url="https://www.washjeff.edu/campus-news/feed/" data-a2a-icon-color="#111111">
    <a class="a2a_button_instagram" data-a2a-follow="wjcollege"><span class="a2a_label">Instagram</span></a>
    <a class="a2a_button_twitter" data-a2a-follow="wjcollege"><span class="a2a_label">Twitter</span></a>
    <a class="a2a_button_facebook" data-a2a-follow="washjeff"><span class="a2a_label">Facebook</span></a>
    <a class="a2a_button_linkedin_company" data-a2a-follow="washington-&-jefferson-college"><span class="a2a_label">LinkedIn</span></a>
    <a class="a2a_button_youtube" data-a2a-follow="wjcollege"><span class="a2a_label">AddtoAny</span></a>
    <a class="a2a_button_feed"><span class="a2a_label">RSS</span></a>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7901013dc0a" data-node="5e7901013dc0a">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5e7901015373e" data-node="5e7901015373e">
			<div class="fl-col fl-node-5e79010153846" data-node="5e79010153846">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5e7901013d482" data-node="5e7901013d482">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5e7900f86ced4 fl-visible-desktop-medium footermenu" data-node="5e7900f86ced4">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5e602270267ea" data-node="5e602270267ea">
			<div class="fl-col fl-node-5e6022702692c" data-node="5e6022702692c">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5e6022702673f hidden" data-node="5e6022702673f">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Footer Menu</span>
	</h2>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5d9f3f083822c" data-node="5d9f3f083822c">
			<div class="fl-col fl-node-5d9f3f0838232 fl-col-small" data-node="5d9f3f0838232">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5d9f3f083823a" data-node="5d9f3f083823a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h3>
		<a href="/about-wj/" title="About W&amp;J" target="_self">About W&amp;J</a>
	</h3>
<ul class="sub-menu">
	<li class="menu-item"><a href="/about-wj/our-story/">Our Story</a></li>
	<li class="menu-item"><a href="/about-wj/office-of-the-president/">Office of the President</a></li>
	<li class="menu-item"><a href="/about-wj/offices-and-departments/">Offices & Departments</a></li>
	<li class="menu-item"><a href="/general-information/our-campus/">Our Campus</a></li>
	<li class="menu-item"><a href="/about-wj/pittsburgh-connection/">Pittsburgh Connection</a></li>
	<li class="menu-item"><a href="/about-wj/washington-county/">Washington County</a></li>
	<li class="menu-item"><a href="/about-wj/college-initiatives/">College Initiatives</a></li>
	<li class="menu-item"><a href="/general-information/consumer-information/">Consumer Information</a></li>
	<li class="menu-item"><a href="/department/campus-store/">Campus Store</a></li>
</ul></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d9f3f0838234 fl-col-small" data-node="5d9f3f0838234">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5d9f3f083823b" data-node="5d9f3f083823b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h3>
		<a href="/academics/" title="Academics" target="_self">Academics</a>
	</h3>
<ul class="sub-menu">
	<li class="menu-item"><a href="/academics/majors-and-minors/">Majors & Minors</a></li>
	<li class="menu-item"><a href="/academics/our-faculty/">Faculty</a></li>
	<li class="menu-item"><a href="/academics/our-support/">Support</a></li>
	<li class="menu-item"><a href="/academics/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li class="menu-item"><a href="/academics/our-summer-programs/">Summer Programs</a></li>
	<li class="menu-item"><a href="/academics/clark-family-library/">Library</a></li>
	<li class="menu-item"><a href="/academics/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li>
</ul></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5d9f3f083823c" data-node="5d9f3f083823c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h3>
		<a href="/alumni/" title="Alumni" target="_self">Alumni</a>
	</h3>
<ul class="sub-menu">
    <li class="menu-item"><a href="https://securelb.imodules.com/s/924/19/interior-wide.aspx?sid=924&gid=1&pgid=801&cid=1610">Give</a></li>
	<li class="menu-item"><a href="/alumni/alumni-magazine/">Alumni Magazine</a></li>
	<li class="menu-item"><a href="/alumni/alumni-resources/">Alumni Resources</a></li>
</ul></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d9f3f0838235 fl-col-small" data-node="5d9f3f0838235">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5d9f3f083823e" data-node="5d9f3f083823e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h3>
		<a href="/future-students/" title="Future Students" target="_self">Future Students</a>
	</h3>
<ul class="sub-menu">
	<li class="menu-item"><a href="/future-students/visit-campus/">Visit Campus</a></li>
	<li class="menu-item"><a href="/future-students/apply/">Apply</a></li>
	<li class="menu-item"><a href="/future-students/admission-events/">Admission Events</a></li>
	<li class="menu-item"><a href="/future-students/meet-our-team/">Meet Our Team</a></li>
	<li class="menu-item"><a href="/future-students/for-school-counselors/">For School Counselors</a></li>
	<li class="menu-item"><a href="/future-students/tuition-fees/">Tuition & Fees</a></li>
	<li class="menu-item"><a href="/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a></li>
	<li class="menu-item"><a href="/future-students/international-admission/">International Admission</a></li>
	<li class="menu-item"><a href="/future-students/accepted-students/">Accepted Students</a></li>
</ul></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d9f3f0838236 fl-col-small" data-node="5d9f3f0838236">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5d9f3f083823f" data-node="5d9f3f083823f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h3>
		<a href="/student-life/" title="Student Life" target="_self">Student Life</a>
	</h3>
<ul class="sub-menu">
	<li class="menu-item"><a href="/student-life/residential-life-dining/">Residential Life &amp; Dining</a></li>
	<li class="menu-item"><a href="/student-life/organizations-activities/">Student Organizations &amp; Activities</a></li>
	<li class="menu-item"><a href="/student-life/first-year-experience/">First Year Experience</a></li>
	<li class="menu-item"><a href="/student-life/the-magellan-project/">The Magellan Project</a></li>
	<li class="menu-item"><a href="/student-life/washington-fellows-program/">The Washington Fellows Program</a></li>
	<li class="menu-item"><a href="/student-life/campus-public-safety/">Campus &amp; Public Safety</a></li>
	<li class="menu-item"><a href="/student-life/disability-support-services/">Disability Support Services</a></li>
	<li class="menu-item"><a href="/student-life/career-services/">Career Services</a></li>
	<li class="menu-item"><a href="/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li>
	<li class="menu-item"><a href="/student-life/international-student-services/">International Student Initatives</a></li>
	<li class="menu-item"><a href="/student-life/diversity-leadership-initiatives/">Diversity &amp; Leadership Initiatives</a></li>
	<li class="menu-item"><a href="/student-life/student-life-team/">Student Life Team</a></li>

</ul></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d9f3f0838238 fl-col-small" data-node="5d9f3f0838238">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5d9f3f0838240" data-node="5d9f3f0838240">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h3>
		<a href="/general-information/" title="General Information" target="_self">General Information</a>
	</h3>
<ul class="sub-menu">
	<li class="menu-item"><a href="/events/">Events</a></li>
	<li class="menu-item"><a href="/general-information/news/">News</a></li>
	<li class="menu-item"><a href="/about-wj/college-initiatives/olin-fine-arts-center/">Olin Fine Arts Center</a></li>
	<li class="menu-item"><a href="/general-information/board-of-trustees/">Board of Trustees</a></li>
	<li class="menu-item"><a href="/applicantpro/">Job Postings</a></li>
	<li class="menu-item"><a href="/future-students/visit-campus/directions-and-transportation/">Map and Directions</a></li>
	<li class="menu-item"><a href="/general-information/file-archive/">File Archive</a></li>
	<li class="menu-item"><a href="/contact-wj/">Contact W&J</a></li>
	<li class="menu-item"><a href="/general-information/site-map/">Site Map</a></li>
	<li class="menu-item"><a href="/Coronavirus/">COVID-19 Updates</a></li>
</ul></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5d812527263f0 copyrightrow" data-node="5d812527263f0">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d8125272fc12 fl-col-group-custom-width" data-node="5d8125272fc12">
			<div class="fl-col fl-node-5d8125272fd19 fl-col-small" data-node="5d8125272fd19">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d81239b7b1ee" data-node="5d81239b7b1ee">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-256 size-full" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAyNDAgNTEiIHdpZHRoPSIyNDAiIGhlaWdodD0iNTEiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZXYXNoaW5ndG9uLWFtcC1KZWZmZXJzb24tQ29sbGVnZS11bmNhdGVnb3JpemVkLTA2LnBuZyIgZGF0YS13PSIyNDAiIGRhdGEtaD0iNTEiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" alt="Washington and Jefferson Logo" itemprop="image" height="51" width="240" title="Washington &amp;amp; Jefferson College Uncategorized 06"  />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e7379b1543fe fl-col-small" data-node="5e7379b1543fe">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5e7379d4ad18d" data-node="5e7379d4ad18d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>&copy; 2020 Washington &amp; Jefferson College. All Rights Reserved.</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d8125272fd1c fl-col-small fl-col-has-cols" data-node="5d8125272fd1c">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5d812560f0764 fl-col-group-nested fl-col-group-custom-width" data-node="5d812560f0764">
			<div class="fl-col fl-node-5d812560f0804 fl-col-small" data-node="5d812560f0804">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d8123dd5e65c" data-node="5d8123dd5e65c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-255 size-full" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA0MCA0MCIgd2lkdGg9IjQwIiBoZWlnaHQ9IjQwIiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3Lndhc2hqZWZmLmVkdSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGV2FzaGluZ3Rvbi1hbXAtSmVmZmVyc29uLUNvbGxlZ2UtdW5jYXRlZ29yaXplZC0wNS5wbmciIGRhdGEtdz0iNDAiIGRhdGEtaD0iNDAiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" alt="Washington and Jefferson App Icon" itemprop="image" height="40" width="40" title="Washington &amp;amp; Jefferson College Uncategorized 05"  />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d812560f0807 fl-col-small" data-node="5d812560f0807">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d81242cf080e" data-node="5d81242cf080e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://apps.apple.com/us/app/ellucian-go/id607185179?ign-mpt=uo%3D4" target="_blank" rel="noopener"  itemprop="url">
				<img class="fl-photo-img wp-image-253 size-full" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMjAgNDAiIHdpZHRoPSIxMjAiIGhlaWdodD0iNDAiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZXYXNoaW5ndG9uLWFtcC1KZWZmZXJzb24tQ29sbGVnZS11bmNhdGVnb3JpemVkLTAzLnBuZyIgZGF0YS13PSIxMjAiIGRhdGEtaD0iNDAiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" alt="W&amp;J Apple App Store Logo" itemprop="image" height="40" width="120" title="Washington &amp;amp; Jefferson College Uncategorized 03"  />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d812560f0808 fl-col-small" data-node="5d812560f0808">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d8124539426d" data-node="5d8124539426d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://play.google.com/store/apps/details?id=com.ellucian.elluciango" target="_blank" rel="noopener"  itemprop="url">
				<img class="fl-photo-img wp-image-254 size-full" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMzUgNDAiIHdpZHRoPSIxMzUiIGhlaWdodD0iNDAiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZXYXNoaW5ndG9uLWFtcC1KZWZmZXJzb24tQ29sbGVnZS11bmNhdGVnb3JpemVkLTA0LnBuZyIgZGF0YS13PSIxMzUiIGRhdGEtaD0iNDAiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" alt="W&amp;J Google App Store Logo" itemprop="image" height="40" width="135" title="Washington &amp;amp; Jefferson College Uncategorized 04"  />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer>	</div><!-- #page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=3.0.2' id='astra-theme-js-js' defer></script>
<script id='spai-scripts-js-extra'>
var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_lossy+ret_img","api_short_url":"https:\/\/cdn.shortpixel.ai\/spai\/ret_img","method":"src","crop":"1","lqip":"","lazy_threshold":"500","hover_handling":"","native_lazy":"1","serve_svg":"1","debug":"","site_url":"https:\/\/www.washjeff.edu","plugin_url":"https:\/\/www.washjeff.edu\/wp-content\/plugins\/shortpixel-adaptive-images","version":"2.1.4","excluded_selectors":["img.desk-logo","img.sticky-logo"],"eager_selectors":[],"noresize_selectors":[],"alter2wh":"1","use_first_sizes":[],"active_integrations":{"nextgen":false,"modula":false,"elementor":false,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":false,"foo":false,"oxygen":false,"slider-revolution":false,"custom-facebook-feed":false,"smart-slider":false,"wp-grid-builder":false,"the-grid":false,"social-pug":false,"content-views":false,"acf":true,"wp-rocket":{"lazyload":false,"css-filter":true,"minify-css":true,"defer-all-js":false},"swift-performance":false,"imagify":{"active":false},"wp-fastest-cache":false,"litespeed-cache":false,"w3-total-cache":false,"wp-optimize":false,"visual-product-configurator":false,"theme":"Washington and Jefferson"},"parse_css_files":"1","backgrounds_max_width":"1920","sep":"+","webp":"1","extensions_to_webp":{"png":true,"jpg":true,"gif":true},"sniper":"https:\/\/www.washjeff.edu\/wp-content\/plugins\/shortpixel-adaptive-images\/assets\/img\/target.cur","affected_tags":"{\"div\":2,\"link\":1,\"figure\":2,\"script\":2}","ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","excluded_paths":["cmVnZXg6L1wvXC8oW15cL10qXC58KWdyYXZhdGFyLmNvbVwvLw=="]};
</script>
<script data-cfasync="false" src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/shortpixel-adaptive-images/assets/js/ai.min.js?ver=2.1.4' id='spai-scripts-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/bbpowerpack/assets/js/isotope.pkgd.min.js?ver=3.0.1' id='jquery-isotope-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/5d19128ee71e399db6cfcd952d33dfe5-layout-bundle.js?ver=2.4.2.1-1.3.2.3' id='fl-builder-layout-bundle-5d19128ee71e399db6cfcd952d33dfe5-js' defer></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/applicantpro\/|\/applicantpro\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.washjeff.edu","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff/assets/external/js/slick.min.js?ver=20160816' id='wjcollege-slick-js' defer></script>
<script id='ubermenu-js-extra'>
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.7.2","configurations":["main"],"ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.washjeff.edu\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","use_core_svgs":"off","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","esc_close_mobile":"on","theme_locations":{"hamburger":"Hamburger Menu","header_top_menu":"Header Top Menu","primary":"Primary Menu","footer_menu":"Footer Menu"}};
</script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.7.2' id='ubermenu-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions/public/assets/scripts.js?ver=2.2.3' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Front\DWS_Public-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions/admin/assets/scripts.js?ver=2.2.3' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Admin\DWS_Admin_public-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions-local/local/public/accordion-menu/assets/wjcmenu.js?ver=2.1.0' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Accordion_Menu-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.12.18' id='tribe-common-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.12.18' id='tribe-query-string-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js' defer></script>
<script defer src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.4.0' id='tribe-events-views-v2-manager-js'></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.4.0' id='tribe-events-views-v2-breakpoints-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/src/resources/js/views/viewport.js?ver=5.4.0' id='tribe-events-views-v2-viewport-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/34762-layout-partial.js?ver=1eab9e90a28e2cf33a2d6b3c6bd05aa4' id='fl-builder-layout-34762-js' defer></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>	<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='astra-theme-css-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/astra/assets/css/minified/style.min.css?ver=3.0.2' media='all' /><link rel='stylesheet' id='astra-menu-animation-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/astra/assets/css/minified/menu-animation.min.css?ver=3.0.2' media='all' /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' media='all' /><link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.5' media='all' /><link rel='stylesheet' id='fl-builder-layout-bundle-90df8f0b027b2c4b39228bf5d0b921be-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/90df8f0b027b2c4b39228bf5d0b921be-layout-bundle.css?ver=2.4.2.1-1.3.2.3' media='all' /><link rel='stylesheet' id='washjeff-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff/style.css?ver=3.0.5' media='all' /><link rel='stylesheet' id='washjeff-wysiwyg-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/build/scss_library/ca0c9abdb61b46698db8c24b3894a1f9834bf9d7.css?ver=1612449497' media='all' /><link rel='stylesheet' id='washjeff-main-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/build/scss_library/715d218493f20bf6cb5529accc18accd41e7636d.css?ver=1612384922' media='all' /><link rel='stylesheet' id='wjcollege-slick-style-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff/assets/external/css/slick.css?ver=20190801' media='all' /><link rel='stylesheet' id='wjcollege-slick-theme-style-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff/assets/external/css/slick-theme.css?ver=20190801' media='all' /><link rel='stylesheet' id='-testimonial-css-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff/assets/external/css/testimonial.css?ver=5.6.2' media='all' /><link rel='stylesheet' id='washjeff-faq-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/build/scss_library/66ff85fbf7d8b53b854839ae042adb7c8d00d78a.css?ver=1612384921' media='all' /><link rel='stylesheet' id='wpb-google-fonts-1-css'  href='https://fonts.googleapis.com/css2?family=Roboto%3Awght%40400%3B500%3B700&#038;display=swap&#038;ver=5.6.2' media='all' /><link rel='stylesheet' id='wpb-google-fonts-2-css'  href='https://fonts.googleapis.com/css2?family=Roboto+Slab%3Awght%40400%3B500%3B700&#038;display=swap&#038;ver=5.6.2' media='all' /><link rel='stylesheet' id='wpb-google-fonts-3-css'  href='https://fonts.googleapis.com/css2?family=Roboto+Condensed%3Awght%40700&#038;display=swap&#038;ver=5.6.2' media='all' /><link rel='stylesheet' id='wpb-google-fonts-4-css'  href='https://fonts.googleapis.com/css2?family=Permanent+Marker&#038;display=swap&#038;ver=5.6.2' media='all' /><link rel='stylesheet' id='ubermenu-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.7.2' media='all' /><link rel='stylesheet' id='pp-animate-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' /><link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Front\DWS_Public-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions/public/assets/style.css?ver=2.2.3' media='all' /><link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Accordion_Menu-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions-local/local/public/accordion-menu/assets/wjcstyle.css?ver=2.1.0' media='all' /><link data-minify="1" rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\FileDownload\DWS_File_Download_Handler_fancybox-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/ajax/libs/fancybox/3.5.7/jquery.fancybox.min-a8a9e3d263eaada63f54562ef7fe5428.css' media='all' /><link rel='stylesheet' id='fl-builder-layout-37340-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/37340-layout-partial.css?ver=681e84b2fa0696619d39212485dc858e' media='all' /><link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.4.0' media='all' /><link rel='stylesheet' id='tribe-common-full-style-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.12.18' media='all' /><link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.4.0' media='all' /><link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=5.3.0' media='all' /><link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-full-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=5.3.0' media='all' /><link rel='stylesheet' id='fl-builder-layout-37258-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/37258-layout-partial.css?ver=0a1a360368010417462cbd8aa7774a2c' media='all' /><link rel='stylesheet' id='fl-builder-layout-34762-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/34762-layout-partial.css?ver=1eab9e90a28e2cf33a2d6b3c6bd05aa4' media='all' /><link rel='stylesheet' id='fl-builder-layout-30607-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/30607-layout-partial.css?ver=66bcdd9e58881b2ac53e1baed1402e1e' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->