<!DOCTYPE html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Honoring Juneteenth - Washington &amp; Jefferson College</title><style id="rocket-critical-css">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</style>
	<meta name="description" content="&nbsp; Dear W&amp;J Community, Today is Juneteenth, officially designated this week as a federal holiday. At W&amp;J, we too recognize the significance of" />
	<link rel="canonical" href="https://www.washjeff.edu/honoring-juneteenth/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Honoring Juneteenth" />
	<meta property="og:description" content="&nbsp; Dear W&amp;J Community, Today is Juneteenth, officially designated this week as a federal holiday. At W&amp;J, we too recognize the significance of" />
	<meta property="og:url" content="https://www.washjeff.edu/honoring-juneteenth/" />
	<meta property="og:site_name" content="Washington &amp; Jefferson College" />
	<meta property="article:publisher" content="https://www.facebook.com/washjeff/" />
	<meta property="article:published_time" content="2021-06-21T13:03:26+00:00" />
	<meta property="article:modified_time" content="2021-06-21T14:24:46+00:00" />
	<meta property="og:image" content="https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/Washington-amp-Jefferson-College-uncategorized-06.png" />
	<meta property="og:image:width" content="240" />
	<meta property="og:image:height" content="51" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wjcollege" />
	<meta name="twitter:site" content="@wjcollege" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="smoltz" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washjeff.edu/#organization","name":"Washington & Jefferson College","url":"https://www.washjeff.edu/","sameAs":["https://www.facebook.com/washjeff/","https://www.instagram.com/wjcollege/","https://www.linkedin.com/school/washington-&amp;amp;-jefferson-college/","https://twitter.com/wjcollege"],"logo":{"@type":"ImageObject","@id":"https://www.washjeff.edu/#logo","inLanguage":"en-US","url":"https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/Washington-amp-Jefferson-College-uncategorized-06.png","contentUrl":"https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/Washington-amp-Jefferson-College-uncategorized-06.png","width":240,"height":51,"caption":"Washington & Jefferson College"},"image":{"@id":"https://www.washjeff.edu/#logo"}},{"@type":"WebSite","@id":"https://www.washjeff.edu/#website","url":"https://www.washjeff.edu/","name":"Washington &amp; Jefferson College","description":"We Graduate Presidents","publisher":{"@id":"https://www.washjeff.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.washjeff.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.washjeff.edu/honoring-juneteenth/#webpage","url":"https://www.washjeff.edu/honoring-juneteenth/","name":"Honoring Juneteenth - Washington &amp; Jefferson College","isPartOf":{"@id":"https://www.washjeff.edu/#website"},"datePublished":"2021-06-21T13:03:26+00:00","dateModified":"2021-06-21T14:24:46+00:00","description":"&nbsp; Dear W&amp;J Community, Today is Juneteenth, officially designated this week as a federal holiday. At W&amp;J, we too recognize the significance of","breadcrumb":{"@id":"https://www.washjeff.edu/honoring-juneteenth/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.washjeff.edu/honoring-juneteenth/"]}]},{"@type":"BreadcrumbList","@id":"https://www.washjeff.edu/honoring-juneteenth/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.washjeff.edu/"},{"@type":"ListItem","position":2,"name":"Announcements","item":"https://www.washjeff.edu/announcements/"},{"@type":"ListItem","position":3,"name":"Honoring Juneteenth"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.washjeff.edu/honoring-juneteenth/#article","isPartOf":{"@id":"https://www.washjeff.edu/honoring-juneteenth/#webpage"},"author":{"@id":"https://www.washjeff.edu/#/schema/person/18998fe319a9e8c48be709c4902dcd9c"},"headline":"Honoring Juneteenth","datePublished":"2021-06-21T13:03:26+00:00","dateModified":"2021-06-21T14:24:46+00:00","mainEntityOfPage":{"@id":"https://www.washjeff.edu/honoring-juneteenth/#webpage"},"wordCount":202,"publisher":{"@id":"https://www.washjeff.edu/#organization"},"keywords":["BlackLivesMatter","Social Justice"],"articleSection":["Announcements","W&amp;J News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.washjeff.edu/#/schema/person/18998fe319a9e8c48be709c4902dcd9c","name":"smoltz"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//mk0washjeff4nr5ohj00.kinstacdn.com' />
<link href='//mk0washjeff4nr5ohj00.kinstacdn.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Washington &amp; Jefferson College &raquo; Feed" href="https://www.washjeff.edu/feed/" />
<link rel="alternate" type="text/calendar" title="Washington &amp; Jefferson College &raquo; iCal Feed" href="https://www.washjeff.edu/events/?ical=1" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.washjeff.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type='text/css' id='kt_global_css_variables'>
:root {
  --WJRed: #DA3A37;
  --WJDarkRed: #990000;
  --WJLightBlue: #D9EDF7;
  --WJText: #111111;
  --WJAltHover: #3A3A3A;
  --Black: #000000;
  --White: #FFFFFF;
}
</style>
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='spai-fadein-inline-css'>
img[data-spai]{opacity: 0;} div.woocommerce-product-gallery img[data-spai]{opacity: 1;} img[data-spai-egr],img[data-spai-upd] {transition: opacity .5s linear .2s;-webkit-transition: opacity .5s linear .2s;-moz-transition: opacity .5s linear .2s;-o-transition: opacity .5s linear .2s; opacity: 1;}
</style>
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/css/dashicons.min.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/fa245df34daab1fb48dd4e51335c402e-layout-bundle.css?ver=2.4.2.4-1.3.3.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.0.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='generate-style-inline-css'>
.is-right-sidebar{width:30%;}.is-left-sidebar{width:30%;}.site-content .content-area{width:70%;}@media (max-width: 1025px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/build/scss_library/6b3cb4dfb58d2091e7e48e77d503e8ba591c976a.css?ver=1623346458' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/build/scss_library/bf5787abbc093179ef98501ca3e1369382d3e9a1.css?ver=1621594362' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff-gp/assets/3rd-party/css/slick.css?ver=20190801' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff-gp/assets/3rd-party/css/slick-theme.css?ver=20190801' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://fonts.googleapis.com/css2?family=Roboto%3Awght%40400%3B500%3B700&#038;display=swap&#038;ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://fonts.googleapis.com/css2?family=Roboto+Slab%3Awght%40400%3B500%3B700&#038;display=swap&#038;ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://fonts.googleapis.com/css2?family=Roboto+Condensed%3Awght%40700&#038;display=swap&#038;ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://fonts.googleapis.com/css2?family=Permanent+Marker&#038;display=swap&#038;ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/generatepress/style.min.css?ver=1623266098' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/main.min.css?ver=2.0.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='generate-secondary-nav-inline-css'>
.secondary-navigation{background-color:#636363;}.secondary-nav-below-header .secondary-navigation .inside-navigation.grid-container, .secondary-nav-above-header .secondary-navigation .inside-navigation.grid-container{padding:0px 20px 0px 20px;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle,.secondary-menu-bar-items .menu-bar-item > a{color:#ffffff;}.secondary-navigation .secondary-menu-bar-items{color:#ffffff;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;}.secondary-navigation .main-nav ul li:hover > a,.secondary-navigation .main-nav ul li:focus > a,.secondary-navigation .main-nav ul li.sfHover > a,.secondary-menu-bar-items .menu-bar-item:hover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li:hover > a,.secondary-navigation .main-nav ul ul li:focus > a,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation.toggled .dropdown-menu-toggle:before{display:none;}@media (max-width: 1025px) {.secondary-menu-bar-items .menu-bar-item:hover > a{background: none;color: #ffffff;}}
</style>
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/main-mobile.min.css?ver=2.0.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.0.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='generate-offside-inline-css'>
.slideout-navigation.main-navigation{background-color:#ffffff;}.slideout-navigation.main-navigation .main-nav ul li a{color:#111111;font-weight:600;text-transform:uppercase;}.slideout-navigation.main-navigation ul ul{background-color:#ffffff;}.slideout-navigation.main-navigation .main-nav ul ul li a{color:#111111;}.slideout-navigation.main-navigation .main-nav ul li:hover > a,.slideout-navigation.main-navigation .main-nav ul li:focus > a,.slideout-navigation.main-navigation .main-nav ul li.sfHover > a{background-color:#d9edf7;}.slideout-navigation.main-navigation .main-nav ul ul li:hover > a,.slideout-navigation.main-navigation .main-nav ul ul li:focus > a,.slideout-navigation.main-navigation .main-nav ul ul li.sfHover > a{color:#da3a37;background-color:#ffffff;}.slideout-navigation.main-navigation .main-nav ul li[class*="current-menu-"] > a, .slideout-navigation.main-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.slideout-navigation.main-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#da3a37;background-color:#d9edf7;}.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"] > a,.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#da3a37;background-color:#ffffff;}.slideout-navigation, .slideout-navigation a{color:#111111;}.slideout-navigation button.slideout-exit{color:#111111;padding-left:20px;padding-right:20px;}.slide-opened nav.toggled .menu-toggle:before{display:none;}@media (max-width: 1025px){.menu-bar-item.slideout-toggle{display:none;}}
</style>
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.0.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='generate-navigation-branding-inline-css'>
@media (max-width: 1025px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.main-navigation.has-branding .inside-navigation.grid-container, .main-navigation.has-branding.grid-container .inside-navigation:not(.grid-container){padding:0px 40px 0px 40px;}.main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:40px;width:auto;}.navigation-branding .main-title{line-height:40px;}@media (max-width: 1025px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}.main-navigation.has-branding .inside-navigation.grid-container{padding:0px;}.navigation-branding img, .site-logo.mobile-header-logo{height:60px;}.navigation-branding .main-title{line-height:60px;}}
</style>
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions/public/assets/style.css?ver=2.2.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions-local/local/public/automatic-submenu/assets/automatic-submenu.css?ver=1.0.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.css?ver=3.5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxIDEiIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZtazB3YXNoamVmZjRucjVvaGowMC5raW5zdGFjZG4uY29tJTJGd3AtY29udGVudCUyRnBsdWdpbnMlMkZ3cC1yb2NrZXQlMkZhc3NldHMlMkZpbWclMkZ5b3V0dWJlLnBuZyIgZGF0YS13PSIxIiBkYXRhLWg9IjEiIGRhdGEtYmlwPSIiPjwvc3ZnPg==) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<style id="kt_central_palette_gutenberg_css" type="text/css">.has-central-palette-1-color{color:#DA3A37}.has-central-palette-1-background-color{background-color:#DA3A37}.has-central-palette-2-color{color:#990000}.has-central-palette-2-background-color{background-color:#990000}.has-central-palette-3-color{color:#D9EDF7}.has-central-palette-3-background-color{background-color:#D9EDF7}.has-central-palette-4-color{color:#111111}.has-central-palette-4-background-color{background-color:#111111}.has-central-palette-5-color{color:#3A3A3A}.has-central-palette-5-background-color{background-color:#3A3A3A}.has-central-palette-6-color{color:#000000}.has-central-palette-6-background-color{background-color:#000000}.has-central-palette-7-color{color:#FFFFFF}.has-central-palette-7-background-color{background-color:#FFFFFF}
</style>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/imagesloaded.min.js?ver=5.7.2' id='imagesloaded-js'></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff-gp/assets/js/main.js?ver=1622023295' id='washjeff-main-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff-gp/assets/js/faq.js?ver=1619601028' id='washjeff-faq-js' defer></script>
<script data-rocketlazyloadscript='https://kit.fontawesome.com/c72bf75f92.js?ver=5.7.2'  id='fa5-kit-js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.js?ver=3.5.7' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\FileDownload\DWS_File_Download_Handler_fancybox-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions-local/local/plugins/beaver-builder/assets/ajax-posts-grid.js?ver=1' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Plugins\BeaverBuilder\DWS_BB_AjaxPostsGrid-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions-local/local/plugins/facetwp/assets/global.js?ver=1.3.0' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Plugins\DWS_FacetWP_Compatibility_Local-js' defer></script>
<meta property="fb:app_id" content="409126846467558" />		<script>
			var bb_powerpack = {
				ajaxurl: 'https://www.washjeff.edu/wp-admin/admin-ajax.php'
			};
		</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washjeff.edu"><link rel="https://theeventscalendar.com/" href="https://www.washjeff.edu/wp-json/tribe/events/v1/" />		<link rel="shortcut icon" type="image/png" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/Washington-amp-Jefferson-College-Template-02.png" data-spai-egr="1">
		<meta name="viewport" content="width=device-width, initial-scale=1"><!-- Google Tag Manager -->
<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOg0KbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5qcyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLA0Kaj1kLmNyZWF0ZUVsZW1lbnQocyksZGw9bCE9J2RhdGFMYXllcic/JyZsPScrbDonJztqLmFzeW5jPXRydWU7ai5zcmM9DQonaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7DQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2RhdGFMYXllcicsJ0dUTS1NREw3NU1QJyk7' ></script>
<!-- End Google Tag Manager -->
        <!--suppress ES6ConvertVarToLetConst -->
        <script type="text/javascript">
            /* <![CDATA[ */
            var dws_params = {"ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","staff_template_action":"dws_admissions_map_staff_template","geolocation_action":"dws_admissions_map_geolocation","global_alert_bars":[]};
            /* ]]> */
        </script>

        <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><link href="https://cdn.shortpixel.ai" rel="preconnect" crossorigin></head>

<body class="post-template-default single single-post postid-47433 single-format-standard wp-embed-responsive post-image-above-header post-image-aligned-center secondary-nav-below-header secondary-nav-aligned-right slideout-enabled slideout-mobile sticky-menu-no-transition sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky tribe-no-js page-template-www-washjeff_523-public-wp-content-themes-generatepress-page-php fl-theme-builder-part fl-theme-builder-footer fl-theme-builder-header right-sidebar nav-below-header one-container nav-search-enabled header-aligned-right dropdown-hover full-width-content" itemtype="https://schema.org/Blog" itemscope>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDL75MP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header class="fl-builder-content fl-builder-content-45425 fl-builder-global-templates-locked" data-post-id="45425" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="default" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-60994473958da top_header" data-node="60994473958da">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-60994473a520c" data-node="60994473a520c">
			<div class="fl-col fl-node-60994473a5335" data-node="60994473a5335">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-6099448872242" data-node="6099448872242">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-header-top-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-42608" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/coronavirus/">COVID-19</a></li><li id="menu-item-30947" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/">About</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-35167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/our-story/">Our Story</a></li>	<li id="menu-item-35306" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/our-campus/">Our Campus</a></li>	<li id="menu-item-35305" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/college-initiatives/">College Initiatives</a></li>	<li id="menu-item-35308" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices &#038; Departments</a></li>	<li id="menu-item-35307" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Campus Map</a></li></ul></li><li id="menu-item-30771" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page"><a title="You have a student who knows where they&#8217;re headed" href="https://www.washjeff.edu/parents/">Parents</a></li><li id="menu-item-35048" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page"><a title="Official news" href="https://www.washjeff.edu/general-information/news/">News</a></li><li id="menu-item-30949" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom"><a title="Upcoming events at W&#038;J." href="/events/">Events</a></li><li id="menu-item-30951" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom"><a title="Help support the mission of W&#038;J by making a donation today." target="_blank" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=2002">Give</a></li><li id="menu-item-41943" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom"><a title="Internal portal for staff, faculty, and students." href="https://mywj.washjeff.edu">MyW&#038;J</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-609a3ed72b901 bottom_header" data-node="609a3ed72b901">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609a3ed732517" data-node="609a3ed732517">
			<div class="fl-col fl-node-609a3ed732650 fl-col-small" data-node="609a3ed732650">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-609d048d16c04 header_logo" data-node="609d048d16c04">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.washjeff.edu/"><img class="first_logo alignnone size-full wp-image-25190 aligncenter" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMDUgMzM0IiB3aWR0aD0iMzA1IiBoZWlnaHQ9IjMzNCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1rMHdhc2hqZWZmNG5yNW9oajAwLmtpbnN0YWNkbi5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmJlc3Rjb2xsZWdlX2xvZ29fYmFubmVyLnBuZyIgZGF0YS13PSIzMDUiIGRhdGEtaD0iMzM0IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="Best College Pittsburgh - Washington and Jefferson College" width="305" height="334" /><br /><img class="sticky_logo alignnone size-full wp-image-25191 aligncenter" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA0MjYgMjQ3IiB3aWR0aD0iNDI2IiBoZWlnaHQ9IjI0NyIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1rMHdhc2hqZWZmNG5yNW9oajAwLmtpbnN0YWNkbi5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmJlc3Rjb2xsZWdlX2xvZ29fc3F1YXJlLnBuZyIgZGF0YS13PSI0MjYiIGRhdGEtaD0iMjQ3IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="Best College Pittsburgh - Washington and Jefferson College" width="426" height="247" /><br /></a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609a3ed732654 mega_menu_main" data-node="609a3ed732654">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-brex-mega-menu fl-node-6093debac0bee mega-wrapper" data-node="6093debac0bee">
	<div class="fl-module-content fl-node-content">
		<nav>
    <div class="brex-mega-menu-desktop">
        <ul class="brex-mega-menu"><li class="mega-menu-saved-row">
            <a class="mega-menu-saved-row-a" href="/future-students/">Future Students <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/46029-layout-partial.css?ver=cfa200010d5228d85f180b83487450fb' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-46029 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46029"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e5780cc644" data-node="609e5780cc644">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e5780cc64d" data-node="609e5780cc64d">
			<div class="fl-col fl-node-609e5780cc64e fl-col-has-cols" data-node="609e5780cc64e">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e5780cc64f fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609e5780cc64f">
			<div class="fl-col fl-node-609e5780cc650 fl-col-small" data-node="609e5780cc650">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-60ab71669c0f9" data-node="60ab71669c0f9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-future-students-column-1" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-46145" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li><li id="menu-item-46146" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/visit-campus/">Visit Campus</a></li><li id="menu-item-46147" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/apply/">Apply</a></li><li id="menu-item-46148" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/admission-events/">Admission Events</a></li><li id="menu-item-46149" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/">Transfer Students</a></li><li id="menu-item-46150" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/meet-our-team/">Meet Our Team</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e5780cc651 fl-col-small" data-node="609e5780cc651">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-60ab718197e13" data-node="60ab718197e13">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-future-students-column-2" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-46151" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/for-school-counselors/">For School Counselors</a></li><li id="menu-item-46152" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/tuition-fees/">Tuition &#038; Fees</a></li><li id="menu-item-46153" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a></li><li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/international-admission/">International Admission</a></li><li id="menu-item-46155" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/accepted-students/">Accepted Students</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e5780cc652 fl-col-small mega_menu_content" data-node="609e5780cc652">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-609e777218c9f" data-node="609e777218c9f">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Visit our Campus</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-609e7805a2795 event_main" data-node="609e7805a2795">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="080e278181"
		data-view-rest-url="https://www.washjeff.edu/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="7d255b05-cd26-406e-8dc1-201825b6db09"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"First Look Friday","description":"&lt;p&gt;Rising high school seniors, juniors, and sophomores, as well as their families, are invited to campus to take their \u2018first look\u2019 into W&amp;J College. Tour campus and meet students, faculty, and staff, who will discuss the college search and admission processes, financial aid, academic programs, student life, and much more. Register here: https://connect.washjeff.edu/register/FirstLookFriday&lt;/p&gt;\\n","image":"https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/ggp20191021_1721-scaled.jpg","url":"https://www.washjeff.edu/event/first-look-friday-3/","startDate":"2021-08-06T09:00:00-04:00","endDate":"2021-08-06T12:00:00-04:00","location":{"@type":"Place","name":"Admission House","description":"&lt;p&gt;The Admission offices at W&amp;J are inside the Admission House, located on Wheeling Street in Washington. The Admission House is a beautiful, Victorian-style mansion built in 1894. Although converted into many offices, much of the original d\u00e9cor and architectural integrity has been restored and is intact.&lt;/p&gt;\\n","image":"https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/AdmissionHouse_20031021_020.jpg","url":"https://www.washjeff.edu/venue/admission-house/","address":{"@type":"PostalAddress","streetAddress":"130 E Wheeling Street","addressLocality":"Washington","addressRegion":"PA","postalCode":"15301","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":40.169614000000003,"longitude":-80.241585000000001},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Admission Office","description":"&lt;p&gt;The best way to get started on your W&amp;J journey is through the Admission Office. Connect with your counselor, visit campus, and submit your application. If you have questions, Admission is there to help. The Admission offices at W&amp;J are inside the Admission House, located on Wheeling Street in Washington. The Admission House is a ... &lt;a title=&quot;Admission Office&quot; class=&quot;read-more&quot; href=&quot;https://www.washjeff.edu/organizer/office-of-admission/&quot; aria-label=&quot;More on Admission Office&quot;&gt;&nbsp;&lt;/a&gt;&lt;/p&gt;\\n","url":"https://www.washjeff.edu/organizer/office-of-admission/","telephone":"","email":"","sameAs":"https://www.washjeff.edu/department/admission/"},"performer":"Organization"}]
</script>
			<script data-js="tribe-events-view-data" type="application/json">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</script>

			<header class="tribe-events-widget-events-list__header">
				<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
									</h2>
			</header>

			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-08-06">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			6		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-42372 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-admission tribe_events_cat-admission" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-08-06">
		<span class="tribe-event-date-start">9:00 am</span> - <span class="tribe-event-time">12:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.washjeff.edu/event/first-look-friday-3/"
		title="First Look Friday"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		First Look Friday	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://www.washjeff.edu/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="7d255b05-cd26-406e-8dc1-201825b6db09"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e5780cc653 fl-col-small mega_menu_image" data-node="609e5780cc653">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-cta fl-node-609e786f1ed19 mega_menu_banner" data-node="609e786f1ed19">
	<div class="fl-module-content fl-node-content">
		<div class="fl-cta-wrap fl-cta-inline">
	<div class="fl-cta-text">
		<h3 class="fl-cta-title">WELCOME TO</h3>
		<div class="fl-cta-text-content"><p>Washington &amp;<br />Jefferson<br />College</p>
</div>
	</div>
	<div class="fl-cta-button">
		<div class="fl-button-wrap fl-button-width-full">
			<a href="" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Click Here</span>
					</a>
</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a class="mega-menu-saved-row-a" href="/academics/">Academics <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/46026-layout-partial.css?ver=559471f302b6f7ab82ffc4e93972d874' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-46026 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46026"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-6093e1ad43c2c" data-node="6093e1ad43c2c">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609cb9a5c51bf" data-node="609cb9a5c51bf">
			<div class="fl-col fl-node-609cb9a5c7577 fl-col-has-cols" data-node="609cb9a5c7577">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609cb9ac14e53 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609cb9ac14e53">
			<div class="fl-col fl-node-609cb9ac1708a fl-col-small" data-node="609cb9ac1708a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-60ab71f49424c" data-node="60ab71f49424c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-academics-column-1" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-46156" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/">Academics</a></li><li id="menu-item-46157" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/majors-and-minors/">Majors and Minors</a></li><li id="menu-item-46158" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/our-faculty/">Faculty</a></li><li id="menu-item-46159" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/our-support/">Support</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609cb9ac1708e fl-col-small" data-node="609cb9ac1708e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-60ab72368dd8c" data-node="60ab72368dd8c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-academics-column-2" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-46160" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/">Beyond the Classroom</a></li><li id="menu-item-46161" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Summer Program</a></li><li id="menu-item-46162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/clark-family-library/">Clark Family Library</a></li><li id="menu-item-46163" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609cb9ac17090 fl-col-small mega_menu_content" data-node="609cb9ac17090">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6093e33112db8" data-node="6093e33112db8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Our student-centered curriculum emphasizes professional readiness and intellectual curiosity.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button-group fl-node-6093e36c47a3a text-link" data-node="6093e36c47a3a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-group fl-button-group-layout-horizontal fl-button-group-width-full fl-button-group-align-left">
	<div class="fl-button-group-buttons" role="group" aria-label="Learn More ">
		<div id="fl-button-group-button-6093e36c47a3a-0" class="fl-button-group-button fl-button-group-button-6093e36c47a3a-0"><div class="fl-button-wrap fl-button-width-full fl-button-left fl-button-has-icon">
			<a href="/academics/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Learn More</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609cb9ac17092 fl-col-small mega_menu_image" data-node="609cb9ac17092">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-609e1d15bade1" data-node="609e1d15bade1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="#" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-30908 size-full" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzNzggMjI2IiB3aWR0aD0iMzc4IiBoZWlnaHQ9IjIyNiIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1rMHdhc2hqZWZmNG5yNW9oajAwLmtpbnN0YWNkbi5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmFjYWRtZWljc19tZW51LTEuanBnIiBkYXRhLXc9IjM3OCIgZGF0YS1oPSIyMjYiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" alt="Academics Menu" itemprop="image" height="226" width="378" title="acadmeics_menu"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a class="mega-menu-saved-row-a" href="/student-life/">Student Life <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/46027-layout-partial.css?ver=80b190b24ad2c5b7917685e6157d96df' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-46027 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46027"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e3924451e1" data-node="609e3924451e1">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e3924451ea" data-node="609e3924451ea">
			<div class="fl-col fl-node-609e3924451eb fl-col-has-cols" data-node="609e3924451eb">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e3924451ec fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609e3924451ec">
			<div class="fl-col fl-node-609e3924451ed fl-col-small" data-node="609e3924451ed">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-60ab74013d51e" data-node="60ab74013d51e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-student-life-column-1" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-46164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li><li id="menu-item-46166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a></li><li id="menu-item-46165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &amp; Organizations</a></li><li id="menu-item-46167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/first-year-experience/">First Year Experience</a></li><li id="menu-item-46168" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/the-magellan-project/">The Magellan Project</a></li><li id="menu-item-46169" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/">Washington Fellows Program</a></li><li id="menu-item-46170" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &amp; Public Safety</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e3924451ee fl-col-small" data-node="609e3924451ee">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-60ab743343be7" data-node="60ab743343be7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-student-life-column-2" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-46171" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li><li id="menu-item-46172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/career-services/">Career Services</a></li><li id="menu-item-46173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li><li id="menu-item-46174" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/international-student-services/">International Student Initiatives</a></li><li id="menu-item-46175" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a></li><li id="menu-item-46176" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/student-life-team/">Student Life Team</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e3924451ef fl-col-small mega_menu_content" data-node="609e3924451ef">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-609e3924451e8" data-node="609e3924451e8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button-group fl-node-609e3924451e9 text-link" data-node="609e3924451e9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-group fl-button-group-layout-horizontal fl-button-group-width-full fl-button-group-align-left">
	<div class="fl-button-group-buttons" role="group" aria-label="Learn More ">
		<div id="fl-button-group-button-609e3924451e9-0" class="fl-button-group-button fl-button-group-button-609e3924451e9-0"><div class="fl-button-wrap fl-button-width-full fl-button-left fl-button-has-icon">
			<a href="https://www.washjeff.edu/student-life/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Learn More</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e3924451f0 fl-col-small mega_menu_image" data-node="609e3924451f0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-609e3924451f1" data-node="609e3924451f1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="#" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-30909 size-full" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMTEgMjAyIiB3aWR0aD0iMzExIiBoZWlnaHQ9IjIwMiIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1rMHdhc2hqZWZmNG5yNW9oajAwLmtpbnN0YWNkbi5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRnN0dWRlbnRsaWZlLW1lbnUtMS5qcGciIGRhdGEtdz0iMzExIiBkYXRhLWg9IjIwMiIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" alt="student life mega menu" itemprop="image" height="202" width="311" title="studentlife-menu"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a class="mega-menu-saved-row-a" href="/athletics/">Athletics <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/45722-layout-partial.css?ver=b0596d58283a5b75b5c89ac756e3636d' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-45722 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="45722"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e40198e047" data-node="609e40198e047">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e40198e04f" data-node="609e40198e04f">
			<div class="fl-col fl-node-609e40198e050 fl-col-has-cols" data-node="609e40198e050">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e40198e051 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609e40198e051">
			<div class="fl-col fl-node-609e40198e052 fl-col-small" data-node="609e40198e052">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-60ab7487941b9" data-node="60ab7487941b9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-athletics-column-1" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-46177" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/athletics/">Athletics</a></li><li id="menu-item-46178" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://gopresidents.com/">GoPresidents.com</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e40198e053 fl-col-small" data-node="609e40198e053">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-60ab74da56cad" data-node="60ab74da56cad">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-athletics-column-2" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-46179" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx">Recruits</a></li><li id="menu-item-46180" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx">Faculty &#038; Staff Mentor Program</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e40198e054 fl-col-small mega_menu_content" data-node="609e40198e054">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-609e40198e04d" data-node="609e40198e04d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Part of our holistic, leadership-focused experience, men's and women's sports challenge student-athletes to excel.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button-group fl-node-609e40198e04e text-link" data-node="609e40198e04e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-group fl-button-group-layout-horizontal fl-button-group-width-full fl-button-group-align-left">
	<div class="fl-button-group-buttons" role="group" aria-label="Learn More ">
		<div id="fl-button-group-button-609e40198e04e-0" class="fl-button-group-button fl-button-group-button-609e40198e04e-0"><div class="fl-button-wrap fl-button-width-full fl-button-left fl-button-has-icon">
			<a href="https://www.washjeff.edu/athletics/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Learn More</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e40198e055 fl-col-small mega_menu_image" data-node="609e40198e055">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-609e40198e056" data-node="609e40198e056">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="#" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-30910 size-full" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA0NDUgMzAzIiB3aWR0aD0iNDQ1IiBoZWlnaHQ9IjMwMyIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1rMHdhc2hqZWZmNG5yNW9oajAwLmtpbnN0YWNkbi5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRkF0aGxldGljcy1tZW51aW1nLTEuanBnIiBkYXRhLXc9IjQ0NSIgZGF0YS1oPSIzMDMiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" alt="athletics Menu Image" itemprop="image" height="303" width="445" title="Athletics-menuimg"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a class="mega-menu-saved-row-a" href="/alumni/">Alumni <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/46028-layout-partial.css?ver=b4788fba0c4ebf84be7d65853d3cf924' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-46028 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46028"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e4597e3342" data-node="609e4597e3342">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e4597e334c" data-node="609e4597e334c">
			<div class="fl-col fl-node-609e4597e334d fl-col-has-cols" data-node="609e4597e334d">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e4597e334e fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609e4597e334e">
			<div class="fl-col fl-node-609e4597e334f fl-col-small" data-node="609e4597e334f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-60ab753ea0256" data-node="60ab753ea0256">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-alumni-column-1" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-46181" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li><li id="menu-item-46182" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&amp;gid=1">Jay Connected</a></li><li id="menu-item-46183" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=1773">Volunteer</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e4597e3350 fl-col-small" data-node="609e4597e3350">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-60ab757cdc6e3" data-node="60ab757cdc6e3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-alumni-column-2" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-46184" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=13&amp;cid=664">Alumni events</a></li><li id="menu-item-46185" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=1984">Ways to Give</a></li><li id="menu-item-46186" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/alumni/alumni-magazine/">W&#038;J Magazine</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e4597e3351 fl-col-small mega_menu_content" data-node="609e4597e3351">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-609e4597e334a" data-node="609e4597e334a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Once a President, always a President. Your continued leadership helps current and future students realize their potential.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button-group fl-node-609e4597e334b text-link" data-node="609e4597e334b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-group fl-button-group-layout-horizontal fl-button-group-width-full fl-button-group-align-left">
	<div class="fl-button-group-buttons" role="group" aria-label="Learn More ">
		<div id="fl-button-group-button-609e4597e334b-0" class="fl-button-group-button fl-button-group-button-609e4597e334b-0"><div class="fl-button-wrap fl-button-width-full fl-button-left fl-button-has-icon">
			<a href="/alumni/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Learn More</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e4597e3352 fl-col-small mega_menu_image" data-node="609e4597e3352">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-609e4597e3353" data-node="609e4597e3353">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="#" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-30922 size-full" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA0NDUgMzAyIiB3aWR0aD0iNDQ1IiBoZWlnaHQ9IjMwMiIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1rMHdhc2hqZWZmNG5yNW9oajAwLmtpbnN0YWNkbi5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmFsdW1uaS1tZW51aW1nLTEuanBnIiBkYXRhLXc9IjQ0NSIgZGF0YS1oPSIzMDIiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" alt="alumni mega Menu" itemprop="image" height="302" width="445" title="alumni-menuimg"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
            </div>
            </li></ul>    </div>
    <div class="brex-mobile-menu-icon">
        <a>
            <i class="fas fa-align-justify"></i>        </a>
    </div>
</nav>



	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609a3ed732655 fl-col-small header_search_main" data-node="609a3ed732655">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-search fl-node-6094e8df1f6ac" data-node="6094e8df1f6ac">
	<div class="fl-module-content fl-node-content">
		<div class="fl-search-form fl-search-form-button fl-search-button-expand fl-search-button-center fl-search-button-expand-left fl-search-form-width-full"
	>
	<div class="fl-search-form-wrap">
		<div class="fl-search-form-fields">
			<div class="fl-search-form-input-wrap">
				<form role="search" aria-label="Search form" method="get" action="https://www.washjeff.edu/">
	<div class="fl-form-field">
		<input type="search" aria-label="Search input" class="fl-search-text" placeholder="Search..." value="" name="s" />

			</div>
	</form>
			</div>
			<div class="fl-button-wrap fl-button-width-auto fl-button-center fl-button-has-icon">
			<a href="#" target="_self" class="fl-button" role="button">
					<i class="fl-button-icon fl-button-icon-before far fa-search" aria-hidden="true"></i>
							</a>
</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header>		<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding has-menu-bar-items" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://www.washjeff.edu/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form><div class="site-logo mobile-header-logo">
						<a href="https://www.washjeff.edu/" title="Washington &amp; Jefferson College" rel="home">
							<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMDUgMzM0IiB3aWR0aD0iMzA1IiBoZWlnaHQ9IjMzNCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy53YXNoamVmZi5kZXYlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmJlc3Rjb2xsZWdlX2xvZ29fYmFubmVyLnBuZyIgZGF0YS13PSIzMDUiIGRhdGEtaD0iMzM0IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="Washington &amp; Jefferson College" class="is-logo-image" width="" height="" />
						</a>
					</div>	<div class="site-logo mobile-header-logo sticky-only">
		<a href="https://www.washjeff.edu">
			<img width="426" height="247" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA0MjYgMjQ3IiB3aWR0aD0iNDI2IiBoZWlnaHQ9IjI0NyIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1rMHdhc2hqZWZmNG5yNW9oajAwLmtpbnN0YWNkbi5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmJlc3Rjb2xsZWdlX2xvZ29fc3F1YXJlLnBuZyIgZGF0YS13PSI0MjYiIGRhdGEtaD0iMjQ3IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="Washington & Jefferson College" class="is-logo-image" />
		</a>
	</div>
							<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/">Future Students<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30777"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li>
	<li id="menu-item-30778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30778"><a href="https://www.washjeff.edu/future-students/visit-campus/">Visit Campus</a></li>
	<li id="menu-item-30779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30779"><a href="https://www.washjeff.edu/future-students/apply/">Apply</a></li>
	<li id="menu-item-30780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30780"><a href="https://www.washjeff.edu/future-students/admission-events/">Admission Events</a></li>
	<li id="menu-item-34439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/">Transfer Students</a></li>
	<li id="menu-item-30781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30781"><a href="https://www.washjeff.edu/future-students/meet-our-team/">Meet Our Team</a></li>
	<li id="menu-item-30782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30782"><a href="https://www.washjeff.edu/future-students/for-school-counselors/">For School Counselors</a></li>
	<li id="menu-item-31494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31494"><a href="https://www.washjeff.edu/future-students/tuition-fees/">Tuition &#038; Fees</a></li>
	<li id="menu-item-30784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30784"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a></li>
	<li id="menu-item-30785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30785"><a href="https://www.washjeff.edu/future-students/international-admission/">International Admission</a></li>
	<li id="menu-item-30786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30786"><a href="https://www.washjeff.edu/future-students/accepted-students/">Accepted Students</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/">Academics<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30822"><a href="https://www.washjeff.edu/academics/">Academics</a></li>
	<li id="menu-item-30823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30823"><a href="https://www.washjeff.edu/academics/majors-and-minors/">Majors &#038; Minors</a></li>
	<li id="menu-item-30824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30824"><a href="https://www.washjeff.edu/academics/our-faculty/">Faculty</a></li>
	<li id="menu-item-30825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30825"><a href="https://www.washjeff.edu/academics/our-support/">Support</a></li>
	<li id="menu-item-30829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30829"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li id="menu-item-30830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30830"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Summer Program</a></li>
	<li id="menu-item-30831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30831"><a href="https://www.washjeff.edu/academics/clark-family-library/">Clark Family Library</a></li>
	<li id="menu-item-30844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30844"><a href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/">Student Life<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30861"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li>
	<li id="menu-item-30862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30862"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a></li>
	<li id="menu-item-30863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30863"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &amp; Organizations</a></li>
	<li id="menu-item-30864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30864"><a href="https://www.washjeff.edu/student-life/first-year-experience/">First Year Experience</a></li>
	<li id="menu-item-30865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30865"><a href="https://www.washjeff.edu/student-life/the-magellan-project/">The Magellan Project</a></li>
	<li id="menu-item-30866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30866"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/">Washington Fellows Program</a></li>
	<li id="menu-item-30868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30868"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &amp; Public Safety</a></li>
	<li id="menu-item-30869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li>
	<li id="menu-item-30870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30870"><a href="https://www.washjeff.edu/student-life/career-services/">Career Services</a></li>
	<li id="menu-item-30871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30871"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li>
	<li id="menu-item-31364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31364"><a href="https://www.washjeff.edu/student-life/international-student-services/">International Student Initiatives</a></li>
	<li id="menu-item-30873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30873"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a></li>
	<li id="menu-item-30860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30860"><a href="https://www.washjeff.edu/student-life/student-life-team/">Student Life Team</a></li>
</ul>
</li>
<li id="menu-item-31572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31572"><a title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/">Athletics<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30881"><a href="https://www.washjeff.edu/athletics/">Athletics</a></li>
	<li id="menu-item-30885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30885"><a href="https://gopresidents.com/">GoPresidents.com</a></li>
	<li id="menu-item-30882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30882"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx">Recruits</a></li>
	<li id="menu-item-30886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30886"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx">Faculty &#038; Staff Mentor Program</a></li>
</ul>
</li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/">Alumni<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30915"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li>
	<li id="menu-item-30916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30916"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1">Jay Connected</a></li>
	<li id="menu-item-30917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30917"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773">Volunteer</a></li>
	<li id="menu-item-30918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30918"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664">Alumni events</a></li>
	<li id="menu-item-30919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30919"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984">Ways to Give</a></li>
	<li id="menu-item-44043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44043"><a href="https://www.washjeff.edu/alumni/alumni-magazine/">W&#038;J Magazine</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z"/>
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span></a></span></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		<div class="fl-builder-content fl-builder-content-44777 fl-builder-global-templates-locked" data-post-id="44777" data-type="part"></div><div class="fl-builder-content fl-builder-content-30834 fl-builder-global-templates-locked" data-post-id="30834" data-type="part"><div id="admissionCTA" class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7a2bafbef07" data-node="5e7a2bafbef07">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5e7a1d6f12b4b" data-node="5e7a1d6f12b4b">
			<div class="fl-col fl-node-5e7a1d6f12b50 fl-col-small" data-node="5e7a1d6f12b50">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5e7a1d6f12b54 bctabutton-belowbanner-mbl" data-node="5e7a1d6f12b54">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e7a1d6f12b54">
							<i class="fal fa-map-marker-alt" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e7a1d6f12b54" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Plan a Visit</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e7a1d6f12b52 fl-col-small" data-node="5e7a1d6f12b52">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5e7a1d6f12b55 bctabutton-belowbanner-mbl" data-node="5e7a1d6f12b55">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/inquiry" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e7a1d6f12b55">
							<i class="fal fa-envelope" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e7a1d6f12b55" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/register/inquiry" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Request Information</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e7a1d6f12b53 fl-col-small" data-node="5e7a1d6f12b53">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5e7a1d6f12b56 bctabutton-belowbanner-mbl" data-node="5e7a1d6f12b56">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e7a1d6f12b56">
							<i class="fal fa-clipboard-check" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e7a1d6f12b56" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Apply Now</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="fl-builder-content fl-builder-content-30818 fl-builder-global-templates-locked" data-post-id="30818" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7a2525c4f35" data-node="5e7a2525c4f35">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5e7a1d7eec411 fl-col-group-custom-width" data-node="5e7a1d7eec411">
			<div class="fl-col fl-node-5e7a1d7eec414" data-node="5e7a1d7eec414">
	<div class="fl-col-content fl-node-content">
	<div id="breadcrumb" class="fl-module fl-module-html fl-node-5e7a1d7eec416" data-node="5e7a1d7eec416">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<span><span><a href="https://www.washjeff.edu/">Home</a> / <span><a href="https://www.washjeff.edu/announcements/">Announcements</a> / <span class="breadcrumb_last" aria-current="page">Honoring Juneteenth</span></span></span></span></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e7a1d7eec415 fl-col-small" data-node="5e7a1d7eec415">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5e7a1d7eec417 addtoany" data-node="5e7a1d7eec417">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" href="https://www.addtoany.com/share"><i class="fas fa-plus-circle"></i></a>
<a class="a2a_button_facebook"><i class="fab fa-facebook-square"></i></a>
<a class="a2a_button_twitter"><i class="fab fa-twitter-square"></i></a>
<a class="a2a_button_linkedin"><i class="fab fa-linkedin"></i></a>
</div>
<script>
var a2a_config = a2a_config || {};
a2a_config.num_services = 4;

a2a_config.callbacks = a2a_config.callbacks || [];
a2a_config.callbacks.push({
    share: function(data) {
        // Track shares in Google Analytics with Google Tag Manager
        dataLayer.push({
            'event': 'AddToAnyShare', 
            'socialNetwork': data.service, 
            'socialAction': 'AddToAny', 
            'socialTarget': data.url
        });
    }
});

</script>
<!-- AddToAny END --></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
	<div id="page" class="site grid-container container hfeed">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			<div class="fl-builder-content fl-builder-content-46726 fl-builder-global-templates-locked" data-post-id="46726" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-60afe4227abf3" data-node="60afe4227abf3">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-60afe4227c266" data-node="60afe4227c266">
			<div class="fl-col fl-node-60afe4227c317" data-node="60afe4227c317">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-60afe4227aaf9" data-node="60afe4227aaf9">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Honoring Juneteenth</span>
	</h1>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-60afe435816a8" data-node="60afe435816a8">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60afe4358169e" data-node="60afe4358169e">
			<div class="fl-col fl-node-60afe435816a0 fl-col-has-cols" data-node="60afe435816a0">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-60afe435816a1 fl-col-group-nested" data-node="60afe435816a1">
			<div class="fl-col fl-node-60afe435816a2 fl-col-small" data-node="60afe435816a2">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60afe435816a5" data-node="60afe435816a5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Created:</strong> June 21, 2021</p>
<p><strong>Last Updated:</strong> June 21, 2021</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60afe435816a3 fl-col-small" data-node="60afe435816a3">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60afe435816a6" data-node="60afe435816a6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Category:</strong> <a href="https://www.washjeff.edu/announcements/" rel="tag" class="announcements">Announcements</a>, <a href="https://www.washjeff.edu/wandj-news/" rel="tag" class="wandj-news">W&amp;J News</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60afe435816a4 fl-col-small" data-node="60afe435816a4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60afe435816a7" data-node="60afe435816a7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Tagged:</strong> <a href="https://www.washjeff.edu/tag/blacklivesmatter/" rel="tag" class="blacklivesmatter">BlackLivesMatter</a>, <a href="https://www.washjeff.edu/tag/social-justice/" rel="tag" class="social-justice">Social Justice</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
<article id="post-47433" class="post-47433 post type-post status-publish format-standard hentry category-announcements category-wandj-news tag-blacklivesmatter tag-social-justice" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<div class="entry-content" itemprop="text">
			
<div style="width: 930px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-47433-1" width="930" height="930" preload="metadata" controls="controls"><source type="video/mp4" src="https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/Juneteenth-Animation.mp4?_=1" /><a href="https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/Juneteenth-Animation.mp4">https://www.washjeff.edu/wp-content/uploads/Juneteenth-Animation.mp4</a></video></div>
<p>&nbsp;</p>
<p>Dear W&amp;J Community,</p>
<p>Today is Juneteenth, officially designated this week as a federal holiday. At W&amp;J, we too recognize the significance of this day that commemorates the moment in 1865 when the U.S. army arrived in Galveston, TX, and liberated the last 250,000 enslaved people still in bondage after the Civil War. June 19 has been called America&#8217;s second Independence Day.</p>
<p>Juneteenth has been celebrated by the Black community for generations as a time for families to reunite and reflect on their continuing journey from enslavement. It is my hope that this annual occasion will inspire us to remember the past while rededicating ourselves to those who still strive to fully experience our national promise of liberty, equality and justice.</p>
<p>I encourage you to follow W&amp;J social media today, as the College accounts will feature a series of posts in observation of Juneteenth. If you would like to learn more about this special day, you will find informative resources at <a href="https://nam02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001bd9ie40E-XxbLyy_DPpUvMCGgQLR4zuv9olYso0NpkBWN_YLxVoiTilyfEsNK16lZ921pVfw3Su5pI6EdgGJPI6eTaeYc8CFuZFboczerMZS7vb243dZJl7AAcKjnXaE5AMB6lDIKAg%3D%26c%3DWsxexwMJeWvLLEvgE5FPi4RXT4DObFVaQ280cG8TCTIV5hNPRvlQmA%3D%3D%26ch%3DWFF5IV3WsngP-YyqUohZkubUGdOSvj-snh12iEsvwxQXgBlucvXETg%3D%3D&amp;data=04%7C01%7Cejones%40washjeff.edu%7Cb70b9d8b082c487998a308d93322396e%7C00758a75d55f4737a49c29f42e96b59b%7C0%7C0%7C637597044360695692%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=vwZUvKEIymtjySWbtZpEEdTCPCE1qvWpCDqNUe4oJIk%3D&amp;reserved=0" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="0">The National Museum of African-American History &amp; Culture</a> and <a href="https://nam02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001bd9ie40E-XxbLyy_DPpUvMCGgQLR4zuv9olYso0NpkBWN_YLxVoiTilyfEsNK16lhybinNZpBKUmWI9s1ObLPEkLNNTcd0U9nOWcxnbWGt1mUWYiqSPUh4THhukf9AKofRyB5HhxP47bxaM4UtRK7sxvaNec9I5fV6HA3_ALl08Z4odc2G6oMg%3D%3D%26c%3DWsxexwMJeWvLLEvgE5FPi4RXT4DObFVaQ280cG8TCTIV5hNPRvlQmA%3D%3D%26ch%3DWFF5IV3WsngP-YyqUohZkubUGdOSvj-snh12iEsvwxQXgBlucvXETg%3D%3D&amp;data=04%7C01%7Cejones%40washjeff.edu%7Cb70b9d8b082c487998a308d93322396e%7C00758a75d55f4737a49c29f42e96b59b%7C0%7C0%7C637597044360705673%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=LNx6UphSl34Ba1IKqqgPjWjkpUvNc2WwrmCyndlMxPM%3D&amp;reserved=0" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="1">The History Channel</a>.</p>
<p>&nbsp;</p>
<p><i>Juncta Juvant</i>,</p>
<p>John</p>
<p>&nbsp;</p>
<p>John C. Knapp, Ph.D.</p>
		</div>

			</div>
</article>
		</main>
	</div>

	<div id="right-sidebar" class="widget-area sidebar is-right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="automaticsubmenuwidget-3" class="widget inner-padding AutomaticSubMenuWidget"><div class="menu-master-menu-container"><ul id="menu-master-menu" class="menu"><li id="menu-item-44802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44802"><a href="https://www.washjeff.edu/about-wj/">About W&#038;J</a>
<ul class="sub-menu">
	<li id="menu-item-44834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44834"><a href="https://www.washjeff.edu/about-wj/our-story/">Our Story</a></li>
	<li id="menu-item-44817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44817"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/">Office of the President</a>
	<ul class="sub-menu">
		<li id="menu-item-44816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44816"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/john-c-knapp-ph-d-bio/">John C. Knapp, Ph.D. Bio</a></li>
		<li id="menu-item-44814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44814"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/john-c-knapp-ph-d-bio/in-dr-knapps-words/">In Dr. Knapp’s Words</a>
		<ul class="sub-menu">
			<li id="menu-item-44828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44828"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/john-c-knapp-ph-d-bio/student-centered-leadership/">Student Centered Leadership</a></li>
		</ul>
</li>
		<li id="menu-item-44815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44815"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/john-c-knapp-ph-d-bio/inaugural-address/">Inaugural Address</a></li>
		<li id="menu-item-44823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44823"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/john-c-knapp-ph-d-bio/professional-and-community-leadership/">Professional And Community Leadership</a>
		<ul class="sub-menu">
			<li id="menu-item-44835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44835"><a href="https://theoxfordconclave.org/">Oxford Conclave</a></li>
		</ul>
</li>
		<li id="menu-item-44836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44836"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/kelly-knapp/">About Kelly Knapp</a></li>
		<li id="menu-item-44837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44837"><a href="https://www.symposiumondemocracy.org">Symposium On Democracy</a></li>
	</ul>
</li>
	<li id="menu-item-44838" class="menu-item menu-item-type-post_type menu-item-object-department menu-item-44838"><a href="https://www.washjeff.edu/department/ethics-compliance-office/">Ethics &#038; Compliance Office</a></li>
	<li id="menu-item-44839" class="menu-item menu-item-type-post_type menu-item-object-department menu-item-44839"><a href="https://www.washjeff.edu/department/human-resources/">Human Resources</a></li>
	<li id="menu-item-44826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44826"><a href="https://www.washjeff.edu/about-wj/college-initiatives/strategic-planning/">Strategic Plan</a>
	<ul class="sub-menu">
		<li id="menu-item-44827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44827"><a href="https://www.washjeff.edu/about-wj/college-initiatives/strategic-planning/strategic-planning-committee/">Strategic Planning Committee</a></li>
		<li id="menu-item-44841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44841"><a href="https://www.washjeff.edu/about-wj/college-initiatives/strategic-planning/campus-updates/">Campus Updates</a></li>
	</ul>
</li>
	<li id="menu-item-44842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44842"><a href="https://www.washjeff.edu/about-wj/board-of-trustees/">Board of Trustees</a></li>
	<li id="menu-item-44824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44824"><a href="https://www.washjeff.edu/about-wj/senior-leadership/">Senior Leadership</a></li>
	<li id="menu-item-44843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44843"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices And Departments</a></li>
	<li id="menu-item-44822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44822"><a href="https://www.washjeff.edu/about-wj/our-campus/">Our Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-45024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45024"><a href="https://www.washjeff.edu/about-wj/our-campus/buildings/">Our Buildings</a>
		<ul class="sub-menu">
			<li id="menu-item-45025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45025"><a href="https://www.washjeff.edu/about-wj/our-campus/abernathy-field-station/">Abernathy Field Station</a></li>
		</ul>
</li>
		<li id="menu-item-45026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45026"><a href="https://www.washjeff.edu/about-wj/college-initiatives/strategic-planning/campus-updates/">Campus Updates</a></li>
		<li id="menu-item-44844" class="menu-item menu-item-type-post_type menu-item-object-department menu-item-has-children menu-item-44844"><a href="https://www.washjeff.edu/department/campus-store/">Campus Store</a>
		<ul class="sub-menu">
			<li id="menu-item-44845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44845"><a href="https://www.washjeff.edu/student-life/how-do-i-return-an-item/">How do I return an item?</a></li>
			<li id="menu-item-44846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44846"><a href="https://www.washjeff.edu/student-life/textbook-buyback/">Textbook Buyback</a></li>
			<li id="menu-item-44847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44847"><a href="https://www.washjeff.edu/student-life/textbook-rental/">Textbook Rental</a></li>
		</ul>
</li>
		<li id="menu-item-44821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44821"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/">Olin Fine Arts Center</a>
		<ul class="sub-menu">
			<li id="menu-item-44848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44848"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/box-office-and-ticket-information/">Box Office and Ticket Information</a></li>
			<li id="menu-item-44804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44804"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/college-theatre-productions/">College Theatre Productions</a></li>
			<li id="menu-item-44849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44849"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/music-department-concerts/">Music Department Concerts</a></li>
			<li id="menu-item-44819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44819"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/olin-facility-information/">Olin Facility Information</a></li>
			<li id="menu-item-44820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44820"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/olin-fine-art-gallery/">Olin Fine Art Gallery</a></li>
			<li id="menu-item-44832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44832"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/wj-arts-series/">W&#038;J Arts Series</a></li>
		</ul>
</li>
		<li id="menu-item-44833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44833"><a href="https://www.washjeff.edu/about-wj/college-initiatives/wnjr-radio/">WNJR Radio</a></li>
		<li id="menu-item-44851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44851"><a href="https://www.washjeff.edu/building/henry-athletic-complex/">Salvitti Family Gymnasium &#038; Eaton Fitness Center</a></li>
		<li id="menu-item-44852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44852"><a href="https://www.washjeff.edu/about-wj/pittsburgh-connection/">Pittsburgh Connection</a></li>
		<li id="menu-item-44853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44853"><a href="https://www.washjeff.edu/about-wj/washington-county/">Washington County</a></li>
	</ul>
</li>
	<li id="menu-item-44803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44803"><a href="https://www.washjeff.edu/about-wj/college-initiatives/">College Initiatives</a>
	<ul class="sub-menu">
		<li id="menu-item-44858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44858"><a href="https://www.washjeff.edu/about-wj/college-initiatives/center-for-energy-policy-management/">Center For Energy Policy &amp; Management</a></li>
		<li id="menu-item-44813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44813"><a href="https://www.washjeff.edu/about-wj/college-initiatives/small-business-incubator/">Ignite Business Incubator</a></li>
		<li id="menu-item-44825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44825"><a href="https://www.washjeff.edu/about-wj/college-initiatives/solidarity-and-anti-racism/">Statements of Solidarity</a></li>
		<li id="menu-item-44830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44830"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/">Sustainability At W&#038;J</a>
		<ul class="sub-menu">
			<li id="menu-item-44831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44831"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/sustainability-projects/">Sustainability Projects</a></li>
			<li id="menu-item-44854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44854"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/guide-to-green-living/">Guide to Green Living</a></li>
			<li id="menu-item-44811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44811"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/get-involved/">Get Involved</a></li>
			<li id="menu-item-44855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44855"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/curriculum/">Curriculum</a></li>
			<li id="menu-item-44856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44856"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/connect-to-nature/">Connect to Nature</a></li>
			<li id="menu-item-44857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44857"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/community-connection/">Community Connection</a></li>
		</ul>
</li>
		<li id="menu-item-45028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45028"><a href="https://www.washjeff.edu/about-wj/college-initiatives/wj-local-business-ambassador-program/">W&#038;J Local Business Ambassador Program</a></li>
	</ul>
</li>
	<li id="menu-item-44808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44808"><a href="https://www.washjeff.edu/about-wj/consumer-information/">Consumer Information</a>
	<ul class="sub-menu">
		<li id="menu-item-44805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-44805"><a href="https://www.washjeff.edu/about-wj/consumer-information/privacy-policy/">Privacy Policy</a></li>
		<li id="menu-item-44829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44829"><a href="https://www.washjeff.edu/about-wj/consumer-information/student-outcomes/">Student Outcomes</a></li>
		<li id="menu-item-44859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44859"><a href="https://www.washjeff.edu/about-wj/consumer-information/student-financial-aid-information/">Student Financial Aid Information</a></li>
		<li id="menu-item-44812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44812"><a href="https://www.washjeff.edu/about-wj/consumer-information/health-safety-and-security/">Health, Safety and Security</a></li>
		<li id="menu-item-44810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44810"><a href="https://www.washjeff.edu/about-wj/consumer-information/general-institutional-information/">General Institutional Information</a></li>
		<li id="menu-item-44809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44809"><a href="https://www.washjeff.edu/about-wj/consumer-information/gdpr-statement/">GDPR Statement</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-44868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44868"><a href="https://www.washjeff.edu/academics/">Academics</a>
<ul class="sub-menu">
	<li id="menu-item-44871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44871"><a href="https://www.washjeff.edu/academics/majors-and-minors/">Majors and Minors</a>
	<ul class="sub-menu">
		<li id="menu-item-44872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44872"><a href="https://www.washjeff.edu/academics/majors-and-minors/partnerships/">Partnerships</a></li>
		<li id="menu-item-44878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44878"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-with-honors/">Graduate with Honors</a>
		<ul class="sub-menu">
			<li id="menu-item-44877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44877"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-with-honors/the-honors-process/">The Honors Process</a></li>
			<li id="menu-item-44876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44876"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-with-honors/key-dates/">Key Dates</a></li>
			<li id="menu-item-44875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44875"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-with-honors/honors-program-faq/">Honors Program FAQ</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-44879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44879"><a href="https://www.washjeff.edu/academics/our-faculty/">Faculty</a></li>
	<li id="menu-item-44880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44880"><a href="https://www.washjeff.edu/academics/our-support/">Support</a>
	<ul class="sub-menu">
		<li id="menu-item-44881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44881"><a href="https://www.washjeff.edu/academics/our-support/advising/">Advising</a></li>
		<li id="menu-item-44883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44883"><a href="https://www.washjeff.edu/academics/our-support/peer-assisted-learning-program/">Peer Assisted Learning Program</a></li>
		<li id="menu-item-44882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44882"><a href="https://www.washjeff.edu/academics/our-support/career-and-professional-development/">Career And Professional Development</a></li>
	</ul>
</li>
	<li id="menu-item-44869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44869"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/">Beyond the Classroom</a>
	<ul class="sub-menu">
		<li id="menu-item-44884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44884"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/study-abroad/">Study Abroad</a>
		<ul class="sub-menu">
			<li id="menu-item-44885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44885"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/study-abroad/semester-long-study-abroad/">Semester Long Study Abroad</a></li>
		</ul>
</li>
		<li id="menu-item-44886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44886"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/jayterm/">JayTerm</a></li>
		<li id="menu-item-44888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44888"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/student-and-faculty-research/">Student and Faculty Research</a>
		<ul class="sub-menu">
			<li id="menu-item-44889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44889"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/student-and-faculty-research/institutional-review-board/">Institutional Review Board</a></li>
		</ul>
</li>
		<li id="menu-item-44890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44890"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/internships/">Internships</a></li>
		<li id="menu-item-44891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44891"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/exchange-students/">Exchange Students</a></li>
	</ul>
</li>
	<li id="menu-item-44892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44892"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Summer Program</a>
	<ul class="sub-menu">
		<li id="menu-item-44894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44894"><a href="https://www.washjeff.edu/academics/our-summer-programs/registering-for-summer-school/">Registering</a></li>
		<li id="menu-item-44895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44895"><a href="https://www.washjeff.edu/academics/our-summer-programs/summer-school-tuition-fees-room-and-board/">Tuition, Fees, Room, and  Board</a></li>
		<li id="menu-item-44896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44896"><a href="https://www.washjeff.edu/academics/our-summer-programs/important-dates/">Important Dates</a></li>
	</ul>
</li>
	<li id="menu-item-44870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44870"><a href="https://www.washjeff.edu/academics/clark-family-library/">Clark Family Library</a></li>
	<li id="menu-item-44897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44897"><a href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li>
</ul>
</li>
<li id="menu-item-44899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44899"><a href="https://www.washjeff.edu/alumni/">Alumni</a>
<ul class="sub-menu">
	<li id="menu-item-44898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44898"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1">Jay Connected</a></li>
	<li id="menu-item-44900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44900"><a href="https://www.washjeff.edu/alumni/alumni-magazine/">Alumni Magazine</a></li>
	<li id="menu-item-44901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44901"><a href="https://www.washjeff.edu/alumni/alumni-resources/">Alumni Resources</a></li>
	<li id="menu-item-44902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44902"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773">Volunteer</a></li>
	<li id="menu-item-44903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44903"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664">Alumni Events</a></li>
	<li id="menu-item-44904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44904"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984">Ways to Give</a></li>
</ul>
</li>
<li id="menu-item-44905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44905"><a href="https://www.washjeff.edu/future-students/">Future Students</a>
<ul class="sub-menu">
	<li id="menu-item-44913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44913"><a href="https://www.washjeff.edu/future-students/visit-campus/">Visit Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-44915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44915"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Directions and Transportation</a></li>
		<li id="menu-item-44916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44916"><a href="https://www.washjeff.edu/future-students/visit-campus/hotels-near-campus/">Hotels Near Campus</a></li>
		<li id="menu-item-44914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44914"><a href="https://www.washjeff.edu/future-students/visit-campus/preparing-for-your-visit/">Preparing for your Visit</a></li>
		<li id="menu-item-44917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44917"><a href="https://www.washjeff.edu/future-students/visit-campus/in-the-area/">In the Area</a></li>
	</ul>
</li>
	<li id="menu-item-44919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44919"><a href="https://www.washjeff.edu/future-students/apply/">Apply</a>
	<ul class="sub-menu">
		<li id="menu-item-44921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44921"><a href="https://www.washjeff.edu/future-students/apply/admission-requirements/">Admission Requirements</a></li>
		<li id="menu-item-44920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44920"><a href="https://www.washjeff.edu/future-students/apply/admission-deadlines/">Admission Deadlines</a></li>
		<li id="menu-item-47254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47254"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/">Transfer Students</a>
		<ul class="sub-menu">
			<li id="menu-item-44922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44922"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/transfer-student-faq/">Transfer Student FAQ</a></li>
		</ul>
</li>
		<li id="menu-item-44923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44923"><a href="https://www.washjeff.edu/future-students/apply/returning-students/">Special/Returning Students</a></li>
		<li id="menu-item-44925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44925"><a href="https://www.washjeff.edu/future-students/apply/finish-your-application/">Finish Your Application</a></li>
		<li id="menu-item-44926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44926"><a href="https://www.washjeff.edu/future-students/apply/score-optional-policy/">Score Optional Policy</a></li>
	</ul>
</li>
	<li id="menu-item-44918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44918"><a href="https://www.washjeff.edu/future-students/admission-events/">Admission Events</a></li>
	<li id="menu-item-44927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44927"><a href="https://www.washjeff.edu/future-students/meet-our-team/">Meet Our Team</a>
	<ul class="sub-menu">
		<li id="menu-item-44929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44929"><a href="https://www.washjeff.edu/future-students/meet-our-team/counselor-map/">Meet Us In Your Area</a></li>
		<li id="menu-item-44928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://www.washjeff.edu/future-students/meet-our-team/admission-pa-map/">W&#038;J Counselors in PA</a></li>
	</ul>
</li>
	<li id="menu-item-44912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44912"><a href="https://www.washjeff.edu/future-students/for-school-counselors/">For School Counselors</a></li>
	<li id="menu-item-44931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44931"><a href="https://www.washjeff.edu/future-students/tuition-fees/">Tuition &#038; Fees</a>
	<ul class="sub-menu">
		<li id="menu-item-44930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44930"><a href="https://www.washjeff.edu/future-students/tuition-fees/tuition-fees-schedule/">Tuition &amp; Fees Schedule</a></li>
		<li id="menu-item-44932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44932"><a href="https://www.washjeff.edu/future-students/tuition-fees/meal-plan-options/">Meal Plan Options</a></li>
		<li id="menu-item-44933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44933"><a href="https://www.washjeff.edu/future-students/tuition-fees/cost-of-attendance/">Total Cost of Attendance</a></li>
		<li id="menu-item-44934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44934"><a href="https://www.washjeff.edu/future-students/tuition-fees/net-price-calculator/">Net Price Calculator</a></li>
	</ul>
</li>
	<li id="menu-item-44906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44906"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a>
	<ul class="sub-menu">
		<li id="menu-item-44935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44935"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/how-to-apply-for-financial-aid/">How To Apply For Financial Aid</a></li>
		<li id="menu-item-44908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44908"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/financial-aid-faq/">Financial Aid FAQ</a></li>
		<li id="menu-item-44911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44911"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/financial-aid-timeline-process/">Financial Aid Timeline &#038; Process</a></li>
		<li id="menu-item-44909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44909"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/financial-aid-forms/">Financial Aid Forms</a></li>
		<li id="menu-item-44910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44910"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/financial-aid-self-service/">Financial Aid Self-Service</a></li>
		<li id="menu-item-44936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44936"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/other-types-of-financial-aid/">Other Types of Financial Aid</a></li>
		<li id="menu-item-44939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44939"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/loans-borrowing-policy/">Loans &amp; Borrowing Policy</a>
		<ul class="sub-menu">
			<li id="menu-item-44937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44937"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/loans-borrowing-policy/private-loans/">Private Loans</a></li>
			<li id="menu-item-44940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44940"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/loans-borrowing-policy/federal-loans/">Federal Loans</a></li>
			<li id="menu-item-44938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44938"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/loans-borrowing-policy/plus-versus-private-loans/">PLUS Versus Private Loans</a></li>
			<li id="menu-item-44941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44941"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/loans-borrowing-policy/loan-repayment/">Loan Repayment</a></li>
		</ul>
</li>
		<li id="menu-item-44942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44942"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/grants/">Grants</a></li>
		<li id="menu-item-44944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44944"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/scholarships/">Scholarships</a>
		<ul class="sub-menu">
			<li id="menu-item-46897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46897"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/scholarships/wj-good-neighbor-program/">W&#038;J Good Neighbor Program</a></li>
		</ul>
</li>
		<li id="menu-item-44907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44907"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/external-scholarships-awards/">External Scholarships &amp; Awards</a></li>
		<li id="menu-item-44945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44945"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/student-employment/">Student Employment</a></li>
		<li id="menu-item-44946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44946"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/off-campus-study/">Off-Campus Study</a></li>
		<li id="menu-item-44943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44943"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/military-benefits/">Military Benefits</a></li>
		<li id="menu-item-44947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44947"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/resources/">Resources</a></li>
	</ul>
</li>
	<li id="menu-item-44948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44948"><a href="https://www.washjeff.edu/future-students/international-admission/">International Admission</a>
	<ul class="sub-menu">
		<li id="menu-item-44949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44949"><a href="https://www.washjeff.edu/future-students/international-admission/applying-as-an-international-student/">Applying as an International Student</a></li>
		<li id="menu-item-44950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44950"><a href="https://www.washjeff.edu/future-students/international-admission/international-student-faq/">International Student FAQ</a></li>
		<li id="menu-item-44951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44951"><a href="https://www.washjeff.edu/future-students/international-admission/international-baccalaureate/">International Baccalaureate</a></li>
	</ul>
</li>
	<li id="menu-item-44952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44952"><a href="https://www.washjeff.edu/future-students/accepted-students/">Accepted Students</a>
	<ul class="sub-menu">
		<li id="menu-item-44953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44953"><a href="https://www.washjeff.edu/future-students/gateway-public/">W&amp;J Gateway</a></li>
		<li id="menu-item-44954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44954"><a href="https://www.washjeff.edu/future-students/accepted-students/course-placements/">Course Placements</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-44957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44957"><a href="https://www.washjeff.edu/student-life/">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-44958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44958"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a>
	<ul class="sub-menu">
		<li id="menu-item-44967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44967"><a href="https://www.washjeff.edu/student-life/residential-life-dining/first-year-residence-halls/">First Year Residence Halls</a></li>
		<li id="menu-item-44969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44969"><a href="https://www.washjeff.edu/student-life/residential-life-dining/upperclass-residence-halls/">Upperclass Residence Halls</a></li>
		<li id="menu-item-44968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44968"><a href="https://www.washjeff.edu/student-life/residential-life-dining/fraternity-sorority-housing/">Fraternity &#038; Sorority Housing</a></li>
		<li id="menu-item-44959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44959"><a href="https://www.washjeff.edu/student-life/residential-life-dining/residential-learning-communities/">Residential Learning Communities</a></li>
		<li id="menu-item-44970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44970"><a href="https://www.washjeff.edu/student-life/residential-life-dining/dining-services/">Dining Services</a>
		<ul class="sub-menu">
			<li id="menu-item-44971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44971"><a href="https://www.washjeffdining.com/">Menus &#038; Order Online</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-44960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44960"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &amp; Organizations</a>
	<ul class="sub-menu">
		<li id="menu-item-44962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44962"><a href="https://www.washjeff.edu/student-life/organizations-activities/student-clubs/">Student Clubs</a></li>
		<li id="menu-item-44961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44961"><a href="https://www.washjeff.edu/student-life/organizations-activities/student-activities-board/">Student Activities Board</a></li>
		<li id="menu-item-44963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44963"><a href="https://www.washjeff.edu/student-life/organizations-activities/student-government-association/">Student Government Association</a></li>
		<li id="menu-item-44972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44972"><a href="https://www.washjeff.edu/student-life/organizations-activities/fraternity-sorority-life/">Fraternity &#038; Sorority Life</a></li>
		<li id="menu-item-44973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44973"><a href="https://www.washjeff.edu/student-life/organizations-activities/club-intramural-sports/">Club &#038; Intramural Sports</a>
		<ul class="sub-menu">
			<li id="menu-item-44975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44975"><a href="https://www.washjeff.edu/student-life/organizations-activities/club-intramural-sports/registration/">Registration</a></li>
			<li id="menu-item-44974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44974"><a href="https://www.washjeff.edu/student-life/organizations-activities/club-intramural-sports/club-sports-organizations/">Club Sports &#038; Organizations</a></li>
		</ul>
</li>
		<li id="menu-item-44976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44976"><a href="https://www.washjeff.edu/student-life/organizations-activities/red-black/">Red &#038; Black</a></li>
	</ul>
</li>
	<li id="menu-item-44977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44977"><a href="https://www.washjeff.edu/student-life/first-year-experience/">First Year Experience</a></li>
	<li id="menu-item-44978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44978"><a href="https://www.washjeff.edu/student-life/the-magellan-project/">The Magellan Project</a>
	<ul class="sub-menu">
		<li id="menu-item-44980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44980"><a href="https://www.washjeff.edu/student-life/the-magellan-project/magellan-project-faq/">Magellan Project FAQ</a></li>
		<li id="menu-item-44981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44981"><a href="https://www.washjeff.edu/student-life/the-magellan-project/application-process/">Application Process</a></li>
		<li id="menu-item-44989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44989"><a href="https://www.washjeff.edu/student-life/the-magellan-project/magellan-recipients-projects/">Magellan Recipients &#038; Projects</a></li>
	</ul>
</li>
	<li id="menu-item-44979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44979"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/">Washington Fellows Program</a></li>
	<li id="menu-item-44964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44964"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li>
	<li id="menu-item-44982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44982"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &amp; Public Safety</a>
	<ul class="sub-menu">
		<li id="menu-item-44983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44983"><a href="https://www.washjeff.edu/student-life/campus-public-safety/alcohol-drug-policies/">Alcohol &#038; Drug Policies</a></li>
		<li id="menu-item-44984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44984"><a href="https://www.washjeff.edu/student-life/campus-public-safety/emergency-text-message/">Emergency Text Message</a></li>
		<li id="menu-item-44985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44985"><a href="https://www.washjeff.edu/student-life/campus-public-safety/parking-and-transportation/">Parking and Transportation</a></li>
		<li id="menu-item-44990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44990"><a href="https://www.washjeff.edu/student-life/campus-public-safety/safety-committee/">Safety Committee</a></li>
		<li id="menu-item-44986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44986"><a href="https://www.washjeff.edu/student-life/campus-public-safety/wjs-role-in-campus-safety/">W&#038;J’s Role in Campus Safety</a>
		<ul class="sub-menu">
			<li id="menu-item-44991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44991"><a href="https://www.washjeff.edu/student-life/campus-public-safety/wjs-role-in-campus-safety/residence-halls-and-college-buildings-safety-regulations/">Residence Halls and College Buildings  Safety Regulations</a></li>
			<li id="menu-item-44992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44992"><a href="https://www.washjeff.edu/student-life/campus-public-safety/wjs-role-in-campus-safety/outdoor-fire-fire-pit-policy/">Outdoor Fire &#038; Fire Pit Policy</a></li>
			<li id="menu-item-44993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44993"><a href="https://www.washjeff.edu/student-life/campus-public-safety/wjs-role-in-campus-safety/missing-persons/">Missing Persons</a></li>
		</ul>
</li>
		<li id="menu-item-44998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44998"><a href="https://www.washjeff.edu/student-life/campus-public-safety/your-role-in-campus-safety/">Your Role In Campus Safety</a></li>
		<li id="menu-item-44995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44995"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/">Sexual Assault Prevention &#038; Response</a>
		<ul class="sub-menu">
			<li id="menu-item-44994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44994"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/survivors/">Survivors</a></li>
			<li id="menu-item-44996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44996"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/information-for-the-accused/">Information For The Accused</a></li>
		</ul>
</li>
		<li id="menu-item-45006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45006"><a href="https://www.washjeff.edu/student-life/campus-public-safety/care-community-assessment-resource-evaluation/">CARE: Community, Assessment, Resource  &#038; Evaluation</a>
		<ul class="sub-menu">
			<li id="menu-item-45007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45007"><a href="https://www.washjeff.edu/student-life/campus-public-safety/care-community-assessment-resource-evaluation/care-referral/">CARE Referral</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-44997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44997"><a href="https://www.washjeff.edu/student-life/community-standards/">Community Standards</a>
	<ul class="sub-menu">
		<li id="menu-item-45009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45009"><a href="https://www.washjeff.edu/student-life/community-standards/student-conduct-procedures/">Student Conduct Procedures</a></li>
		<li id="menu-item-45008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45008"><a href="https://www.washjeff.edu/academics/our-support/peer-assisted-learning-program/">Peer Assisted Learning Program</a></li>
	</ul>
</li>
	<li id="menu-item-45010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45010"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li>
	<li id="menu-item-45011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45011"><a href="https://www.washjeff.edu/student-life/career-services/">Career Services</a>
	<ul class="sub-menu">
		<li id="menu-item-45012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45012"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/student-employment/">Student Employment</a></li>
	</ul>
</li>
	<li id="menu-item-45014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45014"><a href="https://www.washjeff.edu/student-life/international-student-services/">International Student Initiatives</a></li>
	<li id="menu-item-45015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45015"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a>
	<ul class="sub-menu">
		<li id="menu-item-45018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45018"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/charles-west-scholars/">Charles West Scholars</a>
		<ul class="sub-menu">
			<li id="menu-item-45016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45016"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/charles-west-scholars/dr-charles-pruner-west/">Dr Charles Pruner West</a></li>
		</ul>
</li>
		<li id="menu-item-45019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45019"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/yes-prep-program/">YES Prep Program</a></li>
		<li id="menu-item-45020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45020"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/gay-straight-alliance/">Gay Straight Alliance</a></li>
		<li id="menu-item-45021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45021"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/bias-reporting/">Bias Reporting</a></li>
	</ul>
</li>
	<li id="menu-item-44965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44965"><a href="https://www.washjeff.edu/student-life/student-life-team/">Student Life Team</a></li>
</ul>
</li>
</ul></div></aside><aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/30607-layout-partial.css?ver=72b41c32cb3f57f27a82c5e559e39243' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-30607 fl-builder-template fl-builder-column-template fl-builder-global-templates-locked" data-post-id="30607"><div class="fl-col fl-node-5e4976ab368fb fl-visible-desktop-medium sidebarcta" data-node="5e4976ab368fb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-60808badca8d9" data-node="60808badca8d9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-60808badca8d9" rel="noopener">
							<i class="fal fa-envelope" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-60808badca8d9" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener">
						<p>Schedule a Visit</p>						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5e4976ab368fa" data-node="5e4976ab368fa">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/inquiry" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368fa" rel="noopener">
							<i class="fal fa-map-marker-alt" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e4976ab368fa" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/register/inquiry" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener">
						<p>Request Information</p>
						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5e4976ab368f9" data-node="5e4976ab368f9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368f9" rel="noopener">
							<i class="fal fa-clipboard-check" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e4976ab368f9" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener">
						<p>Apply Today</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
</div></div></aside><aside id="custom_html-33" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/46758-layout-partial.css?ver=87be32d2e2ef44421b118f170bfdfb4e' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-46758 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46758"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-60aff3ad48956 fl-visible-desktop-medium" data-node="60aff3ad48956">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-60aff3ad48d4c" data-node="60aff3ad48d4c">
			<div class="fl-col fl-node-60aff3ad48e01" data-node="60aff3ad48e01">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>

<div class="fl-col-group fl-node-60aff450d8b1c" data-node="60aff450d8b1c">
			<div class="fl-col fl-node-60aff450d8bc0" data-node="60aff450d8bc0">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></div></aside>	</div>
</div>

	</div>
</div>

<div class="fl-builder-content fl-builder-content-34762 fl-builder-global-templates-locked" data-post-id="34762" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5ecd8746a2301" data-node="5ecd8746a2301">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ecd8746a61fd" data-node="5ecd8746a61fd">
			<div class="fl-col fl-node-5ecd8746a638b" data-node="5ecd8746a638b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5ecd874e6912f" data-node="5ecd874e6912f">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Related Articles</span>
	</h2>
	</div>
</div>
<div id="dws-elasticsearch-related-posts" class="fl-module fl-module-pp-content-grid fl-node-5ecdc4ac95f18" data-node="5ecdc4ac95f18">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-equal-height clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-style-2 post-44276 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-winter-2021 tag-the-vault" itemscope itemtype="https://schema.org/BlogPosting" data-id="44276">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/saving-ben-franklins-books/" content="Saving Ben Franklin&#8217;s Books" /><meta itemprop="datePublished" content="2021-04-01" /><meta itemprop="dateModified" content="2021-04-01" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/sdudikwashjeff-edu/" /><meta itemprop="name" content="sdudik@washjeff.edu" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/archives_originalbooks-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1709" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://www.washjeff.edu/saving-ben-franklins-books/" title="Saving Ben Franklin&#8217;s Books"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-44277 size-medium" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA1NzMgNDAxIiB3aWR0aD0iNTczIiBoZWlnaHQ9IjQwMSIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1rMHdhc2hqZWZmNG5yNW9oajAwLmtpbnN0YWNkbi5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmJiLXBsdWdpbiUyRmNhY2hlJTJGYXJjaGl2ZXNfb3JpZ2luYWxib29rcy02MDB4NDAxLWxhbmRzY2FwZS5qcGciIGRhdGEtdz0iNTczIiBkYXRhLWg9IjQwMSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" alt="archives_originalbooks" itemprop="image" data-no-lazy="1" height="401" width="600" title="archives_originalbooks"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Saving Ben Franklin&#8217;s Books											</h3>
											<span class="pp-post-title-divider"></span>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															April 1, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-2 post-44248 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-winter-2021 tag-featured" itemscope itemtype="https://schema.org/BlogPosting" data-id="44248">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/elevating-the-human-experience/" content="&#8220;Elevating the Human Experience&#8221;" /><meta itemprop="datePublished" content="2021-04-01" /><meta itemprop="dateModified" content="2021-04-01" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/sdudikwashjeff-edu/" /><meta itemprop="name" content="sdudik@washjeff.edu" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/waltercooper27.jpg" /><meta itemprop="width" content="1500" /><meta itemprop="height" content="1001" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://www.washjeff.edu/elevating-the-human-experience/" title="&#8220;Elevating the Human Experience&#8221;"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-44254 size-medium" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA1NzIgNDAwIiB3aWR0aD0iNTcyIiBoZWlnaHQ9IjQwMCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1rMHdhc2hqZWZmNG5yNW9oajAwLmtpbnN0YWNkbi5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmJiLXBsdWdpbiUyRmNhY2hlJTJGd2FsdGVyY29vcGVyMjctNjAweDQwMC1sYW5kc2NhcGUuanBnIiBkYXRhLXc9IjU3MiIgZGF0YS1oPSI0MDAiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" alt="Members of the football team talk with Dr. Walter Cooper at the dedication of Dr. Walter Cooper í50 Hall October 2, 2020 on the campus of Washington &amp;amp; Jefferson College." itemprop="image" data-no-lazy="1" height="400" width="600" title="Dr. Walter Cooper '50 Hall Dedication"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														&#8220;Elevating the Human Experience&#8221;											</h3>
											<span class="pp-post-title-divider"></span>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															April 1, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

<div class="pp-content-post pp-content-grid-post pp-grid-style-2 post-43979 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-alumni-connections tag-alumni-success" itemscope itemtype="https://schema.org/BlogPosting" data-id="43979">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/celebrating-womens-history-month-with-six-alumnae-from-the-first-co-ed-classes/" content="Celebrating Women’s History Month with six alumnae from the first co-ed classes" /><meta itemprop="datePublished" content="2021-03-15" /><meta itemprop="dateModified" content="2021-03-18" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/akotarskiwashjeff-edu/" /><meta itemprop="name" content="akotarski@washjeff.edu" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/Screen-Shot-2021-03-08-at-7.34.16-PM.png" /><meta itemprop="width" content="1199" /><meta itemprop="height" content="714" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
					<a class="pp-post-link" href="https://www.washjeff.edu/celebrating-womens-history-month-with-six-alumnae-from-the-first-co-ed-classes/" title="Celebrating Women’s History Month with six alumnae from the first co-ed classes"></a>
		
		
		
					<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-43980 size-medium" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA1MTAgMzU3IiB3aWR0aD0iNTEwIiBoZWlnaHQ9IjM1NyIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1rMHdhc2hqZWZmNG5yNW9oajAwLmtpbnN0YWNkbi5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRmJiLXBsdWdpbiUyRmNhY2hlJTJGU2NyZWVuLVNob3QtMjAyMS0wMy0wOC1hdC03LjM0LjE2LVBNLTYwMHgzNTctbGFuZHNjYXBlLnBuZyIgZGF0YS13PSI1MTAiIGRhdGEtaD0iMzU3IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="1970s First Women Alumni Yearbook photo" itemprop="image" data-no-lazy="1" height="357" width="600" title="1970s First Women Alumni Yearbook"  />
					</div>
	</div>
			</div>
		    
			
		
			</div>
		
		<div class="pp-content-grid-inner pp-content-body clearfix">
			
			
			<div class="pp-content-post-data">
									<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
														Celebrating Women’s History Month with six alumnae from the first co-ed classes											</h3>
											<span class="pp-post-title-divider"></span>
									
								<div class="pp-content-post-meta pp-post-meta">
					
																	<span class="pp-content-grid-date">
															March 15, 2021													</span>
					
									</div>
				
				
				
				
				
				
				
				
			</div>
			
					</div>

			</div>

								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
				
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
<div class="site-footer">
	<footer class="fl-builder-content fl-builder-content-43903 fl-builder-global-templates-locked" data-post-id="43903" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-604a8a689d285 toprow" data-node="604a8a689d285">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-604a8a68a1053" data-node="604a8a68a1053">
			<div class="fl-col fl-node-604a8a68a11d4 fl-col-has-cols" data-node="604a8a68a11d4">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609c4b4c9605b fl-col-group-nested fl-col-group-custom-width" data-node="609c4b4c9605b">
			<div class="fl-col fl-node-609c4b4c960c7 fl-col-small" data-node="609c4b4c960c7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-604bbfbe740bc footermenu1" data-node="604bbfbe740bc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Footer Column 1" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-column-1" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-43912" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li><li id="menu-item-43913" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/">Academics</a></li><li id="menu-item-43914" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li><li id="menu-item-43915" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/athletics/">Athletics</a></li><li id="menu-item-43916" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609c4b4c960c9 fl-col-small" data-node="609c4b4c960c9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-604bbfecaa32a footermenu2" data-node="604bbfecaa32a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Footer Column 2" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-column-2" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-43917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/coronavirus/">COVID-19</a></li><li id="menu-item-43918" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/">About W&#038;J</a></li><li id="menu-item-43919" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/parents/">Parents</a></li><li id="menu-item-43920" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/general-information/news/">News</a></li><li id="menu-item-43952" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/events/">Events</a></li><li id="menu-item-43921" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://securelb.imodules.com/s/924/19/interior-wide.aspx?sid=924&amp;gid=1&amp;pgid=801&amp;cid=1610">Give</a></li><li id="menu-item-45742" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://campusstore.washjeff.edu/">Campus Store</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609c4b4c960ca fl-col-small" data-node="609c4b4c960ca">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-604bc01b03d0d footermenu3" data-node="604bc01b03d0d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Footer Column 3" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-column-3" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-43935" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Campus Map</a></li><li id="menu-item-43936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices &#038; Departments</a></li><li id="menu-item-43937" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Emergency Contact</a></li><li id="menu-item-43938" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/applicantpro/">Careers</a></li><li id="menu-item-43939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://www.washjeff.edu/about-wj/consumer-information/privacy-policy/">Privacy Policy</a></li><li id="menu-item-43940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/">Title IX</a></li><li id="menu-item-43941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/general-information/site-map/">Site Map</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609c4b4c960cb fl-col-small getintouch" data-node="609c4b4c960cb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-604bc04855e06" data-node="604bc04855e06">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Get in Touch</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-604bc6dbafb23" data-node="604bc6dbafb23">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<ul>
    <li><a href="tel:+18889263529">+1-888-926-3529</a><i class="fas fa-phone-alt"></i></li>
    <li><a href="mailto:info@washjeff.edu">info@washjeff.edu</a><i class="fas fa-envelope"></i></li>
    <li><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" rel="noopener">60 S Lincoln St., Washington, PA 15301</a><i class="fas fa-map-marker"></i></li>
</ul></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-604bc76727148 outsocial" data-node="604bc76727148">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="a2a_kit a2a_kit_size_20 a2a_default_style a2a_follow" data-a2a-url="https://www.washjeff.edu/campus-news/feed/" data-a2a-icon-color="transparent">
    <a class="a2a_button_instagram" data-a2a-follow="wjcollege"><span class="a2a_label">Instagram</span></a>
    <a class="a2a_button_twitter" data-a2a-follow="wjcollege"><span class="a2a_label">Twitter</span></a>
    <a class="a2a_button_facebook" data-a2a-follow="washjeff"><span class="a2a_label">Facebook</span></a>
    <a class="a2a_button_linkedin_company" data-a2a-follow="washington-&-jefferson-college"><span class="a2a_label">LinkedIn</span></a>
    <a class="a2a_button_youtube" data-a2a-follow="wjcollege"><span class="a2a_label">AddtoAny</span></a>
    <a class="a2a_button_feed"><span class="a2a_label">RSS</span></a>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-604bbcef6f7c0 bottomrow" data-node="604bbcef6f7c0">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-604bbcef743a5 fl-col-group-equal-height fl-col-group-align-bottom" data-node="604bbcef743a5">
			<div class="fl-col fl-node-604bbcef744cc fl-col-small twenty" data-node="604bbcef744cc">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-604a8aba31c55 footerlogo" data-node="604a8aba31c55">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img width="1251" height="417" class="fl-photo-img" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMjUxIDQxNyIgd2lkdGg9IjEyNTEiIGhlaWdodD0iNDE3IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGbWswd2FzaGplZmY0bnI1b2hqMDAua2luc3RhY2RuLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGV0pfaG9yaXpvbnRhbF9sb2dvX3JlZGJsYWNrLnBuZyIgZGF0YS13PSIxMjUxIiBkYXRhLWg9IjQxNyIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" alt="" itemprop="image"  />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-604bbcef744cf fl-col-small" data-node="604bbcef744cf">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-604a8c9e6c231 copyright" data-node="604a8c9e6c231">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>© 2021 Washington &amp; Jefferson College. All Rights Reserved.</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-604bbcef744d0 fl-col-small" data-node="604bbcef744d0">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer></div>

		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<div class="main-nav"><ul id="menu-main-menu-1" class=" slideout-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/">Future Students<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30777"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30778"><a href="https://www.washjeff.edu/future-students/visit-campus/">Visit Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30779"><a href="https://www.washjeff.edu/future-students/apply/">Apply</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30780"><a href="https://www.washjeff.edu/future-students/admission-events/">Admission Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/">Transfer Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30781"><a href="https://www.washjeff.edu/future-students/meet-our-team/">Meet Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30782"><a href="https://www.washjeff.edu/future-students/for-school-counselors/">For School Counselors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31494"><a href="https://www.washjeff.edu/future-students/tuition-fees/">Tuition &#038; Fees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30784"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30785"><a href="https://www.washjeff.edu/future-students/international-admission/">International Admission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30786"><a href="https://www.washjeff.edu/future-students/accepted-students/">Accepted Students</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/">Academics<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30822"><a href="https://www.washjeff.edu/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30823"><a href="https://www.washjeff.edu/academics/majors-and-minors/">Majors &#038; Minors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30824"><a href="https://www.washjeff.edu/academics/our-faculty/">Faculty</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30825"><a href="https://www.washjeff.edu/academics/our-support/">Support</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30829"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30830"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Summer Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30831"><a href="https://www.washjeff.edu/academics/clark-family-library/">Clark Family Library</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30844"><a href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/">Student Life<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30861"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30862"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30863"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &amp; Organizations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30864"><a href="https://www.washjeff.edu/student-life/first-year-experience/">First Year Experience</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30865"><a href="https://www.washjeff.edu/student-life/the-magellan-project/">The Magellan Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30866"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/">Washington Fellows Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30868"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &amp; Public Safety</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30870"><a href="https://www.washjeff.edu/student-life/career-services/">Career Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30871"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31364"><a href="https://www.washjeff.edu/student-life/international-student-services/">International Student Initiatives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30873"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30860"><a href="https://www.washjeff.edu/student-life/student-life-team/">Student Life Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31572"><a title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/">Athletics<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30881"><a href="https://www.washjeff.edu/athletics/">Athletics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30885"><a href="https://gopresidents.com/">GoPresidents.com</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30882"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx">Recruits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30886"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx">Faculty &#038; Staff Mentor Program</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/">Alumni<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30915"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30916"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1">Jay Connected</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30917"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773">Volunteer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30918"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664">Alumni events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30919"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984">Ways to Give</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44043"><a href="https://www.washjeff.edu/alumni/alumni-magazine/">W&#038;J Magazine</a></li>
</ul>
</li>
</ul></div><div class="main-nav"><ul id="menu-header-top-menu-1" class=" slideout-menu"><li id="menu-item-42608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42608"><a href="/coronavirus/">COVID-19</a></li>
<li id="menu-item-30947" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30947"><a title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/">About<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-35167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35167"><a href="https://www.washjeff.edu/about-wj/our-story/">Our Story</a></li>
	<li id="menu-item-35306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35306"><a href="https://www.washjeff.edu/about-wj/our-campus/">Our Campus</a></li>
	<li id="menu-item-35305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35305"><a href="https://www.washjeff.edu/about-wj/college-initiatives/">College Initiatives</a></li>
	<li id="menu-item-35308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices &#038; Departments</a></li>
	<li id="menu-item-35307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35307"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Campus Map</a></li>
</ul>
</li>
<li id="menu-item-30771" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30771"><a title="You have a student who knows where they&#8217;re headed" href="https://www.washjeff.edu/parents/">Parents</a></li>
<li id="menu-item-35048" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-35048"><a title="Official news" href="https://www.washjeff.edu/general-information/news/">News</a></li>
<li id="menu-item-30949" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30949"><a title="Upcoming events at W&#038;J." href="/events/">Events</a></li>
<li id="menu-item-30951" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30951"><a title="Help support the mission of W&#038;J by making a donation today." target="_blank" rel="noopener" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=2002">Give</a></li>
<li id="menu-item-41943" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-41943"><a title="Internal portal for staff, faculty, and students." href="https://mywj.washjeff.edu">MyW&#038;J</a></li>
</ul></div>
	<div class="hamburger-menu-footer">
		<div class="menu-footer-content">
			<div class="get-in-touch">
				<h3>GET IN TOUCH</h3>
				<ul>
					<li><a href="https://www.facebook.com/washjeff/" target="_blank" title="Facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="a2a_label">Facebook</span></a></li>
					<li><a href="https://twitter.com/wjcollege" target="_blank" title="Twitter"><i class="fab fa-twitter" aria-hidden="true"></i><span class="a2a_label">Twitter</span></a></li>
					<li><a href="https://www.instagram.com/wjcollege/" target="_blank" title="Instagram"><i class="fab fa-instagram" aria-hidden="true"></i><span class="a2a_label">Instagram</span></a></li>
				</ul>
			</div>
			<div class="contact-info">
				<ul>
					<li><a href="tel:+1-888-926-3529" title=""><i class="fas fa-phone" aria-hidden="true"></i>
							<span>+1-888-926-3529<em class="wj-text"></em><em class="wj-no"></em></span></a> </li>
					<li><a href="mailto:info@washjeff.edu" title=""><i class="fas fa-envelope" aria-hidden="true"></i><span>info@washjeff.edu</span></a></li>
					<li><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" title="Google Map"><i class="fas fa-map-marker-alt" aria-hidden="true"></i><span>60 S Lincoln St.,
Washington, PA 15301</span></a></li>
				</ul>
			</div>
		</div>
	</div>

					</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

					<div class="slideout-overlay">
									<button class="slideout-exit has-svg-icon">
						<span class="gp-icon pro-close">
				<svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
					<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
				</svg>
			</span>						<span class="screen-reader-text">Close</span>
					</button>
							</div>
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>    <div class="fl-node-6093debac0bee brex-mobile-menu-container-node">
        <div class="brex-mobile-menu-container brex-mobile-menu-left">
            <ul id="menu-main-menu-2" class="brex-mobile-menu-inner"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/">Future Students</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30777"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30778"><a href="https://www.washjeff.edu/future-students/visit-campus/">Visit Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30779"><a href="https://www.washjeff.edu/future-students/apply/">Apply</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30780"><a href="https://www.washjeff.edu/future-students/admission-events/">Admission Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/">Transfer Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30781"><a href="https://www.washjeff.edu/future-students/meet-our-team/">Meet Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30782"><a href="https://www.washjeff.edu/future-students/for-school-counselors/">For School Counselors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31494"><a href="https://www.washjeff.edu/future-students/tuition-fees/">Tuition &#038; Fees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30784"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30785"><a href="https://www.washjeff.edu/future-students/international-admission/">International Admission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30786"><a href="https://www.washjeff.edu/future-students/accepted-students/">Accepted Students</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/">Academics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30822"><a href="https://www.washjeff.edu/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30823"><a href="https://www.washjeff.edu/academics/majors-and-minors/">Majors &#038; Minors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30824"><a href="https://www.washjeff.edu/academics/our-faculty/">Faculty</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30825"><a href="https://www.washjeff.edu/academics/our-support/">Support</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30829"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30830"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Summer Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30831"><a href="https://www.washjeff.edu/academics/clark-family-library/">Clark Family Library</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30844"><a href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/">Student Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30861"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30862"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30863"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &amp; Organizations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30864"><a href="https://www.washjeff.edu/student-life/first-year-experience/">First Year Experience</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30865"><a href="https://www.washjeff.edu/student-life/the-magellan-project/">The Magellan Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30866"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/">Washington Fellows Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30868"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &amp; Public Safety</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30870"><a href="https://www.washjeff.edu/student-life/career-services/">Career Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30871"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31364"><a href="https://www.washjeff.edu/student-life/international-student-services/">International Student Initiatives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30873"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30860"><a href="https://www.washjeff.edu/student-life/student-life-team/">Student Life Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31572"><a title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/">Athletics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30881"><a href="https://www.washjeff.edu/athletics/">Athletics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30885"><a href="https://gopresidents.com/">GoPresidents.com</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30882"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx">Recruits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30886"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx">Faculty &#038; Staff Mentor Program</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/">Alumni</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30915"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30916"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1">Jay Connected</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30917"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773">Volunteer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30918"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664">Alumni events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30919"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984">Ways to Give</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44043"><a href="https://www.washjeff.edu/alumni/alumni-magazine/">W&#038;J Magazine</a></li>
</ul>
</li>
</ul>        </div>
    </div>
    <link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.7.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.13.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.7.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=5.7.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=5.7.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.0.2' id='generate-sticky-js' defer></script>
<script id='generate-offside-js-extra'>
var offSide = {"side":"left"};
</script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.0.2' id='generate-offside-js' defer></script>
<script id='spai-scripts-js-extra'>
var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_lossy+ret_img","api_short_url":"https:\/\/cdn.shortpixel.ai\/spai\/ret_img","method":"src","crop":"1","lqip":"","lazy_threshold":"500","hover_handling":"","native_lazy":"1","serve_svg":"1","debug":"","site_url":"https:\/\/www.washjeff.edu","plugin_url":"https:\/\/www.washjeff.edu\/wp-content\/plugins\/shortpixel-adaptive-images","version":"2.2.4","excluded_selectors":[],"eager_selectors":[],"noresize_selectors":[],"alter2wh":"1","use_first_sizes":[],"active_integrations":{"nextgen":false,"modula":false,"elementor":false,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":false,"wpc-variations":false,"foo":false,"oxygen":false,"slider-revolution":false,"custom-facebook-feed":false,"smart-slider":false,"real3d-flipbook":false,"wp-grid-builder":false,"the-grid":false,"social-pug":false,"content-views":false,"acf":true,"soliloquy":false,"wp-rocket":{"lazyload":false,"css-filter":true,"minify-css":false,"defer-all-js":false},"swift-performance":false,"imagify":{"active":false},"wp-fastest-cache":false,"litespeed-cache":false,"w3-total-cache":false,"wp-optimize":false,"theme":"Washington and Jefferson"},"parse_css_files":"","lazy_bg_style":"1","backgrounds_max_width":"1920","sep":"+","webp":"1","extensions_to_webp":{"png":true,"jpg":true,"gif":true},"sniper":"https:\/\/www.washjeff.edu\/wp-content\/plugins\/shortpixel-adaptive-images\/assets\/img\/target.cur","affected_tags":"{\"div\":2,\"link\":1,\"figure\":2,\"script\":2}","ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","excluded_paths":["cmVnZXg6L1wvXC8oW15cL10qXC58KWdyYXZhdGFyLmNvbVwvLw==","cGF0aDpjZG5pbnN0YWdyYW0uY29t"]};
</script>
<script data-cfasync="false" src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/shortpixel-adaptive-images/assets/js/ai.min.js?ver=2.2.4' id='spai-scripts-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.4' id='jquery-throttle-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/bbpowerpack/assets/js/isotope.pkgd.min.js?ver=3.0.1' id='jquery-isotope-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/c6961ace341d435903554a81365801c2-layout-bundle.js?ver=2.4.2.4-1.3.3.1' id='fl-builder-layout-bundle-c6961ace341d435903554a81365801c2-js' defer></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/applicantpro\/|\/applicantpro\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.washjeff.edu","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff-gp/assets/3rd-party/js/slick.min.js?ver=20160816' id='wjcollege-slick-js' defer></script>
<!--[if lte IE 11]>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.3' id='generate-main-js' defer></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.3' id='generate-navigation-search-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions/public/assets/scripts.js?ver=2.2.3' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Front\DWS_Public-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions/admin/assets/scripts.js?ver=2.2.3' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Admin\DWS_Admin_public-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions-local/local/public/automatic-submenu/assets/automatic-submenu.js?ver=1.0.0' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Automatic_Submenu-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/46029-layout-partial.js?ver=cfa200010d5228d85f180b83487450fb' id='fl-builder-layout-46029-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.13.3' id='tribe-common-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.13.3' id='tribe-query-string-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js' defer></script>
<script defer src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.7.0' id='tribe-events-views-v2-manager-js'></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.7.0' id='tribe-events-views-v2-breakpoints-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.4' id='jquery-magnificpopup-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/46026-layout-partial.js?ver=559471f302b6f7ab82ffc4e93972d874' id='fl-builder-layout-46026-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/46027-layout-partial.js?ver=80b190b24ad2c5b7917685e6157d96df' id='fl-builder-layout-46027-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/45722-layout-partial.js?ver=b0596d58283a5b75b5c89ac756e3636d' id='fl-builder-layout-45722-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/46028-layout-partial.js?ver=b4788fba0c4ebf84be7d65853d3cf924' id='fl-builder-layout-46028-js' defer></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js' defer></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/bbpowerpack/assets/js/twitter-widgets.js?ver=2.16.3' id='pp-twitter-widgets-js' defer></script>
<script src='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/46758-layout-partial.js?ver=87be32d2e2ef44421b118f170bfdfb4e' id='fl-builder-layout-46758-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/css/dashicons.min.css?ver=5.7.2' media='all' /><link rel='stylesheet' id='fl-builder-layout-bundle-fa245df34daab1fb48dd4e51335c402e-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/fa245df34daab1fb48dd4e51335c402e-layout-bundle.css?ver=2.4.2.4-1.3.3.1' media='all' /><link rel='stylesheet' id='generate-style-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.0.3' media='all' /><link rel='stylesheet' id='washjeff-main-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/build/scss_library/6b3cb4dfb58d2091e7e48e77d503e8ba591c976a.css?ver=1623346458' media='all' /><link rel='stylesheet' id='washjeff-testimonial-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/build/scss_library/bf5787abbc093179ef98501ca3e1369382d3e9a1.css?ver=1621594362' media='all' /><link rel='stylesheet' id='wjcollege-slick-style-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff-gp/assets/3rd-party/css/slick.css?ver=20190801' media='all' /><link rel='stylesheet' id='wjcollege-slick-theme-style-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/themes/washjeff-gp/assets/3rd-party/css/slick-theme.css?ver=20190801' media='all' /><link rel='stylesheet' id='wpb-google-fonts-1-css'  href='https://fonts.googleapis.com/css2?family=Roboto%3Awght%40400%3B500%3B700&#038;display=swap&#038;ver=5.7.2' media='all' /><link rel='stylesheet' id='wpb-google-fonts-2-css'  href='https://fonts.googleapis.com/css2?family=Roboto+Slab%3Awght%40400%3B500%3B700&#038;display=swap&#038;ver=5.7.2' media='all' /><link rel='stylesheet' id='wpb-google-fonts-3-css'  href='https://fonts.googleapis.com/css2?family=Roboto+Condensed%3Awght%40700&#038;display=swap&#038;ver=5.7.2' media='all' /><link rel='stylesheet' id='wpb-google-fonts-4-css'  href='https://fonts.googleapis.com/css2?family=Permanent+Marker&#038;display=swap&#038;ver=5.7.2' media='all' /><link rel='stylesheet' id='generatepress-dynamic-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/generatepress/style.min.css?ver=1623266098' media='all' /><link rel='stylesheet' id='generate-secondary-nav-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/main.min.css?ver=2.0.2' media='all' /><link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/main-mobile.min.css?ver=2.0.2' media='all' /><link rel='stylesheet' id='generate-offside-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.0.2' media='all' /><link rel='stylesheet' id='generate-navigation-branding-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.0.2' media='all' /><link rel='stylesheet' id='pp-animate-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' /><link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Front\DWS_Public-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions/public/assets/style.css?ver=2.2.3' media='all' /><link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Automatic_Submenu-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/mu-plugins/dws-custom-extensions-local/local/public/automatic-submenu/assets/automatic-submenu.css?ver=1.0.0' media='all' /><link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\FileDownload\DWS_File_Download_Handler_fancybox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.css?ver=3.5.7' media='all' /><link rel='stylesheet' id='fl-builder-layout-46029-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/46029-layout-partial.css?ver=cfa200010d5228d85f180b83487450fb' media='all' /><link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.4' media='all' /><link rel='stylesheet' id='fl-builder-layout-46026-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/46026-layout-partial.css?ver=559471f302b6f7ab82ffc4e93972d874' media='all' /><link rel='stylesheet' id='fl-builder-layout-46027-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/46027-layout-partial.css?ver=80b190b24ad2c5b7917685e6157d96df' media='all' /><link rel='stylesheet' id='fl-builder-layout-45722-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/45722-layout-partial.css?ver=b0596d58283a5b75b5c89ac756e3636d' media='all' /><link rel='stylesheet' id='fl-builder-layout-46028-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/46028-layout-partial.css?ver=b4788fba0c4ebf84be7d65853d3cf924' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' media='all' /><link rel='stylesheet' id='fl-builder-layout-30607-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/30607-layout-partial.css?ver=72b41c32cb3f57f27a82c5e559e39243' media='all' /><link rel='stylesheet' id='fl-builder-layout-46758-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/uploads/bb-plugin/cache/46758-layout-partial.css?ver=87be32d2e2ef44421b118f170bfdfb4e' media='all' /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.3' media='all' /><link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.7.0' media='all' /><link rel='stylesheet' id='tribe-common-full-style-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.13.3' media='all' /><link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.7.0' media='all' /><link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=5.7.0' media='all' /><link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-full-css'  href='https://mk0washjeff4nr5ohj00.kinstacdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=5.7.0' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->