<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Joint Programs with Chatham, WVU Present New Opportunities for W&amp;J Students - Washington &amp; Jefferson College</title><style id="rocket-critical-css">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</style>
	<meta name="description" content="WASHINGTON, PA (December 10, 2021) - Washington &amp; Jefferson College is excited to announce two new joint programs: a Master of Athletic Training (MAT)" />
	<link rel="canonical" href="https://www.washjeff.edu/joint-programs-with-chatham-wvu-present-new-opportunities-for-wj-students/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Joint Programs with Chatham, WVU Present New Opportunities for W&amp;J Students - Washington &amp; Jefferson College" />
	<meta property="og:description" content="WASHINGTON, PA (December 10, 2021) - Washington &amp; Jefferson College is excited to announce two new joint programs: a Master of Athletic Training (MAT)" />
	<meta property="og:url" content="https://www.washjeff.edu/joint-programs-with-chatham-wvu-present-new-opportunities-for-wj-students/" />
	<meta property="og:site_name" content="Washington &amp; Jefferson College" />
	<meta property="article:publisher" content="https://www.facebook.com/washjeff/" />
	<meta property="article:published_time" content="2021-12-10T16:38:30+00:00" />
	<meta property="article:modified_time" content="2021-12-10T20:40:05+00:00" />
	<meta property="og:image" content="https://www.washjeff.edu/wp-content/uploads/Swanson-and-Dieter-Porter-121021.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="576" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wjcollege" />
	<meta name="twitter:site" content="@wjcollege" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="srydzak@washjeff.edu" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washjeff.edu/#organization","name":"Washington & Jefferson College","url":"https://www.washjeff.edu/","sameAs":["https://www.facebook.com/washjeff/","https://www.instagram.com/wjcollege/","https://www.linkedin.com/school/washington-&amp;amp;-jefferson-college/","https://twitter.com/wjcollege"],"logo":{"@type":"ImageObject","@id":"https://www.washjeff.edu/#logo","inLanguage":"en-US","url":"https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_WBG_RGB.jpg","contentUrl":"https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_WBG_RGB.jpg","width":381,"height":150,"caption":"Washington & Jefferson College"},"image":{"@id":"https://www.washjeff.edu/#logo"}},{"@type":"WebSite","@id":"https://www.washjeff.edu/#website","url":"https://www.washjeff.edu/","name":"Washington &amp; Jefferson College","description":"We Graduate Presidents","publisher":{"@id":"https://www.washjeff.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.washjeff.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.washjeff.edu/joint-programs-with-chatham-wvu-present-new-opportunities-for-wj-students/#primaryimage","inLanguage":"en-US","url":"https://www.washjeff.edu/wp-content/uploads/Swanson-and-Dieter-Porter-121021.jpg","contentUrl":"https://www.washjeff.edu/wp-content/uploads/Swanson-and-Dieter-Porter-121021.jpg","width":1200,"height":576,"caption":"Photo of the back of the Swanson Science Center and the entrance to Dieter-Porter."},{"@type":"WebPage","@id":"https://www.washjeff.edu/joint-programs-with-chatham-wvu-present-new-opportunities-for-wj-students/#webpage","url":"https://www.washjeff.edu/joint-programs-with-chatham-wvu-present-new-opportunities-for-wj-students/","name":"Joint Programs with Chatham, WVU Present New Opportunities for W&J Students - Washington &amp; Jefferson College","isPartOf":{"@id":"https://www.washjeff.edu/#website"},"primaryImageOfPage":{"@id":"https://www.washjeff.edu/joint-programs-with-chatham-wvu-present-new-opportunities-for-wj-students/#primaryimage"},"datePublished":"2021-12-10T16:38:30+00:00","dateModified":"2021-12-10T20:40:05+00:00","description":"WASHINGTON, PA (December 10, 2021) - Washington &amp; Jefferson College is excited to announce two new joint programs: a Master of Athletic Training (MAT)","breadcrumb":{"@id":"https://www.washjeff.edu/joint-programs-with-chatham-wvu-present-new-opportunities-for-wj-students/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.washjeff.edu/joint-programs-with-chatham-wvu-present-new-opportunities-for-wj-students/"]}]},{"@type":"BreadcrumbList","@id":"https://www.washjeff.edu/joint-programs-with-chatham-wvu-present-new-opportunities-for-wj-students/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.washjeff.edu/"},{"@type":"ListItem","position":2,"name":"W&amp;J News","item":"https://www.washjeff.edu/wandj-news/"},{"@type":"ListItem","position":3,"name":"Joint Programs with Chatham, WVU Present New Opportunities for W&#038;J Students"}]},{"@type":"NewsArticle","@id":"https://www.washjeff.edu/joint-programs-with-chatham-wvu-present-new-opportunities-for-wj-students/#article","isPartOf":{"@id":"https://www.washjeff.edu/joint-programs-with-chatham-wvu-present-new-opportunities-for-wj-students/#webpage"},"author":{"@id":"https://www.washjeff.edu/#/schema/person/7ffe25b2cc2160f7ae85180c8368cc69"},"headline":"Joint Programs with Chatham, WVU Present New Opportunities for W&#038;J Students","datePublished":"2021-12-10T16:38:30+00:00","dateModified":"2021-12-10T20:40:05+00:00","mainEntityOfPage":{"@id":"https://www.washjeff.edu/joint-programs-with-chatham-wvu-present-new-opportunities-for-wj-students/#webpage"},"wordCount":551,"publisher":{"@id":"https://www.washjeff.edu/#organization"},"image":{"@id":"https://www.washjeff.edu/joint-programs-with-chatham-wvu-present-new-opportunities-for-wj-students/#primaryimage"},"thumbnailUrl":"https://www.washjeff.edu/wp-content/uploads/Swanson-and-Dieter-Porter-121021.jpg","keywords":["Academic Affairs","Academics","Featured","partnerships"],"articleSection":["W&amp;J News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.washjeff.edu/#/schema/person/7ffe25b2cc2160f7ae85180c8368cc69","name":"srydzak@washjeff.edu"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />

<link rel="alternate" type="application/rss+xml" title="Washington &amp; Jefferson College &raquo; Feed" href="https://www.washjeff.edu/feed/" />
<link rel="alternate" type="text/calendar" title="Washington &amp; Jefferson College &raquo; iCal Feed" href="https://www.washjeff.edu/events/?ical=1" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type='text/css' id='kt_global_css_variables'>
:root {
  --WJRed: #A4343A;
  --Black: #000000;
  --White: #FFFFFF;
  --WJOrange: #C4622D;
  --WJGreen: #84BD00;
  --WJYellow: #F1C400;
  --WJBlue: #5BC2E7;
  --WJGray: #E0DBE3;
}
</style>
<link rel='preload'   href='https://www.washjeff.edu/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/e1f66bbbe291c314dda059dc478fafd7-layout-bundle.css?ver=1639172096' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://www.washjeff.edu/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='generate-style-inline-css'>
.is-right-sidebar{width:30%;}.is-left-sidebar{width:30%;}.site-content .content-area{width:70%;}@media (max-width: 1025px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/build/scss_library/6b3cb4dfb58d2091e7e48e77d503e8ba591c976a.css?ver=1639172002' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='stylesheet' id='washjeff-print-css'  href='https://www.washjeff.edu/wp-content/themes/washjeff-gp/assets/print.css?ver=1631635062' media='print' />
<link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/build/scss_library/bf5787abbc093179ef98501ca3e1369382d3e9a1.css?ver=1639172002' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/themes/washjeff-gp/assets/3rd-party/css/slick.css?ver=1639172002' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/themes/washjeff-gp/assets/3rd-party/css/slick-theme.css?ver=1639172002' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/ymn6chc.css?ver=1639172003' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://www.washjeff.edu/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.1.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://www.washjeff.edu/wp-content/plugins/gp-premium/secondary-nav/functions/css/main.min.css?ver=2.1.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='generate-secondary-nav-inline-css'>
.secondary-nav-below-header .secondary-navigation .inside-navigation.grid-container, .secondary-nav-above-header .secondary-navigation .inside-navigation.grid-container{padding:0px 20px 0px 20px;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{top:auto;}.secondary-navigation.toggled .dropdown-menu-toggle:before{display:none;}@media (max-width: 1025px) {.secondary-menu-bar-items .menu-bar-item:hover > a{background: none;color: ;}}
</style>
<link rel='preload'   href='https://www.washjeff.edu/wp-content/plugins/gp-premium/secondary-nav/functions/css/main-mobile.min.css?ver=2.1.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://www.washjeff.edu/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.1.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='generate-offside-inline-css'>
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:600;text-transform:uppercase;}.slideout-navigation.main-navigation.do-overlay .main-nav ul ul li a{font-size:1em;}.slideout-navigation button.slideout-exit{padding-left:20px;padding-right:20px;}.slide-opened nav.toggled .menu-toggle:before{display:none;}@media (max-width: 1025px){.menu-bar-item.slideout-toggle{display:none;}}
</style>
<link rel='preload'   href='https://www.washjeff.edu/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.1.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='generate-navigation-branding-inline-css'>
@media (max-width: 1025px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.navigation-branding .main-title{font-size:25px;font-weight:bold;}.main-navigation.has-branding .inside-navigation.grid-container, .main-navigation.has-branding.grid-container .inside-navigation:not(.grid-container){padding:0px 40px 0px 40px;}.main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:40px;width:auto;}.navigation-branding .main-title{line-height:40px;}@media (max-width: 1025px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}.main-navigation.has-branding .inside-navigation.grid-container{padding:0px;}.navigation-branding img, .site-logo.mobile-header-logo{height:60px;}.navigation-branding .main-title{line-height:60px;}}
</style>
<link rel='preload'   href='https://www.washjeff.edu/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/mu-plugins/dws-custom-extensions/public/assets/style.css?ver=1639172003' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/mu-plugins/dws-custom-extensions-local/local/public/automatic-submenu/assets/automatic-submenu.css?ver=1639172003' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.css?ver=1639172003' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.washjeff.edu/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<style id="kt_central_palette_gutenberg_css" type="text/css">.has-central-palette-1-color{color:#A4343A}.has-central-palette-1-background-color{background-color:#A4343A}.has-central-palette-6-color{color:#000000}.has-central-palette-6-background-color{background-color:#000000}.has-central-palette-7-color{color:#FFFFFF}.has-central-palette-7-background-color{background-color:#FFFFFF}.has-central-palette-2-color{color:#C4622D}.has-central-palette-2-background-color{background-color:#C4622D}.has-central-palette-3-color{color:#84BD00}.has-central-palette-3-background-color{background-color:#84BD00}.has-central-palette-4-color{color:#F1C400}.has-central-palette-4-background-color{background-color:#F1C400}.has-central-palette-5-color{color:#5BC2E7}.has-central-palette-5-background-color{background-color:#5BC2E7}.has-central-palette-8-color{color:#E0DBE3}.has-central-palette-8-background-color{background-color:#E0DBE3}
</style>
<script src='https://www.washjeff.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.washjeff.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script src='https://www.washjeff.edu/wp-includes/js/imagesloaded.min.js?ver=5.8.2' id='imagesloaded-js'></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/themes/washjeff-gp/assets/js/main.js?ver=1639172003' id='washjeff-main-js' defer></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/themes/washjeff-gp/assets/js/faq.js?ver=1639172003' id='washjeff-faq-js' defer></script>
<script src='https://kit.fontawesome.com/c72bf75f92.js?ver=5.8.2' id='fa5-kit-js' defer></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.js?ver=1639172000' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\FileDownload\DWS_File_Download_Handler_fancybox-js' defer></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/mu-plugins/dws-custom-extensions-local/local/plugins/beaver-builder/assets/ajax-posts-grid.js?ver=1639172003' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Plugins\BeaverBuilder\DWS_BB_AjaxPostsGrid-js' defer></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/mu-plugins/dws-custom-extensions-local/local/plugins/facetwp/assets/global.js?ver=1639172003' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Plugins\DWS_FacetWP_Compatibility_Local-js' defer></script>
<meta property="fb:app_id" content="409126846467558" />		<script>
			var bb_powerpack = {
				ajaxurl: 'https://www.washjeff.edu/wp-admin/admin-ajax.php'
			};
		</script>
		<link rel='apple-touch-icon' sizes='180x180' href='/apple-touch-icon.png'><link rel='icon' type='image/png' sizes='32x32' href='/favicon-32x32.png'><link rel='icon' type='image/png' sizes='16x16' href='/favicon-16x16.png'><link rel='manifest' href='/site.webmanifest'><link rel='mask-icon' href='/safari-pinned-tab.svg' color='#a4343a'><meta name='msapplication-TileColor' content='#a4343a'><meta name='theme-color' content='#A4343A'><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MDL75MP');</script>
<!-- End Google Tag Manager -->
        <!--suppress ES6ConvertVarToLetConst -->
        <script type="text/javascript">
            /* <![CDATA[ */
            var dws_params = {"ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","staff_template_action":"dws_admissions_map_staff_template","geolocation_action":"dws_admissions_map_geolocation","global_alert_bars":[]};
            /* ]]> */
        </script>

        <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-60240 single-format-standard wp-embed-responsive post-image-above-header post-image-aligned-center secondary-nav-below-header secondary-nav-aligned-right slideout-enabled slideout-mobile sticky-menu-no-transition mobile-header mobile-header-logo tribe-no-js page-template-www-washjeff_523-public-wp-content-themes-generatepress-page-php fl-theme-builder-part fl-theme-builder-footer fl-theme-builder-header right-sidebar nav-below-header one-container nav-search-enabled header-aligned-right dropdown-hover full-width-content" itemtype="https://schema.org/Blog" itemscope>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDL75MP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header class="fl-builder-content fl-builder-content-45425 fl-builder-global-templates-locked" data-post-id="45425" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="default" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-60e742bb153bc header" data-node="60e742bb153bc">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-60e742bb182cb" data-node="60e742bb182cb">
			<div class="fl-col fl-node-60e742bb183e6 fl-col-small" data-node="60e742bb183e6">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-60e73d527ceae logo" data-node="60e73d527ceae">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-48837 size-full" src="https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_DBG_RGB.png" alt="WJ_Primary_Horiz_DBG_RGB" itemprop="image" height="250" width="636" title="WJ_Primary_Horiz_DBG_RGB"  data-no-lazy="1" srcset="https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_DBG_RGB.png 636w, https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_DBG_RGB-474x186.png 474w" sizes="(max-width: 636px) 100vw, 636px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60e742bb183e9 fl-col-has-cols" data-node="60e742bb183e9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-6099448872242" data-node="6099448872242">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-header-top-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-42608" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/coronavirus/">COVID-19</a><li id="menu-item-30947" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/">About</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-35167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/our-story/">Our Story</a>	<li id="menu-item-35306" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/our-campus/">Our Campus</a>	<li id="menu-item-35305" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/college-initiatives/">College Initiatives</a>	<li id="menu-item-35308" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices &#038; Departments</a>	<li id="menu-item-35307" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Campus Map</a></ul><li id="menu-item-30771" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page"><a title="You have a student who knows where they&#8217;re headed" href="https://www.washjeff.edu/parents/">Parents</a><li id="menu-item-35048" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page"><a title="Official news" href="https://www.washjeff.edu/news/">News</a><li id="menu-item-30949" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom"><a title="Upcoming events at W&#038;J." href="/events/">Events</a><li id="menu-item-30951" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom"><a title="Help support the mission of W&#038;J by making a donation today." target="_blank" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=2002">Give</a><li id="menu-item-41943" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom"><a title="Internal portal for staff, faculty, and students." href="https://mywj.washjeff.edu">MyW&#038;J</a></ul></nav></div>
	</div>
</div>

<div class="fl-col-group fl-node-60e744b05f9d6 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center" data-node="60e744b05f9d6">
			<div id="main-menu-wrapper" class="fl-col fl-node-60e744b05fa8d" data-node="60e744b05fa8d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-advanced-menu fl-node-614b67ec95684" data-node="614b67ec95684">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   				<div class="pp-advanced-menu-mobile-toggle hamburger">
				<div class="pp-hamburger" tabindex="0" role="button" aria-label="Menu"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div>			</div>
			   <div class="pp-clear"></div>

		
	   	<ul id="menu-mega-menu" class="menu pp-advanced-menu-horizontal pp-toggle-none"><li id="menu-item-55905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://www.washjeff.edu/future-students/" tabindex="0" role="link"><span class="menu-item-text">Future Students<span class="pp-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-55907" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim"><link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/46029-layout-partial.css?ver=1639172003' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-46029 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46029"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e5780cc644" data-node="609e5780cc644">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e5780cc64d" data-node="609e5780cc64d">
			<div class="fl-col fl-node-609e5780cc64e fl-col-has-cols" data-node="609e5780cc64e">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e5780cc64f fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609e5780cc64f">
			<div class="fl-col fl-node-609e5780cc650 fl-col-small" data-node="609e5780cc650">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fdceea1c9f sub_menu_links" data-node="612fdceea1c9f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-future-students-column-1"><li id="menu-item-46145" class="menu-item"><a href="/future-students/">Future Students</a></li><li id="menu-item-46146" class="menu-item"><a href="/future-students/visit-campus/">Visit Campus</a></li><li id="menu-item-46147" class="menu-item"><a href="/future-students/apply/">Apply</a></li><li id="menu-item-46148" class="menu-item"><a href="/future-students/admission-events/">Admission Events</a></li><li id="menu-item-46149" class="menu-item"><a href="/future-students/apply/transfer-students/">Transfer Students</a></li><li id="menu-item-46150" class="menu-item"><a href="/future-students/meet-our-team/">Meet Our Team</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e5780cc651 fl-col-small" data-node="609e5780cc651">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fdd5036f8f sub_menu_links" data-node="612fdd5036f8f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-future-students-column-2"><li id="menu-item-46151" class="menu-item"><a href="/future-students/for-school-counselors/">For School Counselors</a></li><li id="menu-item-46152" class="menu-item"><a href="/future-students/tuition-fees/">Tuition &amp; Fees</a></li><li id="menu-item-46153" class="menu-item"><a href="/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a></li><li id="menu-item-46154" class="menu-item"><a href="/future-students/international-admission/">International Admission</a></li><li id="menu-item-46155" class="menu-item"><a href="/future-students/accepted-students/">Accepted Students</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e5780cc652 fl-col-small mega_menu_content" data-node="609e5780cc652">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-609e777218c9f" data-node="609e777218c9f">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Visit our Campus</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-609e7805a2795 event_main" data-node="609e7805a2795">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="28764a360b"
		data-view-rest-url="https://www.washjeff.edu/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="5edb88b4-223b-46b5-9816-701948ccd80c"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Virtual Discovery Day","description":"&lt;p&gt;Virtual Discovery Day at W&amp;J\u00a0event will give students insight into student life opportunities at W&amp;J and the distinct experiential learning opportunities available to W&amp;J students.\u00a0&lt;/p&gt;\\n","image":"https://www.washjeff.edu/wp-content/uploads/virtual-meeting-photo.png","url":"https://www.washjeff.edu/event/virtual-discovery-day-2/","startDate":"2022-01-27T17:00:00-05:00","endDate":"2022-01-27T19:00:00-05:00","location":{"@type":"Place","name":"Virtual","description":"","url":"https://www.washjeff.edu/venue/virtual/","address":{"@type":"PostalAddress","addressRegion":"PA"},"geo":{"@type":"GeoCoordinates","latitude":41.203321600000002,"longitude":-77.194524700000002},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Admission Office","description":"&lt;p&gt;The best way to get started on your W&amp;J journey is through the Admission Office. Connect with your counselor, visit campus, and submit your application. If you have questions, Admission is there to help. The Admission offices at W&amp;J are inside the Admission House, located on Wheeling Street in Washington. The Admission House is a ... &lt;a title=&quot;Admission Office&quot; class=&quot;read-more&quot; href=&quot;https://www.washjeff.edu/organizer/office-of-admission/&quot; aria-label=&quot;More on Admission Office&quot;&gt;&nbsp;&lt;/a&gt;&lt;/p&gt;\\n","url":"https://www.washjeff.edu/organizer/office-of-admission/","telephone":"","email":"","sameAs":"https://www.washjeff.edu/department/admission/"},"performer":"Organization"}]
</script>
			<script data-js="tribe-events-view-data" type="application/json">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</script>

			<header class="tribe-events-widget-events-list__header">
				<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
									</h2>
			</header>

			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-01-27">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jan		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			27		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-55116 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-admission tag-admissions tag-virtual-programming tribe_events_cat-admission" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-01-27">
		<span class="tribe-event-date-start">5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.washjeff.edu/event/virtual-discovery-day-2/"
		title="Virtual Discovery Day"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Virtual Discovery Day	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://www.washjeff.edu/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="5edb88b4-223b-46b5-9816-701948ccd80c"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-614a3826187d0 fl-col-small" data-node="614a3826187d0">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-55902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://www.washjeff.edu/academics/" tabindex="0" role="link"><span class="menu-item-text">Academics<span class="pp-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-55908" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim"><link rel='preload'   href='https://www.washjeff.edu/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.0.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/46026-layout-partial.css?ver=1639172003' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-46026 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46026"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-6093e1ad43c2c" data-node="6093e1ad43c2c">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609cb9a5c51bf" data-node="609cb9a5c51bf">
			<div class="fl-col fl-node-609cb9a5c7577 fl-col-has-cols" data-node="609cb9a5c7577">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609cb9ac14e53 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609cb9ac14e53">
			<div class="fl-col fl-node-609cb9ac1708a fl-col-small" data-node="609cb9ac1708a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fdf4071718 sub_menu_links" data-node="612fdf4071718">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-academics-column-1"><li id="menu-item-46156" class="menu-item"><a href="/academics/">Academics</a></li><li id="menu-item-46157" class="menu-item"><a href="/academics/majors-and-minors/">Majors and Minors</a></li><li id="menu-item-46158" class="menu-item"><a href="/academics/our-faculty/">Faculty</a></li><li id="menu-item-46159" class="menu-item"><a href="/academics/our-support/">Support</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609cb9ac1708e fl-col-small" data-node="609cb9ac1708e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fdf991bc6d sub_menu_links" data-node="612fdf991bc6d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-academics-column-2"><li id="menu-item-46160" class="menu-item"><a href="/academics/beyond-the-classroom/">Beyond the Classroom</a></li><li id="menu-item-46161" class="menu-item"><a href="/academics/our-summer-programs/">Summer Program</a></li><li id="menu-item-46162" class="menu-item"><a href="/academics/clark-family-library/">Clark Family Library</a></li><li id="menu-item-46163" class="menu-item"><a href="/academics/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609cb9ac17090 fl-col-small mega_menu_content" data-node="609cb9ac17090">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6093e33112db8" data-node="6093e33112db8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Our student-centered curriculum emphasizes professional readiness and intellectual curiosity.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button-group fl-node-6093e36c47a3a text-link" data-node="6093e36c47a3a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-group fl-button-group-layout-horizontal fl-button-group-width- fl-button-group-align-left">
	<div class="fl-button-group-buttons" role="group" aria-label="Learn More ">
		<div id="fl-button-group-button-6093e36c47a3a-0" class="fl-button-group-button fl-button-group-button-6093e36c47a3a-0"><div class="fl-button-wrap fl-button-width-full fl-button-left fl-button-has-icon">
			<a href="/academics/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Learn More</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609cb9ac17092 fl-col-small mega_menu_image" data-node="609cb9ac17092">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-55906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://www.washjeff.edu/student-life/" tabindex="0" role="link"><span class="menu-item-text">Student Life<span class="pp-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-55909" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim"><link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/46027-layout-partial.css?ver=1639172003' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-46027 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46027"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e3924451e1" data-node="609e3924451e1">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e3924451ea" data-node="609e3924451ea">
			<div class="fl-col fl-node-609e3924451eb fl-col-has-cols" data-node="609e3924451eb">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e3924451ec fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609e3924451ec">
			<div class="fl-col fl-node-609e3924451ed fl-col-small" data-node="609e3924451ed">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fdff40c285 sub_menu_links" data-node="612fdff40c285">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-student-life-column-1"><li id="menu-item-46164" class="menu-item"><a href="/student-life/">Student Life</a></li><li id="menu-item-46166" class="menu-item"><a href="/student-life/residential-life-dining/">Residential Life &amp; Dining</a></li><li id="menu-item-46165" class="menu-item"><a href="/student-life/organizations-activities/">Student Activities &amp; Organizations</a></li><li id="menu-item-46167" class="menu-item"><a href="/student-life/first-year-experience/">First Year Experience</a></li><li id="menu-item-46168" class="menu-item"><a href="/student-life/the-magellan-project/">The Magellan Project</a></li><li id="menu-item-46169" class="menu-item"><a href="/student-life/washington-fellows-program/">Washington Fellows Program</a></li><li id="menu-item-46170" class="menu-item"><a href="/student-life/campus-public-safety/">Campus &amp; Public Safety</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e3924451ee fl-col-small" data-node="609e3924451ee">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fe01992248 sub_menu_links" data-node="612fe01992248">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-student-life-column-2"><li id="menu-item-46171" class="menu-item"><a href="/student-life/disability-support-services/">Disability Support Services</a></li><li id="menu-item-46172" class="menu-item"><a href="/student-life/center-for-professional-career-pathways/">Center for Professional Pathways</a></li><li id="menu-item-46173" class="menu-item"><a href="/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li><li id="menu-item-46174" class="menu-item"><a href="/student-life/international-student-services/">International Student Initiatives</a></li><li id="menu-item-46175" class="menu-item"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &amp; Leadership Initiatives</a></li><li id="menu-item-46176" class="menu-item"><a href="/student-life/student-life-team/">Student Life Team</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e3924451ef fl-col-small mega_menu_content" data-node="609e3924451ef">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-609e3924451e8" data-node="609e3924451e8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button-group fl-node-609e3924451e9 text-link" data-node="609e3924451e9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-group fl-button-group-layout-horizontal fl-button-group-width- fl-button-group-align-left">
	<div class="fl-button-group-buttons" role="group" aria-label="Learn More ">
		<div id="fl-button-group-button-609e3924451e9-0" class="fl-button-group-button fl-button-group-button-609e3924451e9-0"><div class="fl-button-wrap fl-button-width-full fl-button-left fl-button-has-icon">
			<a href="https://www.washjeff.edu/student-life/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Learn More</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e3924451f0 fl-col-small mega_menu_image" data-node="609e3924451f0">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-55904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://www.washjeff.edu/athletics/" tabindex="0" role="link"><span class="menu-item-text">Athletics<span class="pp-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-55910" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim"><link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/45722-layout-partial.css?ver=1639172003' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-45722 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="45722"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e40198e047" data-node="609e40198e047">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e40198e04f" data-node="609e40198e04f">
			<div class="fl-col fl-node-609e40198e050 fl-col-has-cols" data-node="609e40198e050">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e40198e051 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609e40198e051">
			<div class="fl-col fl-node-609e40198e052 fl-col-small" data-node="609e40198e052">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fe044a2409 sub_menu_links" data-node="612fe044a2409">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-athletics-column-1"><li id="menu-item-46177" class="menu-item"><a href="/athletics/">Athletics</a></li><li id="menu-item-46178" class="menu-item"><a href="https://gopresidents.com/">GoPresidents.com</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e40198e053 fl-col-small" data-node="609e40198e053">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fe06759902 sub_menu_links" data-node="612fe06759902">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-athletics-column-2"><li id="menu-item-46179" class="menu-item"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx">Recruits</a></li><li id="menu-item-46180" class="menu-item"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx">Faculty &amp; Staff Mentor Program</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e40198e054 fl-col-small mega_menu_content" data-node="609e40198e054">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-609e40198e04d" data-node="609e40198e04d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Part of our holistic, leadership-focused experience, men's and women's sports challenge student-athletes to excel.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button-group fl-node-609e40198e04e text-link" data-node="609e40198e04e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-group fl-button-group-layout-horizontal fl-button-group-width- fl-button-group-align-left">
	<div class="fl-button-group-buttons" role="group" aria-label="Learn More ">
		<div id="fl-button-group-button-609e40198e04e-0" class="fl-button-group-button fl-button-group-button-609e40198e04e-0"><div class="fl-button-wrap fl-button-width-full fl-button-left fl-button-has-icon">
			<a href="https://www.washjeff.edu/athletics/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Learn More</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e40198e055 fl-col-small mega_menu_image" data-node="609e40198e055">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-55903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://www.washjeff.edu/alumni/" tabindex="0" role="link"><span class="menu-item-text">Alumni<span class="pp-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-55911" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim"><link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/46028-layout-partial.css?ver=1639172003' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-46028 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46028"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e4597e3342" data-node="609e4597e3342">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e4597e334c" data-node="609e4597e334c">
			<div class="fl-col fl-node-609e4597e334d fl-col-has-cols" data-node="609e4597e334d">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e4597e334e fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609e4597e334e">
			<div class="fl-col fl-node-609e4597e334f fl-col-small" data-node="609e4597e334f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fe0872292c sub_menu_links" data-node="612fe0872292c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-alumni-column-1"><li id="menu-item-46181" class="menu-item"><a href="/alumni/">Alumni</a></li><li id="menu-item-46182" class="menu-item"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&amp;gid=1">Jay Connected</a></li><li id="menu-item-46183" class="menu-item"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=1773">Volunteer</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e4597e3350 fl-col-small" data-node="609e4597e3350">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fe0ab84109 sub_menu_links" data-node="612fe0ab84109">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-alumni-column-2"><li id="menu-item-46184" class="menu-item"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=13&amp;cid=664">Alumni events</a></li><li id="menu-item-46185" class="menu-item"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=1984">Ways to Give</a></li><li id="menu-item-46186" class="menu-item"><a href="/alumni/alumni-magazine/">W&amp;J Magazine</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e4597e3351 fl-col-small mega_menu_content" data-node="609e4597e3351">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-609e4597e334a" data-node="609e4597e334a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Once a President, always a President. Your continued leadership helps current and future students realize their potential.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button-group fl-node-609e4597e334b text-link" data-node="609e4597e334b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-group fl-button-group-layout-horizontal fl-button-group-width- fl-button-group-align-left">
	<div class="fl-button-group-buttons" role="group" aria-label="Learn More ">
		<div id="fl-button-group-button-609e4597e334b-0" class="fl-button-group-button fl-button-group-button-609e4597e334b-0"><div class="fl-button-wrap fl-button-width-full fl-button-left fl-button-has-icon">
			<a href="/alumni/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Learn More</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e4597e3352 fl-col-small mega_menu_image" data-node="609e4597e3352">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></li>
</ul>
</li>
</ul>
		</div>
	</div>
</div>
<div class="fl-module fl-module-search fl-node-6094e8df1f6ac" data-node="6094e8df1f6ac">
	<div class="fl-module-content fl-node-content">
		<div class="fl-search-form fl-search-form-button fl-search-button-expand fl-search-button-center fl-search-button-expand-left fl-search-form-width-auto fl-search-form-center"
	>
	<div class="fl-search-form-wrap">
		<div class="fl-search-form-fields">
			<div class="fl-search-form-input-wrap">
				<form role="search" aria-label="Search form" method="get" action="https://www.washjeff.edu/">
	<div class="fl-form-field">
		<input type="search" aria-label="Search input" class="fl-search-text" placeholder="Search..." value="" name="s" />

			</div>
	</form>
			</div>
			<div class="fl-button-wrap fl-button-width-auto fl-button-center fl-button-has-icon">
			<a href="#" target="_self" class="fl-button" role="button">
					<i class="fl-button-icon fl-button-icon-before far fa-search" aria-hidden="true"></i>
							</a>
</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header>		<nav id="mobile-header" itemtype="https://schema.org/SiteNavigationElement" itemscope class="main-navigation mobile-header-navigation has-branding has-menu-bar-items">
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://www.washjeff.edu/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form><div class="site-logo mobile-header-logo">
						<a href="https://www.washjeff.edu/" title="Washington &amp; Jefferson College" rel="home">
							<img width="381" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20381%20150'%3E%3C/svg%3E" alt="Washington &amp; Jefferson College" class="is-logo-image"   data-lazy-src="https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_WBG_RGB.jpg" /><noscript><img width="381" height="150" src="https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_WBG_RGB.jpg" alt="Washington &amp; Jefferson College" class="is-logo-image"   /></noscript>
						</a>
					</div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/">Future Students<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30777"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li>
	<li id="menu-item-30778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30778"><a href="https://www.washjeff.edu/future-students/visit-campus/">Visit Campus</a></li>
	<li id="menu-item-30779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30779"><a href="https://www.washjeff.edu/future-students/apply/">Apply</a></li>
	<li id="menu-item-30780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30780"><a href="https://www.washjeff.edu/future-students/admission-events/">Admission Events</a></li>
	<li id="menu-item-34439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/">Transfer Students</a></li>
	<li id="menu-item-30781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30781"><a href="https://www.washjeff.edu/future-students/meet-our-team/">Meet Our Team</a></li>
	<li id="menu-item-30782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30782"><a href="https://www.washjeff.edu/future-students/for-school-counselors/">For School Counselors</a></li>
	<li id="menu-item-31494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31494"><a href="https://www.washjeff.edu/future-students/tuition-fees/">Tuition &#038; Fees</a></li>
	<li id="menu-item-30784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30784"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a></li>
	<li id="menu-item-30785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30785"><a href="https://www.washjeff.edu/future-students/international-admission/">International Admission</a></li>
	<li id="menu-item-30786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30786"><a href="https://www.washjeff.edu/future-students/accepted-students/">Accepted Students</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/">Academics<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30822"><a href="https://www.washjeff.edu/academics/">Academics</a></li>
	<li id="menu-item-30823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30823"><a href="https://www.washjeff.edu/academics/majors-and-minors/">Majors &#038; Minors</a></li>
	<li id="menu-item-30824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30824"><a href="https://www.washjeff.edu/academics/our-faculty/">Faculty</a></li>
	<li id="menu-item-30825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30825"><a href="https://www.washjeff.edu/academics/our-support/">Support</a></li>
	<li id="menu-item-30829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30829"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li id="menu-item-30830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30830"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Summer Program</a></li>
	<li id="menu-item-30831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30831"><a href="https://www.washjeff.edu/academics/clark-family-library/">Clark Family Library</a></li>
	<li id="menu-item-30844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30844"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/">Student Life<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30861"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li>
	<li id="menu-item-30862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30862"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a></li>
	<li id="menu-item-30863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30863"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &amp; Organizations</a></li>
	<li id="menu-item-30864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30864"><a href="https://www.washjeff.edu/student-life/first-year-experience/">First Year Experience</a></li>
	<li id="menu-item-30865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30865"><a href="https://www.washjeff.edu/student-life/the-magellan-project/">The Magellan Project</a></li>
	<li id="menu-item-30866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30866"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/">Washington Fellows Program</a></li>
	<li id="menu-item-30868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30868"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &amp; Public Safety</a></li>
	<li id="menu-item-30869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li>
	<li id="menu-item-30870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30870"><a href="https://www.washjeff.edu/student-life/center-for-professional-career-pathways/">Center for Professional Pathways</a></li>
	<li id="menu-item-30871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30871"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li>
	<li id="menu-item-31364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31364"><a href="https://www.washjeff.edu/student-life/international-student-services/">International Student Initiatives</a></li>
	<li id="menu-item-30873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30873"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a></li>
	<li id="menu-item-30860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30860"><a href="https://www.washjeff.edu/student-life/student-life-team/">Student Life Team</a></li>
</ul>
</li>
<li id="menu-item-31572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31572"><a title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/">Athletics<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30881"><a href="https://www.washjeff.edu/athletics/">Athletics</a></li>
	<li id="menu-item-30885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30885"><a href="https://gopresidents.com/">GoPresidents.com</a></li>
	<li id="menu-item-30882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30882"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx">Recruits</a></li>
	<li id="menu-item-30886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30886"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx">Faculty &#038; Staff Mentor Program</a></li>
</ul>
</li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/">Alumni<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30915"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li>
	<li id="menu-item-30916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30916"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1">Jay Connected</a></li>
	<li id="menu-item-56050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56050"><a href="https://www.washjeff.edu/alumni/alumni-magazine/">W&#038;J Magazine</a></li>
	<li id="menu-item-30917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30917"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773">Volunteer</a></li>
	<li id="menu-item-30918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30918"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664">Alumni events</a></li>
	<li id="menu-item-30919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30919"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984">Ways to Give</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		<div class="fl-builder-content fl-builder-content-30834 fl-builder-global-templates-locked" data-post-id="30834" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7a2bafbef07 admissionCTA" data-node="5e7a2bafbef07">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5e7a1d6f12b4b" data-node="5e7a1d6f12b4b">
			<div class="fl-col fl-node-5e7a1d6f12b50 fl-col-small" data-node="5e7a1d6f12b50">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5e7a1d6f12b54 bctabutton-belowbanner-mbl" data-node="5e7a1d6f12b54">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e7a1d6f12b54">
							<i class="fal fa-map-marker-alt" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e7a1d6f12b54" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Plan a Visit</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e7a1d6f12b52 fl-col-small" data-node="5e7a1d6f12b52">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5e7a1d6f12b55 bctabutton-belowbanner-mbl" data-node="5e7a1d6f12b55">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/inquiry" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e7a1d6f12b55">
							<i class="fal fa-envelope" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e7a1d6f12b55" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/register/inquiry" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Request Information</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e7a1d6f12b53 fl-col-small" data-node="5e7a1d6f12b53">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5e7a1d6f12b56 bctabutton-belowbanner-mbl" data-node="5e7a1d6f12b56">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://www.washjeff.edu/future-students/apply/" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e7a1d6f12b56">
							<i class="fal fa-clipboard-check" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e7a1d6f12b56" class="fl-icon-text">
						<a href="https://www.washjeff.edu/future-students/apply/" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Apply Now</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="fl-builder-content fl-builder-content-30818 fl-builder-global-templates-locked" data-post-id="30818" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7a2525c4f35 breadcrumbs" data-node="5e7a2525c4f35">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5e7a1d7eec411 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5e7a1d7eec411">
			<div class="fl-col fl-node-5e7a1d7eec414" data-node="5e7a1d7eec414">
	<div class="fl-col-content fl-node-content">
	<div id="breadcrumb" class="fl-module fl-module-html fl-node-5e7a1d7eec416" data-node="5e7a1d7eec416">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<span><span><a href="https://www.washjeff.edu/">Home</a> / <span><a href="https://www.washjeff.edu/wandj-news/">W&amp;J News</a> / <span class="breadcrumb_last" aria-current="page">Joint Programs with Chatham, WVU Present New Opportunities for W&#038;J Students</span></span></span></span></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e7a1d7eec415 fl-col-small" data-node="5e7a1d7eec415">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5e7a1d7eec417 addtoany" data-node="5e7a1d7eec417">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" href="https://www.addtoany.com/share"><i class="fas fa-plus-circle"></i></a>
<a class="a2a_button_facebook"><i class="fab fa-facebook-square"></i></a>
<a class="a2a_button_twitter"><i class="fab fa-twitter-square"></i></a>
<a class="a2a_button_linkedin"><i class="fab fa-linkedin"></i></a>
</div>
<script>
var a2a_config = a2a_config || {};
a2a_config.num_services = 4;

a2a_config.callbacks = a2a_config.callbacks || [];
a2a_config.callbacks.push({
    share: function(data) {
        // Track shares in Google Analytics with Google Tag Manager
        dataLayer.push({
            'event': 'AddToAnyShare', 
            'socialNetwork': data.service, 
            'socialAction': 'AddToAny', 
            'socialTarget': data.url
        });
    }
});

</script>
<!-- AddToAny END --></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			<div class="fl-builder-content fl-builder-content-46726 fl-builder-global-templates-locked" data-post-id="46726" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-60afe4227abf3" data-node="60afe4227abf3">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-60db2e9f713c9" data-node="60db2e9f713c9">
			<div class="fl-col fl-node-60db2e9f714b7" data-node="60db2e9f714b7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60afe435816a5" data-node="60afe435816a5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>Created:</strong> December 10, 2021  |  <strong>Last Updated:</strong> December 10, 2021  |  <strong>Category:</strong> <a href="https://www.washjeff.edu/wandj-news/" rel="tag" class="wandj-news">W&amp;J News</a>  |  <strong>Tagged:</strong> <a href="https://www.washjeff.edu/tag/academic-affairs/" rel="tag" class="academic-affairs">Academic Affairs</a>, <a href="https://www.washjeff.edu/tag/academics/" rel="tag" class="academics">Academics</a>, <a href="https://www.washjeff.edu/tag/featured/" rel="tag" class="featured">Featured</a>, <a href="https://www.washjeff.edu/tag/partnerships/" rel="tag" class="partnerships">partnerships</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-60afe4227c266" data-node="60afe4227c266">
			<div class="fl-col fl-node-60afe4227c317" data-node="60afe4227c317">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-60afe4227aaf9" data-node="60afe4227aaf9">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Joint Programs with Chatham, WVU Present New Opportunities for W&#038;J Students</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-pp-image fl-node-60db2f2c94760" data-node="60db2f2c94760">
	<div class="fl-module-content fl-node-content">
		<div class="pp-photo-container">
	<div class="pp-photo pp-photo-align-center pp-photo-align-responsive-center" itemscope itemtype="http://schema.org/ImageObject">
		<div class="pp-photo-content">
			<div class="pp-photo-content-inner">
									<img class="pp-photo-img wp-image-60242 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20576'%3E%3C/svg%3E" alt="Photo showcasing the College's newest academic building, the Swanson Science Center." itemprop="image" height="576" width="1200" title="Images created for Washington &amp;amp; Jefferson College Communication department." data-lazy-srcset="https://www.washjeff.edu/wp-content/uploads/Swanson-and-Dieter-Porter-121021.jpg 1200w, https://www.washjeff.edu/wp-content/uploads/Swanson-and-Dieter-Porter-121021-474x228.jpg 474w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://www.washjeff.edu/wp-content/uploads/Swanson-and-Dieter-Porter-121021.jpg" /><noscript><img class="pp-photo-img wp-image-60242 size-full" src="https://www.washjeff.edu/wp-content/uploads/Swanson-and-Dieter-Porter-121021.jpg" alt="Photo showcasing the College's newest academic building, the Swanson Science Center." itemprop="image" height="576" width="1200" title="Images created for Washington &amp;amp; Jefferson College Communication department." srcset="https://www.washjeff.edu/wp-content/uploads/Swanson-and-Dieter-Porter-121021.jpg 1200w, https://www.washjeff.edu/wp-content/uploads/Swanson-and-Dieter-Porter-121021-474x228.jpg 474w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript>
					<div class="pp-overlay-bg"></div>
												</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
<article id="post-60240" class="post-60240 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-academic-affairs tag-academics tag-featured tag-partnerships academic_department-biology academic_department-chemistry academic_department-economics-and-business" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<div class="entry-content" itemprop="text">
			<p>WASHINGTON, PA (December 10, 2021) &#8211; Washington &amp; Jefferson College is excited to announce two new joint programs: a <a href="https://www.washjeff.edu/academics/majors-and-minors/partnerships/">Master of Athletic Training (MAT) Program</a> with Chatham University, and a <a href="https://www.washjeff.edu/academics/majors-and-minors/partnerships/">Master of Science Program in Economics</a> with West Virginia University. Both options present students with new and valuable opportunities to build their career foundations at W&amp;J.</p>
<p>Students in the MAT program will have the option to either complete a 3+2 or 4+2 track, earning their undergraduate degree at W&amp;J and their graduate degree at Chatham. Students can major in a variety of programs to gain acceptance to the graduate program but must complete various biology, chemistry, physics, mathematics, and psychology courses.</p>
<p>The 3+2 program will allow students to transfer credits from Chatham back to W&amp;J to complete their undergraduate degree, given that they satisfy all of W&amp;J’s foundation, breadth, and major requirements within three years. The 4+2 version of the program will allow students to fully complete their degree at W&amp;J before moving onto the graduate program at Chatham.</p>
<p>“Here we have another example of W&amp;J taking advantage of our reputation and our proximity to the many extraordinary resources available in Pittsburgh,” said Steven Malinak, Associate Dean for Academic Affairs and Professor of Chemistry. “It is through partnerships with institutions like Chatham that we can help our students reach their goals.”</p>
<p>The partnership with WVU establishes a 4+1 program for W&amp;J students, allowing them to complete a graduate degree in economics at WVU in only one year after completion of an undergraduate degree in economics at W&amp;J.</p>
<p>“It speaks to the high quality of W&amp;J’s curriculum that our courses can transfer into graduate level programs at these well-respected universities,” said Dr. Jeffrey Frick, W&amp;J’s Vice President for Academic Affairs and Dean of the College. “Our students will benefit greatly in both their academic studies and their career preparation from these strong partnerships with Chatham University and West Virginia University.”</p>
<p>Qualified graduating W&amp;J students are eligible for a waiver of WVU’s application fee and of the Graduate Record Exam (GRE) or Graduate Management Admission Test (GMAT). Additionally, three W&amp;J undergraduate courses will transfer into the Master of Science in Economics program as graduate courses, provided that the student meets the transfer requirements set by W&amp;J and WVU.</p>
<p>“We have had several students pursue master&#8217;s degrees in economics at a variety of institutions in the past, but we think this new agreement with WVU will be particularly beneficial to W&amp;J students looking to further their education following graduation,” said Dr. Robert Dunn, Associate Professor of Economics.</p>
<p>Both accelerated master’s degree programs support the College’s identity of providing students with an intellectually-engaging education that prepares them to be professionally ready.</p>
<p>&nbsp;</p>
<p><strong>About Washington &amp; Jefferson College </strong><br />
Washington &amp; Jefferson College, proudly located in Washington, Pa., is a historic liberal arts college founded in 1781 that values ethical leadership, professional readiness, and inclusive communities. Our highly customized and intellectually engaging student experience develops professionals of uncommon integrity to lead in an ever-changing world. For more information about W&amp;J, visit www.washjeff.edu, or call 888-W-AND-JAY.</p>
		</div>

			</div>
</article>
		</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<aside id="automaticsubmenuwidget-3" class="widget inner-padding AutomaticSubMenuWidget"><div class="menu-master-menu-container"><ul id="menu-master-menu" class="menu"><li id="menu-item-44802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44802"><a href="https://www.washjeff.edu/about-wj/">About W&#038;J</a>
<ul class="sub-menu">
	<li id="menu-item-44834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44834"><a href="https://www.washjeff.edu/about-wj/our-story/">Our Story</a></li>
	<li id="menu-item-44817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44817"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/">Office of the President</a>
	<ul class="sub-menu">
		<li id="menu-item-44816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44816"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/john-c-knapp-ph-d-bio/">John C. Knapp, Ph.D. Bio</a></li>
		<li id="menu-item-44814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44814"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/john-c-knapp-ph-d-bio/in-dr-knapps-words/">In Dr. Knapp’s Words</a></li>
		<li id="menu-item-44828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44828"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/john-c-knapp-ph-d-bio/student-centered-leadership/">Student Centered Leadership</a></li>
		<li id="menu-item-44815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44815"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/john-c-knapp-ph-d-bio/inaugural-address/">Inaugural Address</a></li>
		<li id="menu-item-44823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44823"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/john-c-knapp-ph-d-bio/professional-and-community-leadership/">Professional And Community Leadership</a></li>
		<li id="menu-item-44836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44836"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/kelly-knapp/">About Kelly Knapp</a></li>
		<li id="menu-item-44837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44837"><a href="https://www.symposiumondemocracy.org">Symposium On Democracy</a></li>
	</ul>
</li>
	<li id="menu-item-44838" class="menu-item menu-item-type-post_type menu-item-object-department menu-item-44838"><a href="https://www.washjeff.edu/department/ethics-compliance-office/">Title IX Coordinator &#038; Compliance Office</a></li>
	<li id="menu-item-44839" class="menu-item menu-item-type-post_type menu-item-object-department menu-item-44839"><a href="https://www.washjeff.edu/department/human-resources/">Human Resources</a></li>
	<li id="menu-item-44826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44826"><a href="https://www.washjeff.edu/about-wj/strategic-planning/">Strategic Plan</a>
	<ul class="sub-menu">
		<li id="menu-item-44827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44827"><a href="https://www.washjeff.edu/about-wj/strategic-planning/strategic-planning-committee/">Strategic Planning Committee</a></li>
		<li id="menu-item-47730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47730"><a href="https://www.washjeff.edu/about-wj/strategic-planning/process/">Progress for Our Strategic Plan</a></li>
	</ul>
</li>
	<li id="menu-item-44842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44842"><a href="https://www.washjeff.edu/about-wj/board-of-trustees/">Board of Trustees</a></li>
	<li id="menu-item-44824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44824"><a href="https://www.washjeff.edu/about-wj/senior-leadership/">Senior Leadership</a></li>
	<li id="menu-item-44843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44843"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices And Departments</a></li>
	<li id="menu-item-44822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44822"><a href="https://www.washjeff.edu/about-wj/our-campus/">Our Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-45024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45024"><a href="https://www.washjeff.edu/about-wj/our-campus/buildings/">Our Buildings</a>
		<ul class="sub-menu">
			<li id="menu-item-45026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45026"><a href="https://www.washjeff.edu/about-wj/our-campus/buildings/campus-updates/">Campus Updates</a></li>
		</ul>
</li>
		<li id="menu-item-44844" class="menu-item menu-item-type-post_type menu-item-object-department menu-item-has-children menu-item-44844"><a href="https://www.washjeff.edu/department/campus-store/">Campus Store</a>
		<ul class="sub-menu">
			<li id="menu-item-44845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44845"><a href="https://www.washjeff.edu/how-do-i-return-an-item/">How do I return an item?</a></li>
			<li id="menu-item-44846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44846"><a href="https://www.washjeff.edu/textbook-buyback/">Textbook Buyback</a></li>
			<li id="menu-item-44847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44847"><a href="https://www.washjeff.edu/textbook-rental/">Textbook Rental</a></li>
		</ul>
</li>
		<li id="menu-item-44821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44821"><a href="https://www.washjeff.edu/about-wj/our-campus/olin-fine-arts-center/">Olin Fine Arts Center</a>
		<ul class="sub-menu">
			<li id="menu-item-44848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44848"><a href="https://www.washjeff.edu/about-wj/our-campus/olin-fine-arts-center/box-office-and-ticket-information/">Box Office and Ticket Information</a></li>
			<li id="menu-item-44804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44804"><a href="https://www.washjeff.edu/about-wj/our-campus/olin-fine-arts-center/college-theatre-productions/">College Theatre Productions</a></li>
			<li id="menu-item-44849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44849"><a href="https://www.washjeff.edu/about-wj/our-campus/olin-fine-arts-center/music-department-concerts/">Music Department Concerts</a></li>
			<li id="menu-item-44820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44820"><a href="https://www.washjeff.edu/about-wj/our-campus/olin-fine-arts-center/olin-fine-art-gallery/">Olin Fine Art Gallery</a></li>
			<li id="menu-item-44832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44832"><a href="https://www.washjeff.edu/about-wj/our-campus/olin-fine-arts-center/wj-arts-series/">W&#038;J Arts Series</a></li>
		</ul>
</li>
		<li id="menu-item-44833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44833"><a href="https://www.washjeff.edu/about-wj/our-campus/wnjr-radio/">WNJR Radio</a></li>
		<li id="menu-item-44852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44852"><a href="https://www.washjeff.edu/about-wj/pittsburgh-connection/">Pittsburgh Connection</a></li>
		<li id="menu-item-44853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44853"><a href="https://www.washjeff.edu/about-wj/washington-county/">Washington County</a></li>
	</ul>
</li>
	<li id="menu-item-44803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44803"><a href="https://www.washjeff.edu/about-wj/college-initiatives/">College Initiatives</a>
	<ul class="sub-menu">
		<li id="menu-item-44858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44858"><a href="https://www.washjeff.edu/about-wj/college-initiatives/center-for-energy-policy-management/">Center For Energy Policy &amp; Management</a></li>
		<li id="menu-item-57446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57446"><a href="https://www.washjeff.edu/about-wj/college-initiatives/center-for-ethical-leadership/">Center for Ethical Leadership</a></li>
		<li id="menu-item-58017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58017"><a href="https://www.washjeff.edu/department/ignite-business-incubator-and-co-working-space/">Ignite Business Incubator</a></li>
		<li id="menu-item-44825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44825"><a href="https://www.washjeff.edu/about-wj/college-initiatives/solidarity-and-anti-racism/">Statements of Solidarity</a></li>
		<li id="menu-item-44830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44830"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/">Sustainability At W&#038;J</a>
		<ul class="sub-menu">
			<li id="menu-item-44857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44857"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/community-connection/">Community Connection</a></li>
		</ul>
</li>
		<li id="menu-item-45028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45028"><a href="https://www.washjeff.edu/about-wj/college-initiatives/wj-local-business-ambassador-program/">W&#038;J Local Business Ambassador Program</a></li>
	</ul>
</li>
	<li id="menu-item-44808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44808"><a href="https://www.washjeff.edu/about-wj/consumer-information/">Consumer Information</a>
	<ul class="sub-menu">
		<li id="menu-item-44805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-44805"><a href="https://www.washjeff.edu/about-wj/consumer-information/privacy-policy/">Privacy Policy</a></li>
		<li id="menu-item-44859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44859"><a href="https://www.washjeff.edu/about-wj/consumer-information/student-financial-aid-information/">Student Financial Aid Information</a></li>
		<li id="menu-item-44812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44812"><a href="https://www.washjeff.edu/about-wj/consumer-information/health-safety-and-security/">Health, Safety and Security</a></li>
		<li id="menu-item-44809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44809"><a href="https://www.washjeff.edu/about-wj/consumer-information/gdpr-statement/">GDPR Statement</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-44868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44868"><a href="https://www.washjeff.edu/academics/">Academics</a>
<ul class="sub-menu">
	<li id="menu-item-44871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44871"><a href="https://www.washjeff.edu/academics/majors-and-minors/">Majors and Minors</a>
	<ul class="sub-menu">
		<li id="menu-item-44872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44872"><a href="https://www.washjeff.edu/academics/majors-and-minors/partnerships/">Partnerships</a></li>
		<li id="menu-item-44878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44878"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-with-honors/">Graduate with Honors</a>
		<ul class="sub-menu">
			<li id="menu-item-44877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44877"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-with-honors/the-honors-process/">The Honors Process</a></li>
			<li id="menu-item-44876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44876"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-with-honors/key-dates/">Key Dates</a></li>
			<li id="menu-item-44875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44875"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-with-honors/honors-program-faq/">Honors Program FAQ</a></li>
		</ul>
</li>
		<li id="menu-item-44897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44897"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li>
	</ul>
</li>
	<li id="menu-item-44879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44879"><a href="https://www.washjeff.edu/academics/our-faculty/">Faculty</a></li>
	<li id="menu-item-44880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44880"><a href="https://www.washjeff.edu/academics/our-support/">Support</a>
	<ul class="sub-menu">
		<li id="menu-item-44881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44881"><a href="https://www.washjeff.edu/academics/our-support/advising/">Advising</a></li>
		<li id="menu-item-44883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44883"><a href="https://www.washjeff.edu/academics/our-support/peer-assisted-learning-program/">Peer Assisted Learning Program</a></li>
		<li id="menu-item-56626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56626"><a href="https://www.washjeff.edu/academics/our-support/prezpathways/">PrezPathways</a></li>
		<li id="menu-item-59587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59587"><a href="https://www.washjeff.edu/student-life/center-for-professional-career-pathways/">Center for Professional Pathways</a></li>
		<li id="menu-item-47735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47735"><a href="https://www.washjeff.edu/academics/our-support/college-catalog/">College Catalog</a></li>
		<li id="menu-item-47736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47736"><a href="https://www.washjeff.edu/academics/our-support/college-calendar/">College Calendar</a></li>
	</ul>
</li>
	<li id="menu-item-44869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44869"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/">Beyond the Classroom</a>
	<ul class="sub-menu">
		<li id="menu-item-44884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44884"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/study-abroad/">Study Abroad</a>
		<ul class="sub-menu">
			<li id="menu-item-44885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44885"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/study-abroad/semester-long-study-abroad/">Semester Long Study Abroad</a></li>
		</ul>
</li>
		<li id="menu-item-44886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44886"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/jayterm/">JayTerm</a></li>
		<li id="menu-item-44888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44888"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/student-and-faculty-research/">Student and Faculty Research</a>
		<ul class="sub-menu">
			<li id="menu-item-44889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44889"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/student-and-faculty-research/institutional-review-board/">Institutional Review Board</a></li>
		</ul>
</li>
		<li id="menu-item-44890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44890"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/internships/">Internships</a></li>
		<li id="menu-item-44891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44891"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/exchange-students/">Exchange Students</a></li>
	</ul>
</li>
	<li id="menu-item-44892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44892"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Summer Program</a>
	<ul class="sub-menu">
		<li id="menu-item-44894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44894"><a href="https://www.washjeff.edu/academics/our-summer-programs/registering-for-summer-school/">Registering</a></li>
		<li id="menu-item-44895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44895"><a href="https://www.washjeff.edu/academics/our-summer-programs/summer-school-tuition-fees-room-and-board/">Tuition, Fees, Room, and  Board</a></li>
		<li id="menu-item-44896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44896"><a href="https://www.washjeff.edu/academics/our-summer-programs/important-dates/">Important Dates</a></li>
	</ul>
</li>
	<li id="menu-item-44870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44870"><a href="https://www.washjeff.edu/academics/clark-family-library/">Clark Family Library</a></li>
</ul>
</li>
<li id="menu-item-44899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44899"><a href="https://www.washjeff.edu/alumni/">Alumni</a>
<ul class="sub-menu">
	<li id="menu-item-44898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44898"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1">Jay Connected</a></li>
	<li id="menu-item-56049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56049"><a href="https://www.washjeff.edu/alumni/alumni-magazine/">W&#038;J Magazine</a></li>
	<li id="menu-item-44901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44901"><a href="https://www.washjeff.edu/alumni/alumni-resources/">Alumni Resources</a></li>
	<li id="menu-item-44902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44902"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773">Volunteer</a></li>
	<li id="menu-item-44903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44903"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664">Alumni Events</a></li>
	<li id="menu-item-44904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44904"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984">Ways to Give</a></li>
	<li id="menu-item-48146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48146"><a href="https://www.washjeff.edu/alumni/education-for-a-lifetime/">Education for a Lifetime</a></li>
</ul>
</li>
<li id="menu-item-44905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44905"><a href="https://www.washjeff.edu/future-students/">Future Students</a>
<ul class="sub-menu">
	<li id="menu-item-44913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44913"><a href="https://www.washjeff.edu/future-students/visit-campus/">Visit Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-44915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44915"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Directions and Transportation</a></li>
		<li id="menu-item-44916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44916"><a href="https://www.washjeff.edu/future-students/visit-campus/hotels-near-campus/">Hotels Near Campus</a></li>
		<li id="menu-item-44914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44914"><a href="https://www.washjeff.edu/future-students/visit-campus/preparing-for-your-visit/">Preparing for your Visit</a></li>
		<li id="menu-item-44917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44917"><a href="https://www.washjeff.edu/future-students/visit-campus/in-the-area/">In the Area</a></li>
	</ul>
</li>
	<li id="menu-item-44919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44919"><a href="https://www.washjeff.edu/future-students/apply/">Apply</a>
	<ul class="sub-menu">
		<li id="menu-item-44921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44921"><a href="https://www.washjeff.edu/future-students/apply/admission-requirements/">Admission Requirements</a></li>
		<li id="menu-item-44920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44920"><a href="https://www.washjeff.edu/future-students/apply/admission-deadlines/">Admission Deadlines</a></li>
		<li id="menu-item-47254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47254"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/">Transfer Students</a>
		<ul class="sub-menu">
			<li id="menu-item-44922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44922"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/transfer-student-faq/">Transfer Student FAQ</a></li>
		</ul>
</li>
		<li id="menu-item-44923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44923"><a href="https://www.washjeff.edu/future-students/apply/returning-students/">Special/Returning Students</a></li>
		<li id="menu-item-47732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47732"><a href="https://www.washjeff.edu/future-students/apply/the-wj-on-time-graduation-guarantee/">On-Time Graduation Guarantee</a></li>
		<li id="menu-item-44925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44925"><a href="https://www.washjeff.edu/future-students/apply/finish-your-application/">Finish Your Application</a></li>
		<li id="menu-item-44926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44926"><a href="https://www.washjeff.edu/future-students/apply/score-optional-policy/">Score Optional Policy</a></li>
	</ul>
</li>
	<li id="menu-item-44918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44918"><a href="https://www.washjeff.edu/future-students/admission-events/">Admission Events</a></li>
	<li id="menu-item-44927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44927"><a href="https://www.washjeff.edu/future-students/meet-our-team/">Meet Our Team</a>
	<ul class="sub-menu">
		<li id="menu-item-44929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44929"><a href="https://www.washjeff.edu/future-students/meet-our-team/counselor-map/">Meet Us In Your Area</a></li>
		<li id="menu-item-44928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://www.washjeff.edu/future-students/meet-our-team/admission-pa-map/">W&#038;J Counselors in PA</a></li>
	</ul>
</li>
	<li id="menu-item-44912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44912"><a href="https://www.washjeff.edu/future-students/for-school-counselors/">For School Counselors</a></li>
	<li id="menu-item-44931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44931"><a href="https://www.washjeff.edu/future-students/tuition-fees/">Tuition &#038; Fees</a>
	<ul class="sub-menu">
		<li id="menu-item-44930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44930"><a href="https://www.washjeff.edu/future-students/tuition-fees/tuition-fees-schedule/">Tuition &amp; Fees Schedule</a></li>
		<li id="menu-item-44932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44932"><a href="https://www.washjeff.edu/future-students/tuition-fees/meal-plan-options/">Meal Plan Options</a></li>
		<li id="menu-item-44933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44933"><a href="https://www.washjeff.edu/future-students/tuition-fees/cost-of-attendance/">Total Cost of Attendance</a></li>
		<li id="menu-item-44934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44934"><a href="https://www.washjeff.edu/future-students/tuition-fees/net-price-calculator/">Net Price Calculator</a></li>
	</ul>
</li>
	<li id="menu-item-44906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44906"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a>
	<ul class="sub-menu">
		<li id="menu-item-44935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44935"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/how-to-apply-for-financial-aid/">How To Apply For Financial Aid</a></li>
		<li id="menu-item-44908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44908"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/financial-aid-faq/">Financial Aid FAQ</a></li>
		<li id="menu-item-44911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44911"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/financial-aid-timeline-process/">Financial Aid Timeline &#038; Process</a></li>
		<li id="menu-item-44909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44909"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/financial-aid-forms/">Financial Aid Forms</a></li>
		<li id="menu-item-44910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44910"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/financial-aid-self-service/">Financial Aid Self-Service</a></li>
		<li id="menu-item-44936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44936"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/other-types-of-financial-aid/">Other Types of Financial Aid</a></li>
		<li id="menu-item-44939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44939"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/loans-borrowing-policy/">Loans &amp; Borrowing Policy</a>
		<ul class="sub-menu">
			<li id="menu-item-44937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44937"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/loans-borrowing-policy/private-loans/">Private Loans</a></li>
			<li id="menu-item-44940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44940"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/loans-borrowing-policy/federal-loans/">Federal Loans</a></li>
			<li id="menu-item-44938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44938"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/loans-borrowing-policy/plus-versus-private-loans/">PLUS Versus Private Loans</a></li>
			<li id="menu-item-44941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44941"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/loans-borrowing-policy/loan-repayment/">Loan Repayment</a></li>
		</ul>
</li>
		<li id="menu-item-44942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44942"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/grants/">Grants</a></li>
		<li id="menu-item-44944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44944"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/scholarships/">Scholarships</a>
		<ul class="sub-menu">
			<li id="menu-item-46897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46897"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/scholarships/wj-good-neighbor-program/">W&#038;J Good Neighbor Program</a></li>
		</ul>
</li>
		<li id="menu-item-44907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44907"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/external-scholarships-awards/">External Scholarships &amp; Awards</a></li>
		<li id="menu-item-44945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44945"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/student-employment/">Student Employment</a></li>
		<li id="menu-item-44946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44946"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/off-campus-study/">Off-Campus Study</a></li>
		<li id="menu-item-44943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44943"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/military-benefits/">Military Benefits</a></li>
		<li id="menu-item-44947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44947"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/resources/">Resources</a></li>
	</ul>
</li>
	<li id="menu-item-44948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44948"><a href="https://www.washjeff.edu/future-students/international-admission/">International Admission</a>
	<ul class="sub-menu">
		<li id="menu-item-44949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44949"><a href="https://www.washjeff.edu/future-students/international-admission/applying-as-an-international-student/">Applying as an International Student</a></li>
		<li id="menu-item-44950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44950"><a href="https://www.washjeff.edu/future-students/international-admission/international-student-faq/">International Student FAQ</a></li>
		<li id="menu-item-44951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44951"><a href="https://www.washjeff.edu/future-students/international-admission/international-baccalaureate/">International Baccalaureate</a></li>
	</ul>
</li>
	<li id="menu-item-44952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44952"><a href="https://www.washjeff.edu/future-students/accepted-students/">Accepted Students</a>
	<ul class="sub-menu">
		<li id="menu-item-44953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44953"><a href="https://www.washjeff.edu/future-students/gateway-public/">W&amp;J Gateway</a></li>
		<li id="menu-item-44954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44954"><a href="https://www.washjeff.edu/future-students/accepted-students/course-placements/">Course Placements</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-44957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44957"><a href="https://www.washjeff.edu/student-life/">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-44958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44958"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a>
	<ul class="sub-menu">
		<li id="menu-item-44967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44967"><a href="https://www.washjeff.edu/student-life/residential-life-dining/first-year-residence-halls/">First Year Residence Halls</a></li>
		<li id="menu-item-44969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44969"><a href="https://www.washjeff.edu/student-life/residential-life-dining/upperclass-residence-halls/">Upperclass Residence Halls</a></li>
		<li id="menu-item-44968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44968"><a href="https://www.washjeff.edu/student-life/residential-life-dining/fraternity-sorority-housing/">Fraternity &#038; Sorority Housing</a></li>
		<li id="menu-item-44959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44959"><a href="https://www.washjeff.edu/student-life/residential-life-dining/residential-learning-communities/">Residential Learning Communities</a></li>
		<li id="menu-item-44970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44970"><a href="https://www.washjeff.edu/student-life/residential-life-dining/dining-services/">Dining Services</a></li>
	</ul>
</li>
	<li id="menu-item-44960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44960"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &amp; Organizations</a>
	<ul class="sub-menu">
		<li id="menu-item-44962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44962"><a href="https://www.washjeff.edu/student-life/organizations-activities/student-clubs/">Student Clubs</a></li>
		<li id="menu-item-44961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44961"><a href="https://www.washjeff.edu/student-life/organizations-activities/student-activities-board/">Student Activities Board</a></li>
		<li id="menu-item-44963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44963"><a href="https://www.washjeff.edu/student-life/organizations-activities/student-government-association/">Student Government Association</a></li>
		<li id="menu-item-44972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44972"><a href="https://www.washjeff.edu/student-life/organizations-activities/fraternity-sorority-life/">Fraternity &#038; Sorority Life</a></li>
		<li id="menu-item-44973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44973"><a href="https://www.washjeff.edu/student-life/organizations-activities/club-intramural-sports/">Club &#038; Intramural Sports</a>
		<ul class="sub-menu">
			<li id="menu-item-44975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44975"><a href="https://www.washjeff.edu/registration/">Registration</a></li>
			<li id="menu-item-44974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44974"><a href="https://www.washjeff.edu/student-life/organizations-activities/club-intramural-sports/club-sports-organizations/">Club Sports &#038; Organizations</a></li>
		</ul>
</li>
		<li id="menu-item-44976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44976"><a href="https://www.washjeff.edu/student-life/organizations-activities/red-black/">Red &#038; Black</a></li>
	</ul>
</li>
	<li id="menu-item-44977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44977"><a href="https://www.washjeff.edu/student-life/first-year-experience/">First Year Experience</a></li>
	<li id="menu-item-44978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44978"><a href="https://www.washjeff.edu/student-life/the-magellan-project/">The Magellan Project</a>
	<ul class="sub-menu">
		<li id="menu-item-44980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44980"><a href="https://www.washjeff.edu/student-life/the-magellan-project/magellan-project-faq/">Magellan Project FAQ</a></li>
		<li id="menu-item-44981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44981"><a href="https://www.washjeff.edu/student-life/the-magellan-project/application-process/">Application Process</a></li>
		<li id="menu-item-44989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44989"><a href="https://www.washjeff.edu/student-life/the-magellan-project/magellan-recipients-projects/">Magellan Recipients &#038; Projects</a></li>
	</ul>
</li>
	<li id="menu-item-44979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44979"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/">Washington Fellows Program</a></li>
	<li id="menu-item-44964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44964"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li>
	<li id="menu-item-44982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44982"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &amp; Public Safety</a>
	<ul class="sub-menu">
		<li id="menu-item-44983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44983"><a href="https://www.washjeff.edu/student-life/campus-public-safety/alcohol-drug-policies/">Alcohol &#038; Drug Policies</a></li>
		<li id="menu-item-44984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44984"><a href="https://www.washjeff.edu/student-life/campus-public-safety/emergency-text-message/">Emergency Text Message</a></li>
		<li id="menu-item-44990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44990"><a href="https://www.washjeff.edu/student-life/campus-public-safety/safety-committee/">Safety Committee</a></li>
		<li id="menu-item-44986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44986"><a href="https://www.washjeff.edu/student-life/campus-public-safety/wjs-role-in-campus-safety/">W&#038;J’s Role in Campus Safety</a>
		<ul class="sub-menu">
			<li id="menu-item-44991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44991"><a href="https://www.washjeff.edu/student-life/campus-public-safety/wjs-role-in-campus-safety/residence-halls-and-college-buildings-safety-regulations/">Residence Halls and College Buildings  Safety Regulations</a></li>
			<li id="menu-item-44992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44992"><a href="https://www.washjeff.edu/student-life/campus-public-safety/wjs-role-in-campus-safety/outdoor-fire-fire-pit-policy/">Outdoor Fire &#038; Fire Pit Policy</a></li>
			<li id="menu-item-44993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44993"><a href="https://www.washjeff.edu/student-life/campus-public-safety/wjs-role-in-campus-safety/missing-persons/">Missing Persons</a></li>
		</ul>
</li>
		<li id="menu-item-44998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44998"><a href="https://www.washjeff.edu/student-life/campus-public-safety/your-role-in-campus-safety/">Your Role In Campus Safety</a></li>
		<li id="menu-item-44995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44995"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/">Sexual Assault Prevention &#038; Response</a>
		<ul class="sub-menu">
			<li id="menu-item-44994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44994"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/survivors/">Survivors</a></li>
			<li id="menu-item-44996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44996"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/information-for-the-accused/">Information For The Accused</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-44997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44997"><a href="https://www.washjeff.edu/student-life/community-standards/">Community Standards</a>
	<ul class="sub-menu">
		<li id="menu-item-45009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45009"><a href="https://www.washjeff.edu/student-life/community-standards/student-conduct-procedures/">Student Conduct Procedures</a></li>
		<li id="menu-item-45008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45008"><a href="https://www.washjeff.edu/academics/our-support/peer-assisted-learning-program/">Peer Assisted Learning Program</a></li>
	</ul>
</li>
	<li id="menu-item-45010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45010"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li>
	<li id="menu-item-45011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45011"><a href="https://www.washjeff.edu/student-life/center-for-professional-career-pathways/">Center for Professional Pathways</a>
	<ul class="sub-menu">
		<li id="menu-item-45012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45012"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/student-employment/">Student Employment</a></li>
	</ul>
</li>
	<li id="menu-item-45014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45014"><a href="https://www.washjeff.edu/student-life/international-student-services/">International Student Initiatives</a></li>
	<li id="menu-item-45015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45015"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a>
	<ul class="sub-menu">
		<li id="menu-item-45018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45018"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/charles-west-scholars/">Charles West Scholars</a>
		<ul class="sub-menu">
			<li id="menu-item-45016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45016"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/charles-west-scholars/dr-charles-pruner-west/">Dr Charles Pruner West</a></li>
		</ul>
</li>
		<li id="menu-item-45019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45019"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/yes-prep-program/">YES Prep Program</a></li>
		<li id="menu-item-45020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45020"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/gay-straight-alliance/">Gay Straight Alliance</a></li>
		<li id="menu-item-45021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45021"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/bias-reporting/">Bias Reporting</a></li>
	</ul>
</li>
	<li id="menu-item-44965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44965"><a href="https://www.washjeff.edu/student-life/student-life-team/">Student Life Team</a></li>
</ul>
</li>
</ul></div></aside><aside id="custom_html-34" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/30607-layout-partial.css?ver=1639172003' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-30607 fl-builder-template fl-builder-column-template fl-builder-global-templates-locked" data-post-id="30607"><div class="fl-col fl-node-5e4976ab368fb fl-visible-desktop-medium sidebarcta" data-node="5e4976ab368fb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-60808badca8d9" data-node="60808badca8d9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-60808badca8d9" rel="noopener">
							<i class="fal fa-envelope" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-60808badca8d9" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener">
						<p>Schedule a Visit</p>						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5e4976ab368fa" data-node="5e4976ab368fa">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/inquiry" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368fa" rel="noopener">
							<i class="fal fa-map-marker-alt" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e4976ab368fa" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/register/inquiry" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener">
						<p>Request Information</p>						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5e4976ab368f9" data-node="5e4976ab368f9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368f9" rel="noopener">
							<i class="fal fa-clipboard-check" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e4976ab368f9" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener">
						<p>Apply Today</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
</div>
<h2 class="upcoming">Featured Upcoming Events
</h2>
<link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/57524-layout-partial.css?ver=1639172003' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-57524 fl-builder-template fl-builder-module-template fl-builder-global-templates-locked" data-post-id="57524"><div class="fl-module fl-module-post-grid fl-node-61731748d42a0 fs-pst" data-node="61731748d42a0">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-grid" itemscope="itemscope" itemtype="https://schema.org/Collection">
	<div class="fl-post-column">

<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-55114 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-admission tag-admissions tag-featured tribe_events_cat-admission cat_admission" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/event/discovery-day-at-wj-4/" content="Discovery Day at W&#038;J" /><meta itemprop="datePublished" content="2021-09-09" /><meta itemprop="dateModified" content="2021-12-08" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/author/" /><meta itemprop="name" content="W&amp;J Syndication Service" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.washjeff.edu/wp-content/uploads/rockinthelawn13-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1708" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="mr-custom-post-texts">
    <div class="big-date">
        <span class="calendar-month">Jan</span>
        <span class="calendar-day">28</span>
    </div>
    <div class="post-titles">
        <h3 class="event-title"><a href='https://www.washjeff.edu/event/discovery-day-at-wj-4/' title='Discovery Day at W&#038;J'>Discovery Day at W&#038;J</a></h4>
        <span>
            9:00 am - 1:30 pm
        </span>
    </div>
</div></div>

</div>
<div class="fl-post-column">

<div class="fl-post-grid-post fl-post-align-default post-44693 tribe_events type-tribe_events status-publish hentry tag-featured tribe_events_cat-academic-calendar cat_academic-calendar" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/event/symposium-on-democracy-no-classes-2/" content="Symposium on Democracy &#8211; No Classes" /><meta itemprop="datePublished" content="2021-04-19" /><meta itemprop="dateModified" content="2021-12-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/smoltz/" /><meta itemprop="name" content="smoltz" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="mr-custom-post-texts">
    <div class="big-date">
        <span class="calendar-month">Feb</span>
        <span class="calendar-day">23</span>
    </div>
    <div class="post-titles">
        <h3 class="event-title"><a href='https://www.washjeff.edu/event/symposium-on-democracy-no-classes-2/' title='Symposium on Democracy &#8211; No Classes'>Symposium on Democracy &#8211; No Classes</a></h4>
        <span>
            12:00 am - 11:59 pm
        </span>
    </div>
</div></div>

</div>
	</div>
<div class="fl-clear"></div>
	</div>
</div>
</div></div></aside><aside id="custom_html-33" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/46758-layout-partial.css?ver=1639172003' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-46758 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46758"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-60aff3ad48956 fl-visible-desktop-medium" data-node="60aff3ad48956">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-60aff3ad48d4c" data-node="60aff3ad48d4c">
			<div class="fl-col fl-node-60aff3ad48e01" data-node="60aff3ad48e01">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>

<div class="fl-col-group fl-node-60aff450d8b1c" data-node="60aff450d8b1c">
			<div class="fl-col fl-node-60aff450d8bc0" data-node="60aff450d8bc0">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
<link data-minify="1" rel='preload'   href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/54528-layout-partial.css?ver=1639172003' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<div class="fl-builder-content fl-builder-content-54528 fl-builder-template fl-builder-module-template fl-builder-global-templates-locked" data-post-id="54528"></div></div></aside>	</div>
</div>

	</div>
</div>

<div class="fl-builder-content fl-builder-content-34762 fl-builder-global-templates-locked" data-post-id="34762" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5ecd8746a2301" data-node="5ecd8746a2301">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ecd8746a61fd" data-node="5ecd8746a61fd">
			<div class="fl-col fl-node-5ecd8746a638b" data-node="5ecd8746a638b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5ecd874e6912f" data-node="5ecd874e6912f">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Related Articles</span>
	</h2>
	</div>
</div>
<div id="dws-elasticsearch-related-posts" class="fl-module fl-module-pp-content-grid fl-node-5ecdc4ac95f18" data-node="5ecdc4ac95f18">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-equal-height clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-60221 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-career-services tag-communication-arts tag-employment tag-featured tag-future-years tag-internship academic_department-communication-arts" itemscope itemtype="https://schema.org/BlogPosting" data-id="60221">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/graduating-senior-lands-human-resources-job-with-upmc/" content="Graduating senior lands Human Resources job with UPMC" /><meta itemprop="datePublished" content="2021-12-10" /><meta itemprop="dateModified" content="2021-12-10" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/kjantschwashjeff-edu/" /><meta itemprop="name" content="kjantsch@washjeff.edu" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.washjeff.edu/wp-content/uploads/tianaswierski.png" /><meta itemprop="width" content="471" /><meta itemprop="height" content="316" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="pp-content-grid-post-image">
	<a href='https://www.washjeff.edu/graduating-senior-lands-human-resources-job-with-upmc/' title='Graduating senior lands Human Resources job with UPMC'><picture class=" wp-post-image sp-no-webp" itemprop="image"><source data-lazy-srcset="https://www.washjeff.edu/wp-content/uploads/tianaswierski.webp" type="image/webp"><source data-lazy-srcset="https://www.washjeff.edu/wp-content/uploads/tianaswierski.png" type="image/png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20471%20316'%3E%3C/svg%3E" class=" wp-post-image sp-no-webp" itemprop="image" alt="Tiana Swierski" height="316" width="471" data-lazy-srcset="https://www.washjeff.edu/wp-content/uploads/tianaswierski.png" data-lazy-src="https://www.washjeff.edu/wp-content/uploads/tianaswierski.png"><noscript><img src="https://www.washjeff.edu/wp-content/uploads/tianaswierski.png" class=" wp-post-image sp-no-webp" itemprop="image" alt="Tiana Swierski" height="316" width="471" srcset="https://www.washjeff.edu/wp-content/uploads/tianaswierski.png"></noscript></picture></a>
</div>

<div class="pp-content-grid-post-text">
    <h3 style="margin-bottom:5px;font-size:1.2rem;" class="fl-heading"><a href='https://www.washjeff.edu/graduating-senior-lands-human-resources-job-with-upmc/' title='Graduating senior lands Human Resources job with UPMC'>Graduating senior lands Human Resources job with UPMC</a></h3>
    <div class="fl-post-grid-meta">
        December 10, 2021
    </div>
	<div class="fl-separator"></div>
    <div class="pp-content-grid-post-excerpt">
    	<p>WASHINGTON, PA (December 10, 2021)—Graduating Washington & Jefferson College senior Tiana Swierski has discovered the latest trend in personal wellness: a fresh, new career in...</p>
    </div>
</div>


</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-60218 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-charles-west tag-featured tag-scholarship academic_department-english academic_department-modern-languages academic_department-psychology" itemscope itemtype="https://schema.org/BlogPosting" data-id="60218">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/charles-west-scholar-perseveres-to-finish-five-year-journey-at-wj/" content="Charles West Scholar Perseveres to Finish Five-year Journey at W&#038;J" /><meta itemprop="datePublished" content="2021-12-10" /><meta itemprop="dateModified" content="2021-12-10" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/kjantschwashjeff-edu/" /><meta itemprop="name" content="kjantsch@washjeff.edu" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.washjeff.edu/wp-content/uploads/Jayla-Image.png" /><meta itemprop="width" content="567" /><meta itemprop="height" content="1024" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="pp-content-grid-post-image">
	<a href='https://www.washjeff.edu/charles-west-scholar-perseveres-to-finish-five-year-journey-at-wj/' title='Charles West Scholar Perseveres to Finish Five-year Journey at W&#038;J'><picture class=" wp-post-image sp-no-webp" itemprop="image"><source data-lazy-srcset="https://www.washjeff.edu/wp-content/uploads/Jayla-Image.webp 567w,https://www.washjeff.edu/wp-content/uploads/Jayla-Image-474x856.webp 474w" sizes="(max-width: 567px) 100vw, 567px" type="image/webp"><source data-lazy-srcset="https://www.washjeff.edu/wp-content/uploads/Jayla-Image.png 567w, https://www.washjeff.edu/wp-content/uploads/Jayla-Image-474x856.png 474w" sizes="(max-width: 567px) 100vw, 567px" type="image/png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20567%201024'%3E%3C/svg%3E" class=" wp-post-image sp-no-webp" itemprop="image" alt="Washington and Jefferson Graduating Senior, Jayla Harshey, smiles." height="1024" width="567" data-lazy-srcset="https://www.washjeff.edu/wp-content/uploads/Jayla-Image.png 567w, https://www.washjeff.edu/wp-content/uploads/Jayla-Image-474x856.png 474w" data-lazy-sizes="(max-width: 567px) 100vw, 567px" data-lazy-src="https://www.washjeff.edu/wp-content/uploads/Jayla-Image.png"><noscript><img src="https://www.washjeff.edu/wp-content/uploads/Jayla-Image.png" class=" wp-post-image sp-no-webp" itemprop="image" alt="Washington and Jefferson Graduating Senior, Jayla Harshey, smiles." height="1024" width="567" srcset="https://www.washjeff.edu/wp-content/uploads/Jayla-Image.png 567w, https://www.washjeff.edu/wp-content/uploads/Jayla-Image-474x856.png 474w" sizes="(max-width: 567px) 100vw, 567px"></noscript></picture></a>
</div>

<div class="pp-content-grid-post-text">
    <h3 style="margin-bottom:5px;font-size:1.2rem;" class="fl-heading"><a href='https://www.washjeff.edu/charles-west-scholar-perseveres-to-finish-five-year-journey-at-wj/' title='Charles West Scholar Perseveres to Finish Five-year Journey at W&#038;J'>Charles West Scholar Perseveres to Finish Five-year Journey at W&#038;J</a></h3>
    <div class="fl-post-grid-meta">
        December 10, 2021
    </div>
	<div class="fl-separator"></div>
    <div class="pp-content-grid-post-excerpt">
    	<p>WASHINGTON, PA (December 10, 2021)—Though 1922 Rose Bowl Legend Charles West hasn’t played colligate football in nearly a century, he’s still scoring touchdowns for Washington...</p>
    </div>
</div>


</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-59666 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-alumni tag-alumni-connections tag-alumni-success tag-entrepreneurship academic_department-business academic_department-economics-and-business" itemscope itemtype="https://schema.org/BlogPosting" data-id="59666">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/uncommon-bond-between-wjs-alumni-fosters-real-estate-company/" content="Uncommon Bond between W&#038;J&#8217;s Alumni Fosters Real Estate Company" /><meta itemprop="datePublished" content="2021-12-06" /><meta itemprop="dateModified" content="2021-12-06" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/srydzakwashjeff-edu/" /><meta itemprop="name" content="srydzak@washjeff.edu" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.washjeff.edu/wp-content/uploads/Logo-1-Black-Oak.png" /><meta itemprop="width" content="411" /><meta itemprop="height" content="362" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="pp-content-grid-post-image">
	<a href='https://www.washjeff.edu/uncommon-bond-between-wjs-alumni-fosters-real-estate-company/' title='Uncommon Bond between W&#038;J&#8217;s Alumni Fosters Real Estate Company'><picture class=" wp-post-image sp-no-webp" itemprop="image"><source data-lazy-srcset="https://www.washjeff.edu/wp-content/uploads/Logo-1-Black-Oak.webp" type="image/webp"><source data-lazy-srcset="https://www.washjeff.edu/wp-content/uploads/Logo-1-Black-Oak.png" type="image/png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20411%20362'%3E%3C/svg%3E" class=" wp-post-image sp-no-webp" itemprop="image" alt="" height="362" width="411" data-lazy-srcset="https://www.washjeff.edu/wp-content/uploads/Logo-1-Black-Oak.png" data-lazy-src="https://www.washjeff.edu/wp-content/uploads/Logo-1-Black-Oak.png"><noscript><img src="https://www.washjeff.edu/wp-content/uploads/Logo-1-Black-Oak.png" class=" wp-post-image sp-no-webp" itemprop="image" alt="" height="362" width="411" srcset="https://www.washjeff.edu/wp-content/uploads/Logo-1-Black-Oak.png"></noscript></picture></a>
</div>

<div class="pp-content-grid-post-text">
    <h3 style="margin-bottom:5px;font-size:1.2rem;" class="fl-heading"><a href='https://www.washjeff.edu/uncommon-bond-between-wjs-alumni-fosters-real-estate-company/' title='Uncommon Bond between W&#038;J&#8217;s Alumni Fosters Real Estate Company'>Uncommon Bond between W&#038;J&#8217;s Alumni Fosters Real Estate Company</a></h3>
    <div class="fl-post-grid-meta">
        December 6, 2021
    </div>
	<div class="fl-separator"></div>
    <div class="pp-content-grid-post-excerpt">
    	<p>WASHINGTON, PA (December 6, 2021) &#8211; Washington &amp; Jefferson College’s academic experience gave alum CJ Norman ’19 the foundation to start his career in real&#8230;</p>

    </div>
</div>


</div>
								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
				
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
<div class="site-footer">
	<footer class="fl-builder-content fl-builder-content-43903 fl-builder-global-templates-locked" data-post-id="43903" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-604a8a689d285 toprow" data-node="604a8a689d285">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-604a8a68a1053" data-node="604a8a68a1053">
			<div class="fl-col fl-node-604a8a68a11d4 fl-col-has-cols" data-node="604a8a68a11d4">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609c4b4c9605b fl-col-group-nested fl-col-group-custom-width" data-node="609c4b4c9605b">
			<div class="fl-col fl-node-609c4b4c960c7 fl-col-small" data-node="609c4b4c960c7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-604bbfbe740bc footermenu1" data-node="604bbfbe740bc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Footer Column 1" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-column-1" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-54463" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/">Future Students</a><li id="menu-item-54464" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/">Academics</a><li id="menu-item-54467" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/">Student Life</a><li id="menu-item-54466" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/athletics/">Athletics</a><li id="menu-item-54465" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/alumni/">Alumni</a></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609c4b4c960c9 fl-col-small" data-node="609c4b4c960c9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-604bbfecaa32a footermenu2" data-node="604bbfecaa32a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Footer Column 2" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-column-2" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-54468" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/coronavirus/">COVID-19</a><li id="menu-item-54469" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/">About W&#038;J</a><li id="menu-item-54470" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/parents/">Parents</a><li id="menu-item-54471" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/news/">News</a><li id="menu-item-54472" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/events/">Events</a><li id="menu-item-54473" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://securelb.imodules.com/s/924/19/interior-wide.aspx?sid=924&amp;gid=1&amp;pgid=801&amp;cid=1610">Give</a><li id="menu-item-54474" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://campusstore.washjeff.edu/home">Campus Store</a></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609c4b4c960ca fl-col-small" data-node="609c4b4c960ca">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-604bc01b03d0d footermenu3" data-node="604bc01b03d0d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Footer Column 3" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-column-3" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-43935" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Campus Map</a><li id="menu-item-43936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices &#038; Departments</a><li id="menu-item-43937" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Emergency Contact</a><li id="menu-item-43938" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/applicantpro/">Careers</a><li id="menu-item-43939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://www.washjeff.edu/about-wj/consumer-information/privacy-policy/">Privacy Policy</a><li id="menu-item-43940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/">Title IX</a><li id="menu-item-43941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/site-map/">Site Map</a></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609c4b4c960cb fl-col-small getintouch" data-node="609c4b4c960cb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-604bc04855e06" data-node="604bc04855e06">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Get in Touch</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-604bc6dbafb23" data-node="604bc6dbafb23">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<ul>
    <li><a href="tel:+18889263529">+1-888-926-3529</a><i class="fas fa-phone-alt"></i></li>
    <li><a href="mailto:info@washjeff.edu">info@washjeff.edu</a><i class="fas fa-envelope"></i></li>
    <li><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" rel="noopener">60 S Lincoln St., Washington, PA 15301</a><i class="fas fa-map-marker"></i></li>
</ul></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-604bc76727148 outsocial" data-node="604bc76727148">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="a2a_kit a2a_kit_size_20 a2a_default_style a2a_follow" data-a2a-url="https://www.washjeff.edu/campus-news/feed/" data-a2a-icon-color="transparent">
    <a class="a2a_button_instagram" data-a2a-follow="wjcollege"><span class="a2a_label">Instagram</span></a>
    <a class="a2a_button_twitter" data-a2a-follow="wjcollege"><span class="a2a_label">Twitter</span></a>
    <a class="a2a_button_facebook" data-a2a-follow="washjeff"><span class="a2a_label">Facebook</span></a>
    <a class="a2a_button_linkedin_company" data-a2a-follow="washington-&-jefferson-college"><span class="a2a_label">LinkedIn</span></a>
    <a class="a2a_button_youtube" data-a2a-follow="wjcollege"><span class="a2a_label">AddtoAny</span></a>
    <a class="a2a_button_feed"><span class="a2a_label">RSS</span></a>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-604bbcef6f7c0 bottomrow" data-node="604bbcef6f7c0">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60e7286c48e7c fl-col-group-equal-height fl-col-group-align-center" data-node="60e7286c48e7c">
			<div class="fl-col fl-node-60e7286c48f50 fl-col-small" data-node="60e7286c48f50">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-604a8aba31c55 footerlogo" data-node="604a8aba31c55">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img width="381" height="150" class="fl-photo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20381%20150'%3E%3C/svg%3E" alt="WJ_Primary_Horiz_WBG_RGB.jpg" itemprop="image" title="WJ_Primary_Horiz_WBG_RGB.jpg"  data-lazy-src="https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_WBG_RGB.jpg" /><noscript><img width="381" height="150" class="fl-photo-img" src="https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_WBG_RGB.jpg" alt="WJ_Primary_Horiz_WBG_RGB.jpg" itemprop="image" title="WJ_Primary_Horiz_WBG_RGB.jpg"  /></noscript>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60e7286c48f52" data-node="60e7286c48f52">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-604a8c9e6c231 copyright" data-node="604a8c9e6c231">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>© 2021 Washington &amp; Jefferson College. All Rights Reserved.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer></div>

		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<div class="main-nav"><ul id="menu-main-menu-1" class=" slideout-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/">Future Students<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30777"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30778"><a href="https://www.washjeff.edu/future-students/visit-campus/">Visit Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30779"><a href="https://www.washjeff.edu/future-students/apply/">Apply</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30780"><a href="https://www.washjeff.edu/future-students/admission-events/">Admission Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/">Transfer Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30781"><a href="https://www.washjeff.edu/future-students/meet-our-team/">Meet Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30782"><a href="https://www.washjeff.edu/future-students/for-school-counselors/">For School Counselors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31494"><a href="https://www.washjeff.edu/future-students/tuition-fees/">Tuition &#038; Fees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30784"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30785"><a href="https://www.washjeff.edu/future-students/international-admission/">International Admission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30786"><a href="https://www.washjeff.edu/future-students/accepted-students/">Accepted Students</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/">Academics<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30822"><a href="https://www.washjeff.edu/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30823"><a href="https://www.washjeff.edu/academics/majors-and-minors/">Majors &#038; Minors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30824"><a href="https://www.washjeff.edu/academics/our-faculty/">Faculty</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30825"><a href="https://www.washjeff.edu/academics/our-support/">Support</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30829"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30830"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Summer Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30831"><a href="https://www.washjeff.edu/academics/clark-family-library/">Clark Family Library</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30844"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/">Student Life<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30861"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30862"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30863"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &amp; Organizations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30864"><a href="https://www.washjeff.edu/student-life/first-year-experience/">First Year Experience</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30865"><a href="https://www.washjeff.edu/student-life/the-magellan-project/">The Magellan Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30866"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/">Washington Fellows Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30868"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &amp; Public Safety</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30870"><a href="https://www.washjeff.edu/student-life/center-for-professional-career-pathways/">Center for Professional Pathways</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30871"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31364"><a href="https://www.washjeff.edu/student-life/international-student-services/">International Student Initiatives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30873"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30860"><a href="https://www.washjeff.edu/student-life/student-life-team/">Student Life Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31572"><a title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/">Athletics<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30881"><a href="https://www.washjeff.edu/athletics/">Athletics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30885"><a href="https://gopresidents.com/">GoPresidents.com</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30882"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx">Recruits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30886"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx">Faculty &#038; Staff Mentor Program</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/">Alumni<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30915"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30916"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1">Jay Connected</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56050"><a href="https://www.washjeff.edu/alumni/alumni-magazine/">W&#038;J Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30917"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773">Volunteer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30918"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664">Alumni events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30919"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984">Ways to Give</a></li>
</ul>
</li>
</ul></div><div class="main-nav"><ul id="menu-header-top-menu-1" class=" second-nav slideout-menu"><li id="menu-item-42608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42608"><a href="/coronavirus/">COVID-19</a></li>
<li id="menu-item-30947" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30947"><a title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/">About<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-35167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35167"><a href="https://www.washjeff.edu/about-wj/our-story/">Our Story</a></li>
	<li id="menu-item-35306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35306"><a href="https://www.washjeff.edu/about-wj/our-campus/">Our Campus</a></li>
	<li id="menu-item-35305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35305"><a href="https://www.washjeff.edu/about-wj/college-initiatives/">College Initiatives</a></li>
	<li id="menu-item-35308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices &#038; Departments</a></li>
	<li id="menu-item-35307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35307"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Campus Map</a></li>
</ul>
</li>
<li id="menu-item-30771" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30771"><a title="You have a student who knows where they&#8217;re headed" href="https://www.washjeff.edu/parents/">Parents</a></li>
<li id="menu-item-35048" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-35048"><a title="Official news" href="https://www.washjeff.edu/news/">News</a></li>
<li id="menu-item-30949" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30949"><a title="Upcoming events at W&#038;J." href="/events/">Events</a></li>
<li id="menu-item-30951" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30951"><a title="Help support the mission of W&#038;J by making a donation today." target="_blank" rel="noopener" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=2002">Give</a></li>
<li id="menu-item-41943" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-41943"><a title="Internal portal for staff, faculty, and students." href="https://mywj.washjeff.edu">MyW&#038;J</a></li>
</ul></div><div class="main-nav"><ul id="menu-footer-column-4" class=" third-nav slideout-menu"><li id="menu-item-43935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43935"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Campus Map</a></li>
<li id="menu-item-43936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43936"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices &#038; Departments</a></li>
<li id="menu-item-43937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43937"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Emergency Contact</a></li>
<li id="menu-item-43938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43938"><a href="https://www.washjeff.edu/applicantpro/">Careers</a></li>
<li id="menu-item-43939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-43939"><a href="https://www.washjeff.edu/about-wj/consumer-information/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43940"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/">Title IX</a></li>
<li id="menu-item-43941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43941"><a href="https://www.washjeff.edu/site-map/">Site Map</a></li>
</ul></div>	<div class="hamburger-menu-footer">
		<div class="menu-footer-content">
			<div class="get-in-touch">
				<h3>GET IN TOUCH</h3>
				<ul>
					<li><a href="https://www.facebook.com/washjeff/" target="_blank" title="Facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="a2a_label">Facebook</span></a></li>
					<li><a href="https://twitter.com/wjcollege" target="_blank" title="Twitter"><i class="fab fa-twitter" aria-hidden="true"></i><span class="a2a_label">Twitter</span></a></li>
					<li><a href="https://www.instagram.com/wjcollege/" target="_blank" title="Instagram"><i class="fab fa-instagram" aria-hidden="true"></i><span class="a2a_label">Instagram</span></a></li>
				</ul>
			</div>
			<div class="contact-info">
				<ul>
					<li><a href="tel:+1-888-926-3529" title=""><i class="fas fa-phone" aria-hidden="true"></i>
							<span>+1-888-926-3529<em class="wj-text"></em><em class="wj-no"></em></span></a> </li>
					<li><a href="mailto:info@washjeff.edu" title=""><i class="fas fa-envelope" aria-hidden="true"></i><span>info@washjeff.edu</span></a></li>
					<li><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" title="Google Map"><i class="fas fa-map-marker-alt" aria-hidden="true"></i><span>60 S Lincoln St.,
Washington, PA 15301</span></a></li>
				</ul>
			</div>
		</div>
	</div>
					</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

					<div class="slideout-overlay">
									<button class="slideout-exit has-svg-icon">
						<span class="gp-icon pro-close">
				<svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
					<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
				</svg>
			</span>						<span class="screen-reader-text">Close</span>
					</button>
							</div>
			<script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='preload'   href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.10.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://www.washjeff.edu/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=5.9.2.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<script id='generate-offside-js-extra'>
var offSide = {"side":"left"};
</script>
<script src='https://www.washjeff.edu/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.1.1' id='generate-offside-js' defer></script>
<script src='https://www.washjeff.edu/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.0.2' id='jquery-throttle-js' defer></script>
<script src='https://www.washjeff.edu/wp-content/plugins/bbpowerpack/assets/js/isotope.pkgd.min.js?ver=3.0.1' id='jquery-isotope-js' defer></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/59305d7af9bb85d8f3189f3040352ef3-layout-bundle.js?ver=1639172112' id='fl-builder-layout-bundle-59305d7af9bb85d8f3189f3040352ef3-js' defer></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/applicantpro\/|\/applicantpro\/|\/events\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.washjeff.edu","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script src='https://www.washjeff.edu/wp-content/themes/washjeff-gp/assets/3rd-party/js/slick.min.js?ver=20160816' id='wjcollege-slick-js' defer></script>
<!--[if lte IE 11]>
<script src='https://www.washjeff.edu/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.0' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.washjeff.edu/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.0' id='generate-menu-js' defer></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.washjeff.edu/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.0' id='generate-navigation-search-js' defer></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/mu-plugins/dws-custom-extensions/public/assets/scripts.js?ver=1639172003' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Front\DWS_Public-js' defer></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/mu-plugins/dws-custom-extensions-local/local/public/automatic-submenu/assets/automatic-submenu.js?ver=1639172003' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Automatic_Submenu-js' defer></script>
<script src='https://www.washjeff.edu/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js' defer></script>
<script src='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.7' id='tribe-common-js' defer></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=1639172003' id='tribe-query-string-js' defer></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js?ver=1639172003' defer></script>
<script src='https://www.washjeff.edu/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js?ver=1639172003' defer></script>
<script data-minify="1" defer src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=1639172003' id='tribe-events-views-v2-manager-js'></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=1639172003' id='tribe-events-views-v2-breakpoints-js' defer></script>
<script src='https://www.washjeff.edu/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.0.2' id='jquery-magnificpopup-js' defer></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/57524-layout-partial.js?ver=1639172000' id='fl-builder-layout-57524-js' defer></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/plugins/bbpowerpack/assets/js/twitter-widgets.js?ver=1639172003' id='pp-twitter-widgets-js' defer></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/46758-layout-partial.js?ver=1639172003' id='fl-builder-layout-46758-js' defer></script>
<script data-minify="1" src='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/54528-layout-partial.js?ver=1639172003' id='fl-builder-layout-54528-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.washjeff.edu/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.washjeff.edu/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.4' media='all' /><link data-minify="1" rel='stylesheet' id='fl-builder-layout-bundle-e1f66bbbe291c314dda059dc478fafd7-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/e1f66bbbe291c314dda059dc478fafd7-layout-bundle.css?ver=1639172096' media='all' /><link rel='stylesheet' id='generate-style-css'  href='https://www.washjeff.edu/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.0' media='all' /><link data-minify="1" rel='stylesheet' id='washjeff-main-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/build/scss_library/6b3cb4dfb58d2091e7e48e77d503e8ba591c976a.css?ver=1639172002' media='all' /><link data-minify="1" rel='stylesheet' id='washjeff-testimonial-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/build/scss_library/bf5787abbc093179ef98501ca3e1369382d3e9a1.css?ver=1639172002' media='all' /><link data-minify="1" rel='stylesheet' id='wjcollege-slick-style-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/themes/washjeff-gp/assets/3rd-party/css/slick.css?ver=1639172002' media='all' /><link data-minify="1" rel='stylesheet' id='wjcollege-slick-theme-style-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/themes/washjeff-gp/assets/3rd-party/css/slick-theme.css?ver=1639172002' media='all' /><link data-minify="1" rel='stylesheet' id='wpb-adobe-fonts-1-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/ymn6chc.css?ver=1639172003' media='all' /><link rel='stylesheet' id='generate-blog-images-css'  href='https://www.washjeff.edu/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.1.1' media='all' /><link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.washjeff.edu/wp-content/plugins/gp-premium/secondary-nav/functions/css/main.min.css?ver=2.1.1' media='all' /><link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.washjeff.edu/wp-content/plugins/gp-premium/secondary-nav/functions/css/main-mobile.min.css?ver=2.1.1' media='all' /><link rel='stylesheet' id='generate-offside-css'  href='https://www.washjeff.edu/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.1.1' media='all' /><link rel='stylesheet' id='generate-navigation-branding-css'  href='https://www.washjeff.edu/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.1.1' media='all' /><link rel='stylesheet' id='pp-animate-css'  href='https://www.washjeff.edu/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' /><link data-minify="1" rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Front\DWS_Public-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/mu-plugins/dws-custom-extensions/public/assets/style.css?ver=1639172003' media='all' /><link data-minify="1" rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Automatic_Submenu-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/mu-plugins/dws-custom-extensions-local/local/public/automatic-submenu/assets/automatic-submenu.css?ver=1639172003' media='all' /><link data-minify="1" rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\FileDownload\DWS_File_Download_Handler_fancybox-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.css?ver=1639172003' media='all' /><link data-minify="1" rel='stylesheet' id='fl-builder-layout-46029-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/46029-layout-partial.css?ver=1639172003' media='all' /><link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.washjeff.edu/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.0.2' media='all' /><link data-minify="1" rel='stylesheet' id='fl-builder-layout-46026-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/46026-layout-partial.css?ver=1639172003' media='all' /><link data-minify="1" rel='stylesheet' id='fl-builder-layout-46027-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/46027-layout-partial.css?ver=1639172003' media='all' /><link data-minify="1" rel='stylesheet' id='fl-builder-layout-45722-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/45722-layout-partial.css?ver=1639172003' media='all' /><link data-minify="1" rel='stylesheet' id='fl-builder-layout-46028-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/46028-layout-partial.css?ver=1639172003' media='all' /><link data-minify="1" rel='stylesheet' id='fl-builder-layout-30607-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/30607-layout-partial.css?ver=1639172003' media='all' /><link data-minify="1" rel='stylesheet' id='fl-builder-layout-57524-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/57524-layout-partial.css?ver=1639172003' media='all' /><link data-minify="1" rel='stylesheet' id='fl-builder-layout-46758-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/46758-layout-partial.css?ver=1639172003' media='all' /><link data-minify="1" rel='stylesheet' id='fl-builder-layout-54528-css'  href='https://www.washjeff.edu/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/54528-layout-partial.css?ver=1639172003' media='all' /><link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.7' media='all' /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.7' media='all' /><link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.10.1' media='all' /><link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css'  href='https://www.washjeff.edu/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=5.9.2.1' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->