<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><title>Kiley Miller ’21 earns NSF internship, joins University of North Dakota lab researching oil pipelines - Washington &amp; Jefferson College</title><style id="rocket-critical-css">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</style><meta name="description" content="WASHINGTON, PA (July 31, 2020)—Before the COVID-19 outbreak, Kiley Miller ’21 had plans to travel to Paris, France for a lab internship putting both of" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.washjeff.edu/kiley-miller-21-earns-nsf-internship-joins-university-of-north-dakota-lab-researching-oil-pipelines/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Kiley Miller ’21 earns NSF internship, joins University of North Dakota lab researching oil pipelines - Washington &amp; Jefferson College" /><meta property="og:description" content="WASHINGTON, PA (July 31, 2020)—Before the COVID-19 outbreak, Kiley Miller ’21 had plans to travel to Paris, France for a lab internship putting both of" /><meta property="og:url" content="https://www.washjeff.edu/kiley-miller-21-earns-nsf-internship-joins-university-of-north-dakota-lab-researching-oil-pipelines/" /><meta property="og:site_name" content="Washington &amp; Jefferson College" /><meta property="article:publisher" content="https://www.facebook.com/washjeff/" /><meta property="article:published_time" content="2020-07-31T18:07:48+00:00" /><meta property="og:image" content="https://www.washjeff.edu/wp-content/uploads/IMG_4381-1200x900.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="900" /><meta property="fb:app_id" content="409126846467558" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@wjcollege" /><meta name="twitter:site" content="@wjcollege" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//www.washjeff.edu' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pro.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Washington &amp; Jefferson College &raquo; Feed" href="https://www.washjeff.edu/feed/" /><link rel="alternate" type="text/calendar" title="Washington &amp; Jefferson College &raquo; iCal Feed" href="https://www.washjeff.edu/events/?ical=1" /><link rel='preload' id='astra-theme-css-css' href='https://www.washjeff.edu/wp-content/themes/astra/assets/css/minified/style.min.css?ver=2.4.5' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><style id='astra-theme-css-inline-css'>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</style><link rel='preload' id='astra-menu-animation-css' href='https://www.washjeff.edu/wp-content/themes/astra/assets/css/minified/menu-animation.min.css?ver=2.4.5' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='tribe-common-skeleton-style-css' href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='tribe-tooltip-css' href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><style id='spai-fadein-inline-css'>img[data-spai]{opacity:0}div.woocommerce-product-gallery img[data-spai]{opacity:1}img[data-spai-eager],img[data-spai-upd]{transition:opacity .5s linear .2s;-webkit-transition:opacity .5s linear .2s;-moz-transition:opacity .5s linear .2s;-o-transition:opacity .5s linear .2s;opacity:1}</style><style id='fl-builder-layout-141-inline-css'>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</style><style id='fl-builder-layout-34762-inline-css'>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</style><style id='fl-builder-layout-35050-inline-css'>.fl-node-5ee1153487e11{width:100%}.fl-node-5ee1160d49882{width:33.33%}.fl-node-5ee1160d49885{width:33.33%}.fl-node-5ee1160d49887{width:33.33%}.fl-node-5ee115347a82b>.fl-module-content{margin-bottom:20px}@media (max-width:768px){.fl-node-5ee115347a82b>.fl-module-content{margin-bottom:0}}.fl-node-5ee115515caec .fl-photo{text-align:center}.fl-builder-row-settings #fl-field-separator_position{display:none!important}</style><link data-minify="1" rel='preload' id='washjeff-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/style-df7ee4f851ecd9f216c05e76fed79bcd.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link data-minify="1" rel='preload' id='washjeff-wysiwyg-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/assets/css/wysiwyg-editor-17d742b69ede25eee9c086f997f3e23c.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link data-minify="1" rel='preload' id='washjeff-main-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/assets/css/main-5e9267e16a7688eb7fb08271f46d631b.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link data-minify="1" rel='preload' id='wjcollege-slick-style-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/assets/external/css/slick-c18af0ff7bd3f52868fdd516e420c765.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link data-minify="1" rel='preload' id='wjcollege-slick-theme-style-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/assets/external/css/slick-theme-8f854bb8662c39793b37a0b92122092e.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link data-minify="1" rel='preload' id='-testimonial-css-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/assets/external/css/testimonial-24df6595545eec206a0ac73a8b5195e5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='wpb-google-fonts-1-css' href='https://fonts.googleapis.com/css2?family=Roboto%3Awght%40400%3B500%3B700&#038;display=swap&#038;ver=5.4.2' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='wpb-google-fonts-2-css' href='https://fonts.googleapis.com/css2?family=Roboto+Slab%3Awght%40400%3B500%3B700&#038;display=swap&#038;ver=5.4.2' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='wpb-google-fonts-3-css' href='https://fonts.googleapis.com/css2?family=Roboto+Condensed%3Awght%40700&#038;display=swap&#038;ver=5.4.2' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='font-awesome-official-css' href='https://pro.fontawesome.com/releases/v5.13.1/css/all.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' integrity="sha384-B9BoFFAuBaCfqw6lxWBZrhg/z4NkwqdBci+E+Sc2XlK/Rz25RYn8Fetb+Aw5irxa" crossorigin="anonymous" /><link rel='preload' id='ubermenu-css' href='https://www.washjeff.edu/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.6.1' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='pp-animate-css' href='https://www.washjeff.edu/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link data-minify="1" rel='preload' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Front\DWS_Public-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions/public/assets/style-77539a3e054e8ebea3d6135d8535c447.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link data-minify="1" rel='preload' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Accordion_Menu-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions-local/local/public/accordion-menu/assets/wjcstyle-b0217812d1d6eec05ee166bf50e75990.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Alert_Bar_overhangjs-css' href='https://cdn.jsdelivr.net/npm/overhang@1.0.5/dist/overhang.min.css?ver=1.0.5' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\FileDownload\DWS_File_Download_Handler_fancybox-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.css?ver=3.5.7' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><style id='rocket-lazyload-inline-css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute; background:url(https://cdn.shortpixel.ai/spai/w_1920+q_lossy+ret_img/https://www.washjeff.edu/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><style id="kt_central_palette_gutenberg_css" type="text/css">.has-central-palette-1-color{color:#DA3A37}.has-central-palette-1-background-color{background-color:#DA3A37}.has-central-palette-2-color{color:#900}.has-central-palette-2-background-color{background-color:#900}.has-central-palette-3-color{color:#D9EDF7}.has-central-palette-3-background-color{background-color:#D9EDF7}.has-central-palette-4-color{color:#111}.has-central-palette-4-background-color{background-color:#111}.has-central-palette-5-color{color:#3A3A3A}.has-central-palette-5-background-color{background-color:#3A3A3A}.has-central-palette-6-color{color:#000}.has-central-palette-6-background-color{background-color:#000}.has-central-palette-7-color{color:#FFF}.has-central-palette-7-background-color{background-color:#FFF}</style><!--[if IE]>
<script src='https://www.washjeff.edu/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.4.5'></script>
<script>
flexibility(document.documentElement);</script>
<![endif]--> <script src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script> <script src='https://www.washjeff.edu/wp-includes/js/imagesloaded.min.js?ver=5.4.2'></script> <script data-minify="1" src='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/assets/js/main-f6527601f8cf2cfcac130cd08bb83fa1.js' defer></script> <script src='https://www.washjeff.edu/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' defer></script> <script src='https://cdn.jsdelivr.net/npm/overhang@1.0.5/dist/overhang.min.js?ver=1.0.5' defer></script> <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=1.4.1' defer></script> <script data-minify="1" src='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions-local/local/public/alert-bar/assets/scripts-4fc9e6d1655a5174d30e5570ea121ef3.js' defer></script> <script src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.js?ver=3.5.7' defer></script> <script data-minify="1" src='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions-local/local/plugins/beaver-builder/assets/ajax-posts-grid-0cddd944a2a4f8ead9f6c67c1cfb9299.js' defer></script> <script>var bb_powerpack = {
				ajaxurl: 'https://www.washjeff.edu/wp-admin/admin-ajax.php'
			};</script> <style id="ubermenu-custom-generated-css">.ubermenu-main.ubermenu-transition-fade .ubermenu-item .ubermenu-submenu-drop{margin-top:0}.ubermenu .ubermenu-item.ubermenu-item-30884>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-30884>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-30884.ubermenu-custom-content-padded{padding:0}.ubermenu .ubermenu-item.ubermenu-item-30913{background:#d9edf7}.ubermenu .ubermenu-item.ubermenu-item-30879{background:#d9edf7}.ubermenu .ubermenu-item.ubermenu-item-30921>.ubermenu-target{background:#d9edf7;color:#000}.ubermenu .ubermenu-item.ubermenu-item-30921.ubermenu-current-menu-item>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-30921.ubermenu-current-menu-ancestor>.ubermenu-target{background:#d9edf7;color:#000}.ubermenu .ubermenu-item.ubermenu-item-30920>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-30920>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-30920.ubermenu-custom-content-padded{padding:0}.ubermenu .ubermenu-submenu-id-125>.ubermenu-column{min-height:260px}.ubermenu .ubermenu-item.ubermenu-item-125>.ubermenu-target{background:#fff}.ubermenu .ubermenu-submenu.ubermenu-submenu-id-125{background-color:#fff}.ubermenu .ubermenu-submenu-id-31572>.ubermenu-column{min-height:260px}.ubermenu .ubermenu-submenu.ubermenu-submenu-id-31572{background-color:#fff}.ubermenu .ubermenu-item.ubermenu-item-30855{background:#daedf7}.ubermenu .ubermenu-submenu-id-128>.ubermenu-column{min-height:380px}.ubermenu .ubermenu-item.ubermenu-item-128>.ubermenu-target{background:#fff}.ubermenu .ubermenu-submenu.ubermenu-submenu-id-128{background-color:#fff}.ubermenu .ubermenu-item.ubermenu-item-32612>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-32612>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-32612.ubermenu-custom-content-padded{padding:0}.ubermenu .ubermenu-item.ubermenu-item-32613>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-32613>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-32613.ubermenu-custom-content-padded{padding:0}.ubermenu .ubermenu-item.ubermenu-item-32614>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-32614>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-32614.ubermenu-custom-content-padded{padding:0}.ubermenu .ubermenu-submenu-id-129>.ubermenu-column{min-height:380px}.ubermenu .ubermenu-item.ubermenu-item-129>.ubermenu-target{background:#fff}.ubermenu .ubermenu-submenu.ubermenu-submenu-id-129{background-color:#fff}.ubermenu .ubermenu-submenu-id-127>.ubermenu-column{min-height:380px}.ubermenu .ubermenu-item.ubermenu-item-127>.ubermenu-target{background:#fff}.ubermenu .ubermenu-submenu.ubermenu-submenu-id-127{background-color:#fff}.ubermenu .ubermenu-item.ubermenu-item-30768{background:#d9edf7}.ubermenu .ubermenu-item.ubermenu-item-30847{background:#d9edf7}.ubermenu .ubermenu-item.ubermenu-item-30947>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-30947>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-30947.ubermenu-custom-content-padded{padding:5px 20px}.ubermenu .ubermenu-submenu.ubermenu-submenu-id-30947{background-color:#fff}.ubermenu .ubermenu-item.ubermenu-item-30771>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-30771>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-30771.ubermenu-custom-content-padded{padding:5px 20px}.ubermenu .ubermenu-item.ubermenu-item-35048>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-35048>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-35048.ubermenu-custom-content-padded{padding:5px 20px}.ubermenu .ubermenu-item.ubermenu-item-30949>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-30949>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-30949.ubermenu-custom-content-padded{padding:5px 20px}.ubermenu .ubermenu-item.ubermenu-item-30951>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-30951>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-30951.ubermenu-custom-content-padded{padding:5px 20px}.ubermenu .ubermenu-item.ubermenu-item-30952>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-30952>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-30952.ubermenu-custom-content-padded{padding:5px 20px}.ubermenu .ubermenu-item.ubermenu-item-35326>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-35326>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-35326.ubermenu-custom-content-padded{padding:5px 20px}.ubermenu .ubermenu-item.ubermenu-item-30848>.ubermenu-target{background:#daedf7}.ubermenu .ubermenu-item.ubermenu-item-30789>.ubermenu-target{background:#daedf7}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washjeff.edu"><link rel="https://theeventscalendar.com/" href="https://www.washjeff.edu/wp-json/tribe/events/v1/" /><link rel="shortcut icon" type="image/png" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.washjeff.edu/wp-content/uploads/Washington-amp-Jefferson-College-Template-02.png" data-spai-eager="1">  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MDL75MP');</script> <meta http-equiv="X-UA-Compatible" content="IE=edge" />  <script type="text/javascript">/* <![CDATA[ */ var dws_params = {"ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","staff_template_action":"dws_admissions_map_staff_template","geolocation_action":"dws_admissions_map_geolocation","alert_bars_active_global_action":"dws-local_alert-bars_get-active-global-alert-bars","alert_bars_timestamp_action":"dws-local_alert-bars_get-timestamp"}; /* ]]> */</script> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><link href="https://cdn.shortpixel.ai" rel="preconnect" crossorigin></head><body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-36764 single-format-standard tribe-no-js page-template-code-wp-content-themes-astra-page-php tribe-events-filter-view tribe-filters-vertical tribe-filters-closed fl-theme-builder-footer fl-theme-builder-part ast-desktop ast-page-builder-template ast-right-sidebar astra-2.4.5 ast-header-custom-item-inside ast-full-width-primary-header group-blog ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent ast-normal-title-enabled"> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDL75MP" height="0" width="0" style="display:none;visibility:hidden"> </iframe> </noscript><div class="hfeed site" id="page"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header class="ast-custom-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader" style="position: relative;"><div class="menu-overlay"></div><div class="main-menu"><div class="ast-container"><div class="logo"> <a href="https://www.washjeff.edu/" rel="home" title="W&J College"> <img class="desk-logo img-responsive" src="https://www.washjeff.edu/wp-content/uploads/bestcollege_logo_banner.png" alt="W&J College" /> <img class="sticky-logo img-responsive" src="https://www.washjeff.edu/wp-content/uploads/bestcollege_logo_square.png" alt="W&J College" /> </a></div></div><div class="menu-icon"><div class="menu-box"><span></span><span></span><span></span></div></div><div id="main-header-menu" class="site-header-menu"><nav id="top-navigation" class="top-menu-outer" role="navigation" aria-label="Header Top Menu"> <a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-header_top_menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-10997-header_top_menu-2"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-main-10997-header_top_menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-10997 ubermenu-loc-header_top_menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-10997-header_top_menu" class="ubermenu-nav" data-title="Header Top Menu"><li id="menu-item-35326" class="mblutilitymenu-bstyle ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-35326 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.washjeff.edu/wj-fall-2020-reopening/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Fall 2020</span></a></li><li id="menu-item-30947" class="mblutilitymenu-bstyle ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-30947 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-30947 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-35167" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-35167 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.washjeff.edu/about-wj/our-story/"><span class="ubermenu-target-title ubermenu-target-text">Our Story</span></a></li><li id="menu-item-35306" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-35306 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.washjeff.edu/general-information/our-campus/"><span class="ubermenu-target-title ubermenu-target-text">Our Campus</span></a></li><li id="menu-item-35305" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-35305 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.washjeff.edu/about-wj/college-initiatives/"><span class="ubermenu-target-title ubermenu-target-text">College Initiatives</span></a></li><li id="menu-item-35308" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-35308 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.washjeff.edu/about-wj/offices-and-departments/"><span class="ubermenu-target-title ubermenu-target-text">Offices &#038; Departments</span></a></li><li id="menu-item-35307" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-35307 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/"><span class="ubermenu-target-title ubermenu-target-text">Campus Map</span></a></li></ul></li><li id="menu-item-30771" class="mblutilitymenu-bstyle ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30771 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="ou have a student who knows where they&#8217;re headed and is ready to take the lead to reach their goals and dreams. We&#8217;re here for them. We&#8217;re here for you, too." href="https://www.washjeff.edu/parents/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Parents</span></a></li><li id="menu-item-35048" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-35048 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.washjeff.edu/general-information/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a></li><li id="menu-item-30949" class="mblutilitymenu-bstyle ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30949 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Upcoming events at W&#038;J." href="/events/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-30951" class="mblutilitymenu-bstyle ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30951 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Help support the mission of W&#038;J by making a donation today." target="_blank" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=2002" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Give</span></a></li><li id="menu-item-30952" class="mblutilitymenu-bstyle ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30952 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Internal portal for staff, faculty, and students." href="https://www.washjeff.edu/intranet/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Intranet</span></a></li></ul></nav></nav><nav id="main-navigation" class="main-menu-outer" role="navigation" aria-label="Primary Menu"> <a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-6-primary-2"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-main-6-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-6 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-6-primary" class="ubermenu-nav" data-title="Main Menu"><li id="menu-item-129" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-129 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Future Students</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-129 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30765 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30765"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30765 ubermenu-submenu-type-stack" ><li id="menu-item-30777" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30777 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/future-students/"><span class="ubermenu-target-title ubermenu-target-text">Future Students</span></a></li><li id="menu-item-30778" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/visit-campus/"><span class="ubermenu-target-title ubermenu-target-text">Visit Campus</span></a></li><li id="menu-item-30779" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30779 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/apply/"><span class="ubermenu-target-title ubermenu-target-text">Apply</span></a></li><li id="menu-item-30780" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/admission-events/"><span class="ubermenu-target-title ubermenu-target-text">Admission Events</span></a></li><li id="menu-item-34439" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-34439 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/apply/transfer-students/"><span class="ubermenu-target-title ubermenu-target-text">Transfer Students</span></a></li><li id="menu-item-30781" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30781 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/meet-our-team/"><span class="ubermenu-target-title ubermenu-target-text">Meet Our Team</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30766 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30766"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30766 ubermenu-submenu-type-stack" ><li id="menu-item-30782" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30782 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/future-students/for-school-counselors/"><span class="ubermenu-target-title ubermenu-target-text">For School Counselors</span></a></li><li id="menu-item-31494" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31494 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/tuition-fees/"><span class="ubermenu-target-title ubermenu-target-text">Tuition &#038; Fees</span></a></li><li id="menu-item-30784" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/financial-aid-scholarships/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid &#038; Scholarships</span></a></li><li id="menu-item-30785" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30785 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/international-admission/"><span class="ubermenu-target-title ubermenu-target-text">International Admission</span></a></li><li id="menu-item-30786" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/accepted-students/"><span class="ubermenu-target-title ubermenu-target-text">Accepted Students</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30768 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30768"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30768 ubermenu-submenu-type-stack" ><li id="menu-item-30789" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30789 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter studenttext-menu" href="/future-students/"><span class="ubermenu-target-title ubermenu-target-text">We offer a personalized educational experience that prepares you to lead and excel.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30769 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30769"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30769 ubermenu-submenu-type-stack" ><li id="menu-item-32613" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32613 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only future-students-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzMyIDIzMyIgd2lkdGg9IjMzMiIgaGVpZ2h0PSIyMzMiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZmdXR1cmVzdHVkZW50LW1lbnUtMS5qcGciIGRhdGEtdz0iMzMyIiBkYXRhLWg9IjIzMyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" width="332" height="233" alt="futurestudent-menu" /></a></li></ul></li></ul></li><li id="menu-item-127" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-127 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Academics</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-127 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30821 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30821"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30821 ubermenu-submenu-type-stack" ><li id="menu-item-30822" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30822 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></a></li><li id="menu-item-30823" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30823 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/majors-and-minors/"><span class="ubermenu-target-title ubermenu-target-text">Majors &#038; Minors</span></a></li><li id="menu-item-30824" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30824 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/our-faculty/"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-30825" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30825 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/our-support/"><span class="ubermenu-target-title ubermenu-target-text">Support</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30828 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30828"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30828 ubermenu-submenu-type-stack" ><li id="menu-item-30829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30829 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/academics/beyond-the-classroom/"><span class="ubermenu-target-title ubermenu-target-text">Beyond the Classroom</span></a></li><li id="menu-item-30830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30830 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/our-summer-programs/"><span class="ubermenu-target-title ubermenu-target-text">Summer Program</span></a></li><li id="menu-item-30831" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30831 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/clark-family-library/"><span class="ubermenu-target-title ubermenu-target-text">Clark Family Library</span></a></li><li id="menu-item-30844" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30844 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/"><span class="ubermenu-target-title ubermenu-target-text">Graduate Program in Professional Writing</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30847 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30847"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30847 ubermenu-submenu-type-stack" ><li id="menu-item-30848" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30848 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter studenttext-menu" href="/academics/"><span class="ubermenu-target-title ubermenu-target-text">Our student-centered curriculum emphasizes professional readiness and intellectual curiosity.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30849 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30849"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30849 ubermenu-submenu-type-stack" ><li id="menu-item-32614" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32614 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only academics-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzc4IDIyNiIgd2lkdGg9IjM3OCIgaGVpZ2h0PSIyMjYiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZhY2FkbWVpY3NfbWVudS0xLmpwZyIgZGF0YS13PSIzNzgiIGRhdGEtaD0iMjI2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" width="378" height="226" alt="Academics Menu" /></a></li></ul></li></ul></li><li id="menu-item-128" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-128 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Student Life</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-128 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30852 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30852"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30852 ubermenu-submenu-type-stack" ><li id="menu-item-30861" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30861 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/student-life/"><span class="ubermenu-target-title ubermenu-target-text">Student Life</span></a></li><li id="menu-item-30862" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30862 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/residential-life-dining/"><span class="ubermenu-target-title ubermenu-target-text">Residential Life &#038; Dining</span></a></li><li id="menu-item-30863" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30863 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/organizations-activities/"><span class="ubermenu-target-title ubermenu-target-text">Student Activities &#038; Organizations</span></a></li><li id="menu-item-30864" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30864 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/first-year-experience/"><span class="ubermenu-target-title ubermenu-target-text">First Year Experience</span></a></li><li id="menu-item-30865" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30865 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/the-magellan-project/"><span class="ubermenu-target-title ubermenu-target-text">The Magellan Project</span></a></li><li id="menu-item-30866" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30866 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/washington-fellows-program/"><span class="ubermenu-target-title ubermenu-target-text">Washington Fellows Program</span></a></li><li id="menu-item-30868" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30868 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/campus-public-safety/"><span class="ubermenu-target-title ubermenu-target-text">Campus &#038; Public Safety</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30853 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30853"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30853 ubermenu-submenu-type-stack" ><li id="menu-item-30869" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30869 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/student-life/disability-support-services/"><span class="ubermenu-target-title ubermenu-target-text">Disability Support Services</span></a></li><li id="menu-item-30870" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30870 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/career-services/"><span class="ubermenu-target-title ubermenu-target-text">Career Services</span></a></li><li id="menu-item-30871" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30871 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Health and Counseling Center</span></a></li><li id="menu-item-31364" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31364 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/international-student-services/"><span class="ubermenu-target-title ubermenu-target-text">International Student Initiatives</span></a></li><li id="menu-item-30873" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30873 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/"><span class="ubermenu-target-title ubermenu-target-text">Diversity &#038; Leadership Initiatives</span></a></li><li id="menu-item-30860" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30860 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/student-life-team/"><span class="ubermenu-target-title ubermenu-target-text">Student Life Team</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30855 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30855"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30855 ubermenu-submenu-type-stack" ><li id="menu-item-30876" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30876 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter studenttext-menu" href="/student-life/"><span class="ubermenu-target-title ubermenu-target-text">A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30856 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30856"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30856 ubermenu-submenu-type-stack" ><li id="menu-item-32612" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32612 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only student-life-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzExIDIwMiIgd2lkdGg9IjMxMSIgaGVpZ2h0PSIyMDIiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZzdHVkZW50bGlmZS1tZW51LTEuanBnIiBkYXRhLXc9IjMxMSIgZGF0YS1oPSIyMDIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" width="311" height="202" alt="student life mega menu" /></a></li></ul></li></ul></li><li id="menu-item-31572" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-31572 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Athletics</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-31572 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30877 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30877"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30877 ubermenu-submenu-type-stack" ><li id="menu-item-30881" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30881 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/athletics/"><span class="ubermenu-target-title ubermenu-target-text">Athletics</span></a></li><li id="menu-item-30885" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30885 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://gopresidents.com/"><span class="ubermenu-target-title ubermenu-target-text">GoPresidents.com</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30878 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30878"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30878 ubermenu-submenu-type-stack" ><li id="menu-item-30882" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30882 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx"><span class="ubermenu-target-title ubermenu-target-text">Recruits</span></a></li><li id="menu-item-30886" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30886 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx"><span class="ubermenu-target-title ubermenu-target-text">Faculty &#038; Staff Mentor Program</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30879 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30879"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30879 ubermenu-submenu-type-stack" ><li id="menu-item-30883" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30883 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter alumnitext-menu" href="/athletics/"><span class="ubermenu-target-title ubermenu-target-text">Part of our holistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30880 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30880"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30880 ubermenu-submenu-type-stack" ><li id="menu-item-30884" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30884 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only alumni-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQ1IDMwMyIgd2lkdGg9IjQ0NSIgaGVpZ2h0PSIzMDMiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZBdGhsZXRpY3MtbWVudWltZy0xLmpwZyIgZGF0YS13PSI0NDUiIGRhdGEtaD0iMzAzIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" width="445" height="303" alt="athletics Menu Image" /></a></li></ul></li></ul></li><li id="menu-item-125" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-125 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-text_only" title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-125 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30911 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30911"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30911 ubermenu-submenu-type-stack" ><li id="menu-item-30915" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30915 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/alumni/"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span></a></li><li id="menu-item-30916" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30916 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1"><span class="ubermenu-target-title ubermenu-target-text">Jay Connected</span></a></li><li id="menu-item-30917" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30917 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773"><span class="ubermenu-target-title ubermenu-target-text">Volunteer</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30912 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30912"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30912 ubermenu-submenu-type-stack" ><li id="menu-item-30918" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30918 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft submenu-aligncenter" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664"><span class="ubermenu-target-title ubermenu-target-text">Alumni events</span></a></li><li id="menu-item-30919" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30919 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984"><span class="ubermenu-target-title ubermenu-target-text">Ways to Give</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30913 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30913"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30913 ubermenu-submenu-type-stack" ><li id="menu-item-30921" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30921 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter alumnitext-menu" href="/alumni/"><span class="ubermenu-target-title ubermenu-target-text">Once a President, always a President. Your continued leadership helps current and future students realize their potential.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30914 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30914"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30914 ubermenu-submenu-type-stack" ><li id="menu-item-30920" class="dws-hide-in-accordion ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30920 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only alumni-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-medium" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQ1IDMwMiIgd2lkdGg9IjQ0NSIgaGVpZ2h0PSIzMDIiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZhbHVtbmktbWVudWltZy0xLmpwZyIgZGF0YS13PSI0NDUiIGRhdGEtaD0iMzAyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" width="445" height="302" alt="alumni mega Menu" /></a></li></ul></li></ul></li><li class="ast-masthead-custom-menu-items search-custom-menu-item"><div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1"><div class="ast-search-icon"> <a class="slide-search astra-search-icon" aria-label="Search icon link" href="#"> <span class="screen-reader-text">Search</span> </a></div><form method="get" class="search-form" action="https://www.washjeff.edu/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" tabindex="-1"/> </label> <button type="submit" class="search-submit" value="Search" aria-label="search submit"><i class="astra-search-icon"></i></button></form></div></li></ul></nav></nav></div><div id="dws-mobile-search"><div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1"><div class="ast-search-icon"> <a class="slide-search astra-search-icon" aria-label="Search icon link" href="#"> <span class="screen-reader-text">Search</span> </a></div><form method="get" class="search-form" action="https://www.washjeff.edu/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" tabindex="-1"/> </label> <button type="submit" class="search-submit" value="Search" aria-label="search submit"><i class="astra-search-icon"></i></button></form></div></div></div><nav class="hamburger-menu" role="navigation" aria-label="Primary Menu"><div><ul class="hamburger-menu-ul"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/">Future Students</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30777"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30778"><a href="https://www.washjeff.edu/future-students/visit-campus/">Visit Campus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30779"><a href="https://www.washjeff.edu/future-students/apply/">Apply</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30780"><a href="https://www.washjeff.edu/future-students/admission-events/">Admission Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/">Transfer Students</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30781"><a href="https://www.washjeff.edu/future-students/meet-our-team/">Meet Our Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30782"><a href="https://www.washjeff.edu/future-students/for-school-counselors/">For School Counselors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31494"><a href="https://www.washjeff.edu/future-students/tuition-fees/">Tuition &#038; Fees</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30784"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/">Financial Aid &#038; Scholarships</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30785"><a href="https://www.washjeff.edu/future-students/international-admission/">International Admission</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30786"><a href="https://www.washjeff.edu/future-students/accepted-students/">Accepted Students</a></li><li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-30789"><a href="/future-students/">We offer a personalized educational experience that prepares you to lead and excel.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li><li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-32613"><a href="#">Menu Image</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/">Academics</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30822"><a href="https://www.washjeff.edu/academics/">Academics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30823"><a href="https://www.washjeff.edu/academics/majors-and-minors/">Majors &#038; Minors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30824"><a href="https://www.washjeff.edu/academics/our-faculty/">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30825"><a href="https://www.washjeff.edu/academics/our-support/">Support</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30829"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/">Beyond the Classroom</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30830"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Summer Program</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30831"><a href="https://www.washjeff.edu/academics/clark-family-library/">Clark Family Library</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30844"><a href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li><li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-30848"><a href="/academics/">Our student-centered curriculum emphasizes professional readiness and intellectual curiosity.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li><li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-32614"><a href="#">Menu Image</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/">Student Life</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30861"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30862"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30863"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &#038; Organizations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30864"><a href="https://www.washjeff.edu/student-life/first-year-experience/">First Year Experience</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30865"><a href="https://www.washjeff.edu/student-life/the-magellan-project/">The Magellan Project</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30866"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/">Washington Fellows Program</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30868"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &#038; Public Safety</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30870"><a href="https://www.washjeff.edu/student-life/career-services/">Career Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30871"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31364"><a href="https://www.washjeff.edu/student-life/international-student-services/">International Student Initiatives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30873"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30860"><a href="https://www.washjeff.edu/student-life/student-life-team/">Student Life Team</a></li><li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-30876"><a href="/student-life/">A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li><li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-32612"><a href="#">Menu Image</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31572"><a title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/">Athletics</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30881"><a href="https://www.washjeff.edu/athletics/">Athletics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30885"><a href="https://gopresidents.com/">GoPresidents.com</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30882"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx">Recruits</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30886"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx">Faculty &#038; Staff Mentor Program</a></li><li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-30883"><a href="/athletics/">Part of our holistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li><li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-30884"><a href="#">Menu Image</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/">Alumni</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30915"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30916"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1">Jay Connected</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30917"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773">Volunteer</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30918"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664">Alumni events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30919"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984">Ways to Give</a></li><li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-30921"><a href="/alumni/">Once a President, always a President. Your continued leadership helps current and future students realize their potential.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li><li class="dws-hide-in-accordion menu-item menu-item-type-custom menu-item-object-custom menu-item-30920"><a href="#">Menu Item</a></li></ul></li><li class="ast-masthead-custom-menu-items search-custom-menu-item"><div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1"><div class="ast-search-icon"> <a class="slide-search astra-search-icon" aria-label="Search icon link" href="#"> <span class="screen-reader-text">Search</span> </a></div><form method="get" class="search-form" action="https://www.washjeff.edu/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" tabindex="-1"/> </label> <button type="submit" class="search-submit" value="Search" aria-label="search submit"><i class="astra-search-icon"></i></button></form></div></li><li class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-35326"><a href="https://www.washjeff.edu/wj-fall-2020-reopening/">Fall 2020</a></li><li class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30947"><a title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35167"><a href="https://www.washjeff.edu/about-wj/our-story/">Our Story</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35306"><a href="https://www.washjeff.edu/general-information/our-campus/">Our Campus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35305"><a href="https://www.washjeff.edu/about-wj/college-initiatives/">College Initiatives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices &#038; Departments</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35307"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Campus Map</a></li></ul></li><li class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30771"><a title="ou have a student who knows where they&#8217;re headed and is ready to take the lead to reach their goals and dreams. We&#8217;re here for them. We&#8217;re here for you, too." href="https://www.washjeff.edu/parents/">Parents</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35048"><a href="https://www.washjeff.edu/general-information/news/">News</a></li><li class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30949"><a title="Upcoming events at W&#038;J." href="/events/">Events</a></li><li class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30951"><a title="Help support the mission of W&#038;J by making a donation today." target="_blank" rel="noopener noreferrer" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=2002">Give</a></li><li class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30952"><a title="Internal portal for staff, faculty, and students." href="https://www.washjeff.edu/intranet/">Intranet</a></li><li id="menu-item-31298" class="mblctamenu-bstyle ctafirst-buttonmbl menu-item menu-item-type-custom menu-item-object-custom menu-item-31298"><a href="https://connect.washjeff.edu/portal/schedule_visit"><i class="fal fa-map-marker-alt" aria-hidden="true"></i> Plan a Visit</a></li><li id="menu-item-31299" class="mblctamenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-31299"><a href="https://connect.washjeff.edu/register/inquiry"><i class="fal fa-envelope" aria-hidden="true"></i> Request Information</a></li><li id="menu-item-31300" class="mblctamenu-bstyle ctalast-buttonmbl menu-item menu-item-type-custom menu-item-object-custom menu-item-31300"><a href="https://connect.washjeff.edu/register/wjleadershipapp"><i class="fal fa-clipboard-check" aria-hidden="true"></i> Apply Today</a></li></ul></div><div class="hamburger-menu-footer"><div class="menu-footer-content"><div class="get-in-touch"><h3>GET IN TOUCH</h3><ul><li><a href="https://www.facebook.com/washjeff/" target="_blank" title="Facebook"><i class="fab fa-facebook-f"></i><span class="a2a_label">Facebook</span></a></li><li><a href="https://twitter.com/wjcollege" target="_blank" title="Twitter"><i class="fab fa-twitter"></i><span class="a2a_label">Twitter</span></a></li><li><a href="https://www.instagram.com/wjcollege/" target="_blank" title="Instagram"><i class="fab fa-instagram"></i><span class="a2a_label">Instagram</span></a></li></ul></div><div class="contact-info"><ul><li><a href="tel:+1-888-926-3529" title="" ><i class="fas fa-phone"></i> <span>+1-888-926-3529<em class="wj-text"></em><em class="wj-no"></em></span></a></li><li><a href="mailto:info@washjeff.edu" title=""><i class="fas fa-envelope"></i><span>info@washjeff.edu</span></a></li><li><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" title="Google Map"><i class="fas fa-map-marker-alt"></i><span>60 S Lincoln St., Washington, PA 15301</span></a></li></ul></div></div></div></nav></header><div id="content" class="site-content"><div class="ast-container"><div id="primary" class="content-area primary"><div class="fl-builder-content fl-builder-content-35050 fl-builder-global-templates-locked" data-post-id="35050" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5ee115347ab25" data-node="5ee115347ab25"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5ee1153487be8" data-node="5ee1153487be8"><div class="fl-col fl-node-5ee1153487e11 fl-col-has-cols" data-node="5ee1153487e11"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5ee115347a82b" data-node="5ee115347a82b"><div class="fl-module-content fl-node-content"><h1 class="fl-heading"> <span class="fl-heading-text">Kiley Miller ’21 earns NSF internship, joins University of North Dakota lab researching oil pipelines</span></h1></div></div><div class="fl-col-group fl-node-5ee1160d49733 fl-col-group-nested" data-node="5ee1160d49733"><div class="fl-col fl-node-5ee1160d49882 fl-col-small" data-node="5ee1160d49882"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5ee116309a825" data-node="5ee116309a825"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p>Written: July 31, 2020<br /> Last Updated: July 31, 2020</p></div></div></div></div></div><div class="fl-col fl-node-5ee1160d49885 fl-col-small" data-node="5ee1160d49885"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5ee116780f8e8" data-node="5ee116780f8e8"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p>Category: <a href="https://www.washjeff.edu/wandj-news/" rel="tag" class="wandj-news">W&amp;J News</a></p></div></div></div></div></div><div class="fl-col fl-node-5ee1160d49887 fl-col-small" data-node="5ee1160d49887"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5ee116b2d1095" data-node="5ee116b2d1095"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p>Tagged: <a href="https://www.washjeff.edu/tag/internship/" rel="tag" class="internship">internship</a>, <a href="https://www.washjeff.edu/tag/internships/" rel="tag" class="internships">internships</a></p></div></div></div></div></div></div><div class="fl-module fl-module-photo fl-node-5ee115515caec" data-node="5ee115515caec"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-jpg"> <img class="fl-photo-img wp-image-36765 size-large" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjA0OCAxNTM2IiB3aWR0aD0iMjA0OCIgaGVpZ2h0PSIxNTM2IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3Lndhc2hqZWZmLmVkdSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGSU1HXzQzODEtMjA0OHgxNTM2LmpwZyIgZGF0YS13PSIyMDQ4IiBkYXRhLWg9IjE1MzYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" alt="Kiley Miller poses on a mountain in Arizona during the JayTerm course trip for the class &quot;Engaging the Sonoran Border.&quot;" itemprop="image" height="900" width="1200" title="IMG_4381"   sizes="(max-width: 1200px) 100vw, 1200px" /></div></div></div></div></div></div></div></div></div></div></div><main id="main" class="site-main"><article class="post-36764 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-internship tag-internships academic_department-biology academic_department-modern-languages ast-article-single" id="post-36764" itemtype="https://schema.org/CreativeWork" itemscope="itemscope"><div class="ast-post-format- single-layout-1"><header class="entry-header ast-header-without-markup"></header><div class="entry-content clear" itemprop="text" ><p>WASHINGTON, PA (July 31, 2020)—Before the COVID-19 outbreak, Kiley Miller ’21 had plans to travel to Paris, France for a lab internship putting both of her majors to work. But when everything was postponed, the challenge didn’t throw her off.</p><p>Undeterred by the shrinking availability of lab internship opportunities for undergraduates, the biology and French double major, who has a concentration in Interfaith Leadership, applied for the National Science Foundation’s (NSF) research experiences for undergraduates (REU) program in search of remote opportunities. Though the competition for these internships was fierce, Kiley stood out in the sea of candidates and earned her position investigating bacteria found in oil pipelines with the University of North Dakota.</p><p>“As a first-generation college student, I find great importance in networking with others to better understand the potential career path and opportunities since my immediate family has not attended college,” Kiley said. “In addition, I have had limited research experiences and find it necessary to find these experiences in order to better prepare for graduate school.”</p><p>With support from the Franklin Internship Award and armed with the knowledge from her W&amp;J biology courses, Kiley was able to step into her internship opportunity already knowing how to search for scientific literature, formulate research questions and hypotheses and create a research proposal. The background from her time at the College has helped her transition into her internship responsibilities and learn new skills, including using genomic software to research sulfate-reducing bacteria in oil pipelines, which produces high levels of hydrogen sulfide and contributes to the corrosion of pipes leading to environmental pollution. Her research is helping to mitigate this issue and create a safer, longer-lasting pipelines.</p><p>“Prior to this internship, I had absolutely no background in coding or genetic software. I have learned computational biology skills that will serve as a tremendous asset to my research career,” she said.</p><p>Kiley plans to continue her environmental research following graduation and look for opportunities to do work that studies the relationship between the environment and human health.</p><p>&nbsp;</p><div class="fl-builder-content fl-builder-content-34762 fl-builder-global-templates-locked" data-post-id="34762" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5ecd8746a2301" data-node="5ecd8746a2301"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5ecd8746a61fd" data-node="5ecd8746a61fd"><div class="fl-col fl-node-5ecd8746a638b" data-node="5ecd8746a638b"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5ecd874e6912f" data-node="5ecd874e6912f"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text">Related Articles</span></h2></div></div><div class="fl-module fl-module-pp-content-grid fl-node-5ecdc4ac95f18" data-node="5ecdc4ac95f18"><div class="fl-module-content fl-node-content"><div class="pp-posts-wrapper"><div class="pp-content-posts"><div class="pp-content-post-grid pp-equal-height clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog"><div class="pp-content-post pp-content-grid-post pp-grid-style-2 post-11338 post type-post status-publish format-standard hentry category-wandj-news tag-internship tag-magellan-project academic_department-english ast-article-single" itemscope itemtype="https://schema.org/BlogPosting" data-id="11338"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/magellan-helps-english-major-investigate-changing-field-of-journalism/" content="Magellan Helps English Major Investigate Changing Field of Journalism" /><meta itemprop="datePublished" content="2016-12-09" /><meta itemprop="dateModified" content="2020-07-14" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/npgadmin/" /><meta itemprop="name" content="npgadmin" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div> <a class="pp-post-link" href="https://www.washjeff.edu/magellan-helps-english-major-investigate-changing-field-of-journalism/" title="Magellan Helps English Major Investigate Changing Field of Journalism"></a><div class="pp-content-grid-image pp-post-image"><div class="pp-post-featured-img"> <img src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwMCA3OTkiIHdpZHRoPSIxMjAwIiBoZWlnaHQ9Ijc5OSIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy53YXNoamVmZi5lZHUlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRm9sZG1haW5fMjAxOF8wNS0xLmpwZyIgZGF0YS13PSIxMjAwIiBkYXRhLWg9Ijc5OSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="Magellan Helps English Major Investigate Changing Field of Journalism" /></div></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Magellan Helps English Major Investigate Changing Field of Journalism</h3> <span class="pp-post-title-divider"></span><div class="pp-content-post-meta pp-post-meta"> <span class="pp-content-grid-date"> December 9, 2016 </span></div></div></div></div><div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-2 post-36357 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-internship tag-internships tag-volunteer academic_department-psychology ast-article-single" itemscope itemtype="https://schema.org/BlogPosting" data-id="36357"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/wj-junior-joins-americorps-to-provide-summer-programming-for-children-from-low-income-families-in-pittsburgh/" content="W&#038;J junior joins AmeriCorps to provide summer programming for children from low income families in Pittsburgh" /><meta itemprop="datePublished" content="2020-07-22" /><meta itemprop="dateModified" content="2020-07-21" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/virwinwashjeff-edu/" /><meta itemprop="name" content="virwin@washjeff.edu" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.washjeff.edu/wp-content/uploads/Shayla-Watkins.png" /><meta itemprop="width" content="2240" /><meta itemprop="height" content="1260" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div> <a class="pp-post-link" href="https://www.washjeff.edu/wj-junior-joins-americorps-to-provide-summer-programming-for-children-from-low-income-families-in-pittsburgh/" title="W&#038;J junior joins AmeriCorps to provide summer programming for children from low income families in Pittsburgh"></a><div class="pp-content-grid-image pp-post-image"><div class="pp-post-featured-img"><div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <img class="fl-photo-img wp-image-36359 size-medium" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDgzIDMzOCIgd2lkdGg9IjQ4MyIgaGVpZ2h0PSIzMzgiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZiYi1wbHVnaW4lMkZjYWNoZSUyRlNoYXlsYS1XYXRraW5zLTYwMHgzMzgtbGFuZHNjYXBlLnBuZyIgZGF0YS13PSI0ODMiIGRhdGEtaD0iMzM4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="Shayla Watkins" itemprop="image" data-no-lazy="1" height="338" width="600" title="Shayla Watkins" /></div></div></div></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> W&#038;J junior joins AmeriCorps to provide summer programming for children from low income families in Pittsburgh</h3> <span class="pp-post-title-divider"></span><div class="pp-content-post-meta pp-post-meta"> <span class="pp-content-grid-date"> July 22, 2020 </span></div></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-style-2 post-35912 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-academics tag-internship tag-internships tag-maxwell-fund tag-outcomes academic_department-biology ast-article-single" itemscope itemtype="https://schema.org/BlogPosting" data-id="35912"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/wj-senior-studies-developmental-disabilities-with-university-of-cambridge/" content="W&#038;J senior studies developmental disabilities with University of Cambridge" /><meta itemprop="datePublished" content="2020-07-10" /><meta itemprop="dateModified" content="2020-07-10" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/virwinwashjeff-edu/" /><meta itemprop="name" content="virwin@washjeff.edu" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.washjeff.edu/wp-content/uploads/Marcy-Saldivar.png" /><meta itemprop="width" content="2240" /><meta itemprop="height" content="1260" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div> <a class="pp-post-link" href="https://www.washjeff.edu/wj-senior-studies-developmental-disabilities-with-university-of-cambridge/" title="W&#038;J senior studies developmental disabilities with University of Cambridge"></a><div class="pp-content-grid-image pp-post-image"><div class="pp-post-featured-img"><div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <img class="fl-photo-img wp-image-35913 size-medium" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDgzIDMzOCIgd2lkdGg9IjQ4MyIgaGVpZ2h0PSIzMzgiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZiYi1wbHVnaW4lMkZjYWNoZSUyRk1hcmN5LVNhbGRpdmFyLTYwMHgzMzgtbGFuZHNjYXBlLnBuZyIgZGF0YS13PSI0ODMiIGRhdGEtaD0iMzM4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="Marcy Saldivar" itemprop="image" data-no-lazy="1" height="338" width="600" title="Marcy Saldivar" /></div></div></div></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> W&#038;J senior studies developmental disabilities with University of Cambridge</h3> <span class="pp-post-title-divider"></span><div class="pp-content-post-meta pp-post-meta"> <span class="pp-content-grid-date"> July 10, 2020 </span></div></div></div></div><div class="pp-grid-space"></div></div><div class="fl-clear"></div></div></div></div></div></div></div></div></div></div></div></div></div></div></article></main></div><div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope"><div class="sidebar-main" ><aside id="wjcollegeaccordionmenuwidget-10" class="widget WJCollegeAccordionMenuWidget"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/">Future Students</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30777"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30778"><a href="https://www.washjeff.edu/future-students/visit-campus/">Visit Campus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30779"><a href="https://www.washjeff.edu/future-students/apply/">Apply</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30780"><a href="https://www.washjeff.edu/future-students/admission-events/">Admission Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/">Transfer Students</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30781"><a href="https://www.washjeff.edu/future-students/meet-our-team/">Meet Our Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30782"><a href="https://www.washjeff.edu/future-students/for-school-counselors/">For School Counselors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31494"><a href="https://www.washjeff.edu/future-students/tuition-fees/">Tuition &#038; Fees</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30784"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/">Financial Aid &#038; Scholarships</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30785"><a href="https://www.washjeff.edu/future-students/international-admission/">International Admission</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30786"><a href="https://www.washjeff.edu/future-students/accepted-students/">Accepted Students</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/">Academics</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30822"><a href="https://www.washjeff.edu/academics/">Academics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30823"><a href="https://www.washjeff.edu/academics/majors-and-minors/">Majors &#038; Minors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30824"><a href="https://www.washjeff.edu/academics/our-faculty/">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30825"><a href="https://www.washjeff.edu/academics/our-support/">Support</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30829"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/">Beyond the Classroom</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30830"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Summer Program</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30831"><a href="https://www.washjeff.edu/academics/clark-family-library/">Clark Family Library</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30844"><a href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/">Student Life</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30861"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30862"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30863"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &#038; Organizations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30864"><a href="https://www.washjeff.edu/student-life/first-year-experience/">First Year Experience</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30865"><a href="https://www.washjeff.edu/student-life/the-magellan-project/">The Magellan Project</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30866"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/">Washington Fellows Program</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30868"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &#038; Public Safety</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30870"><a href="https://www.washjeff.edu/student-life/career-services/">Career Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30871"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31364"><a href="https://www.washjeff.edu/student-life/international-student-services/">International Student Initiatives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30873"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30860"><a href="https://www.washjeff.edu/student-life/student-life-team/">Student Life Team</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31572"><a title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/">Athletics</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30881"><a href="https://www.washjeff.edu/athletics/">Athletics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30885"><a href="https://gopresidents.com/">GoPresidents.com</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30882"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx">Recruits</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30886"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx">Faculty &#038; Staff Mentor Program</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/">Alumni</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30915"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30916"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1">Jay Connected</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30917"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773">Volunteer</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30918"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664">Alumni events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30919"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984">Ways to Give</a></li></ul></li></ul></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel='preload' id='font-awesome-5-css' href='https://www.washjeff.edu/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/all.min.css?ver=2.3.2.6' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><style id='fl-builder-layout-30607-inline-css'>.fl-node-5e4976ab368fb{width:100%}.fl-node-5e4976ab368fb>.fl-col-content{background-color:#d9edf7}.fl-node-5e4976ab368fb>.fl-col-content{margin-top:0}@media (max-width:768px){.fl-module-icon{text-align:center}}.fl-node-5e4976ab368f2 .fl-module-content .fl-icon i,.fl-node-5e4976ab368f2 .fl-module-content .fl-icon i:before{font-size:30px}.fl-node-5e4976ab368f2 .fl-module-content .fl-icon-text{height:52.5px}.fl-node-5e4976ab368f2.fl-module-icon{text-align:left}.fl-node-5e4976ab368f2 .fl-icon-text,.fl-node-5e4976ab368f2 .fl-icon-text-link{color:#da3a37;font-family:"Roboto Slab",serif;font-weight:700;font-size:16px;line-height:1}@media(max-width:992px){.fl-node-5e4976ab368f2.fl-module-icon{text-align:left}}@media(max-width:768px){.fl-node-5e4976ab368f2 .fl-module-content .fl-icon i,.fl-node-5e4976ab368f2 .fl-module-content .fl-icon i:before{font-size:35px}.fl-node-5e4976ab368f2 .fl-module-content .fl-icon-text{height:61.25px}.fl-node-5e4976ab368f2.fl-module-icon{text-align:left}.fl-node-5e4976ab368f2 .fl-icon-text,.fl-node-5e4976ab368f2 .fl-icon-text-link{font-size:22px}}@media (max-width:768px){.fl-node-5e4976ab368f2.fl-module>.fl-module-content{margin-left:20px}}.fl-node-5e4976ab368fa .fl-module-content .fl-icon i,.fl-node-5e4976ab368fa .fl-module-content .fl-icon i:before{font-size:30px}.fl-node-5e4976ab368fa .fl-module-content .fl-icon-text{height:52.5px}.fl-node-5e4976ab368fa.fl-module-icon{text-align:left}.fl-node-5e4976ab368fa .fl-icon-text,.fl-node-5e4976ab368fa .fl-icon-text-link{color:#da3a37;font-family:"Roboto Slab",serif;font-weight:700;font-size:16px;line-height:1}@media(max-width:992px){.fl-node-5e4976ab368fa.fl-module-icon{text-align:left}}@media(max-width:768px){.fl-node-5e4976ab368fa .fl-module-content .fl-icon i,.fl-node-5e4976ab368fa .fl-module-content .fl-icon i:before{font-size:35px}.fl-node-5e4976ab368fa .fl-module-content .fl-icon-text{height:61.25px}.fl-node-5e4976ab368fa.fl-module-icon{text-align:left}.fl-node-5e4976ab368fa .fl-icon-text,.fl-node-5e4976ab368fa .fl-icon-text-link{font-size:22px}}@media (max-width:768px){.fl-node-5e4976ab368fa.fl-module>.fl-module-content{margin-left:20px}}.fl-node-5e4976ab368f9 .fl-module-content .fl-icon i,.fl-node-5e4976ab368f9 .fl-module-content .fl-icon i:before{font-size:30px}.fl-node-5e4976ab368f9 .fl-module-content .fl-icon-text{height:52.5px}.fl-node-5e4976ab368f9.fl-module-icon{text-align:left}.fl-node-5e4976ab368f9 .fl-icon-text,.fl-node-5e4976ab368f9 .fl-icon-text-link{color:#da3a37;font-family:"Roboto Slab",serif;font-weight:700;font-size:16px;line-height:1}@media(max-width:992px){.fl-node-5e4976ab368f9.fl-module-icon{text-align:left}}@media(max-width:768px){.fl-node-5e4976ab368f9 .fl-module-content .fl-icon i,.fl-node-5e4976ab368f9 .fl-module-content .fl-icon i:before{font-size:35px}.fl-node-5e4976ab368f9 .fl-module-content .fl-icon-text{height:61.25px}.fl-node-5e4976ab368f9.fl-module-icon{text-align:left}.fl-node-5e4976ab368f9 .fl-icon-text,.fl-node-5e4976ab368f9 .fl-icon-text-link{font-size:22px}}@media (max-width:768px){.fl-node-5e4976ab368f9.fl-module>.fl-module-content{margin-left:20px}}</style><div class="fl-builder-content fl-builder-content-30607 fl-builder-template fl-builder-column-template fl-builder-global-templates-locked" data-post-id="30607"><div class="fl-col fl-node-5e4976ab368fb sidebarcta" data-node="5e4976ab368fb"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-icon fl-node-5e4976ab368f2" data-node="5e4976ab368f2"><div class="fl-module-content fl-node-content"><div class="fl-icon-wrap"> <span class="fl-icon"> <a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368f2" rel="noopener noreferrer"> <i class="fal fa-envelope" aria-hidden="true"></i> </a> </span><div id="fl-icon-text-5e4976ab368f2" class="fl-icon-text"> <a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener noreferrer"><p>Schedule a Visit</p> </a></div></div></div></div><div class="fl-module fl-module-icon fl-node-5e4976ab368fa" data-node="5e4976ab368fa"><div class="fl-module-content fl-node-content"><div class="fl-icon-wrap"> <span class="fl-icon"> <a href="https://connect.washjeff.edu/register/inquiry" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368fa" rel="noopener noreferrer"> <i class="fal fa-map-marker-alt" aria-hidden="true"></i> </a> </span><div id="fl-icon-text-5e4976ab368fa" class="fl-icon-text"> <a href="https://connect.washjeff.edu/register/inquiry" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener noreferrer"><p>Request Information</p> </a></div></div></div></div><div class="fl-module fl-module-icon fl-node-5e4976ab368f9" data-node="5e4976ab368f9"><div class="fl-module-content fl-node-content"><div class="fl-icon-wrap"> <span class="fl-icon"> <a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368f9" rel="noopener noreferrer"> <i class="fal fa-clipboard-check" aria-hidden="true"></i> </a> </span><div id="fl-icon-text-5e4976ab368f9" class="fl-icon-text"> <a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener noreferrer"><p>Apply Today</p> </a></div></div></div></div></div></div></div></div></aside></div></div></div></div><footer class="fl-builder-content fl-builder-content-141 fl-builder-global-templates-locked" data-post-id="141" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7901c223b4b" data-node="5e7901c223b4b"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5e7901c239da4" data-node="5e7901c239da4"><div class="fl-col fl-node-5e7901c239e9f" data-node="5e7901c239e9f"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-separator fl-node-5e7901c2232ec" data-node="5e7901c2232ec"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5e7900f13b5e8 getintouch" data-node="5e7900f13b5e8"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5e6014356bcf8" data-node="5e6014356bcf8"><div class="fl-col fl-node-5e6014356bcfe fl-col-small" data-node="5e6014356bcfe"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5e6014356bd03" data-node="5e6014356bd03"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p>GET IN TOUCH</p></div></div></div></div></div><div class="fl-col fl-node-5e6014356bcff fl-col-small" data-node="5e6014356bcff"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5e6014356bd04" data-node="5e6014356bd04"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p><a href="tel:+18889263529"><i class="fas fa-phone-alt"></i>+1-888-926-3529</a></p></div></div></div></div></div><div class="fl-col fl-node-5e6014356bd00 fl-col-small" data-node="5e6014356bd00"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5e6014356bd05" data-node="5e6014356bd05"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p><a href="mailto:info@washjeff.edu"><i class="fas fa-envelope"></i>info@washjeff.edu</a></p></div></div></div></div></div><div class="fl-col fl-node-5e6014356bd01 fl-col-small" data-node="5e6014356bd01"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5e6014356bd06" data-node="5e6014356bd06"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" rel="noopener"><i class="fas fa-map-marker"></i>60 S Lincoln St., Washington, PA 15301</a></p></div></div></div></div></div><div class="fl-col fl-node-5e6014356bd02 fl-col-small" data-node="5e6014356bd02"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5e6014356bd07" data-node="5e6014356bd07"><div class="fl-module-content fl-node-content"><div class="fl-html"><div class="a2a_kit a2a_kit_size_20 a2a_default_style a2a_follow" data-a2a-url="https://www.washjeff.edu/campus-news/feed/" data-a2a-icon-color="#111111"> <a class="a2a_button_instagram" data-a2a-follow="wjcollege"><span class="a2a_label">Instagram</span></a> <a class="a2a_button_twitter" data-a2a-follow="wjcollege"><span class="a2a_label">Twitter</span></a> <a class="a2a_button_facebook" data-a2a-follow="washjeff"><span class="a2a_label">Facebook</span></a> <a class="a2a_button_linkedin_company" data-a2a-follow="washington-&-jefferson-college"><span class="a2a_label">LinkedIn</span></a> <a class="a2a_button_youtube" data-a2a-follow="wjcollege"><span class="a2a_label">AddtoAny</span></a> <a class="a2a_button_feed"><span class="a2a_label">RSS</span></a></div></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7901013dc0a" data-node="5e7901013dc0a"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5e7901015373e" data-node="5e7901015373e"><div class="fl-col fl-node-5e79010153846" data-node="5e79010153846"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-separator fl-node-5e7901013d482" data-node="5e7901013d482"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5e7900f86ced4 fl-visible-desktop-medium footermenu" data-node="5e7900f86ced4"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5e602270267ea" data-node="5e602270267ea"><div class="fl-col fl-node-5e6022702692c" data-node="5e6022702692c"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5e6022702673f hidden" data-node="5e6022702673f"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text">Footer Menu</span></h2></div></div></div></div></div><div class="fl-col-group fl-node-5d9f3f083822c" data-node="5d9f3f083822c"><div class="fl-col fl-node-5d9f3f0838232 fl-col-small" data-node="5d9f3f0838232"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5d9f3f083823a" data-node="5d9f3f083823a"><div class="fl-module-content fl-node-content"><div class="fl-html"><h3> <a href="/about-wj/" title="About W&amp;J" target="_self">About W&amp;J</a></h3><ul class="sub-menu"><li class="menu-item"><a href="/about-wj/our-story/">Our Story</a></li><li class="menu-item"><a href="/about-wj/office-of-the-president/">Office of the President</a></li><li class="menu-item"><a href="/about-wj/offices-and-departments/">Offices & Departments</a></li><li class="menu-item"><a href="/general-information/our-campus/">Our Campus</a></li><li class="menu-item"><a href="/about-wj/pittsburgh-connection/">Pittsburgh Connection</a></li><li class="menu-item"><a href="/about-wj/washington-county/">Washington County</a></li><li class="menu-item"><a href="/about-wj/college-initiatives/">College Initiatives</a></li><li class="menu-item"><a href="/general-information/consumer-information/">Consumer Information</a></li><li class="menu-item"><a href="/department/campus-store/">Campus Store</a></li></ul></div></div></div></div></div><div class="fl-col fl-node-5d9f3f0838234 fl-col-small" data-node="5d9f3f0838234"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5d9f3f083823b" data-node="5d9f3f083823b"><div class="fl-module-content fl-node-content"><div class="fl-html"><h3> <a href="/academics/" title="Academics" target="_self">Academics</a></h3><ul class="sub-menu"><li class="menu-item"><a href="/academics/majors-and-minors/">Majors & Minors</a></li><li class="menu-item"><a href="/academics/our-faculty/">Faculty</a></li><li class="menu-item"><a href="/academics/our-support/">Support</a></li><li class="menu-item"><a href="/academics/beyond-the-classroom/">Beyond the Classroom</a></li><li class="menu-item"><a href="/academics/our-summer-programs/">Summer Programs</a></li><li class="menu-item"><a href="/academics/clark-family-library/">Library</a></li><li class="menu-item"><a href="/academics/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li></ul></div></div></div><div class="fl-module fl-module-html fl-node-5d9f3f083823c" data-node="5d9f3f083823c"><div class="fl-module-content fl-node-content"><div class="fl-html"><h3> <a href="/alumni/" title="Alumni" target="_self">Alumni</a></h3><ul class="sub-menu"><li class="menu-item"><a href="https://securelb.imodules.com/s/924/19/interior-wide.aspx?sid=924&gid=1&pgid=801&cid=1610">Give</a></li><li class="menu-item"><a href="/alumni/alumni-magazine/">Alumni Magazine</a></li><li class="menu-item"><a href="/alumni/alumni-resources/">Alumni Resources</a></li></ul></div></div></div></div></div><div class="fl-col fl-node-5d9f3f0838235 fl-col-small" data-node="5d9f3f0838235"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5d9f3f083823e" data-node="5d9f3f083823e"><div class="fl-module-content fl-node-content"><div class="fl-html"><h3> <a href="/future-students/" title="Future Students" target="_self">Future Students</a></h3><ul class="sub-menu"><li class="menu-item"><a href="/future-students/visit-campus/">Visit Campus</a></li><li class="menu-item"><a href="/future-students/apply/">Apply</a></li><li class="menu-item"><a href="/future-students/admission-events/">Admission Events</a></li><li class="menu-item"><a href="/future-students/meet-our-team/">Meet Our Team</a></li><li class="menu-item"><a href="/future-students/for-school-counselors/">For School Counselors</a></li><li class="menu-item"><a href="/future-students/tuition-fees/">Tuition & Fees</a></li><li class="menu-item"><a href="/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a></li><li class="menu-item"><a href="/future-students/international-admission/">International Admission</a></li><li class="menu-item"><a href="/future-students/accepted-students/">Accepted Students</a></li></ul></div></div></div></div></div><div class="fl-col fl-node-5d9f3f0838236 fl-col-small" data-node="5d9f3f0838236"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5d9f3f083823f" data-node="5d9f3f083823f"><div class="fl-module-content fl-node-content"><div class="fl-html"><h3> <a href="/student-life/" title="Student Life" target="_self">Student Life</a></h3><ul class="sub-menu"><li class="menu-item"><a href="/student-life/residential-life-dining/">Residential Life &amp; Dining</a></li><li class="menu-item"><a href="/student-life/organizations-activities/">Student Organizations &amp; Activities</a></li><li class="menu-item"><a href="/student-life/first-year-experience/">First Year Experience</a></li><li class="menu-item"><a href="/student-life/the-magellan-project/">The Magellan Project</a></li><li class="menu-item"><a href="/student-life/washington-fellows-program/">The Washington Fellows Program</a></li><li class="menu-item"><a href="/student-life/campus-public-safety/">Campus &amp; Public Safety</a></li><li class="menu-item"><a href="/student-life/disability-support-services/">Disability Support Services</a></li><li class="menu-item"><a href="/student-life/career-services/">Career Services</a></li><li class="menu-item"><a href="/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li><li class="menu-item"><a href="/student-life/international-student-services/">International Student Initatives</a></li><li class="menu-item"><a href="/student-life/diversity-leadership-initiatives/">Diversity &amp; Leadership Initiatives</a></li><li class="menu-item"><a href="/student-life/student-life-team/">Student Life Team</a></li></ul></div></div></div></div></div><div class="fl-col fl-node-5d9f3f0838238 fl-col-small" data-node="5d9f3f0838238"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5d9f3f0838240" data-node="5d9f3f0838240"><div class="fl-module-content fl-node-content"><div class="fl-html"><h3> <a href="/general-information/" title="General Information" target="_self">General Information</a></h3><ul class="sub-menu"><li class="menu-item"><a href="/events/">Events</a></li><li class="menu-item"><a href="/general-information/news/">News</a></li><li class="menu-item"><a href="/about-wj/college-initiatives/olin-fine-arts-center/">Olin Fine Arts Center</a></li><li class="menu-item"><a href="/general-information/board-of-trustees/">Board of Trustees</a></li><li class="menu-item"><a href="/general-information/job-postings/">Job Postings</a></li><li class="menu-item"><a href="/future-students/visit-campus/directions-and-transportation/">Map and Directions</a></li><li class="menu-item"><a href="/general-information/file-archive/">File Archive</a></li><li class="menu-item"><a href="/general-information/site-map/">Site Map</a></li><li class="menu-item"><a href="/Coronavirus/">COVID-19 Updates</a></li></ul></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5d812527263f0 copyrightrow" data-node="5d812527263f0"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5d8125272fc12 fl-col-group-custom-width" data-node="5d8125272fc12"><div class="fl-col fl-node-5d8125272fd19 fl-col-small" data-node="5d8125272fd19"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5d81239b7b1ee" data-node="5d81239b7b1ee"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="/" target="_self" itemprop="url"> <img class="fl-photo-img wp-image-256 size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjQwIDUxIiB3aWR0aD0iMjQwIiBoZWlnaHQ9IjUxIiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3Lndhc2hqZWZmLmVkdSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGV2FzaGluZ3Rvbi1hbXAtSmVmZmVyc29uLUNvbGxlZ2UtdW5jYXRlZ29yaXplZC0wNi5wbmciIGRhdGEtdz0iMjQwIiBkYXRhLWg9IjUxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="Washington and Jefferson Logo" itemprop="image" height="51" width="240" title="Washington &amp;amp; Jefferson College Uncategorized 06" /> </a></div></div></div></div></div></div><div class="fl-col fl-node-5e7379b1543fe fl-col-small" data-node="5e7379b1543fe"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5e7379d4ad18d" data-node="5e7379d4ad18d"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p>@2020 Copyright Washington &amp; Jefferson College. All Rights Reserved.</p></div></div></div></div></div><div class="fl-col fl-node-5d8125272fd1c fl-col-small fl-col-has-cols" data-node="5d8125272fd1c"><div class="fl-col-content fl-node-content"><div class="fl-col-group fl-node-5d812560f0764 fl-col-group-nested fl-col-group-custom-width" data-node="5d812560f0764"><div class="fl-col fl-node-5d812560f0804 fl-col-small" data-node="5d812560f0804"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5d8123dd5e65c" data-node="5d8123dd5e65c"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <img class="fl-photo-img wp-image-255 size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDAgNDAiIHdpZHRoPSI0MCIgaGVpZ2h0PSI0MCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy53YXNoamVmZi5lZHUlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRldhc2hpbmd0b24tYW1wLUplZmZlcnNvbi1Db2xsZWdlLXVuY2F0ZWdvcml6ZWQtMDUucG5nIiBkYXRhLXc9IjQwIiBkYXRhLWg9IjQwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="Washington and Jefferson App Icon" itemprop="image" height="40" width="40" title="Washington &amp;amp; Jefferson College Uncategorized 05" /></div></div></div></div></div></div><div class="fl-col fl-node-5d812560f0807 fl-col-small" data-node="5d812560f0807"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5d81242cf080e" data-node="5d81242cf080e"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="https://apps.apple.com/us/app/ellucian-go/id607185179?ign-mpt=uo%3D4" target="_blank" rel="noopener" itemprop="url"> <img class="fl-photo-img wp-image-253 size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDQwIiB3aWR0aD0iMTIwIiBoZWlnaHQ9IjQwIiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3Lndhc2hqZWZmLmVkdSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGV2FzaGluZ3Rvbi1hbXAtSmVmZmVyc29uLUNvbGxlZ2UtdW5jYXRlZ29yaXplZC0wMy5wbmciIGRhdGEtdz0iMTIwIiBkYXRhLWg9IjQwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="W&amp;J Apple App Store Logo" itemprop="image" height="40" width="120" title="Washington &amp;amp; Jefferson College Uncategorized 03" /> </a></div></div></div></div></div></div><div class="fl-col fl-node-5d812560f0808 fl-col-small" data-node="5d812560f0808"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5d8124539426d" data-node="5d8124539426d"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="https://play.google.com/store/apps/details?id=com.ellucian.elluciango" target="_blank" rel="noopener" itemprop="url"> <img class="fl-photo-img wp-image-254 size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTM1IDQwIiB3aWR0aD0iMTM1IiBoZWlnaHQ9IjQwIiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3Lndhc2hqZWZmLmVkdSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGV2FzaGluZ3Rvbi1hbXAtSmVmZmVyc29uLUNvbGxlZ2UtdW5jYXRlZ29yaXplZC0wNC5wbmciIGRhdGEtdz0iMTM1IiBkYXRhLWg9IjQwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="W&amp;J Google App Store Logo" itemprop="image" height="40" width="135" title="Washington &amp;amp; Jefferson College Uncategorized 04" /> </a></div></div></div></div></div></div></div></div></div></div></div></div></div></footer></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script><script>var astra = {"break_point":"921","isRtl":""};</script> <script src='https://www.washjeff.edu/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.4.5' defer></script> <script>var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_lossy+ret_img","api_short_url":"https:\/\/cdn.shortpixel.ai\/spai\/ret_img","method":"src","crop":"","native_lazy":"1","serve_svg":"1","hover_handling":"","debug":"","site_url":"https:\/\/www.washjeff.edu","plugin_url":"https:\/\/www.washjeff.edu\/wp-content\/plugins\/shortpixel-adaptive-images","version":"2.0.2","excluded_selectors":["img.desk-logo","img.sticky-logo"],"eager_selectors":[],"noresize_selectors":[],"excluded_paths":["cmVnZXg6L1wvXC8oW15cL10qXC58KWdyYXZhdGFyLmNvbVwvLw=="],"active_integrations":{"nextgen":false,"modula":false,"elementor":false,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":false,"foo":false,"oxygen":false,"slider-revolution":false,"smart-slider":false,"wp-grid-builder":false,"social-pug":false,"content-views":false,"wp-rocket":{"lazyload":false,"css-filter":true,"minify-css":true,"defer-all-js":false},"swift-performance":false,"imagify":{"active":false},"wp-fastest-cache":false,"w3-total-cache":false,"theme":"Washington and Jefferson"},"parse_css_files":"","backgrounds_max_width":"1920","sep":"+","webp":"1","extensions_to_webp":{"png":true,"jpg":true,"gif":true},"sniper":"https:\/\/www.washjeff.edu\/wp-content\/plugins\/shortpixel-adaptive-images\/img\/target.cur","affected_tags":"{\"link\":1,\"script\":2}","ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php"};</script> <script data-cfasync="false" src='https://www.washjeff.edu/wp-content/plugins/shortpixel-adaptive-images/assets/js/ai.min.js?ver=2.0.2'></script> <script src='https://www.washjeff.edu/wp-content/plugins/bbpowerpack/assets/js/isotope.pkgd.min.js?ver=3.0.1' defer></script> <script src='https://www.washjeff.edu/wp-content/themes/washjeff/assets/external/js/slick.min.js?ver=20160816' defer></script> <script>var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.washjeff.edu\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"hamburger":"Hamburger Menu","intranet_student_side":"Intranet Hamburger Student Menu","intranet_student_main":"Intranet Student Main Menu","intranet_faculty_side":"Intranet Hamburger Faculty Menu","intranet_faculty_main":"Intranet Faculty Main Menu","header_top_menu":"Header Top Menu","primary":"Primary Menu","footer_menu":"Footer Menu"}};</script> <script src='https://www.washjeff.edu/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.6.1' defer></script> <script data-minify="1" src='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions/public/assets/scripts-66378143e1dcc5c7a000af29f018d1ee.js' defer></script> <script data-minify="1" src='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions/admin/assets/scripts-c7803bb5c95471a57914aeb76ca480e2.js' defer></script> <script data-minify="1" src='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions-local/local/public/accordion-menu/assets/wjcmenu-fba614411379b69a70f7921716315a13.js' defer></script> <script src='https://www.washjeff.edu/wp-includes/js/wp-embed.min.js?ver=5.4.2' defer></script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.washjeff.edu/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script>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</script> <script>const wprRemoveCPCSS = () => { $elem = document.getElementById( "rocket-critical-css" ); if ( $elem ) { $elem.remove(); } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><noscript><link rel='stylesheet' id='astra-theme-css-css' href='https://www.washjeff.edu/wp-content/themes/astra/assets/css/minified/style.min.css?ver=2.4.5' media='all' /></noscript><noscript><link rel='stylesheet' id='astra-menu-animation-css' href='https://www.washjeff.edu/wp-content/themes/astra/assets/css/minified/menu-animation.min.css?ver=2.4.5' media='all' /></noscript><noscript><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' media='all' /></noscript><noscript><link rel='stylesheet' id='tribe-tooltip-css' href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='washjeff-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/style-df7ee4f851ecd9f216c05e76fed79bcd.css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='washjeff-wysiwyg-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/assets/css/wysiwyg-editor-17d742b69ede25eee9c086f997f3e23c.css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='washjeff-main-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/assets/css/main-5e9267e16a7688eb7fb08271f46d631b.css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wjcollege-slick-style-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/assets/external/css/slick-c18af0ff7bd3f52868fdd516e420c765.css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wjcollege-slick-theme-style-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/assets/external/css/slick-theme-8f854bb8662c39793b37a0b92122092e.css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='-testimonial-css-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/assets/external/css/testimonial-24df6595545eec206a0ac73a8b5195e5.css' media='all' /></noscript><noscript><link rel='stylesheet' id='wpb-google-fonts-1-css' href='https://fonts.googleapis.com/css2?family=Roboto%3Awght%40400%3B500%3B700&#038;display=swap&#038;ver=5.4.2' media='all' /></noscript><noscript><link rel='stylesheet' id='wpb-google-fonts-2-css' href='https://fonts.googleapis.com/css2?family=Roboto+Slab%3Awght%40400%3B500%3B700&#038;display=swap&#038;ver=5.4.2' media='all' /></noscript><noscript><link rel='stylesheet' id='wpb-google-fonts-3-css' href='https://fonts.googleapis.com/css2?family=Roboto+Condensed%3Awght%40700&#038;display=swap&#038;ver=5.4.2' media='all' /></noscript><noscript><link rel='stylesheet' id='font-awesome-official-css' href='https://pro.fontawesome.com/releases/v5.13.1/css/all.css' media='all' integrity="sha384-B9BoFFAuBaCfqw6lxWBZrhg/z4NkwqdBci+E+Sc2XlK/Rz25RYn8Fetb+Aw5irxa" crossorigin="anonymous" /></noscript><noscript><link rel='stylesheet' id='ubermenu-css' href='https://www.washjeff.edu/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.6.1' media='all' /></noscript><noscript><link rel='stylesheet' id='pp-animate-css' href='https://www.washjeff.edu/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Front\DWS_Public-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions/public/assets/style-77539a3e054e8ebea3d6135d8535c447.css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Accordion_Menu-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions-local/local/public/accordion-menu/assets/wjcstyle-b0217812d1d6eec05ee166bf50e75990.css' media='all' /></noscript><noscript><link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Alert_Bar_overhangjs-css' href='https://cdn.jsdelivr.net/npm/overhang@1.0.5/dist/overhang.min.css?ver=1.0.5' media='all' /></noscript><noscript><link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\FileDownload\DWS_File_Download_Handler_fancybox-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.css?ver=3.5.7' media='all' /></noscript><noscript><link rel='stylesheet' id='font-awesome-5-css' href='https://www.washjeff.edu/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/all.min.css?ver=2.3.2.6' media='all' /></noscript></body></html>