<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Pulitzer Prize Winner Says Despite Challenges, America is Still a Beacon of Democracy - Washington &amp; Jefferson College</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pulitzer Prize winner and New York Times Editorial Board member Serge Schmemann spoke during W&amp;J College&#039;s Symposium on Democracy."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.washjeff.edu/pulitzer-prize-winner-says-america-is-still-a-beacon-of-democracy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pulitzer Prize Winner Says Despite Challenges, America is Still a Beacon of Democracy - Washington &amp; Jefferson College" />
<meta property="og:description" content="Pulitzer Prize winner and New York Times Editorial Board member Serge Schmemann spoke during W&amp;J College&#039;s Symposium on Democracy." />
<meta property="og:url" content="https://www.washjeff.edu/pulitzer-prize-winner-says-america-is-still-a-beacon-of-democracy/" />
<meta property="og:site_name" content="Washington &amp; Jefferson College" />
<meta property="article:publisher" content="https://www.facebook.com/washjeff/" />
<meta property="article:tag" content="2020" />
<meta property="article:tag" content="symposium on democracy" />
<meta property="article:section" content="W&amp;J News" />
<meta property="article:published_time" content="2020-02-19T16:40:42+00:00" />
<meta property="article:modified_time" content="2020-02-19T16:41:25+00:00" />
<meta property="og:updated_time" content="2020-02-19T16:41:25+00:00" />
<meta property="fb:app_id" content="409126846467558" />
<meta property="og:image" content="https://www.washjeff.edu/wp-content/uploads/sergeschmemann_library11.jpg" />
<meta property="og:image:secure_url" content="https://www.washjeff.edu/wp-content/uploads/sergeschmemann_library11.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="401" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pulitzer Prize winner and New York Times Editorial Board member Serge Schmemann spoke during W&amp;J College&#039;s Symposium on Democracy." />
<meta name="twitter:title" content="Pulitzer Prize Winner Says Despite Challenges, America is Still a Beacon of Democracy - Washington &amp; Jefferson College" />
<meta name="twitter:site" content="@wjcollege" />
<meta name="twitter:image" content="https://www.washjeff.edu/wp-content/uploads/sergeschmemann_library11.jpg" />
<meta name="twitter:creator" content="@wjcollege" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washjeff.edu/#organization","name":"Washington & Jefferson College","url":"https://www.washjeff.edu/","sameAs":["https://www.facebook.com/washjeff/","https://www.instagram.com/wjcollege/","https://www.linkedin.com/school/washington-&amp;-jefferson-college/","https://twitter.com/wjcollege"],"logo":{"@type":"ImageObject","@id":"https://www.washjeff.edu/#logo","url":"https://www.washjeff.edu/wp-content/uploads/Washington-amp-Jefferson-College-uncategorized-06.png","width":240,"height":51,"caption":"Washington & Jefferson College"},"image":{"@id":"https://www.washjeff.edu/#logo"}},{"@type":"WebSite","@id":"https://www.washjeff.edu/#website","url":"https://www.washjeff.edu/","name":"Washington &amp; Jefferson College","description":"We Graduate Presidents","publisher":{"@id":"https://www.washjeff.edu/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.washjeff.edu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.washjeff.edu/pulitzer-prize-winner-says-america-is-still-a-beacon-of-democracy/#primaryimage","url":"https://www.washjeff.edu/wp-content/uploads/sergeschmemann_library11.jpg","width":600,"height":401,"caption":"Serge Schmemann"},{"@type":"WebPage","@id":"https://www.washjeff.edu/pulitzer-prize-winner-says-america-is-still-a-beacon-of-democracy/#webpage","url":"https://www.washjeff.edu/pulitzer-prize-winner-says-america-is-still-a-beacon-of-democracy/","inLanguage":"en-US","name":"Pulitzer Prize Winner Says Despite Challenges, America is Still a Beacon of Democracy - Washington &amp; Jefferson College","isPartOf":{"@id":"https://www.washjeff.edu/#website"},"primaryImageOfPage":{"@id":"https://www.washjeff.edu/pulitzer-prize-winner-says-america-is-still-a-beacon-of-democracy/#primaryimage"},"datePublished":"2020-02-19T16:40:42+00:00","dateModified":"2020-02-19T16:41:25+00:00","description":"Pulitzer Prize winner and New York Times Editorial Board member Serge Schmemann spoke during W&J College's Symposium on Democracy.","breadcrumb":{"@id":"https://www.washjeff.edu/pulitzer-prize-winner-says-america-is-still-a-beacon-of-democracy/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.washjeff.edu/pulitzer-prize-winner-says-america-is-still-a-beacon-of-democracy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.washjeff.edu/","url":"https://www.washjeff.edu/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.washjeff.edu/wandj-news/","url":"https://www.washjeff.edu/wandj-news/","name":"W&amp;J News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.washjeff.edu/pulitzer-prize-winner-says-america-is-still-a-beacon-of-democracy/","url":"https://www.washjeff.edu/pulitzer-prize-winner-says-america-is-still-a-beacon-of-democracy/","name":"Pulitzer Prize Winner Says Despite Challenges, America is Still a Beacon of Democracy"}}]},{"@type":"Article","@id":"https://www.washjeff.edu/pulitzer-prize-winner-says-america-is-still-a-beacon-of-democracy/#article","isPartOf":{"@id":"https://www.washjeff.edu/pulitzer-prize-winner-says-america-is-still-a-beacon-of-democracy/#webpage"},"author":{"@id":"https://www.washjeff.edu/#/schema/person/8111c2e98483e21c13f3964921d02e61"},"headline":"Pulitzer Prize Winner Says Despite Challenges, America is Still a Beacon of Democracy","datePublished":"2020-02-19T16:40:42+00:00","dateModified":"2020-02-19T16:41:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washjeff.edu/pulitzer-prize-winner-says-america-is-still-a-beacon-of-democracy/#webpage"},"publisher":{"@id":"https://www.washjeff.edu/#organization"},"image":{"@id":"https://www.washjeff.edu/pulitzer-prize-winner-says-america-is-still-a-beacon-of-democracy/#primaryimage"},"keywords":"2020,symposium on democracy","articleSection":"W&amp;J News"},{"@type":["Person"],"@id":"https://www.washjeff.edu/#/schema/person/8111c2e98483e21c13f3964921d02e61","name":"ejones@washjeff.edu","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.washjeff.edu' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pro.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Washington &amp; Jefferson College &raquo; Feed" href="https://www.washjeff.edu/feed/" />
<link rel="alternate" type="text/calendar" title="Washington &amp; Jefferson College &raquo; iCal Feed" href="https://www.washjeff.edu/events/?ical=1" />
<style type='text/css' id='kt_global_css_variables'>
:root {
  --WJRed: #DA3A37;
  --WJDarkRed: #990000;
  --WJLightBlue: #D9EDF7;
  --TextColor: #111111;
  --AnchorHoverColor: #3A3A3A;
  --Black: #000000;
  --White: #FFFFFF;
}
</style>
<link rel='stylesheet' id='astra-theme-css-css'  href='https://www.washjeff.edu/wp-content/themes/astra/assets/css/minified/style.min.css?ver=2.2.1' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A700%2C&#038;display=fallback&#038;ver=2.2.1' media='all' />
<link rel='stylesheet' id='astra-menu-animation-css'  href='https://www.washjeff.edu/wp-content/themes/astra/assets/css/minified/menu-animation.min.css?ver=2.2.1' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.1' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.1' media='all' />
<link rel='stylesheet' id='simple-sitemap-css-css'  href='https://www.washjeff.edu/wp-content/plugins/simple-sitemap-pro/modules/css/simple-sitemap.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-3e1a903cc4c8816a5ba85acc0344d4a7-css'  href='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/3e1a903cc4c8816a5ba85acc0344d4a7-layout-bundle.css?ver=2.3.1.3-1.3' media='all' />
<link rel='stylesheet' id='wjcollege-slick-style-css'  href='https://www.washjeff.edu/wp-content/themes/washjeff/css/slick.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='wjcollege-slick-theme-style-css'  href='https://www.washjeff.edu/wp-content/themes/washjeff/css/slick-theme.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://pro.fontawesome.com/releases/v5.12.1/css/all.css' media='all' integrity="sha384-TxKWSXbsweFt0o2WqfkfJRRNVaPdzXJ/YLqgStggBVRREXkwU7OKz+xXtqOU4u8+" crossorigin="anonymous" />
<link rel='stylesheet' id='washington-and-jefferson-theme-css-css'  href='https://www.washjeff.edu/wp-content/themes/washjeff/style.css?ver=1.3.2' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-15e5301e0c74c25175d3ddd381675137-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A700%7CRoboto%3A700&#038;ver=5.3.2' media='all' />
<link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Front\DWS_Public-css'  href='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions/public/assets/style.css?ver=2.2.3' media='all' />
<link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Accordion_Menu-css'  href='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions-local/local/public/accordion-menu/assets/wjcstyle.css?ver=2.0.0' media='all' />
<link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Alert_Bar_overhangjs-css'  href='https://cdn.jsdelivr.net/npm/overhang@1.0.5/dist/overhang.min.css?ver=1.0.5' media='all' />
<link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\FileDownload\DWS_File_Download_Handler_fancybox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.css?ver=3.5.7' media='all' />
<style id="kt_central_palette_gutenberg_css" type="text/css">.has-central-palette-1-color{color:#DA3A37}.has-central-palette-1-background-color{background-color:#DA3A37}.has-central-palette-2-color{color:#990000}.has-central-palette-2-background-color{background-color:#990000}.has-central-palette-3-color{color:#D9EDF7}.has-central-palette-3-background-color{background-color:#D9EDF7}.has-central-palette-4-color{color:#111111}.has-central-palette-4-background-color{background-color:#111111}.has-central-palette-5-color{color:#3A3A3A}.has-central-palette-5-background-color{background-color:#3A3A3A}.has-central-palette-6-color{color:#000000}.has-central-palette-6-background-color{background-color:#000000}.has-central-palette-7-color{color:#FFFFFF}.has-central-palette-7-background-color{background-color:#FFFFFF}
</style>
<!--[if IE]>
<script src='https://www.washjeff.edu/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.2.1'></script>
<script>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/simple-sitemap-pro/modules/js/simple-sitemap.js?ver=5.3.2'></script>
<script src='https://www.washjeff.edu/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script src='https://cdn.jsdelivr.net/npm/overhang@1.0.5/dist/overhang.min.js?ver=1.0.5'></script>
<script src='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions-local/local/public/alert-bar/assets/scripts.js?ver=2.1.2'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.js?ver=3.5.7'></script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washjeff.edu"><link rel="https://theeventscalendar.com/" href="https://www.washjeff.edu/wp-json/tribe/events/v1/" />   
        
   <link rel="shortcut icon" type="image/png" href="https://www.washjeff.edu/wp-content/uploads/Washington-amp-Jefferson-College-Template-02.png">
    
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MDL75MP');</script>
<!-- End Google Tag Manager -->
<meta http-equiv="X-UA-Compatible" content="IE=edge" /> 

        <!--suppress ES6ConvertVarToLetConst -->
        <script type="text/javascript">
            /* <![CDATA[ */
            var dws_params = {"ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","staff_template_action":"dws_admissions_map_staff_template","geolocation_action":"dws_admissions_map_geolocation","alert_bars_active_global_action":"dws-local_alert-bars_get-active-global-alert-bars","alert_bars_timestamp_action":"dws-local_alert-bars_get-timestamp","alert_bars":[]};
            /* ]]> */
        </script>

        </head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-28835 single-format-standard tribe-no-js tribe-events-filter-view tribe-filters-open tribe-filters-vertical fl-theme-builder-part fl-theme-builder-footer ast-desktop ast-separate-container ast-left-sidebar astra-2.2.1 ast-header-custom-item-inside group-blog ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent ast-normal-title-enabled">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDL75MP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --> 
<div 
	class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header class="ast-custom-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader" style="position: relative;">
<div class="menu-overlay"></div>
<div class="main-menu">
    <div class="ast-container">
        <div class="logo">
                            <a href="https://www.washjeff.edu/" rel="home" title="W&J College">
                    <img class="desk-logo" src="https://www.washjeff.edu/wp-content/uploads/bestcollege_logo_banner.png" alt="W&J College" class="img-responsive" />
                                            <img class="sticky-logo" src="https://www.washjeff.edu/wp-content/uploads/bestcollege_logo_square.png" alt="W&J College" class="img-responsive" />
                                    </a>
                    </div>
    </div>
            <div class="menu-icon"><div class="menu-box"><span></span><span></span><span></span> </div></div>

        <div id="main-header-menu" class="site-header-menu">
                            <nav id="main-navigation" class="main-menu-outer" role="navigation" aria-label="Primary Menu">
                    <div class="menu-main-logged-out-container"><ul id="menu-main-logged-out" class="primary-menu"><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="https://www.washjeff.edu/academics/">Academics</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li>
<li id="menu-item-422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422"><a href="https://gopresidents.com/">Athletics</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li>
<li id="menu-item-22761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22761"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=2002">Give</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.washjeff.edu/about-wj/">About W&#038;J</a></li>
<li id="menu-item-26315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26315"><a href="https://www.washjeff.edu/intranet/">Intranet</a></li>
			<li class="ast-masthead-custom-menu-items search-custom-menu-item">
						<div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</div>
			<form role="search" method="get" class="search-form" action="https://www.washjeff.edu/">
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" role="search" tabindex="-1"/>
			</label>
			<button type="submit" class="search-submit" value="Search"  aria-label="search submit"><i class="astra-search-icon"></i></button>
		</form>		</div>
					</li>
			</ul></div>                </nav><!-- .main-navigation -->
                    </div><!-- .site-header-menu -->
    </div>
<nav class="hamburger-menu" role="navigation" aria-label="Primary Menu">
    <div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="hamburger-menu-ul"><li id="menu-item-3429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3429"><a href="https://www.washjeff.edu/future-students/">Future Students</a>
<ul class="sub-menu">
	<li id="menu-item-4036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4036"><a href="https://www.washjeff.edu/future-students/meet-our-team/">Meet Our Team</a>
	<ul class="sub-menu">
		<li id="menu-item-27068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27068"><a href="https://connect.washjeff.edu/portal/off-campus-events">Meet Us In Your Area</a></li>
		<li id="menu-item-23093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23093"><a href="https://www.washjeff.edu/future-students/meet-our-team/for-school-counselors/">For School Counselors</a></li>
	</ul>
</li>
	<li id="menu-item-4102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4102"><a href="https://www.washjeff.edu/future-students/apply/">Apply</a>
	<ul class="sub-menu">
		<li id="menu-item-23095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23095"><a href="https://www.washjeff.edu/future-students/apply/admission-requirements/">Admission Requirements</a></li>
		<li id="menu-item-23094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23094"><a href="https://www.washjeff.edu/future-students/apply/admission-deadlines/">Admission Deadlines</a></li>
		<li id="menu-item-23097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23097"><a href="https://www.washjeff.edu/future-students/apply/returning-students/">Special/Returning Students</a></li>
		<li id="menu-item-23098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23098"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/">Transfer Students</a>
		<ul class="sub-menu">
			<li id="menu-item-23096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23096"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/transfer-student-faq/">Transfer Student FAQ</a></li>
		</ul>
</li>
		<li id="menu-item-23101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23101"><a href="https://www.washjeff.edu/future-students/apply/finish-your-application/">Finish Your Application</a></li>
		<li id="menu-item-23102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23102"><a href="https://www.washjeff.edu/future-students/apply/score-optional-policy/">Score Optional Policy</a></li>
	</ul>
</li>
	<li id="menu-item-4103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4103"><a href="https://www.washjeff.edu/future-students/paying-for-college/">Paying for College</a>
	<ul class="sub-menu">
		<li id="menu-item-23103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23103"><a href="https://www.washjeff.edu/future-students/paying-for-college/tuition-fees/">Tuition &#038; Fees</a>
		<ul class="sub-menu">
			<li id="menu-item-23105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23105"><a href="https://www.washjeff.edu/future-students/paying-for-college/tuition-fees/meal-plan-options/">Meal Plan Options</a></li>
			<li id="menu-item-23104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23104"><a href="https://www.washjeff.edu/future-students/paying-for-college/tuition-fees/cost-of-attendance/">Total Cost of Attendance</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-4105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4105"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/">Financial Aid &#038; Scholarships</a>
	<ul class="sub-menu">
		<li id="menu-item-23106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23106"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/financial-aid-faq/">Financial Aid FAQ</a></li>
		<li id="menu-item-23107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23107"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/financial-aid-self-service/">Financial Aid Self-Service</a></li>
		<li id="menu-item-23108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23108"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/financial-aid-timeline-process/">Financial Aid Timeline &#038; Process</a></li>
		<li id="menu-item-23109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23109"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/financial-aid-forms/">Financial Aid Forms</a></li>
		<li id="menu-item-23113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23113"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/how-to-apply-for-financial-aid/">How To Apply For Financial Aid</a></li>
		<li id="menu-item-23114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23114"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/grants/">Grants</a></li>
		<li id="menu-item-23111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23111"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/scholarships/">Scholarships</a>
		<ul class="sub-menu">
			<li id="menu-item-23115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23115"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/scholarships/external-scholarships-awards/">External Scholarships &#038; Awards</a></li>
		</ul>
</li>
		<li id="menu-item-23117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23117"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/loans-borrowing-policy/">Loans &#038; Borrowing Policy</a>
		<ul class="sub-menu">
			<li id="menu-item-23121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23121"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/loans-borrowing-policy/federal-loans/">Federal Loans</a></li>
			<li id="menu-item-23118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23118"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/loans-borrowing-policy/private-loans/">Private Loans</a></li>
			<li id="menu-item-23119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23119"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/loans-borrowing-policy/plus-versus-private-loans/">PLUS Versus Private Loans</a></li>
			<li id="menu-item-23120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23120"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/loans-borrowing-policy/loan-repayment/">Loan Repayment</a></li>
		</ul>
</li>
		<li id="menu-item-23126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23126"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/student-employment/">Student Employment</a></li>
		<li id="menu-item-23127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23127"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/off-campus-study/">Off-Campus Study</a></li>
		<li id="menu-item-23128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23128"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/military-benefits/">Military Benefits</a></li>
		<li id="menu-item-23112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23112"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/other-types-of-financial-aid/">Other Types of Financial Aid</a></li>
		<li id="menu-item-23129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23129"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/resources/">Resources</a></li>
	</ul>
</li>
	<li id="menu-item-22212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22212"><a href="https://www.washjeff.edu/future-students/paying-for-college/net-price-calculator/">Net Tuition Calculator</a></li>
	<li id="menu-item-4108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4108"><a href="https://www.washjeff.edu/future-students/visit-campus/">Visit Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-23130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23130"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Directions and Transportation</a>
		<ul class="sub-menu">
			<li id="menu-item-23133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23133"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/hotels-near-campus/">Hotels Near Campus</a></li>
		</ul>
</li>
		<li id="menu-item-23131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23131"><a href="https://www.washjeff.edu/future-students/visit-campus/preparing-for-your-visit/">Preparing for your Visit</a></li>
		<li id="menu-item-23132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23132"><a href="https://www.washjeff.edu/future-students/visit-campus/in-the-area/">In the Area</a></li>
	</ul>
</li>
	<li id="menu-item-22444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22444"><a href="/events/category/admission/list/">Admission Events</a></li>
	<li id="menu-item-4106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4106"><a href="https://www.washjeff.edu/future-students/international-admission/">International Admission</a>
	<ul class="sub-menu">
		<li id="menu-item-23135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23135"><a href="https://www.washjeff.edu/future-students/international-admission/applying-as-an-international-student/">Applying as an International Student</a></li>
		<li id="menu-item-23134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23134"><a href="https://www.washjeff.edu/future-students/international-admission/international-student-faq/">International Student FAQ</a></li>
		<li id="menu-item-23136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23136"><a href="https://www.washjeff.edu/future-students/international-admission/international-baccalaureate/">International Baccalaureate</a></li>
	</ul>
</li>
	<li id="menu-item-4104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4104"><a href="https://www.washjeff.edu/future-students/accepted-students/">Accepted Students</a>
	<ul class="sub-menu">
		<li id="menu-item-23137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23137"><a href="https://www.washjeff.edu/future-students/accepted-students/course-placements/">Course-Placements</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3431"><a href="https://www.washjeff.edu/academics/">Academics</a>
<ul class="sub-menu">
	<li id="menu-item-4094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4094"><a href="https://www.washjeff.edu/academics/our-programs/">Our Programs</a>
	<ul class="sub-menu">
		<li id="menu-item-23058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23058"><a href="https://www.washjeff.edu/academics/our-programs/partnerships/">Partnerships</a>
		<ul class="sub-menu">
			<li id="menu-item-23063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23063"><a href="https://www.washjeff.edu/academics/our-programs/partnerships/biostatistics/">Biostatistics with West Virginia  University School of Public Health</a></li>
			<li id="menu-item-23061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23061"><a href="https://www.washjeff.edu/academics/our-programs/engineering/">Engineering</a></li>
			<li id="menu-item-26920" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-26920"><a href="https://www.washjeff.edu/programs/pre-health-professions/">Pre-Health Professions</a></li>
		</ul>
</li>
		<li id="menu-item-23060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23060"><a href="https://www.washjeff.edu/academics/our-programs/graduate-with-honors/">Graduate with Honors</a>
		<ul class="sub-menu">
			<li id="menu-item-23064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23064"><a href="https://www.washjeff.edu/academics/our-programs/graduate-with-honors/the-honors-process/">The Honors Process</a></li>
			<li id="menu-item-23065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23065"><a href="https://www.washjeff.edu/academics/our-programs/graduate-with-honors/honors-program-faq/">Honors Program FAQ</a></li>
			<li id="menu-item-23068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23068"><a href="https://www.washjeff.edu/academics/our-programs/graduate-with-honors/key-dates/">Key Dates</a></li>
		</ul>
</li>
		<li id="menu-item-23059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23059"><a href="https://www.washjeff.edu/academics/our-programs/rotc/">ROTC</a></li>
	</ul>
</li>
	<li id="menu-item-4093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4093"><a href="https://www.washjeff.edu/academics/our-faculty/">Our Faculty</a></li>
	<li id="menu-item-4092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4092"><a href="https://www.washjeff.edu/academics/our-support/">Our Support</a>
	<ul class="sub-menu">
		<li id="menu-item-23074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23074"><a href="https://www.washjeff.edu/academics/our-support/advising/">Advising</a></li>
		<li id="menu-item-23069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23069"><a href="https://www.washjeff.edu/academics/our-support/career-and-professional-development/">Career And Professional Development</a></li>
		<li id="menu-item-23070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23070"><a href="https://www.washjeff.edu/academics/our-support/college-calendar/">College Calendar</a></li>
		<li id="menu-item-23075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23075"><a href="https://www.washjeff.edu/academics/our-support/college-catalog/">College Catalog</a></li>
		<li id="menu-item-23071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23071"><a href="https://www.washjeff.edu/academics/our-support/peer-assisted-learning-program/">Peer Assisted Learning Program</a></li>
		<li id="menu-item-23072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23072"><a href="https://www.washjeff.edu/academics/our-support/institutional-review-board/">Institutional Review Board</a></li>
		<li id="menu-item-23073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23073"><a href="https://www.washjeff.edu/intranet/students/registrar/">Registrar</a></li>
	</ul>
</li>
	<li id="menu-item-4095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4095"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Our Summer Programs</a></li>
	<li id="menu-item-4096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4096"><a href="https://www.washjeff.edu/academics/our-world/">Our World</a>
	<ul class="sub-menu">
		<li id="menu-item-23091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23091"><a href="https://www.washjeff.edu/academics/our-world/washington-fellows-program/">Washington Fellows Program</a>
		<ul class="sub-menu">
			<li id="menu-item-23090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23090"><a href="https://www.washjeff.edu/academics/our-world/washington-fellows-program/washington-fellows-weekend/">Washington Fellows Weekend</a></li>
		</ul>
</li>
		<li id="menu-item-23076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23076"><a href="https://www.washjeff.edu/academics/our-world/the-magellan-project/">The Magellan Project</a>
		<ul class="sub-menu">
			<li id="menu-item-23079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23079"><a href="https://www.washjeff.edu/academics/our-world/the-magellan-project/application-process/">Application Process</a></li>
			<li id="menu-item-23078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23078"><a href="https://www.washjeff.edu/academics/our-world/the-magellan-project/magellan-project-faq/">Magellan Project FAQ</a></li>
			<li id="menu-item-23077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23077"><a href="https://www.washjeff.edu/academics/our-world/the-magellan-project/magellan-recipients-projects/">Magellan Recipients &#038; Projects</a></li>
		</ul>
</li>
		<li id="menu-item-23086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23086"><a href="https://www.washjeff.edu/academics/our-world/jayterm/">JayTerm</a></li>
		<li id="menu-item-23088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23088"><a href="https://www.washjeff.edu/academics/our-world/international-student-services/">International Student Initiatives</a></li>
		<li id="menu-item-23089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23089"><a href="https://www.washjeff.edu/academics/our-world/student-and-faculty-research/">Student and Faculty Research</a></li>
		<li id="menu-item-23080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23080"><a href="https://www.washjeff.edu/academics/our-world/study-abroad/">Study Abroad</a>
		<ul class="sub-menu">
			<li id="menu-item-23081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23081"><a href="https://www.washjeff.edu/academics/our-world/study-abroad/semester-long-study-abroad/">Semester Long Study Abroad</a></li>
			<li id="menu-item-23085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23085"><a href="https://www.washjeff.edu/academics/our-world/study-abroad/exchange-students/">Exchange Students</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-22147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22147"><a href="https://www.washjeff.edu/academics/clark-family-library/">Library</a></li>
	<li id="menu-item-4091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4091"><a href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/">Graduate and Continuing Studies</a></li>
</ul>
</li>
<li id="menu-item-3430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3430"><a href="https://www.washjeff.edu/student-life/">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-4120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4120"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a>
	<ul class="sub-menu">
		<li id="menu-item-22981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22981"><a href="https://www.washjeff.edu/intranet/students/residence-life/">Residence Life</a>
		<ul class="sub-menu">
			<li id="menu-item-22984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22984"><a href="https://www.washjeff.edu/student-life/residential-life-dining/residence-life/campus-housing/">Campus Housing</a></li>
		</ul>
</li>
		<li id="menu-item-22982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22982"><a href="https://www.washjeff.edu/student-life/residential-life-dining/dining-services/">Dining Services</a>
		<ul class="sub-menu">
			<li id="menu-item-22986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22986"><a href="https://www.washjeff.edu/student-life/residential-life-dining/dining-services/menus/">Menus</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-4121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4121"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &#038; Organizations</a>
	<ul class="sub-menu">
		<li id="menu-item-22989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22989"><a href="https://www.washjeff.edu/student-life/organizations-activities/student-organizations/">Student Organizations</a></li>
		<li id="menu-item-22991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22991"><a href="https://www.washjeff.edu/student-life/organizations-activities/student-activities-board/">Student Activities Board</a></li>
		<li id="menu-item-22992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22992"><a href="https://www.washjeff.edu/student-life/organizations-activities/student-government-association/">Student Government Association</a></li>
		<li id="menu-item-23002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23002"><a href="https://www.washjeff.edu/student-life/organizations-activities/fraternity-sorority-life/">Fraternity &#038; Sorority Life</a>
		<ul class="sub-menu">
			<li id="menu-item-23004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23004"><a href="https://www.washjeff.edu/student-life/organizations-activities/fraternity-sorority-life/greek-101-a-parents-guide-to-fraternities-and-sororities-at-wandj/">Greek 101: A Parents&#8217; Guide to Fraternities and Sororities at W&#038;J</a></li>
			<li id="menu-item-23005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23005"><a href="https://www.washjeff.edu/student-life/organizations-activities/fraternity-sorority-life/sorority-recruitment/">Sorority Recruitment</a></li>
			<li id="menu-item-23006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23006"><a href="https://www.washjeff.edu/student-life/organizations-activities/fraternity-sorority-life/fraternity-recruitment/">Fraternity Recruitment</a></li>
		</ul>
</li>
		<li id="menu-item-23003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23003"><a href="https://www.washjeff.edu/student-life/organizations-activities/club-intramural-sports/">Club &#038; Intramural Sports</a>
		<ul class="sub-menu">
			<li id="menu-item-23010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23010"><a href="https://www.washjeff.edu/student-life/organizations-activities/club-intramural-sports/club-sports-organizations/">Club Sports &#038; Organizations</a></li>
			<li id="menu-item-23009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23009"><a href="https://www.washjeff.edu/student-life/organizations-activities/club-intramural-sports/registration/">Registration</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-4118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4118"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &#038; Public Safety</a>
	<ul class="sub-menu">
		<li id="menu-item-23023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23023"><a href="https://www.washjeff.edu/student-life/campus-public-safety/alcohol-drug-policies/">Alcohol &#038; Drug Policies</a></li>
		<li id="menu-item-23024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23024"><a href="https://www.washjeff.edu/student-life/campus-public-safety/emergency-text-message/">Emergency Text Message</a></li>
		<li id="menu-item-23025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23025"><a href="https://www.washjeff.edu/student-life/campus-public-safety/parking-and-transportation/">Parking and Transportation</a></li>
		<li id="menu-item-23026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23026"><a href="https://www.washjeff.edu/student-life/campus-public-safety/safety-committee/">Safety Committee</a></li>
		<li id="menu-item-23022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23022"><a href="https://www.washjeff.edu/student-life/campus-public-safety/wjs-role-in-campus-safety/">W&#038;J&#8217;s Role in Campus Safety</a>
		<ul class="sub-menu">
			<li id="menu-item-23139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23139"><a href="https://www.washjeff.edu/student-life/campus-public-safety/wjs-role-in-campus-safety/residence-halls-and-college-buildings-safety-regulations/">Residence Halls and College Buildings  Safety Regulations</a></li>
			<li id="menu-item-23140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23140"><a href="https://www.washjeff.edu/student-life/campus-public-safety/wjs-role-in-campus-safety/missing-persons/">Missing Persons</a></li>
		</ul>
</li>
		<li id="menu-item-23021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23021"><a href="https://www.washjeff.edu/student-life/campus-public-safety/your-role-in-campus-safety/">Your Role In Campus Safety</a></li>
		<li id="menu-item-23028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23028"><a href="https://www.washjeff.edu/student-life/campus-public-safety/community-standards/">Community Standards</a>
		<ul class="sub-menu">
			<li id="menu-item-23143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23143"><a href="https://www.washjeff.edu/student-life/campus-public-safety/community-standards/student-conduct-procedures/">Student Conduct Procedures</a></li>
			<li id="menu-item-23141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23141"><a href="https://www.washjeff.edu/academics/our-support/peer-assisted-learning-program/">PAL Program</a></li>
		</ul>
</li>
		<li id="menu-item-23030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23030"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/">Sexual Assault Prevention &#038; Response</a>
		<ul class="sub-menu">
			<li id="menu-item-23031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23031"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/survivors/">Survivors</a></li>
			<li id="menu-item-23032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23032"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/information-for-the-accused/">Information For The Accused</a></li>
		</ul>
</li>
		<li id="menu-item-23029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23029"><a href="https://www.washjeff.edu/student-life/campus-public-safety/care-community-assessment-resource-evaluation/">CARE: Community, Assessment, Resource  &#038; Evaluation</a></li>
	</ul>
</li>
	<li id="menu-item-28218" class="menu-item menu-item-type-post_type menu-item-object-department menu-item-has-children menu-item-28218"><a href="https://www.washjeff.edu/department/campus-store/">Campus Store</a>
	<ul class="sub-menu">
		<li id="menu-item-23019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23019"><a href="https://www.washjeff.edu/student-life/how-do-i-return-an-item/">How do I return an item?</a></li>
		<li id="menu-item-23017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23017"><a href="https://www.washjeff.edu/student-life/textbook-rental/">Textbook Rental</a></li>
		<li id="menu-item-23018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23018"><a href="https://www.washjeff.edu/student-life/textbook-buyback/">Textbook Buyback</a></li>
	</ul>
</li>
	<li id="menu-item-4123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4123"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li>
	<li id="menu-item-4124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4124"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li>
	<li id="menu-item-4125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4125"><a href="https://www.washjeff.edu/academics/our-world/international-student-services/">International Student Initiatives</a></li>
	<li id="menu-item-4126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4126"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a>
	<ul class="sub-menu">
		<li id="menu-item-23054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23054"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/charles-west-scholars/">Charles West Scholars</a>
		<ul class="sub-menu">
			<li id="menu-item-23053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23053"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/charles-west-scholars/dr-charles-pruner-west/">Dr Charles Pruner West</a></li>
		</ul>
</li>
		<li id="menu-item-23055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23055"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/yes-prep-program/">YES Prep Program</a></li>
		<li id="menu-item-23057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23057"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/gay-straight-alliance/">Gay Straight Alliance</a></li>
		<li id="menu-item-23056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23056"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/bias-reporting/">Bias Reporting</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3432"><a href="https://gopresidents.com/">Athletics</a></li>
<li id="menu-item-3433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3433"><a href="https://www.washjeff.edu/alumni/">Alumni</a>
<ul class="sub-menu">
	<li id="menu-item-4099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4099"><a href="https://www.washjeff.edu/alumni/alumni-magazine/">Alumni Magazine</a></li>
	<li id="menu-item-4100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4100"><a href="https://www.washjeff.edu/alumni/alumni-resources/">Alumni Resources</a></li>
</ul>
</li>
<li id="menu-item-4101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4101"><a href="https://www.washjeff.edu/general-information/">General Information</a>
<ul class="sub-menu">
	<li id="menu-item-4133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4133"><a href="https://www.washjeff.edu/general-information/our-campus/">Our Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-23046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23046"><a href="https://www.washjeff.edu/general-information/campus-tour/">Campus Tour</a></li>
		<li id="menu-item-23047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23047"><a href="https://www.washjeff.edu/general-information/our-campus/administrative-buildings/">Administrative Buildings</a></li>
		<li id="menu-item-23052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23052"><a href="https://www.washjeff.edu/about-wj/college-initiatives/campus-updates/">Campus Updates</a></li>
		<li id="menu-item-23049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23049"><a href="https://www.washjeff.edu/general-information/our-campus/academic-buildings/">Academic Buildings</a></li>
		<li id="menu-item-23051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23051"><a href="https://www.washjeff.edu/about-wj/pittsburgh-connection/the-pittsburgh-pipeline/">The Pittsburgh Pipeline</a></li>
		<li id="menu-item-23050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23050"><a href="https://www.washjeff.edu/general-information/our-campus/abernathy-field-station/">Abernathy Field Station</a></li>
	</ul>
</li>
	<li id="menu-item-19714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19714"><a href="/events/">Events</a></li>
	<li id="menu-item-4139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4139"><a href="https://www.washjeff.edu/general-information/news/">News</a></li>
	<li id="menu-item-19843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19843"><a href="https://www.washjeff.edu/general-information/offices-and-departments/">Offices &#038; Departments</a></li>
	<li id="menu-item-4134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4134"><a href="https://www.washjeff.edu/general-information/consumer-information/">Consumer Information</a>
	<ul class="sub-menu">
		<li id="menu-item-23037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23037"><a href="https://www.washjeff.edu/general-information/consumer-information/student-financial-aid-information/">Student Financial Aid Information</a></li>
		<li id="menu-item-23035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23035"><a href="https://www.washjeff.edu/general-information/consumer-information/general-institutional-information/">General Institutional Information</a></li>
		<li id="menu-item-23034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-23034"><a href="https://www.washjeff.edu/general-information/consumer-information/privacy-policy/">Privacy Policy</a></li>
		<li id="menu-item-23038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23038"><a href="https://www.washjeff.edu/general-information/consumer-information/health-safety-and-security/">Health, Safety and Security</a></li>
		<li id="menu-item-23036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23036"><a href="https://www.washjeff.edu/general-information/consumer-information/student-outcomes/">Student Outcomes</a></li>
		<li id="menu-item-23039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23039"><a href="https://www.washjeff.edu/general-information/consumer-information/gdpr-statement/">GDPR Statement</a></li>
		<li id="menu-item-23040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23040"><a href="https://www.washjeff.edu/general-information/consumer-information/academic-programs/">Academic Programs</a></li>
	</ul>
</li>
	<li id="menu-item-22586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/">Olin Fine Arts Center</a></li>
	<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="https://www.washjeff.edu/general-information/board-of-trustees/">2019-2020 Board of Trustees</a></li>
	<li id="menu-item-19844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19844"><a href="https://www.washjeff.edu/general-information/job-postings/">Job Postings</a></li>
</ul>
</li>
<li id="menu-item-22764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22764"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=2002">Give</a></li>
<li id="menu-item-3434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3434"><a href="https://www.washjeff.edu/about-wj/">About W&#038;J</a>
<ul class="sub-menu">
	<li id="menu-item-4113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4113"><a href="https://www.washjeff.edu/about-wj/our-story/">Our Story</a></li>
	<li id="menu-item-4115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4115"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/">Office of the President</a>
	<ul class="sub-menu">
		<li id="menu-item-22918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22918"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/john-c-knapp-ph-d-bio/">John C. Knapp, Ph.D. Bio</a>
		<ul class="sub-menu">
			<li id="menu-item-22924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22924"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/john-c-knapp-ph-d-bio/in-dr-knapps-words/">In Dr. Knapp&#8217;s Words</a></li>
			<li id="menu-item-22925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22925"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/john-c-knapp-ph-d-bio/inaugural-address/">Inaugural Address</a></li>
			<li id="menu-item-22926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22926"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/john-c-knapp-ph-d-bio/professional-and-community-leadership/">Professional And Community Leadership</a></li>
			<li id="menu-item-22928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22928"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/john-c-knapp-ph-d-bio/student-centered-leadership/">Student Centered Leadership</a></li>
		</ul>
</li>
		<li id="menu-item-22919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22919"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/kelly-knapp/">About Kelly Knapp</a></li>
		<li id="menu-item-22921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22921"><a href="https://www.washjeff.edu/department/ethics-compliance-office/">Ethics &#038; Compliance Office</a></li>
	</ul>
</li>
	<li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a href="https://www.washjeff.edu/about-wj/wj-at-a-glance/">W&#038;J at a Glance</a></li>
	<li id="menu-item-4116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4116"><a href="https://www.washjeff.edu/academics/our-world/the-magellan-project/">The Magellan Project</a></li>
	<li id="menu-item-4112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4112"><a href="https://www.washjeff.edu/about-wj/college-initiatives/">College Initiatives</a>
	<ul class="sub-menu">
		<li id="menu-item-22934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22934"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/">Olin Fine Arts Center</a>
		<ul class="sub-menu">
			<li id="menu-item-22946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22946"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/box-office-and-ticket-information/">Box Office and Ticket Information</a></li>
			<li id="menu-item-22947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22947"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/music-department-concerts/">Music Department Concerts</a></li>
			<li id="menu-item-22948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22948"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/college-theatre-productions/">College Theatre Productions</a></li>
			<li id="menu-item-22950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22950"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/olin-fine-art-gallery/">Olin Fine Art Gallery</a></li>
			<li id="menu-item-22949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22949"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/wj-arts-series/">W&#038;J Arts Series</a></li>
			<li id="menu-item-22951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22951"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/olin-facility-information/">Olin Facility Information</a></li>
			<li id="menu-item-22952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22952"><a href="https://www.washjeff.edu/about-wj/college-initiatives/wnjr-radio/">WNJR Radio</a></li>
		</ul>
</li>
		<li id="menu-item-22935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22935"><a href="https://www.washjeff.edu/about-wj/college-initiatives/center-for-energy-policy-management/">Center For Energy Policy &#038; Management</a></li>
		<li id="menu-item-22936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22936"><a href="https://www.washjeff.edu/about-wj/college-initiatives/symposium-on-democracy/">Symposium On Democracy</a>
		<ul class="sub-menu">
			<li id="menu-item-22958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22958"><a href="https://www.washjeff.edu/about-wj/college-initiatives/symposium-on-democracy/quotes-on-democracy/">Quotes On Democracy</a></li>
			<li id="menu-item-22959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22959"><a href="https://www.washjeff.edu/about-wj/college-initiatives/symposium-on-democracy/symposium-on-democracy-reading-list/">Symposium On Democracy Reading List</a></li>
			<li id="menu-item-22955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22955"><a href="https://www.washjeff.edu/about-wj/college-initiatives/symposium-on-democracy/past-symposiums/">Past Symposiums</a></li>
		</ul>
</li>
		<li id="menu-item-22937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22937"><a href="https://www.washjeff.edu/about-wj/college-initiatives/wj-local-business-ambassador-program/">W&#038;J Local Business Ambassador Program</a></li>
		<li id="menu-item-22939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="https://www.washjeff.edu/about-wj/college-initiatives/campus-updates/">Campus Updates</a></li>
		<li id="menu-item-22938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22938"><a href="https://www.washjeff.edu/about-wj/college-initiatives/small-business-incubator/">Small Business Incubator</a></li>
		<li id="menu-item-22940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22940"><a href="https://www.washjeff.edu/about-wj/college-initiatives/strategic-planning/">Strategic Plan</a>
		<ul class="sub-menu">
			<li id="menu-item-22961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22961"><a href="https://www.washjeff.edu/about-wj/college-initiatives/strategic-planning/strategic-planning-committee/">Strategic Planning Committee</a></li>
			<li id="menu-item-22960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22960"><a href="https://www.washjeff.edu/about-wj/college-initiatives/strategic-planning/process/">Timeline for Strategic Planning</a></li>
		</ul>
</li>
		<li id="menu-item-22941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22941"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/">Sustainability At W&#038;J</a>
		<ul class="sub-menu">
			<li id="menu-item-22972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22972"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/sustainability-projects/">Sustainability Projects</a></li>
			<li id="menu-item-22973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22973"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/guide-to-green-living/">Guide to Green Living</a></li>
			<li id="menu-item-22975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22975"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/get-involved/">Get Involved</a></li>
			<li id="menu-item-22976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22976"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/curriculum/">Curriculum</a></li>
			<li id="menu-item-22977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22977"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/connect-to-nature/">Connect to Nature</a></li>
			<li id="menu-item-22978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22978"><a href="https://www.washjeff.edu/about-wj/college-initiatives/sustainability-at-wj/community-connection/">Community Connection</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-4117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4117"><a href="https://www.washjeff.edu/academics/our-world/washington-fellows-program/">Washington Fellows Program</a></li>
	<li id="menu-item-4114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4114"><a href="https://www.washjeff.edu/about-wj/pittsburgh-connection/">Pittsburgh Connection</a>
	<ul class="sub-menu">
		<li id="menu-item-22932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22932"><a href="https://www.washjeff.edu/about-wj/pittsburgh-connection/pittsburgh-fun-facts/">Pittsburgh Fun Facts</a></li>
		<li id="menu-item-22933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22933"><a href="https://www.washjeff.edu/about-wj/pittsburgh-connection/the-pittsburgh-pipeline/">The Pittsburgh Pipeline</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26314"><a href="https://www.washjeff.edu/intranet/">Intranet</a></li>
</ul></div>
        <div class="hamburger-menu-footer">
        <div class="menu-footer-content">
            <div class="get-in-touch">
                                    <h3>GET IN TOUCH</h3>
                
                                    <ul>
                                                    <li><a href="https://www.facebook.com/washjeff/" target="_blank" title="Facebook"><i class="fab fa-facebook-f"></i></a></li>
                                                                            <li><a href="https://twitter.com/wjcollege" target="_blank" title="Twitter"><i class="fab fa-twitter"></i></a></li>
                                                                            <li><a href="https://www.instagram.com/wjcollege/" target="_blank" title="Instagram"><i class="fab fa-instagram"></i></a></li>
                                            </ul>
                            </div>
            <div class="contact-info">
                                    <ul>
                                                    <li><a href="tel:+1-888-926-3529" title="" ><i class="fas fa-phone"></i>
                                    <span>+1-888-926-3529<em class="wj-text"></em><em class="wj-no"></em></span></a>
                            </li>
                                                                            <li><a href="mailto:info@washjeff.edu" title=""><i class="fas fa-envelope"></i><span>info@washjeff.edu</span></a></li>
                                                                            <li><a href="#" target="_blank" title="Google Map"><i class="fas fa-map-marker-alt"></i><span>60 S Lincoln St., 
Washington, PA 15301</span></a></li>
                                            </ul>
                            </div>
        </div>
    </div>
</nav><!-- .main-navigation -->
</header>
	
	
	<div id="content" class="site-content">

		<div class="ast-container">

		

	<div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >

		
		
			<aside id="wjcollegeaccordionmenuwidget-10" class="widget WJCollegeAccordionMenuWidget"><div class="menu-main-logged-out-container"><ul id="menu-main-logged-out-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="https://www.washjeff.edu/academics/">Academics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422"><a href="https://gopresidents.com/">Athletics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22761"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=2002">Give</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.washjeff.edu/about-wj/">About W&#038;J</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26315"><a href="https://www.washjeff.edu/intranet/">Intranet</a></li>
</ul></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type='text/css' id='kt_global_css_variables'>
:root {
  --WJRed-1: #DA3A37;
  --WJDarkRed-1: #990000;
  --WJLightBlue-1: #D9EDF7;
  --TextColor-1: #111111;
  --AnchorHoverColor-1: #3A3A3A;
  --Black-1: #000000;
  --White-1: #FFFFFF;
}
</style>
<link rel='stylesheet' id='fl-builder-google-fonts-770473efd86f24691eb0e7261313d023-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=5.3.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-376-css'  href='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/376-layout-partial.css?ver=d3ad9bda901d6fecb0d876af0661d5b7' media='all' />
<div class="fl-builder-content fl-builder-content-376 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="376"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5d828fa2eb312" data-node="5d828fa2eb312">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5d829388ddd86" data-node="5d829388ddd86">
			<div class="fl-col fl-node-5d829388de94f fl-col-small icon" data-node="5d829388de94f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5d828fc85d466" data-node="5d828fc85d466">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/inquiry" target="_self" aria-label="link to https://connect.washjeff.edu/register/inquiry" rel="noopener noreferrer">
							<i class="fal fa-envelope" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d828fc85d466" class="fl-icon-text fl-icon-text-empty">
						<a href="https://connect.washjeff.edu/register/inquiry" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener noreferrer">
												</a>
					</div>
	
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d829388de954 icon_label" data-node="5d829388de954">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5d829026a700f" data-node="5d829026a700f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://connect.washjeff.edu/register/inquiry">Request Information</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type='text/css' id='kt_global_css_variables'>
:root {
  --WJRed-2: #DA3A37;
  --WJDarkRed-2: #990000;
  --WJLightBlue-2: #D9EDF7;
  --TextColor-2: #111111;
  --AnchorHoverColor-2: #3A3A3A;
  --Black-2: #000000;
  --White-2: #FFFFFF;
}
</style>
<link rel='stylesheet' id='fl-builder-layout-389-css'  href='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/389-layout-partial.css?ver=3fce5a54dd14d26eb4ba5f331eb45b8c' media='all' />
<div class="fl-builder-content fl-builder-content-389 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="389"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5d82934e78168" data-node="5d82934e78168">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5d82937eb692d" data-node="5d82937eb692d">
			<div class="fl-col fl-node-5d82937eb7444 icon" data-node="5d82937eb7444">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5d8293a4f26fc" data-node="5d8293a4f26fc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" aria-label="link to https://connect.washjeff.edu/portal/schedule_visit" rel="noopener noreferrer">
							<i class="fal fa-map-marker-alt" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d8293a4f26fc" class="fl-icon-text fl-icon-text-empty">
						<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener noreferrer">
												</a>
					</div>
	
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d82937eb7448 fl-col-small icon_label" data-node="5d82937eb7448">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5d8293da1a5a7" data-node="5d8293da1a5a7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://connect.washjeff.edu/portal/schedule_visit">Schedule a Visit</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type='text/css' id='kt_global_css_variables'>
:root {
  --WJRed-3: #DA3A37;
  --WJDarkRed-3: #990000;
  --WJLightBlue-3: #D9EDF7;
  --TextColor-3: #111111;
  --AnchorHoverColor-3: #3A3A3A;
  --Black-3: #000000;
  --White-3: #FFFFFF;
}
</style>
<link rel='stylesheet' id='fl-builder-layout-392-css'  href='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/392-layout-partial.css?ver=533b7198a5fb9a87a2f659a5ce408c97' media='all' />
<div class="fl-builder-content fl-builder-content-392 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="392"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5d82941959ae8" data-node="5d82941959ae8">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5d829424d8bd9" data-node="5d829424d8bd9">
			<div class="fl-col fl-node-5d829424d9751 fl-col-small icon" data-node="5d829424d9751">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5d829428d6c34" data-node="5d829428d6c34">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" aria-label="link to https://connect.washjeff.edu/register/wjleadershipapp" rel="noopener noreferrer">
							<i class="fal fa-file-check" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d829428d6c34" class="fl-icon-text fl-icon-text-empty">
						<a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener noreferrer">
												</a>
					</div>
	
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d829424d9757 icon_label" data-node="5d829424d9757">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5d82945436d4c" data-node="5d82945436d4c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://connect.washjeff.edu/register/wjleadershipapp">Apply Today</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></div></aside>
				
		
		
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	<div id="primary" class="content-area primary">

		<div class="fl-builder-content fl-builder-content-97 fl-builder-global-templates-locked" data-post-id="97" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5d7bd0b54cd57" data-node="5d7bd0b54cd57">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d7bd0b54f2ff" data-node="5d7bd0b54f2ff">
			<div class="fl-col fl-node-5d7bd0b54f79c fl-col-has-cols" data-node="5d7bd0b54f79c">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5d7bd789d84c5 fl-col-group-nested" data-node="5d7bd789d84c5">
			<div class="fl-col fl-node-5d7bd789d86ae" data-node="5d7bd789d86ae">
	<div class="fl-col-content fl-node-content">
	<div id="breadcrumb" class="fl-module fl-module-html fl-node-5d7bd0b54c8a9" data-node="5d7bd0b54c8a9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<span><span><a href="https://www.washjeff.edu/" >Home</a> / <span><a href="https://www.washjeff.edu/wandj-news/" >W&amp;J News</a> / <span class="breadcrumb_last" aria-current="page">Pulitzer Prize Winner Says Despite Challenges, America is Still a Beacon of Democracy</span></span></span></span></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d7bd789d86b5 fl-col-small" data-node="5d7bd789d86b5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5db98cac07b71 addtoany" data-node="5db98cac07b71">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>
</div>
<script>
var a2a_config = a2a_config || {};
a2a_config.num_services = 4;

a2a_config.callbacks = a2a_config.callbacks || [];
a2a_config.callbacks.push({
    share: function(data) {
        // Track shares in Google Analytics with Google Tag Manager
        dataLayer.push({
            'event': 'AddToAnyShare', 
            'socialNetwork': data.service, 
            'socialAction': 'AddToAny', 
            'socialTarget': data.url
        });
    }
});

</script>
<!-- AddToAny END --></div>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-heading fl-node-5d7bd0c6a1786" data-node="5d7bd0c6a1786">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Pulitzer Prize Winner Says Despite Challenges, America is Still a Beacon of Democracy</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5d813e702494d" data-node="5d813e702494d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-28836 size-full" src="https://www.washjeff.edu/wp-content/uploads/sergeschmemann_library11.jpg" alt="Serge Schmemann" itemprop="image" height="401" width="600" title="symposium on democracy 2020 Serge Schmemann Berlin Wall library talk"  />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
					<main id="main" class="site-main">

				
					
					

<article 
	class="post-28835 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-6752 tag-symposium-on-democracy ast-article-single" id="post-28835" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1">

	
	<header class="entry-header ast-header-without-markup">

		
		
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" 
	itemprop="text"	>

		
		<p>Democracy cannot thrive without a free press, but that free press is facing unprecedented challenges, Serge Schmemann said during his keynote talk at Washington &amp; Jefferson College’s (W&amp;J) Symposium on Democracy on Monday.</p>
<p>Schmemann, a Pulitzer Prize and Emmy-winning journalist and author, is a member of the editorial board of The New York Times focusing on international issues. During his career, he has been a correspondent from Johannesburg, Moscow, Bonn, Jerusalem and the United Nations, and covered the reunification of Germany in 1991, and the Israeli-Palestinian conflict in the early 2000s. Over the course of his career, he said, journalism has changed drastically.</p>
<p>“Today the free press I grew up in, the journalism I love, has been severely disrupted, reduced, and maligned,” he said. “And so has the ideal of democracy which…goes hand in hand with reporting. Democracy cannot breathe without the information and scrutiny that a free press provides and generates.”</p>
<p>He noted that newspapers historically were valued and trusted as sources of accurate information, with local newspapers serving the important democratic purpose of keeping local government in check. They were also profitable because they were packed with advertising. When the internet became widely accessible and people started reading news online the assumption, he said, was that readership would grow. But instead, both the business model and the credibility of outlets took a hit.</p>
<p>“We thought it would produce a democracy of news,” Schmemann said. “What happened instead was bubbles in which every prejudice is played out. It has become a highly polarizing medium.”</p>
<p>Schmemann said America is a beacon of democracy for the world, and warned that when the model of democracy is tarnished in the United States, people become disillusioned. However, he said the times might be changing, but they’re changing in a way that gives hope. At the New York Times, readership surges – especially among people in their 30s – when major events occur domestically and abroad and people seek information and clarification. Although our values are being tested and the free press is struggling, he said, it’s still America the world looks to for democracy and more.</p>
<p>“This is the place people look to for hope, but it will take a lot of work,” Schmemann said. “Judging by what I’ve heard today I have no doubt it will be done, especially by our students. That’s the task you all have before you.”</p>
<p>Schmemann got to continue the conversation in visits to classrooms on campus throughout the week. He also held an informal discussion at The Berlin Wall exhibit at The Clark Family Library on Tuesday afternoon. The exhibit, “Understanding the Border: The Berlin Wall 1961-1989,” was created by students and faculty in the College’s award-winning German Program to commemorate the fall of the Berlin Wall on November 9, 1989. The exhibit is sponsored by the Embassy of the Federal Republic of Germany, Wunderbar Together, and the Clark Family Library.</p>
<p><em>Serge Schmemann is a Woodrow Wilson Visiting Fellow and is visiting the College through CIC’s WWVF program.</em></p>
<p>&nbsp;</p>
<p><strong><em>About the Symposium on Democracy</em></strong></p>
<p>Led by expert speakers, faculty and students, the <a href="https://www.washjeff.edu/about-wj/college-initiatives/symposium-on-democracy/">Symposium on Democracy</a> is held each year on Presidents Day and examines issues and challenges inherent in sustaining democratic societies and institutions. Founded in the last days of the American Revolutionary War, Washington &amp; Jefferson College has been committed to fostering democracy and responsible citizenship for well over two centuries. Learn more at www.washjeff.edu/democracy.</p>
<p><strong><em>About Washington &amp; Jefferson College</em></strong></p>
<p>Washington &amp; Jefferson College, located in Washington, Pa., is a selective liberal arts college founded in 1781. Committed to providing each of its students with the highest-quality undergraduate education available, W&amp;J offers a traditional arts and sciences curriculum emphasizing interdisciplinary study and independent study work. For more information about W&amp;J, visit www.washjeff.edu, or call 888-W-AND-JAY.</p>

		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


					
					
				
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


			
			</div> <!-- ast-container -->

		</div><!-- #content -->

		
		
		<footer class="fl-builder-content fl-builder-content-141 fl-builder-global-templates-locked" data-post-id="141" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div id="footerCTA" class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5d826decae0a9 fl-row-custom-height fl-row-align-center" data-node="5d826decae0a9">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5d826ee2855b8" data-node="5d826ee2855b8">
			<div class="fl-col fl-node-5d826ee28606d fl-col-small" data-node="5d826ee28606d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5d8269c198d26" data-node="5d8269c198d26">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
				<i class="fas fa-map-marked-alt" aria-hidden="true"></i>
			</span>
			<div id="fl-icon-text-5d8269c198d26" class="fl-icon-text fl-icon-text-wrap fl-icon-text-empty">
											</div>
	
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d826ee286072" data-node="5d826ee286072">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d826a2e13d3d" data-node="5d826a2e13d3d">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Become a President Today!</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5d826a67e6c7b" data-node="5d826a67e6c7b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Schedule a visit or view all our <a href="https://www.washjeff.edu/events/category/admission/list/">admission events</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d826ee286075 fl-col-small" data-node="5d826ee286075">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-button fl-node-5d826a988d469" data-node="5d826a988d469">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-wrap fl-button-width-full fl-button-center">
			<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Visit Us</span>
					</a>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5d811616db676 fl-visible-desktop getintouch" data-node="5d811616db676">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d811616e1e1a" data-node="5d811616e1e1a">
			<div class="fl-col fl-node-5d811616e1ed3 fl-col-small" data-node="5d811616e1ed3">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5d80ff4db15fb" data-node="5d80ff4db15fb">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>GET IN TOUCH</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d811616e1ed5" data-node="5d811616e1ed5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5d80ffc209f94" data-node="5d80ffc209f94">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="tel:+18889263529"><i class="fas fa-phone-alt"></i>+1-888-926-3529</a> <a href="mailto:info@washjeff.edu"><i class="fas fa-envelope"></i> info@washjeff.edu</a> <a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" rel="noopener"><i class="fas fa-map-marker"></i>60 S Lincoln St, Washington, PA 15301</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d811616e1ed7 fl-col-small" data-node="5d811616e1ed7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5db9ac7a05f10" data-node="5db9ac7a05f10">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="a2a_kit a2a_kit_size_20 a2a_default_style a2a_follow" data-a2a-url="https://www.washjeff.edu/campus-news/feed/" data-a2a-icon-color="#111111">
    <a class="a2a_button_instagram" data-a2a-follow="wjcollege"></a>
    <a class="a2a_button_twitter" data-a2a-follow="wjcollege"></a>
    <a class="a2a_button_facebook" data-a2a-follow="washjeff"></a>
    <a class="a2a_button_linkedin_company" data-a2a-follow="washington-&-jefferson-college"></a>
    <a class="a2a_button_youtube" data-a2a-follow="wjcollege"></a>
    <a class="a2a_button_feed"></a>
</div>

</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5d852424ce6ff fl-visible-medium-mobile getintouch" data-node="5d852424ce6ff">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d852424ce91c fl-col-group-custom-width" data-node="5d852424ce91c">
			<div class="fl-col fl-node-5d852424ce91f fl-col-small" data-node="5d852424ce91f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5d852424ce920" data-node="5d852424ce920">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>GET IN TOUCH</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5db9ac814dbb7" data-node="5db9ac814dbb7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="a2a_kit a2a_kit_size_20 a2a_default_style a2a_follow" data-a2a-url="https://www.washjeff.edu/campus-news/feed/" data-a2a-icon-color="#111111">
    <a class="a2a_button_instagram" data-a2a-follow="wjcollege"></a>
    <a class="a2a_button_twitter" data-a2a-follow="wjcollege"></a>
    <a class="a2a_button_facebook" data-a2a-follow="washjeff"></a>
    <a class="a2a_button_linkedin_company" data-a2a-follow="washington-&-jefferson-college"></a>
    <a class="a2a_button_youtube" data-a2a-follow="wjcollege"></a>
    <a class="a2a_button_feed"></a>
</div>

</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d852424ce921 fl-col-small" data-node="5d852424ce921">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5d852424ce922" data-node="5d852424ce922">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="tel:+18889263529"><i class="fas fa-phone-alt"></i>+1-888-926-3529</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5d85247a55024" data-node="5d85247a55024">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="mailto:info@washjeff.edu"><i class="fas fa-envelope"></i>info@washjeff.edu</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5d85247976780 fl-visible-medium" data-node="5d85247976780">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" rel="noopener"><i class="fas fa-map-marker"></i>60 S Lincoln St, Washington, PA 15301</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5d85253a4a820 fl-visible-mobile" data-node="5d85253a4a820">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" rel="noopener"><i class="fas fa-map-marker"></i>60 S Lincoln St<br />
Washington, PA 15301</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5d80fed01f42f" data-node="5d80fed01f42f">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5d81158c43bbe" data-node="5d81158c43bbe">
			<div class="fl-col fl-node-5d81158c43c96" data-node="5d81158c43c96">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5d81158c43b3b" data-node="5d81158c43b3b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5d9f48b659dc7 fl-visible-desktop-medium" data-node="5d9f48b659dc7">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d9f3f083822c" data-node="5d9f3f083822c">
			<div class="fl-col fl-node-5d9f3f0838232 fl-col-small" data-node="5d9f3f0838232">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5d9f3f083823a" data-node="5d9f3f083823a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h5 class="fl-heading">
		<a href="/about-wj/" title="About W&amp;J" target="_self">
		<span class="fl-heading-text">About W&amp;J</span>
		</a>
	</h5>
<div class="uabb-creative-menu">
<ul id="menu-about-wj" class="menu uabb-creative-menu-expanded uabb-toggle-arrows"><li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/about-wj/"><span class="menu-item-text">About W&amp;J<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/about-wj/our-story/"><span class="menu-item-text">Our Story</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/about-wj/office-of-the-president/"><span class="menu-item-text">Office of the President<span class="uabb-menu-toggle"></span></span></a></div>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/about-wj/wj-at-a-glance/"><span class="menu-item-text">W&J at a Glance<span class="uabb-menu-toggle"></span></span></a></div>
	<li class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/academics/our-world/the-magellan-project/"><span class="menu-item-text">The Magellan Project</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/academics/our-world/washington-fellows-program/"><span class="menu-item-text">Washington Fellows Program</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/about-wj/pittsburgh-connection/"><span class="menu-item-text">Pittsburgh Connection<span class="uabb-menu-toggle"></span></span></a></div>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/about-wj/college-initiatives/"><span class="menu-item-text">College Initiatives<span class="uabb-menu-toggle"></span></span></a></div>
	
</li>
</ul>
</li>
</ul>
</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d9f3f0838234 fl-col-small" data-node="5d9f3f0838234">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5d9f3f083823b" data-node="5d9f3f083823b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h5 class="fl-heading">
		<a href="/academics/" title="Academics" target="_self">
		<span class="fl-heading-text">Academics</span>
		</a>
	</h5>
<div class="uabb-creative-menu">
<ul id="menu-academics" class="menu uabb-creative-menu-expanded uabb-toggle-arrows"><li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/academics/"><span class="menu-item-text">Academics<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/academics/our-programs/"><span class="menu-item-text">Our Programs<span class="uabb-menu-toggle"></span></span></a></div>

</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/academics/our-faculty/"><span class="menu-item-text">Our Faculty</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/academics/our-support/"><span class="menu-item-text">Our Support<span class="uabb-menu-toggle"></span></span></a></div>

</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/academics/our-world/"><span class="menu-item-text">Our World<span class="uabb-menu-toggle"></span></span></a></div>

</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/academics/our-summer-programs/"><span class="menu-item-text">Our Summer Programs</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/academics/clark-family-library/"><span class="menu-item-text">Library</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/"><span class="menu-item-text">Graduate and Continuing Studies</span></a></li>
</ul>
</li>
</ul>
</div></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5d9f3f083823c" data-node="5d9f3f083823c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h5 class="fl-heading">
		<a href="/alumni/" title="Alumni" target="_self">
		<span class="fl-heading-text">Alumni</span>
		</a>
	</h5>
<div class="uabb-creative-menu">
<ul id="menu-alumni-giving" class="menu uabb-creative-menu-expanded uabb-toggle-arrows"><li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="/alumni/"><span class="menu-item-text">Alumni<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
    <li class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://securelb.imodules.com/s/924/alumni/index.aspx?sid=924&gid=1&pgid=801&cid=1610"><span class="menu-item-text">Give</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/giving/alumni-magazine/"><span class="menu-item-text">Alumni Magazine</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/giving/alumni-resources/"><span class="menu-item-text">Alumni Resources</span></a></li>
</ul>
</li>
</ul>
</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d9f3f0838235 fl-col-small" data-node="5d9f3f0838235">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5d9f3f083823e" data-node="5d9f3f083823e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h5 class="fl-heading">
		<a href="/future-students/" title="Future Students" target="_self">
		<span class="fl-heading-text">Future Students</span>
		</a>
	</h5>
<div class="uabb-creative-menu">
<ul id="menu-future-students" class="menu uabb-creative-menu-expanded uabb-toggle-arrows"><li id="menu-item-463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/future-students/"><span class="menu-item-text">Future Students<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style focus"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/future-students/meet-our-team/"><span class="menu-item-text">Meet Our Team</span></a></div>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/future-students/apply/"><span class="menu-item-text">Apply</span></a></div>
	
</li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/future-students/paying-for-college/"><span class="menu-item-text">Paying for College</span></a></div>

</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/"><span class="menu-item-text">Financial Aid &amp; Scholarships<span class="uabb-menu-toggle"></span></span></a></div>

</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/future-students/paying-for-college/net-price-calculator/"><span class="menu-item-text">Net Tuition Calculator</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/future-students/visit-campus/"><span class="menu-item-text">Visit Campus</span></a></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/events/category/admission/list/"><span class="menu-item-text">Admission Events</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/future-students/international-admission/"><span class="menu-item-text">International Admission<span class="uabb-menu-toggle"></span></span></a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/future-students/accepted-students/"><span class="menu-item-text">Accepted Students</span></a></div></li>
</ul>
</li>
</ul>
</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d9f3f0838236 fl-col-small" data-node="5d9f3f0838236">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5d9f3f083823f" data-node="5d9f3f083823f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h5 class="fl-heading">
		<a href="/student-life/" title="Student Life" target="_self">
		<span class="fl-heading-text">Student Life</span>
		</a>
	</h5>
<div class="uabb-creative-menu">
<ul id="menu-student-life" class="menu uabb-creative-menu-expanded uabb-toggle-arrows"><li id="menu-item-464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/student-life/"><span class="menu-item-text">Student Life</span></a></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/student-life/residential-life-dining/"><span class="menu-item-text">Residential Life &amp; Dining</span></a></div>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/student-life/organizations-activities/"><span class="menu-item-text">Student Organizations &amp; Activities</span></a></div>

</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/student-life/campus-public-safety/"><span class="menu-item-text">Campus &amp; Public Safety</span></a></div>

</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/student-life/campus-store/"><span class="menu-item-text">Campus Store</span></a></div>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/student-life/disability-support-services/"><span class="menu-item-text">Disability Support Services</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/"><span class="menu-item-text">Student Health and Counseling Center</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/department/career-services/"><span class="menu-item-text">Career Services</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/"><span class="menu-item-text">Diversity &amp; Leadership Initiatives</span></a></div>
</li>
	</ul>
</li>
</ul>
</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d9f3f0838238 fl-col-small" data-node="5d9f3f0838238">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5d9f3f0838240" data-node="5d9f3f0838240">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h5 class="fl-heading">
		<a href="/general-information/" title="General Information" target="_self">
		<span class="fl-heading-text">General Information</span>
		</a>
	</h5>
<div class="uabb-creative-menu">
<ul id="menu-general-information" class="menu uabb-creative-menu-expanded uabb-toggle-arrows"><li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.washjeff.edu/general-information/"><span class="menu-item-text">General Information<span class="uabb-menu-toggle"></span></span></a></div></li>
<ul class="sub-menu">
	<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/general-information/our-campus/"><span class="menu-item-text">Our Campus</span></a></li>
	
	<li id="menu-item-19583" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="/events/"><span class="menu-item-text">Events</span></a></li>
	
	<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/general-information/news/"><span class="menu-item-text">News</span></a></li>
	
	<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/general-information/offices-and-departments/"><span class="menu-item-text">Offices & Departments<span class="uabb-menu-toggle"></span></span></a></li>
	
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/general-information/consumer-information/"><span class="menu-item-text">Consumer Information<span class="uabb-menu-toggle"></span></span></a></li>

    <li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/about-wj/college-initiatives/olin-fine-arts-center/"><span class="menu-item-text">Olin Fine Arts Center</span></a></li>

	<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/general-information/board-of-trustees/"><span class="menu-item-text">Board of Trustees</span></a></li>
	
	<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/general-information/job-postings/"><span class="menu-item-text">Job Postings</span></a></li>

	<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/general-information/file-archive/"><span class="menu-item-text">File Archive</span></a></li>

	<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.washjeff.edu/general-information/site-map/"><span class="menu-item-text">Site Map</span></a></li>

</ul>
</ul>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5d812527263f0" data-node="5d812527263f0">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d8125272fc12 fl-col-group-custom-width" data-node="5d8125272fc12">
			<div class="fl-col fl-node-5d8125272fd19 fl-col-small" data-node="5d8125272fd19">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d81239b7b1ee" data-node="5d81239b7b1ee">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-256 size-full" src="https://www.washjeff.edu/wp-content/uploads/Washington-amp-Jefferson-College-uncategorized-06.png" alt="Washington and Jefferson Logo" itemprop="image" height="51" width="240" title="Washington &amp;amp; Jefferson College Uncategorized 06"  />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d8125272fd1c fl-col-has-cols" data-node="5d8125272fd1c">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5d812560f0764 fl-col-group-nested fl-col-group-custom-width" data-node="5d812560f0764">
			<div class="fl-col fl-node-5d812560f0804" data-node="5d812560f0804">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d8123dd5e65c" data-node="5d8123dd5e65c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-255 size-full" src="https://www.washjeff.edu/wp-content/uploads/Washington-amp-Jefferson-College-uncategorized-05.png" alt="Washington and Jefferson App Icon" itemprop="image" height="40" width="40" title="Washington &amp;amp; Jefferson College Uncategorized 05"  />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d812560f0807 fl-col-small" data-node="5d812560f0807">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d81242cf080e" data-node="5d81242cf080e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://apps.apple.com/us/app/ellucian-go/id607185179?ign-mpt=uo%3D4" target="_blank" rel="noopener"  itemprop="url">
				<img class="fl-photo-img wp-image-253 size-full" src="https://www.washjeff.edu/wp-content/uploads/Washington-amp-Jefferson-College-uncategorized-03.png" alt="W&amp;J Apple App Store Logo" itemprop="image" height="40" width="120" title="Washington &amp;amp; Jefferson College Uncategorized 03"  />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d812560f0808 fl-col-small" data-node="5d812560f0808">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d8124539426d" data-node="5d8124539426d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://play.google.com/store/apps/details?id=com.ellucian.elluciango" target="_blank" rel="noopener"  itemprop="url">
				<img class="fl-photo-img wp-image-254 size-full" src="https://www.washjeff.edu/wp-content/uploads/Washington-amp-Jefferson-College-uncategorized-04.png" alt="W&amp;J Google App Store Logo" itemprop="image" height="40" width="135" title="Washington &amp;amp; Jefferson College Uncategorized 04"  />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer>
		
	</div><!-- #page -->

	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://www.washjeff.edu/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.2.1'></script>
<script src='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/2b66d71705e8fc8049c8305f7897575c-layout-bundle.js?ver=2.3.1.3-1.3'></script>
<script src='https://www.washjeff.edu/wp-content/themes/washjeff/js/slick.min.js?ver=20160816'></script>
<script src='https://www.washjeff.edu/wp-content/themes/washjeff/js/general.js?ver=20160816'></script>
<script src='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions/public/assets/scripts.js?ver=2.2.3'></script>
<script src='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions/admin/assets/scripts.js?ver=2.2.3'></script>
<script src='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions-local/local/public/accordion-menu/assets/wjcmenu.js?ver=2.0.0'></script>
<script src='https://www.washjeff.edu/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script src='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/376-layout-partial.js?ver=d3ad9bda901d6fecb0d876af0661d5b7'></script>
<script src='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/389-layout-partial.js?ver=3fce5a54dd14d26eb4ba5f331eb45b8c'></script>
<script src='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/392-layout-partial.js?ver=533b7198a5fb9a87a2f659a5ce408c97'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			
	</body>
</html>
