<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><title>Student Capstone projects support community organizations - Washington &amp; Jefferson College</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto%3A700%2C%7CRoboto%3Awght%40400%3B500%3B700%7CRoboto%20Slab%3Awght%40400%3B500%3B700%7CRoboto%20Condensed%3Awght%40700%7CRoboto%3A700%7CRoboto%20Slab%3A700&#038;display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><meta name="description" content="WASHINGTON, PA (June 5, 2020)—When the world went remote due to the COVID-19 pandemic, Professor of Computing and Information Studies (CIS) Charles" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.washjeff.edu/student-capstone-projects-support-community-organizations/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Student Capstone projects support community organizations - Washington &amp; Jefferson College" /><meta property="og:description" content="WASHINGTON, PA (June 5, 2020)—When the world went remote due to the COVID-19 pandemic, Professor of Computing and Information Studies (CIS) Charles" /><meta property="og:url" content="https://www.washjeff.edu/student-capstone-projects-support-community-organizations/" /><meta property="og:site_name" content="Washington &amp; Jefferson College" /><meta property="article:publisher" content="https://www.facebook.com/washjeff/" /><meta property="article:published_time" content="2020-06-05T20:46:52+00:00" /><meta property="article:modified_time" content="2020-06-05T20:50:17+00:00" /><meta property="og:image" content="https://www.washjeff.edu/wp-content/uploads/CIS_capstone.png" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="650" /><meta property="fb:app_id" content="409126846467558" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@wjcollege" /><meta name="twitter:site" content="@wjcollege" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/www.washjeff.edu\/#organization","name":"Washington & Jefferson College","url":"https:\/\/www.washjeff.edu\/","sameAs":["https:\/\/www.facebook.com\/washjeff\/","https:\/\/www.instagram.com\/wjcollege\/","https:\/\/www.linkedin.com\/school\/washington-&amp;-jefferson-college\/","https:\/\/twitter.com\/wjcollege"],"logo":{"@type":"ImageObject","@id":"https:\/\/www.washjeff.edu\/#logo","inLanguage":"en-US","url":"https:\/\/cdn.shortpixel.ai\/spai\/q_lossy+ret_img\/https:\/\/www.washjeff.edu\/wp-content\/uploads\/Washington-amp-Jefferson-College-uncategorized-06.png","width":240,"height":51,"caption":"Washington & Jefferson College"},"image":{"@id":"https:\/\/www.washjeff.edu\/#logo"}},{"@type":"WebSite","@id":"https:\/\/www.washjeff.edu\/#website","url":"https:\/\/www.washjeff.edu\/","name":"Washington &amp; Jefferson College","description":"We Graduate Presidents","publisher":{"@id":"https:\/\/www.washjeff.edu\/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https:\/\/www.washjeff.edu\/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https:\/\/www.washjeff.edu\/student-capstone-projects-support-community-organizations\/#primaryimage","inLanguage":"en-US","url":"https:\/\/cdn.shortpixel.ai\/spai\/q_lossy+ret_img\/https:\/\/www.washjeff.edu\/wp-content\/uploads\/CIS_capstone.png","width":1000,"height":650,"caption":"A collage of headshots of CIS students"},{"@type":"WebPage","@id":"https:\/\/www.washjeff.edu\/student-capstone-projects-support-community-organizations\/#webpage","url":"https:\/\/www.washjeff.edu\/student-capstone-projects-support-community-organizations\/","name":"Student Capstone projects support community organizations - Washington &amp; Jefferson College","isPartOf":{"@id":"https:\/\/www.washjeff.edu\/#website"},"primaryImageOfPage":{"@id":"https:\/\/www.washjeff.edu\/student-capstone-projects-support-community-organizations\/#primaryimage"},"datePublished":"2020-06-05T20:46:52+00:00","dateModified":"2020-06-05T20:50:17+00:00","description":"WASHINGTON, PA (June 5, 2020)\u2014When the world went remote due to the COVID-19 pandemic, Professor of Computing and Information Studies (CIS) Charles","breadcrumb":{"@id":"https:\/\/www.washjeff.edu\/student-capstone-projects-support-community-organizations\/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https:\/\/www.washjeff.edu\/student-capstone-projects-support-community-organizations\/"]}]},{"@type":"BreadcrumbList","@id":"https:\/\/www.washjeff.edu\/student-capstone-projects-support-community-organizations\/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/live-washjeff.pantheonsite.io\/","url":"https:\/\/live-washjeff.pantheonsite.io\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.washjeff.edu\/wandj-news\/","url":"https:\/\/www.washjeff.edu\/wandj-news\/","name":"W&amp;J News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.washjeff.edu\/student-capstone-projects-support-community-organizations\/","url":"https:\/\/www.washjeff.edu\/student-capstone-projects-support-community-organizations\/","name":"Student Capstone projects support community organizations"}}]},{"@type":"Article","@id":"https:\/\/www.washjeff.edu\/student-capstone-projects-support-community-organizations\/#article","isPartOf":{"@id":"https:\/\/www.washjeff.edu\/student-capstone-projects-support-community-organizations\/#webpage"},"author":{"@id":"https:\/\/www.washjeff.edu\/#\/schema\/person\/8c107155b40545d98e5604d18cfd2d80"},"headline":"Student Capstone projects support community organizations","datePublished":"2020-06-05T20:46:52+00:00","dateModified":"2020-06-05T20:50:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https:\/\/www.washjeff.edu\/student-capstone-projects-support-community-organizations\/#webpage"},"publisher":{"@id":"https:\/\/www.washjeff.edu\/#organization"},"image":{"@id":"https:\/\/www.washjeff.edu\/student-capstone-projects-support-community-organizations\/#primaryimage"},"keywords":"Academics,community engagement","articleSection":"W&amp;J News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https:\/\/www.washjeff.edu\/#\/schema\/person\/8c107155b40545d98e5604d18cfd2d80","name":"virwin@washjeff.edu"}]}</script> <link rel='dns-prefetch' href='//www.washjeff.edu' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pro.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Washington &amp; Jefferson College &raquo; Feed" href="https://www.washjeff.edu/feed/" /><link rel="alternate" type="text/calendar" title="Washington &amp; Jefferson College &raquo; iCal Feed" href="https://www.washjeff.edu/events/?ical=1" /><link rel='preload' id='astra-theme-css-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/themes/astra/assets/css/minified/style.min-2.4.4.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><style id='astra-theme-css-inline-css'>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</style><link rel='preload' id='astra-menu-animation-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/themes/astra/assets/css/minified/menu-animation.min-2.4.4.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='tribe-common-skeleton-style-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min-4.12.3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='tribe-tooltip-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.12.3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link data-minify="1" rel='preload' id='simple-sitemap-css-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/plugins/simple-sitemap-pro/modules/css/simple-sitemap-6b637fbfd618796f49ac41c17f00e7c5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='jquery-magnificpopup-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min-2.3.2.5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><style id='fl-builder-layout-34967-inline-css'>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</style><style id='fl-builder-layout-97-inline-css'>.fl-node-5d7bd0b54cd57.fl-row-fixed-width,.fl-node-5d7bd0b54cd57 .fl-row-fixed-width{max-width:1200px}.fl-node-5d7bd0b54f79c{width:100%}.fl-node-5d7bd789d86b5{width:100%}.fl-module-heading .fl-heading{padding:0!important;margin:0!important}.fl-node-5d7bd0c6a1786>.fl-module-content{margin-bottom:20px}@media (max-width:768px){.fl-node-5d7bd0c6a1786>.fl-module-content{margin-bottom:0}}img.mfp-img{padding-bottom:40px!important}@media (max-width:768px){.fl-photo-content{width:100%}}.fl-node-5d813e702494d .fl-photo{text-align:center}.fl-builder-row-settings #fl-field-separator_position{display:none!important}</style><style id='fl-builder-layout-34762-inline-css'>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</style><style id='fl-builder-layout-141-inline-css'>.fl-node-5e7901c223b4b>.fl-row-content-wrap{margin-top:60px}.fl-node-5e7901c223b4b>.fl-row-content-wrap{padding-top:0;padding-right:0;padding-bottom:0;padding-left:0}.fl-node-5e7901013dc0a>.fl-row-content-wrap{padding-top:0;padding-right:0;padding-bottom:0;padding-left:0}.fl-node-5e7901c239e9f{width:100%}.fl-node-5e6014356bcfe{width:17.93%}.fl-node-5e6014356bcff{width:16.38%}.fl-node-5e6014356bd00{width:17.85%}.fl-node-5e6014356bd01{width:26.81%}.fl-node-5e6014356bd02{width:21.03%}.fl-node-5e79010153846{width:100%}.fl-node-5e6022702692c{width:100%}.fl-node-5d9f3f0838232{width:20%}.fl-node-5d9f3f0838232>.fl-col-content{margin-right:20px}.fl-node-5d9f3f0838234{width:20%}.fl-node-5d9f3f0838234>.fl-col-content{margin-right:20px}.fl-node-5d9f3f0838235{width:20%}.fl-node-5d9f3f0838235>.fl-col-content{margin-right:20px}.fl-node-5d9f3f0838236{width:20%}.fl-node-5d9f3f0838236>.fl-col-content{margin-right:20px}.fl-node-5d9f3f0838238{width:20%}.fl-node-5d8125272fd19{width:21.35%}@media(max-width:768px){.fl-builder-content .fl-node-5d8125272fd19{width:100%!important;max-width:none;clear:none;float:left}}.fl-node-5e7379b1543fe{width:39.46%}@media(max-width:768px){.fl-builder-content .fl-node-5e7379b1543fe{width:100%!important;max-width:none;clear:none;float:left}}.fl-node-5d8125272fd1c{width:39.19%}.fl-node-5d812560f0804{width:31.54%}@media(max-width:992px){.fl-builder-content .fl-node-5d812560f0804{width:25%!important;max-width:none;-webkit-box-flex:0 1 auto;-moz-box-flex:0 1 auto;-webkit-flex:0 1 auto;-ms-flex:0 1 auto;flex:0 1 auto}}@media(max-width:768px){.fl-builder-content .fl-node-5d812560f0804{width:20%!important;max-width:none;clear:none;float:left}}.fl-node-5d812560f0807{width:35.68%}@media(max-width:992px){.fl-builder-content .fl-node-5d812560f0807{width:35%!important;max-width:none;-webkit-box-flex:0 1 auto;-moz-box-flex:0 1 auto;-webkit-flex:0 1 auto;-ms-flex:0 1 auto;flex:0 1 auto}}@media(max-width:768px){.fl-builder-content .fl-node-5d812560f0807{width:35%!important;max-width:none;clear:none;float:left}}.fl-node-5d812560f0808{width:32.78%}@media(max-width:992px){.fl-builder-content .fl-node-5d812560f0808{width:35%!important;max-width:none;-webkit-box-flex:0 1 auto;-moz-box-flex:0 1 auto;-webkit-flex:0 1 auto;-ms-flex:0 1 auto;flex:0 1 auto}}@media(max-width:768px){.fl-builder-content .fl-node-5d812560f0808{width:39%!important;max-width:none;clear:none;float:left}}.fl-node-5e7901c2232ec .fl-separator{border-top:1px solid #ccc;max-width:100%;margin:auto}.fl-node-5e6014356bd03 .fl-rich-text,.fl-node-5e6014356bd03 .fl-rich-text *{font-family:Roboto,sans-serif;font-weight:700;font-size:1rem;text-align:left}.fl-node-5e6014356bd04 .fl-rich-text,.fl-node-5e6014356bd04 .fl-rich-text *{color:#000;font-family:Roboto,sans-serif;font-weight:700;font-size:1rem;text-align:left}.fl-node-5e6014356bd05 .fl-rich-text,.fl-node-5e6014356bd05 .fl-rich-text *{color:#000;font-family:Roboto,sans-serif;font-weight:700;font-size:1rem;text-align:left}.fl-node-5e6014356bd06 .fl-rich-text,.fl-node-5e6014356bd06 .fl-rich-text *{color:#000;font-family:Roboto,sans-serif;font-weight:700;font-size:1rem;text-align:left}.fl-node-5e7901013d482 .fl-separator{border-top:1px solid #ccc;max-width:100%;margin:auto}.fl-node-5d81239b7b1ee .fl-photo{text-align:left}@media(max-width:768px){.fl-node-5d81239b7b1ee .fl-photo{text-align:center}}.fl-node-5d81239b7b1ee>.fl-module-content{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0}@media (max-width:768px){.fl-node-5d81239b7b1ee.fl-module>.fl-module-content{margin-bottom:40px}}.fl-node-5e7379d4ad18d .fl-rich-text,.fl-node-5e7379d4ad18d .fl-rich-text *{font-size:.9em}.fl-node-5d8123dd5e65c .fl-photo{text-align:right}.fl-node-5d8123dd5e65c .fl-photo-img,.fl-node-5d8123dd5e65c .fl-photo-content{width:40px}.fl-node-5d81242cf080e .fl-photo{text-align:center}.fl-node-5d81242cf080e .fl-photo-img,.fl-node-5d81242cf080e .fl-photo-content{width:120px}.fl-node-5d81242cf080e>.fl-module-content{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0}.fl-node-5d8124539426d .fl-photo{text-align:center}.fl-node-5d8124539426d .fl-photo-img,.fl-node-5d8124539426d .fl-photo-content{width:135px}.fl-node-5d8124539426d>.fl-module-content{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0}.fl-builder-row-settings #fl-field-separator_position{display:none!important}.fl-builder-row-settings #fl-field-separator_position{display:none!important}.fl-builder-row-settings #fl-field-separator_position{display:none!important}.fl-builder-row-settings #fl-field-separator_position{display:none!important}.fl-builder-row-settings #fl-field-separator_position{display:none!important}</style><link data-minify="1" rel='preload' id='wjcollege-slick-style-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/css/slick-e554d428d083803333fab126e70d55b1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link data-minify="1" rel='preload' id='wjcollege-slick-theme-style-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/css/slick-theme-2aa36599bbbdd2ded3cc61c1b82df9f6.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link data-minify="1" rel='preload' id='-testimonial-css-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/css/testimonial-5fce68fb68839ea1d5f4d742518af61b.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='-owl.carousel-min-css' href='https://www.washjeff.edu/wp-content/themes/washjeff/css/owl.carousel.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='-owl-theme-default-min-css' href='https://www.washjeff.edu/wp-content/themes/washjeff/css/owl.theme.default.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='font-awesome-official-css' href='https://pro.fontawesome.com/releases/v5.12.1/css/all.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' integrity="sha384-TxKWSXbsweFt0o2WqfkfJRRNVaPdzXJ/YLqgStggBVRREXkwU7OKz+xXtqOU4u8+" crossorigin="anonymous" /><style id='spai-fadein-inline-css'>img[data-spai]{opacity:0}div.woocommerce-product-gallery img[data-spai]{opacity:1}img[data-spai-eager],img[data-spai-upd]{transition:opacity .5s linear .2s;-webkit-transition:opacity .5s linear .2s;-moz-transition:opacity .5s linear .2s;-o-transition:opacity .5s linear .2s;opacity:1}</style><link data-minify="1" rel='preload' id='washington-and-jefferson-theme-css-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/style-428d2e762d3aab5971903bc608e26333.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='ubermenu-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min-3.6.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='pp-animate-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/bbpowerpack/assets/css/animate.min-3.5.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link data-minify="1" rel='preload' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Front\DWS_Public-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions/public/assets/style-9730f44b8a85a0c931e594e5cc8f50df.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link data-minify="1" rel='preload' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Accordion_Menu-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions-local/local/public/accordion-menu/assets/wjcstyle-da96df1f5cfac81b86da01fa2a0732dd.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Alert_Bar_overhangjs-css' href='https://cdn.jsdelivr.net/npm/overhang@1.0.5/dist/overhang.min.css?ver=1.0.5' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><link rel='preload' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\FileDownload\DWS_File_Download_Handler_fancybox-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.css?ver=3.5.7' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><style id='rocket-lazyload-inline-css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute; background:url(https://cdn.shortpixel.ai/spai/w_1200+q_lossy+ret_img/https://www.washjeff.edu/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><style id="kt_central_palette_gutenberg_css" type="text/css">.has-central-palette-1-color{color:#DA3A37}.has-central-palette-1-background-color{background-color:#DA3A37}.has-central-palette-2-color{color:#900}.has-central-palette-2-background-color{background-color:#900}.has-central-palette-3-color{color:#D9EDF7}.has-central-palette-3-background-color{background-color:#D9EDF7}.has-central-palette-4-color{color:#111}.has-central-palette-4-background-color{background-color:#111}.has-central-palette-5-color{color:#3A3A3A}.has-central-palette-5-background-color{background-color:#3A3A3A}.has-central-palette-6-color{color:#000}.has-central-palette-6-background-color{background-color:#000}.has-central-palette-7-color{color:#FFF}.has-central-palette-7-background-color{background-color:#FFF}</style><!--[if IE]>
<script src='https://www.washjeff.edu/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.4.4'></script>
<script>
flexibility(document.documentElement);</script>
<![endif]--> <script src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script> <script data-minify="1" src='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/plugins/simple-sitemap-pro/modules/js/simple-sitemap-44ef4facae430d735c9e1fe79b2243cb.js'></script> <script src='https://www.washjeff.edu/wp-includes/js/imagesloaded.min.js'></script> <script src='https://www.washjeff.edu/wp-content/themes/washjeff/js/owl.carousel.min.js'></script> <script data-minify="1" src='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/js/main-397ea2613da5bbe47f2c66f576315112.js'></script> <script src='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-includes/js/jquery/ui/effect.min-1.11.4.js'></script> <script src='https://cdn.jsdelivr.net/npm/overhang@1.0.5/dist/overhang.min.js?ver=1.0.5'></script> <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=1.4.1'></script> <script data-minify="1" src='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions-local/local/public/alert-bar/assets/scripts-c3905327c1ce11c1890e3c31cc67bb58.js'></script> <script src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.js?ver=3.5.7'></script> <script data-minify="1" src='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions-local/local/plugins/beaver-builder/assets/ajax-posts-grid-82940cdb27b43be18a67051f4a9c2659.js'></script> <style id="ubermenu-custom-generated-css">.ubermenu-main.ubermenu-transition-fade .ubermenu-item .ubermenu-submenu-drop{margin-top:0}.ubermenu .ubermenu-item.ubermenu-item-30884>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-30884>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-30884.ubermenu-custom-content-padded{padding:0}.ubermenu .ubermenu-item.ubermenu-item-30913{background:#d9edf7}.ubermenu .ubermenu-item.ubermenu-item-30879{background:#d9edf7}.ubermenu .ubermenu-item.ubermenu-item-30921>.ubermenu-target{background:#d9edf7;color:#000}.ubermenu .ubermenu-item.ubermenu-item-30921.ubermenu-current-menu-item>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-30921.ubermenu-current-menu-ancestor>.ubermenu-target{background:#d9edf7;color:#000}.ubermenu .ubermenu-item.ubermenu-item-30920>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-30920>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-30920.ubermenu-custom-content-padded{padding:0}.ubermenu .ubermenu-submenu-id-125>.ubermenu-column{min-height:260px}.ubermenu .ubermenu-item.ubermenu-item-125>.ubermenu-target{background:#fff}.ubermenu .ubermenu-submenu.ubermenu-submenu-id-125{background-color:#fff}.ubermenu .ubermenu-submenu-id-31572>.ubermenu-column{min-height:260px}.ubermenu .ubermenu-submenu.ubermenu-submenu-id-31572{background-color:#fff}.ubermenu .ubermenu-item.ubermenu-item-30855{background:#daedf7}.ubermenu .ubermenu-submenu-id-128>.ubermenu-column{min-height:380px}.ubermenu .ubermenu-item.ubermenu-item-128>.ubermenu-target{background:#fff}.ubermenu .ubermenu-submenu.ubermenu-submenu-id-128{background-color:#fff}.ubermenu .ubermenu-item.ubermenu-item-32612>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-32612>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-32612.ubermenu-custom-content-padded{padding:0}.ubermenu .ubermenu-item.ubermenu-item-30848>.ubermenu-target{background:#daedf7}.ubermenu .ubermenu-item.ubermenu-item-30789>.ubermenu-target{background:#daedf7}.ubermenu .ubermenu-item.ubermenu-item-32613>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-32613>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-32613.ubermenu-custom-content-padded{padding:0}.ubermenu .ubermenu-item.ubermenu-item-32614>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-32614>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-32614.ubermenu-custom-content-padded{padding:0}.ubermenu .ubermenu-submenu-id-129>.ubermenu-column{min-height:380px}.ubermenu .ubermenu-item.ubermenu-item-129>.ubermenu-target{background:#fff}.ubermenu .ubermenu-submenu.ubermenu-submenu-id-129{background-color:#fff}.ubermenu .ubermenu-submenu-id-127>.ubermenu-column{min-height:380px}.ubermenu .ubermenu-item.ubermenu-item-127>.ubermenu-target{background:#fff}.ubermenu .ubermenu-submenu.ubermenu-submenu-id-127{background-color:#fff}.ubermenu .ubermenu-item.ubermenu-item-30768{background:#d9edf7}.ubermenu .ubermenu-item.ubermenu-item-30847{background:#d9edf7}@media screen and (min-width:960px){.main-menu #main-header-menu #main-navigation .ubermenu-nav .ubermenu-submenu .ubermenu-image{object-fit:cover}.ubermenu-submenu-id-128{display:flex!important}@media (max-width:1200px){.alumnitext-menu{padding-top:60px!important}}}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washjeff.edu"><link rel="https://theeventscalendar.com/" href="https://www.washjeff.edu/wp-json/tribe/events/v1/" /><link rel="shortcut icon" type="image/png" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://www.washjeff.edu/wp-content/uploads/Washington-amp-Jefferson-College-Template-02.png" data-spai-eager="1">  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MDL75MP');</script> <meta http-equiv="X-UA-Compatible" content="IE=edge" />  <script type="text/javascript">/* <![CDATA[ */ var dws_params = {"ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","staff_template_action":"dws_admissions_map_staff_template","geolocation_action":"dws_admissions_map_geolocation","alert_bars_active_global_action":"dws-local_alert-bars_get-active-global-alert-bars","alert_bars_timestamp_action":"dws-local_alert-bars_get-timestamp"}; /* ]]> */</script> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><link href="https://cdn.shortpixel.ai" rel="preconnect" crossorigin></head><body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-34967 single-format-standard fl-builder tribe-no-js page-template-srv-bindings-fd95de0103324bc08e1e0606a391658f-code-wp-content-themes-astra-page-php tribe-events-filter-view tribe-filters-vertical tribe-filters-closed fl-theme-builder-part fl-theme-builder-footer ast-desktop ast-page-builder-template ast-right-sidebar astra-2.4.4 ast-header-custom-item-inside ast-full-width-primary-header group-blog ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent ast-normal-title-enabled"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDL75MP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="hfeed site" id="page"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header class="ast-custom-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader" style="position: relative;"><div class="menu-overlay"></div><div class="main-menu"><div class="ast-container"><div class="logo"> <a href="https://www.washjeff.edu/" rel="home" title="W&J College"> <img class="desk-logo img-responsive" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzA1IDMzNCIgd2lkdGg9IjMwNSIgaGVpZ2h0PSIzMzQiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZiZXN0Y29sbGVnZV9sb2dvX2Jhbm5lci5wbmciIGRhdGEtdz0iMzA1IiBkYXRhLWg9IjMzNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="W&J College" /> <img class="sticky-logo img-responsive" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDI2IDI0NyIgd2lkdGg9IjQyNiIgaGVpZ2h0PSIyNDciIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZiZXN0Y29sbGVnZV9sb2dvX3NxdWFyZS5wbmciIGRhdGEtdz0iNDI2IiBkYXRhLWg9IjI0NyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="W&J College" /> </a></div></div><div class="menu-icon"><div class="menu-box"><span></span><span></span><span></span></div></div><div id="main-header-menu" class="site-header-menu"><nav id="top-navigation" class="top-menu-outer" role="navigation" aria-label="Header Top Menu"><div class="menu-header-top-menu-container"><ul id="menu-header-top-menu" class="header_top_menu"><li id="menu-item-34892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34892"><a href="https://www.washjeff.edu/coronavirus/">Covid-19</a></li><li id="menu-item-30947" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30947"><a title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/">About</a></li><li id="menu-item-30771" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30771"><a title="ou have a student who knows where they&#8217;re headed and is ready to take the lead to reach their goals and dreams. We&#8217;re here for them. We&#8217;re here for you, too." href="https://www.washjeff.edu/parents/">Parents</a></li><li id="menu-item-30948" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30948"><a title="Latest campus news and announcements from W&#038;J." href="https://www.washjeff.edu/general-information/news/">News</a></li><li id="menu-item-30949" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30949"><a title="Upcoming events at W&#038;J." href="/events/">Events</a></li><li id="menu-item-30951" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30951"><a title="Help support the mission of W&#038;J by making a donation today." target="_blank" rel="noopener noreferrer" href="https://securelb.imodules.com/s/924/alumni/index.aspx?sid=924&#038;gid=1&#038;pgid=801&#038;cid=1610">Give</a></li><li id="menu-item-30952" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30952"><a title="Internal portal for staff, faculty, and students." href="https://www.washjeff.edu/intranet/">Intranet</a></li></ul></div></nav><nav id="main-navigation" class="main-menu-outer" role="navigation" aria-label="Primary Menu"> <a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-6-primary-2"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-main-6-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-6 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-6-primary" class="ubermenu-nav" data-title="Main Menu"><li id="menu-item-129" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-129 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Future Students</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-129 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30765 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30765"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30765 ubermenu-submenu-type-stack" ><li id="menu-item-30777" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30777 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/future-students/"><span class="ubermenu-target-title ubermenu-target-text">Future Students</span></a></li><li id="menu-item-30778" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/visit-campus/"><span class="ubermenu-target-title ubermenu-target-text">Visit Campus</span></a></li><li id="menu-item-30779" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30779 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/apply/"><span class="ubermenu-target-title ubermenu-target-text">Apply</span></a></li><li id="menu-item-30780" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/admission-events/"><span class="ubermenu-target-title ubermenu-target-text">Admission Events</span></a></li><li id="menu-item-34439" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-34439 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/apply/transfer-students/"><span class="ubermenu-target-title ubermenu-target-text">Transfer Students</span></a></li><li id="menu-item-30781" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30781 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/meet-our-team/"><span class="ubermenu-target-title ubermenu-target-text">Meet Our Team</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30766 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30766"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30766 ubermenu-submenu-type-stack" ><li id="menu-item-30782" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30782 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/future-students/for-school-counselors/"><span class="ubermenu-target-title ubermenu-target-text">For School Counselors</span></a></li><li id="menu-item-31494" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31494 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/tuition-fees/"><span class="ubermenu-target-title ubermenu-target-text">Tuition &#038; Fees</span></a></li><li id="menu-item-30784" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/financial-aid-scholarships/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid &#038; Scholarships</span></a></li><li id="menu-item-30785" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30785 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/international-admission/"><span class="ubermenu-target-title ubermenu-target-text">International Admission</span></a></li><li id="menu-item-30786" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/accepted-students/"><span class="ubermenu-target-title ubermenu-target-text">Accepted Students</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30768 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30768"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30768 ubermenu-submenu-type-stack" ><li id="menu-item-30789" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30789 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter alumnitext-menu" href="/future-students/"><span class="ubermenu-target-title ubermenu-target-text">We offer a personalized educational experience that prepares you to lead and excel.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30769 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30769"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30769 ubermenu-submenu-type-stack" ><li id="menu-item-32613" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32613 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only future-students-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzMyIDIzMyIgd2lkdGg9IjMzMiIgaGVpZ2h0PSIyMzMiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZmdXR1cmVzdHVkZW50LW1lbnUtMS5qcGciIGRhdGEtdz0iMzMyIiBkYXRhLWg9IjIzMyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" width="332" height="233" alt="futurestudent-menu" /></a></li></ul></li></ul></li><li id="menu-item-127" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-127 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Academics</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-127 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30821 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30821"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30821 ubermenu-submenu-type-stack" ><li id="menu-item-30822" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30822 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></a></li><li id="menu-item-30823" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30823 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/majors-and-minors/"><span class="ubermenu-target-title ubermenu-target-text">Majors &#038; Minors</span></a></li><li id="menu-item-30824" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30824 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/our-faculty/"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-30825" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30825 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/our-support/"><span class="ubermenu-target-title ubermenu-target-text">Support</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30828 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30828"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30828 ubermenu-submenu-type-stack" ><li id="menu-item-30829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30829 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/academics/beyond-the-classroom/"><span class="ubermenu-target-title ubermenu-target-text">Beyond the Classroom</span></a></li><li id="menu-item-30830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30830 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/our-summer-programs/"><span class="ubermenu-target-title ubermenu-target-text">Summer Program</span></a></li><li id="menu-item-30831" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30831 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/clark-family-library/"><span class="ubermenu-target-title ubermenu-target-text">Clark Family Library</span></a></li><li id="menu-item-30844" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30844 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/"><span class="ubermenu-target-title ubermenu-target-text">Graduate Program in Professional Writing</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30847 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30847"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30847 ubermenu-submenu-type-stack" ><li id="menu-item-30848" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30848 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter alumnitext-menu" href="/academics/"><span class="ubermenu-target-title ubermenu-target-text">Our student-centered curriculum emphasizes professional readiness and intellectual curiosity.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30849 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30849"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30849 ubermenu-submenu-type-stack" ><li id="menu-item-32614" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32614 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only academics-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzc4IDIyNiIgd2lkdGg9IjM3OCIgaGVpZ2h0PSIyMjYiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZhY2FkbWVpY3NfbWVudS0xLmpwZyIgZGF0YS13PSIzNzgiIGRhdGEtaD0iMjI2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" width="378" height="226" alt="Academics Menu" /></a></li></ul></li></ul></li><li id="menu-item-128" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-128 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Student Life</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-128 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30852 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30852"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30852 ubermenu-submenu-type-stack" ><li id="menu-item-30861" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30861 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/student-life/"><span class="ubermenu-target-title ubermenu-target-text">Student Life</span></a></li><li id="menu-item-30862" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30862 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/residential-life-dining/"><span class="ubermenu-target-title ubermenu-target-text">Residential Life &#038; Dining</span></a></li><li id="menu-item-30863" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30863 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/organizations-activities/"><span class="ubermenu-target-title ubermenu-target-text">Student Activities &#038; Organizations</span></a></li><li id="menu-item-30864" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30864 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/first-year-experience/"><span class="ubermenu-target-title ubermenu-target-text">First Year Experience</span></a></li><li id="menu-item-30865" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30865 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/the-magellan-project/"><span class="ubermenu-target-title ubermenu-target-text">The Magellan Project</span></a></li><li id="menu-item-30866" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30866 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/washington-fellows-program/"><span class="ubermenu-target-title ubermenu-target-text">Washington Fellows Program</span></a></li><li id="menu-item-30868" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30868 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/campus-public-safety/"><span class="ubermenu-target-title ubermenu-target-text">Campus &#038; Public Safety</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30853 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30853"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30853 ubermenu-submenu-type-stack" ><li id="menu-item-30869" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30869 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/student-life/disability-support-services/"><span class="ubermenu-target-title ubermenu-target-text">Disability Support Services</span></a></li><li id="menu-item-30870" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30870 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/career-services/"><span class="ubermenu-target-title ubermenu-target-text">Career Services</span></a></li><li id="menu-item-30871" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30871 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Health and Counseling Center</span></a></li><li id="menu-item-31364" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31364 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/international-student-services/"><span class="ubermenu-target-title ubermenu-target-text">International Student Initiatives</span></a></li><li id="menu-item-30873" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30873 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/"><span class="ubermenu-target-title ubermenu-target-text">Diversity &#038; Leadership Initiatives</span></a></li><li id="menu-item-30860" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30860 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/student-life-team/"><span class="ubermenu-target-title ubermenu-target-text">Student Life Team</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30855 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30855"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30855 ubermenu-submenu-type-stack" ><li id="menu-item-30876" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30876 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter studenttext-menu" href="/student-life/"><span class="ubermenu-target-title ubermenu-target-text">A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30856 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30856"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30856 ubermenu-submenu-type-stack" ><li id="menu-item-32612" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32612 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only student-life-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzExIDIwMiIgd2lkdGg9IjMxMSIgaGVpZ2h0PSIyMDIiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZzdHVkZW50bGlmZS1tZW51LTEuanBnIiBkYXRhLXc9IjMxMSIgZGF0YS1oPSIyMDIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" width="311" height="202" alt="student life mega menu" /></a></li></ul></li></ul></li><li id="menu-item-31572" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-31572 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Athletics</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-31572 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30877 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30877"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30877 ubermenu-submenu-type-stack" ><li id="menu-item-30881" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30881 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/athletics/"><span class="ubermenu-target-title ubermenu-target-text">Athletics</span></a></li><li id="menu-item-30885" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30885 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://gopresidents.com/"><span class="ubermenu-target-title ubermenu-target-text">GoPresidents.com</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30878 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30878"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30878 ubermenu-submenu-type-stack" ><li id="menu-item-30882" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30882 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx"><span class="ubermenu-target-title ubermenu-target-text">Recruits</span></a></li><li id="menu-item-30886" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30886 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx"><span class="ubermenu-target-title ubermenu-target-text">Faculty &#038; Staff Mentor Program</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30879 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30879"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30879 ubermenu-submenu-type-stack" ><li id="menu-item-30883" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30883 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter alumnitext-menu" href="/athletics/"><span class="ubermenu-target-title ubermenu-target-text">Part of our holistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30880 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30880"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30880 ubermenu-submenu-type-stack" ><li id="menu-item-30884" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30884 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only alumni-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQ1IDMwMyIgd2lkdGg9IjQ0NSIgaGVpZ2h0PSIzMDMiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZBdGhsZXRpY3MtbWVudWltZy0xLmpwZyIgZGF0YS13PSI0NDUiIGRhdGEtaD0iMzAzIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" width="445" height="303" alt="athletics Menu Image" /></a></li></ul></li></ul></li><li id="menu-item-125" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-125 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-text_only" title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-125 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30911 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30911"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30911 ubermenu-submenu-type-stack" ><li id="menu-item-30915" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30915 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/alumni/"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span></a></li><li id="menu-item-30916" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30916 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1"><span class="ubermenu-target-title ubermenu-target-text">Jay Connected</span></a></li><li id="menu-item-30917" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30917 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773"><span class="ubermenu-target-title ubermenu-target-text">Volunteer</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30912 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30912"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30912 ubermenu-submenu-type-stack" ><li id="menu-item-30918" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30918 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft submenu-aligncenter" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664"><span class="ubermenu-target-title ubermenu-target-text">Alumni events</span></a></li><li id="menu-item-30919" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30919 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984"><span class="ubermenu-target-title ubermenu-target-text">Ways to Give</span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30913 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30913"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30913 ubermenu-submenu-type-stack" ><li id="menu-item-30921" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30921 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter alumnitext-menu" href="/alumni/"><span class="ubermenu-target-title ubermenu-target-text">Once a President, always a President. Your continued leadership helps current and future students realize their potential.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class=" ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30914 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30914"><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="ubermenu-submenu ubermenu-submenu-id-30914 ubermenu-submenu-type-stack" ><li id="menu-item-30920" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30920 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only alumni-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-medium" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQ1IDMwMiIgd2lkdGg9IjQ0NSIgaGVpZ2h0PSIzMDIiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZhbHVtbmktbWVudWltZy0xLmpwZyIgZGF0YS13PSI0NDUiIGRhdGEtaD0iMzAyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" width="445" height="302" alt="alumni mega Menu" /></a></li></ul></li></ul></li><li class="ast-masthead-custom-menu-items search-custom-menu-item"><div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1"><div class="ast-search-icon"> <a class="slide-search astra-search-icon" aria-label="Search icon link" href="#"> <span class="screen-reader-text">Search</span> </a></div><form method="get" class="search-form" action="https://www.washjeff.edu/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" tabindex="-1"/> </label> <button type="submit" class="search-submit" value="Search" aria-label="search submit"><i class="astra-search-icon"></i></button></form></div></li></ul></nav></nav></div><div id="dws-mobile-search"><div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1"><div class="ast-search-icon"> <a class="slide-search astra-search-icon" aria-label="Search icon link" href="#"> <span class="screen-reader-text">Search</span> </a></div><form method="get" class="search-form" action="https://www.washjeff.edu/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" tabindex="-1"/> </label> <button type="submit" class="search-submit" value="Search" aria-label="search submit"><i class="astra-search-icon"></i></button></form></div></div></div><nav class="hamburger-menu" role="navigation" aria-label="Primary Menu"><div><ul class="hamburger-menu-ul"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/">Future Students</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30777"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30778"><a href="https://www.washjeff.edu/future-students/visit-campus/">Visit Campus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30779"><a href="https://www.washjeff.edu/future-students/apply/">Apply</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30780"><a href="https://www.washjeff.edu/future-students/admission-events/">Admission Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/">Transfer Students</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30781"><a href="https://www.washjeff.edu/future-students/meet-our-team/">Meet Our Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30782"><a href="https://www.washjeff.edu/future-students/for-school-counselors/">For School Counselors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31494"><a href="https://www.washjeff.edu/future-students/tuition-fees/">Tuition &#038; Fees</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30784"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/">Financial Aid &#038; Scholarships</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30785"><a href="https://www.washjeff.edu/future-students/international-admission/">International Admission</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30786"><a href="https://www.washjeff.edu/future-students/accepted-students/">Accepted Students</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30789"><a href="/future-students/">We offer a personalized educational experience that prepares you to lead and excel.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32613"><a href="#">Menu Image</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/">Academics</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30822"><a href="https://www.washjeff.edu/academics/">Academics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30823"><a href="https://www.washjeff.edu/academics/majors-and-minors/">Majors &#038; Minors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30824"><a href="https://www.washjeff.edu/academics/our-faculty/">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30825"><a href="https://www.washjeff.edu/academics/our-support/">Support</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30829"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/">Beyond the Classroom</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30830"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Summer Program</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30831"><a href="https://www.washjeff.edu/academics/clark-family-library/">Clark Family Library</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30844"><a href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30848"><a href="/academics/">Our student-centered curriculum emphasizes professional readiness and intellectual curiosity.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32614"><a href="#">Menu Image</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/">Student Life</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30861"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30862"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30863"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &#038; Organizations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30864"><a href="https://www.washjeff.edu/student-life/first-year-experience/">First Year Experience</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30865"><a href="https://www.washjeff.edu/student-life/the-magellan-project/">The Magellan Project</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30866"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/">Washington Fellows Program</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30868"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &#038; Public Safety</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30870"><a href="https://www.washjeff.edu/student-life/career-services/">Career Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30871"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31364"><a href="https://www.washjeff.edu/student-life/international-student-services/">International Student Initiatives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30873"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30860"><a href="https://www.washjeff.edu/student-life/student-life-team/">Student Life Team</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30876"><a href="/student-life/">A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32612"><a href="#">Menu Image</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31572"><a title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/">Athletics</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30881"><a href="https://www.washjeff.edu/athletics/">Athletics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30885"><a href="https://gopresidents.com/">GoPresidents.com</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30882"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx">Recruits</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30886"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx">Faculty &#038; Staff Mentor Program</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30883"><a href="/athletics/">Part of our holistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30884"><a href="#">Menu Image</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/">Alumni</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30915"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30916"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1">Jay Connected</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30917"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773">Volunteer</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30918"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664">Alumni events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30919"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984">Ways to Give</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30921"><a href="/alumni/">Once a President, always a President. Your continued leadership helps current and future students realize their potential.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30920"><a href="#">Menu Item</a></li></ul></li><li class="ast-masthead-custom-menu-items search-custom-menu-item"><div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1"><div class="ast-search-icon"> <a class="slide-search astra-search-icon" aria-label="Search icon link" href="#"> <span class="screen-reader-text">Search</span> </a></div><form method="get" class="search-form" action="https://www.washjeff.edu/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" tabindex="-1"/> </label> <button type="submit" class="search-submit" value="Search" aria-label="search submit"><i class="astra-search-icon"></i></button></form></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34892"><a href="https://www.washjeff.edu/coronavirus/">Covid-19</a></li><li class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30947"><a title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/">About</a></li><li class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30771"><a title="ou have a student who knows where they&#8217;re headed and is ready to take the lead to reach their goals and dreams. We&#8217;re here for them. We&#8217;re here for you, too." href="https://www.washjeff.edu/parents/">Parents</a></li><li class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30948"><a title="Latest campus news and announcements from W&#038;J." href="https://www.washjeff.edu/general-information/news/">News</a></li><li class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30949"><a title="Upcoming events at W&#038;J." href="/events/">Events</a></li><li class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30951"><a title="Help support the mission of W&#038;J by making a donation today." target="_blank" rel="noopener noreferrer" href="https://securelb.imodules.com/s/924/alumni/index.aspx?sid=924&#038;gid=1&#038;pgid=801&#038;cid=1610">Give</a></li><li class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30952"><a title="Internal portal for staff, faculty, and students." href="https://www.washjeff.edu/intranet/">Intranet</a></li><li id="menu-item-31298" class="mblctamenu-bstyle ctafirst-buttonmbl menu-item menu-item-type-custom menu-item-object-custom menu-item-31298"><a href="https://connect.washjeff.edu/portal/schedule_visit"><i class="fal fa-map-marker-alt" aria-hidden="true"></i> Plan a Visit</a></li><li id="menu-item-31299" class="mblctamenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-31299"><a href="https://connect.washjeff.edu/register/inquiry"><i class="fal fa-envelope" aria-hidden="true"></i> Request Information</a></li><li id="menu-item-31300" class="mblctamenu-bstyle ctalast-buttonmbl menu-item menu-item-type-custom menu-item-object-custom menu-item-31300"><a href="https://connect.washjeff.edu/register/wjleadershipapp"><i class="fal fa-clipboard-check" aria-hidden="true"></i> Apply Today</a></li></ul></div><div class="hamburger-menu-footer"><div class="menu-footer-content"><div class="get-in-touch"><h3>GET IN TOUCH</h3><ul><li><a href="https://www.facebook.com/washjeff/" target="_blank" title="Facebook"><i class="fab fa-facebook-f"></i><span class="a2a_label">Facebook</span></a></li><li><a href="https://twitter.com/wjcollege" target="_blank" title="Twitter"><i class="fab fa-twitter"></i><span class="a2a_label">Twitter</span></a></li><li><a href="https://www.instagram.com/wjcollege/" target="_blank" title="Instagram"><i class="fab fa-instagram"></i><span class="a2a_label">Instagram</span></a></li></ul></div><div class="contact-info"><ul><li><a href="tel:+1-888-926-3529" title="" ><i class="fas fa-phone"></i> <span>+1-888-926-3529<em class="wj-text"></em><em class="wj-no"></em></span></a></li><li><a href="mailto:info@washjeff.edu" title=""><i class="fas fa-envelope"></i><span>info@washjeff.edu</span></a></li><li><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" title="Google Map"><i class="fas fa-map-marker-alt"></i><span>60 S Lincoln St., Washington, PA 15301</span></a></li></ul></div></div></div></nav></header><div id="content" class="site-content"><div class="ast-container"><div id="primary" class="content-area primary"><div class="fl-builder-content fl-builder-content-97 fl-builder-global-templates-locked" data-post-id="97" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5d7bd0b54cd57" data-node="5d7bd0b54cd57"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5d7bd0b54f2ff" data-node="5d7bd0b54f2ff"><div class="fl-col fl-node-5d7bd0b54f79c fl-col-has-cols" data-node="5d7bd0b54f79c"><div class="fl-col-content fl-node-content"><div class="fl-col-group fl-node-5d7bd789d84c5 fl-col-group-nested" data-node="5d7bd789d84c5"><div class="fl-col fl-node-5d7bd789d86b5" data-node="5d7bd789d86b5"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5db98cac07b71 addtoany" data-node="5db98cac07b71"><div class="fl-module-content fl-node-content"><div class="fl-html"><div class="a2a_kit a2a_kit_size_32 a2a_default_style"> <a class="a2a_dd" href="https://www.addtoany.com/share"></a> <a class="a2a_button_facebook"></a> <a class="a2a_button_twitter"></a> <a class="a2a_button_linkedin"></a></div> <script>var a2a_config = a2a_config || {};
a2a_config.num_services = 4;

a2a_config.callbacks = a2a_config.callbacks || [];
a2a_config.callbacks.push({
    share: function(data) {
        // Track shares in Google Analytics with Google Tag Manager
        dataLayer.push({
            'event': 'AddToAnyShare', 
            'socialNetwork': data.service, 
            'socialAction': 'AddToAny', 
            'socialTarget': data.url
        });
    }
});</script> </div></div></div></div></div></div><div class="fl-module fl-module-heading fl-node-5d7bd0c6a1786" data-node="5d7bd0c6a1786"><div class="fl-module-content fl-node-content"><h1 class="fl-heading"> <span class="fl-heading-text">Student Capstone projects support community organizations</span></h1></div></div><div class="fl-module fl-module-photo fl-node-5d813e702494d" data-node="5d813e702494d"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <img class="fl-photo-img wp-image-34969 size-hero-image" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgODQwIDYzMCIgd2lkdGg9Ijg0MCIgaGVpZ2h0PSI2MzAiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZDSVNfY2Fwc3RvbmUtODQweDYzMC5wbmciIGRhdGEtdz0iODQwIiBkYXRhLWg9IjYzMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="A collage of headshots of CIS students" itemprop="image" height="630" width="840" title="CIS_capstone" /></div></div></div></div></div></div></div></div></div></div></div><main id="main" class="site-main"><article class="post-34967 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-academics tag-community-engagement academic_department-computing-and-information-studies ast-article-single" id="post-34967" itemtype="https://schema.org/CreativeWork" itemscope="itemscope"><div class="ast-post-format- single-layout-1"><header class="entry-header ast-header-without-markup"></header><div class="entry-content clear" itemprop="text" ><div class="fl-builder-content fl-builder-content-34967 fl-builder-content-primary fl-builder-global-templates-locked" data-post-id="34967"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5edaade9a5556" data-node="5edaade9a5556"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5edaade9a6f53" data-node="5edaade9a6f53"><div class="fl-col fl-node-5edaade9a713c" data-node="5edaade9a713c"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5edaade9aae48" data-node="5edaade9aae48"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p>WASHINGTON, PA (June 5, 2020)—When the world went remote due to the COVID-19 pandemic, Professor of Computing and Information Studies (CIS) Charles Hannon, Ph.D., faced a particular challenge in adapting the capstone course for CIS majors.</p><p>The class, called Service Learning Project Management, connects students with local non-profit organizations so they gain experience working for a client. Each year, the department puts out a call for organizations in need of technology services and matches the students completing the capstone course with a different community partner.</p><p>This semester, student groups worked with WashPa Outdoors, Domestic Violence Services of Southwestern PA (DVSSP), Washington County Food Bank, and Court Appointed Special Advocates (CASA). Their projects ranged from creating a local bird-finding app to promote conservation education to analyzing information security management.</p><p>“We use this course to reinforce and evaluate the CIS program outcomes of being able to research and analyze an I.T. challenge and make a sound recommendation for its solution, implement robust and well-documented I.T. solutions that respond to specific user requirements and that anticipate future needs, work as a productive member of a team to accomplish project goals, and acting ethically in the execution of all these objectives,” Hannon said. “This is our answer to the question, what can a student do if they complete the CIS major? When students give their final presentations, they are specifically asked to address how they demonstrated these outcomes in the course of working on their projects.”</p><p>The projects were a welcome experience for students, who enjoyed this transition into the professional world.</p><p>“It was incredible! Everyone I met was so nice and helpful and passionate about what they did,” said Kevin Bergen ’20, a member of the team working with DVSSP. “The CIS department taught us many things like data science, user experience, and video production that helped us to conduct a needs analysis to understand where our users were having problems and create a deliverable that helped them in every way they needed.”</p><p>Want to learn more about the individual projects the students completed? Click on the organization logos below!</p></div></div></div></div></div></div><div class="fl-col-group fl-node-5edaae7818a8e" data-node="5edaae7818a8e"><div class="fl-col fl-node-5edaae7818ba4" data-node="5edaae7818ba4"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-gallery fl-node-5edaae78189f4" data-node="5edaae78189f4"><div class="fl-module-content fl-node-content"><div class="fl-mosaicflow"><div class="fl-mosaicflow-content"><div class="fl-mosaicflow-item"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="https://www.washjeff.edu/wp-content/uploads/Original-on-Transparent.png" target="_self" itemprop="url"> <img class="fl-photo-img wp-image-34974" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgODc2IDUzMiIgd2lkdGg9Ijg3NiIgaGVpZ2h0PSI1MzIiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZPcmlnaW5hbC1vbi1UcmFuc3BhcmVudC5wbmciIGRhdGEtdz0iODc2IiBkYXRhLWg9IjUzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="How do you bring the outdoors and technology together? It’s easier than you think! CIS majors Nathaniel Moore, Jonathan DeVito and Maximillian ‘Oche’ George worked in conjunction with Pam Kilgore at WashPa Outdoors to create WashPark Birds, a local bird finding app to promote conservation education.“The team was very attentive to the main goal of this project, which was to create something easy to use. Their idea of creating a web-app allows folks to access the page without having to download an app, something useful if you want to use the page on-the-fly, so to speak,” Kilgore said. “The simplicity of the product is what I'm most excited about. There are great bird [identification] apps out there, but for someone who has never gone birding, they can be intimidating. This program is very simple to use, and it only includes species that have been observed in Washington Park. So while that is still an impressive list of nearly 150 species, it's far less imposing than searching through a list for the Northeastern United States.”The students involved appreciated learning how to work with a client, even with the challenges presented by the COVID-19 pandemic. “This project taught the essentials and critical steps that need to be considered before the coding of the application can begin,” Jonathan said. “The CIS program has allowed me to step out of my comfort zone and learn material that I had no prior experience or knowledge in before declaring CIS as my major. This program has really prepared me because it provides a solid background in effective coding and production as well as user-focused design and interaction.”" itemprop="image" title="WashPa Outdoors"   sizes="(max-width: 600px) 100vw, 600px" /> </a><div class="fl-photo-caption fl-photo-caption-hover" itemprop="caption">How do you bring the outdoors and technology together? It’s easier than you think! CIS majors Nathaniel Moore, Jonathan DeVito and Maximillian ‘Oche’ George worked in conjunction with Pam Kilgore at WashPa Outdoors to create WashPark Birds, a local bird finding app to promote conservation education.“The team was very attentive to the main goal of this project, which was to create something easy to use. Their idea of creating a web-app allows folks to access the page without having to download an app, something useful if you want to use the page on-the-fly, so to speak,” Kilgore said. “The simplicity of the product is what I'm most excited about. There are great bird [identification] apps out there, but for someone who has never gone birding, they can be intimidating. This program is very simple to use, and it only includes species that have been observed in Washington Park. So while that is still an impressive list of nearly 150 species, it's far less imposing than searching through a list for the Northeastern United States.”The students involved appreciated learning how to work with a client, even with the challenges presented by the COVID-19 pandemic. “This project taught the essentials and critical steps that need to be considered before the coding of the application can begin,” Jonathan said. “The CIS program has allowed me to step out of my comfort zone and learn material that I had no prior experience or knowledge in before declaring CIS as my major. This program has really prepared me because it provides a solid background in effective coding and production as well as user-focused design and interaction.”</div></div></div></div><div class="fl-mosaicflow-item"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="https://www.washjeff.edu/wp-content/uploads/DVSSP_Logo_WTXT-No-Background-1.png" target="_self" itemprop="url"> <img class="fl-photo-img wp-image-34972" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTAwIDI1OSIgd2lkdGg9IjUwMCIgaGVpZ2h0PSIyNTkiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZEVlNTUF9Mb2dvX1dUWFQtTm8tQmFja2dyb3VuZC0xLnBuZyIgZGF0YS13PSI1MDAiIGRhdGEtaD0iMjU5IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="CIS majors Kevin Bergen, Chris Madia and Gianni Mangino used their capstone experience to train the staff at Domestic Violence Services of Southwestern PA (DVSSP) to use Microsoft 365 tools. “DVSSP has collaborated with W&amp;J College and it's students for many years and we've always had a great experience working with the students,” DVSSP Prevention Education Coordinator Alexandra Brooks said. “Kevin, Chris, and Gianni were not only knowledgeable about our technology needs, they were also a pleasure to have in the office. Their humor and positive attitudes brightened the office each week.”The students developed training videos for staff and volunteers to learn about all that Office 365 has to offer and how to utilize the available applications. Kevin, Chris, and Gianni took a look at the DVSSP website to assess its performance and to help streamline online donations. Their training videos turned out to be an immediate need, as many staff members began working from home and were learning how to use some of the Office 365 applications for the first time. “Project management was a major focus of our capstone experience in the CIS department. Learning techniques for effective documentation and planning were essential to successful completion of this project,” Chris said. “Throughout my time at W&amp;J, it has also been essential to quickly become familiarized with new software and applications. This skill translated well onto our project with DVS.”“My education at W&amp;J gave me the tools needed to both effectively understand the nature of the DVS’s IT problems and implement effective, well documented, and simplistic solutions. Furthermore, I was also given the tools necessary to explain these solutions in a way that was easy for the DVS to understand as their satisfaction and understanding was of the upmost importance,” Gianni added." itemprop="image" title="DVSSP_Logo_WTXT-No-Background-1" /> </a><div class="fl-photo-caption fl-photo-caption-hover" itemprop="caption">CIS majors Kevin Bergen, Chris Madia and Gianni Mangino used their capstone experience to train the staff at Domestic Violence Services of Southwestern PA (DVSSP) to use Microsoft 365 tools. “DVSSP has collaborated with W&J College and it's students for many years and we've always had a great experience working with the students,” DVSSP Prevention Education Coordinator Alexandra Brooks said. “Kevin, Chris, and Gianni were not only knowledgeable about our technology needs, they were also a pleasure to have in the office. Their humor and positive attitudes brightened the office each week.”The students developed training videos for staff and volunteers to learn about all that Office 365 has to offer and how to utilize the available applications. Kevin, Chris, and Gianni took a look at the DVSSP website to assess its performance and to help streamline online donations. Their training videos turned out to be an immediate need, as many staff members began working from home and were learning how to use some of the Office 365 applications for the first time. “Project management was a major focus of our capstone experience in the CIS department. Learning techniques for effective documentation and planning were essential to successful completion of this project,” Chris said. “Throughout my time at W&J, it has also been essential to quickly become familiarized with new software and applications. This skill translated well onto our project with DVS.”“My education at W&J gave me the tools needed to both effectively understand the nature of the DVS’s IT problems and implement effective, well documented, and simplistic solutions. Furthermore, I was also given the tools necessary to explain these solutions in a way that was easy for the DVS to understand as their satisfaction and understanding was of the upmost importance,” Gianni added.</div></div></div></div><div class="fl-mosaicflow-item"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="https://www.washjeff.edu/wp-content/uploads/Food-Bank-Logo-CMYK-horizontal-high-re-1200x342.png" target="_self" itemprop="url"> <img class="fl-photo-img wp-image-34973" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTI3MCAzNjIiIHdpZHRoPSIxMjcwIiBoZWlnaHQ9IjM2MiIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy53YXNoamVmZi5lZHUlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRkZvb2QtQmFuay1Mb2dvLUNNWUstaG9yaXpvbnRhbC1oaWdoLXJlLnBuZyIgZGF0YS13PSIxMjcwIiBkYXRhLWg9IjM2MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="Ryan Berback, Frances Sinclair, and Jade Annaldo, who worked with the Washington County Food Bank, helped digitize how donations are recorded and tracked. The information had been tracked on paper and required hours to be collected and logged correctly, and now it is fully automated. Students had to figure out how to do this type of work remotely from each other and their client, but were able to use Airtable to create a valuable product that is currently in use by the Food Bank. The trio created forms and tables that were identical to the paper formats the Food Bank was using. Using Airtable dramatically reduced the amount of transferring data and human work, as well as decreased the chance for error. “The education at W&amp;J had prepared us for this project because it had incorporated all our liberal arts education,” Jade said. “Not only did it mainly focus on incorporating our major into this project, but we also had to incorporate writing, speaking, and ethical knowledge because this wasn’t just a project that was getting graded but it was a project that was actually going to be used in the real world. It felt amazing that we have made it that far that we are able to make a difference and actual help people improve their businesses.”" itemprop="image" title="Food Bank Logo CMYK (horizontal) high re"   sizes="(max-width: 600px) 100vw, 600px" /> </a><div class="fl-photo-caption fl-photo-caption-hover" itemprop="caption">Ryan Berback, Frances Sinclair, and Jade Annaldo, who worked with the Washington County Food Bank, helped digitize how donations are recorded and tracked. The information had been tracked on paper and required hours to be collected and logged correctly, and now it is fully automated. Students had to figure out how to do this type of work remotely from each other and their client, but were able to use Airtable to create a valuable product that is currently in use by the Food Bank. The trio created forms and tables that were identical to the paper formats the Food Bank was using. Using Airtable dramatically reduced the amount of transferring data and human work, as well as decreased the chance for error. “The education at W&J had prepared us for this project because it had incorporated all our liberal arts education,” Jade said. “Not only did it mainly focus on incorporating our major into this project, but we also had to incorporate writing, speaking, and ethical knowledge because this wasn’t just a project that was getting graded but it was a project that was actually going to be used in the real world. It felt amazing that we have made it that far that we are able to make a difference and actual help people improve their businesses.”</div></div></div></div><div class="fl-mosaicflow-item"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="https://www.washjeff.edu/wp-content/uploads/CASAFORKIDS_h_RedBlue-1200x661.png" target="_self" itemprop="url"> <img class="fl-photo-img wp-image-34971" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjA0OCAxMTI4IiB3aWR0aD0iMjA0OCIgaGVpZ2h0PSIxMTI4IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3Lndhc2hqZWZmLmVkdSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGQ0FTQUZPUktJRFNfaF9SZWRCbHVlLTIwNDh4MTEyOC5wbmciIGRhdGEtdz0iMjA0OCIgZGF0YS1oPSIxMTI4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="CASA for Kids Logo" itemprop="image" title="CASAFORKIDS_h_RedBlue"   sizes="(max-width: 600px) 100vw, 600px" /> </a><div class="fl-photo-caption fl-photo-caption-hover" itemprop="caption">Eun Ju Jong, Long Nguyen, Malik Kelson worked with Court Appointed Special Advocates (CASA) performing an analysis of information security management.The students worked directly with CASA’s data entry and office operations specialist and executive director to help the organization understand where to focus resources moving forward. “Our organization has collaborated with W&J on prior projects with great outcomes,” said Executive Director Carrie Richardson. “Washington is a close-knit community with a lot of good opportunities for the students. The students bring a lot of experience with them when they come to school. The community and the students can learn a lot from each other, which can only make our community stronger. This collaboration is an excellent example of how that can work.”</div></div></div></div></div><div class="fl-clear"></div></div></div></div></div></div></div><div class="fl-col-group fl-node-5edaafb0e7b37" data-node="5edaafb0e7b37"><div class="fl-col fl-node-5edaafb0e7c45" data-node="5edaafb0e7c45"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5edaafb0e7aa6" data-node="5edaafb0e7aa6"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><h3></h3><h3>About Washington &amp; Jefferson College</h3><p>Washington &amp; Jefferson College, located in Washington, Pa., is a selective liberal arts college founded in 1781. Committed to providing each of its students with the highest-quality undergraduate education available, W&amp;J offers a traditional arts and sciences curriculum emphasizing interdisciplinary study and independent study work. For more information about W&amp;J, visit www.washjeff.edu, or call 888-W-AND-JAY.</p></div></div></div></div></div></div></div></div></div></div><div class="fl-builder-content fl-builder-content-34762 fl-builder-global-templates-locked" data-post-id="34762" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5ecd8746a2301" data-node="5ecd8746a2301"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5ecd8746a61fd" data-node="5ecd8746a61fd"><div class="fl-col fl-node-5ecd8746a638b" data-node="5ecd8746a638b"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5ecd874e6912f" data-node="5ecd874e6912f"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text">Related Articles</span></h2></div></div><div class="fl-module fl-module-pp-content-grid fl-node-5ecdc4ac95f18" data-node="5ecdc4ac95f18"><div class="fl-module-content fl-node-content"><div class="pp-posts-wrapper"><div class="pp-content-post-grid pp-equal-height clearfix" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="pp-content-post pp-content-grid-post pp-grid-style-2 post-11145 post type-post status-publish format-standard hentry category-wandj-news tag-academics academic_department-computing-and-information-studies ast-article-single" itemscope itemtype="https://schema.org/BlogPosting" data-id="11145"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/new-cis-concentration-to-complement-science-humanities-programs/" content="New CIS Concentration to Complement Science, Humanities Programs" /><meta itemprop="datePublished" content="2015-01-22" /><meta itemprop="dateModified" content="2020-01-17" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/npgadmin/" /><meta itemprop="name" content="npgadmin" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div> <a class="pp-post-link" href="https://www.washjeff.edu/new-cis-concentration-to-complement-science-humanities-programs/" title="New CIS Concentration to Complement Science, Humanities Programs"></a><div class="pp-content-grid-image pp-post-image"><div class="pp-post-featured-img"> <img src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwMCA3OTkiIHdpZHRoPSIxMjAwIiBoZWlnaHQ9Ijc5OSIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy53YXNoamVmZi5lZHUlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRm9sZG1haW5fMjAxOF8wNS0xLmpwZyIgZGF0YS13PSIxMjAwIiBkYXRhLWg9Ijc5OSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" data-spai="1" alt="New CIS Concentration to Complement Science, Humanities Programs" /></div></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> New CIS Concentration to Complement Science, Humanities Programs</h3> <span class="pp-post-title-divider"></span><div class="pp-content-post-meta pp-post-meta"> <span class="pp-content-grid-date"> January 22, 2015 </span></div></div></div></div><div class="pp-content-post pp-content-grid-post pp-post-2n pp-grid-style-2 post-34304 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-academics tag-outcomes tag-senior-send-off academic_department-economics-and-business academic_department-modern-languages ast-article-single" itemscope itemtype="https://schema.org/BlogPosting" data-id="34304"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/senior-send-offs-colin-sappenfield/" content="Senior Send-Offs: Colin Sappenfield" /><meta itemprop="datePublished" content="2020-05-11" /><meta itemprop="dateModified" content="2020-05-11" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/virwinwashjeff-edu/" /><meta itemprop="name" content="virwin@washjeff.edu" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.washjeff.edu/wp-content/uploads/Senior-Send-Off_-Colin-Sappenfield.png" /><meta itemprop="width" content="800" /><meta itemprop="height" content="400" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div> <a class="pp-post-link" href="https://www.washjeff.edu/senior-send-offs-colin-sappenfield/" title="Senior Send-Offs: Colin Sappenfield"></a><div class="pp-content-grid-image pp-post-image"><div class="pp-post-featured-img"><div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <img class="fl-photo-img wp-image-34311 size-medium" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDI5IDMwMCIgd2lkdGg9IjQyOSIgaGVpZ2h0PSIzMDAiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZiYi1wbHVnaW4lMkZjYWNoZSUyRlNlbmlvci1TZW5kLU9mZl8tQ29saW4tU2FwcGVuZmllbGQtNjAweDMwMC1sYW5kc2NhcGUucG5nIiBkYXRhLXc9IjQyOSIgZGF0YS1oPSIzMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" data-spai="1" alt="Senior Send-Off graphic with Colin Sappenfield's photo" itemprop="image" data-no-lazy="1" height="300" width="600" title="Senior Send-Off_ Colin Sappenfield" /></div></div></div></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Senior Send-Offs: Colin Sappenfield</h3> <span class="pp-post-title-divider"></span><div class="pp-content-post-meta pp-post-meta"> <span class="pp-content-grid-date"> May 11, 2020 </span></div></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-style-2 post-29158 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-academics tag-exchange-student tag-international-programs tag-student-life tag-study-abroad ast-article-single" itemscope itemtype="https://schema.org/BlogPosting" data-id="29158"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/wj-international-exchange-student-pens-book-about-her-american-college-experience/" content="W&#038;J International Exchange Student Pens Book about her American College Experience" /><meta itemprop="datePublished" content="2020-02-27" /><meta itemprop="dateModified" content="2020-04-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/virwinwashjeff-edu/" /><meta itemprop="name" content="virwin@washjeff.edu" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.washjeff.edu/wp-content/uploads/24-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1920" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div> <a class="pp-post-link" href="https://www.washjeff.edu/wj-international-exchange-student-pens-book-about-her-american-college-experience/" title="W&#038;J International Exchange Student Pens Book about her American College Experience"></a><div class="pp-content-grid-image pp-post-image"><div class="pp-post-featured-img"><div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-jpg"> <img class="fl-photo-img wp-image-29159 size-medium" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjAwIDQyMCIgd2lkdGg9IjYwMCIgaGVpZ2h0PSI0MjAiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cud2FzaGplZmYuZWR1JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkZiYi1wbHVnaW4lMkZjYWNoZSUyRjI0LTYwMHg0NTAtbGFuZHNjYXBlLmpwZyIgZGF0YS13PSI2MDAiIGRhdGEtaD0iNDIwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="Three W&amp;J students pose at the Grand Canyon during a spring break trip." itemprop="image" data-no-lazy="1" height="450" width="600" title="Nayeong Kim Grand Canyon" /></div></div></div></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> W&#038;J International Exchange Student Pens Book about her American College Experience</h3> <span class="pp-post-title-divider"></span><div class="pp-content-post-meta pp-post-meta"> <span class="pp-content-grid-date"> February 27, 2020 </span></div></div></div></div><div class="pp-grid-space"></div></div><div class="fl-clear"></div></div></div></div></div></div></div></div></div></div></div></div></div></article></main></div><div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope"><div class="sidebar-main" ><aside id="wjcollegeaccordionmenuwidget-20" class="widget WJCollegeAccordionMenuWidget"><h2 class="widget-title"><a href='https://www.washjeff.edu/academics/'>Academics</a></h2><div class="menu-academics-container"><ul id="menu-academics" class="menu"><li id="menu-item-31180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31180"><a href="https://www.washjeff.edu/academics/majors-and-minors/">Majors and Minors</a><ul class="sub-menu"><li id="menu-item-3841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3841"><a href="https://www.washjeff.edu/academics/majors-and-minors/partnerships/">Partnerships</a></li><li id="menu-item-31185" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-31185"><a href="https://www.washjeff.edu/programs/pre-health-professions/">Pre-Health Professions</a></li><li id="menu-item-3848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3848"><a href="https://www.washjeff.edu/academics/majors-and-minors/rotc/">ROTC</a></li><li id="menu-item-3849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3849"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-with-honors/">Honors</a><ul class="sub-menu"><li id="menu-item-3856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3856"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-with-honors/the-honors-process/">The Honors Process</a></li><li id="menu-item-3857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3857"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-with-honors/key-dates/">Key Dates</a></li><li id="menu-item-3855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3855"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-with-honors/honors-program-faq/">Honors Program FAQ</a></li></ul></li></ul></li><li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.washjeff.edu/academics/our-faculty/">Faculty</a></li><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217"><a href="https://www.washjeff.edu/academics/our-support/">Support</a><ul class="sub-menu"><li id="menu-item-3858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3858"><a href="https://www.washjeff.edu/academics/our-support/advising/">Advising</a></li><li id="menu-item-3863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3863"><a href="https://www.washjeff.edu/academics/our-support/peer-assisted-learning-program/">Peer Assisted Learning Program</a></li><li id="menu-item-3859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3859"><a href="https://www.washjeff.edu/academics/our-support/career-and-professional-development/">Career And Professional Development</a></li></ul></li><li id="menu-item-31186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31186"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/">Beyond the Classroom</a><ul class="sub-menu"><li id="menu-item-3871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3871"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/study-abroad/">Study Abroad</a><ul class="sub-menu"><li id="menu-item-20671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20671"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/study-abroad/semester-long-study-abroad/">Semester Long Study Abroad</a></li></ul></li><li id="menu-item-3872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3872"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/jayterm/">JayTerm</a></li><li id="menu-item-3873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3873"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/student-and-faculty-research/">Student and Faculty Research</a><ul class="sub-menu"><li id="menu-item-31187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31187"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/student-and-faculty-research/institutional-review-board/">Institutional Review Board</a></li></ul></li><li id="menu-item-3875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3875"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/internships/">Internships</a></li><li id="menu-item-20670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20670"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/exchange-students/">Exchange Students</a></li></ul></li><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-220"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Summer Programs</a><ul class="sub-menu"><li id="menu-item-31188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31188"><a href="https://www.washjeff.edu/academics/our-summer-programs/registering-for-summer-school/">Registering for Summer School</a></li><li id="menu-item-31189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31189"><a href="https://www.washjeff.edu/academics/our-summer-programs/summer-school-tuition-fees-room-and-board/">Tuition, Fees, Room, and Board</a></li><li id="menu-item-31190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31190"><a href="https://www.washjeff.edu/academics/our-summer-programs/important-dates/">Important Dates</a></li></ul></li><li id="menu-item-3862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3862"><a href="https://www.washjeff.edu/academics/clark-family-library/">Clark Family Library</a></li><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li></ul></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style id='fl-builder-layout-30607-inline-css'>.fl-node-5e4976ab368fb{width:100%}.fl-node-5e4976ab368fb>.fl-col-content{background-color:#d9edf7}.fl-node-5e4976ab368fb>.fl-col-content{margin-top:0}@media (max-width:768px){.fl-module-icon{text-align:center}}.fl-node-5e4976ab368f2 .fl-module-content .fl-icon i,.fl-node-5e4976ab368f2 .fl-module-content .fl-icon i:before{font-size:30px}.fl-node-5e4976ab368f2 .fl-module-content .fl-icon-text{height:52.5px}.fl-node-5e4976ab368f2.fl-module-icon{text-align:left}.fl-node-5e4976ab368f2 .fl-icon-text,.fl-node-5e4976ab368f2 .fl-icon-text-link{color:#da3a37;font-family:"Roboto Slab",serif;font-weight:700;font-size:16px;line-height:1}@media(max-width:992px){.fl-node-5e4976ab368f2.fl-module-icon{text-align:left}}@media(max-width:768px){.fl-node-5e4976ab368f2 .fl-module-content .fl-icon i,.fl-node-5e4976ab368f2 .fl-module-content .fl-icon i:before{font-size:35px}.fl-node-5e4976ab368f2 .fl-module-content .fl-icon-text{height:61.25px}.fl-node-5e4976ab368f2.fl-module-icon{text-align:left}.fl-node-5e4976ab368f2 .fl-icon-text,.fl-node-5e4976ab368f2 .fl-icon-text-link{font-size:22px}}@media (max-width:768px){.fl-node-5e4976ab368f2.fl-module>.fl-module-content{margin-left:20px}}.fl-node-5e4976ab368fa .fl-module-content .fl-icon i,.fl-node-5e4976ab368fa .fl-module-content .fl-icon i:before{font-size:30px}.fl-node-5e4976ab368fa .fl-module-content .fl-icon-text{height:52.5px}.fl-node-5e4976ab368fa.fl-module-icon{text-align:left}.fl-node-5e4976ab368fa .fl-icon-text,.fl-node-5e4976ab368fa .fl-icon-text-link{color:#da3a37;font-family:"Roboto Slab",serif;font-weight:700;font-size:16px;line-height:1}@media(max-width:992px){.fl-node-5e4976ab368fa.fl-module-icon{text-align:left}}@media(max-width:768px){.fl-node-5e4976ab368fa .fl-module-content .fl-icon i,.fl-node-5e4976ab368fa .fl-module-content .fl-icon i:before{font-size:35px}.fl-node-5e4976ab368fa .fl-module-content .fl-icon-text{height:61.25px}.fl-node-5e4976ab368fa.fl-module-icon{text-align:left}.fl-node-5e4976ab368fa .fl-icon-text,.fl-node-5e4976ab368fa .fl-icon-text-link{font-size:22px}}@media (max-width:768px){.fl-node-5e4976ab368fa.fl-module>.fl-module-content{margin-left:20px}}.fl-node-5e4976ab368f9 .fl-module-content .fl-icon i,.fl-node-5e4976ab368f9 .fl-module-content .fl-icon i:before{font-size:30px}.fl-node-5e4976ab368f9 .fl-module-content .fl-icon-text{height:52.5px}.fl-node-5e4976ab368f9.fl-module-icon{text-align:left}.fl-node-5e4976ab368f9 .fl-icon-text,.fl-node-5e4976ab368f9 .fl-icon-text-link{color:#da3a37;font-family:"Roboto Slab",serif;font-weight:700;font-size:16px;line-height:1}@media(max-width:992px){.fl-node-5e4976ab368f9.fl-module-icon{text-align:left}}@media(max-width:768px){.fl-node-5e4976ab368f9 .fl-module-content .fl-icon i,.fl-node-5e4976ab368f9 .fl-module-content .fl-icon i:before{font-size:35px}.fl-node-5e4976ab368f9 .fl-module-content .fl-icon-text{height:61.25px}.fl-node-5e4976ab368f9.fl-module-icon{text-align:left}.fl-node-5e4976ab368f9 .fl-icon-text,.fl-node-5e4976ab368f9 .fl-icon-text-link{font-size:22px}}@media (max-width:768px){.fl-node-5e4976ab368f9.fl-module>.fl-module-content{margin-left:20px}}</style><div class="fl-builder-content fl-builder-content-30607 fl-builder-template fl-builder-column-template fl-builder-global-templates-locked" data-post-id="30607"><div class="fl-col fl-node-5e4976ab368fb sidebarcta" data-node="5e4976ab368fb"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-icon fl-node-5e4976ab368f2" data-node="5e4976ab368f2"><div class="fl-module-content fl-node-content"><div class="fl-icon-wrap"> <span class="fl-icon"> <a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368f2" rel="noopener noreferrer"> <i class="fal fa-envelope" aria-hidden="true"></i> </a> </span><div id="fl-icon-text-5e4976ab368f2" class="fl-icon-text"> <a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener noreferrer"><p>Schedule a Visit</p> </a></div></div></div></div><div class="fl-module fl-module-icon fl-node-5e4976ab368fa" data-node="5e4976ab368fa"><div class="fl-module-content fl-node-content"><div class="fl-icon-wrap"> <span class="fl-icon"> <a href="https://connect.washjeff.edu/register/inquiry" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368fa" rel="noopener noreferrer"> <i class="fal fa-map-marker-alt" aria-hidden="true"></i> </a> </span><div id="fl-icon-text-5e4976ab368fa" class="fl-icon-text"> <a href="https://connect.washjeff.edu/register/inquiry" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener noreferrer"><p>Request Information</p> </a></div></div></div></div><div class="fl-module fl-module-icon fl-node-5e4976ab368f9" data-node="5e4976ab368f9"><div class="fl-module-content fl-node-content"><div class="fl-icon-wrap"> <span class="fl-icon"> <a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368f9" rel="noopener noreferrer"> <i class="fal fa-clipboard-check" aria-hidden="true"></i> </a> </span><div id="fl-icon-text-5e4976ab368f9" class="fl-icon-text"> <a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener noreferrer"><p>Apply Today</p> </a></div></div></div></div></div></div></div></div></aside><aside id="tribe-events-adv-list-widget-5" class="widget tribe-events-adv-list-widget"><h2 class="widget-title">Upcoming Academic Events</h2><p>There are no upcoming events at this time.</p></aside></div></div></div></div><footer class="fl-builder-content fl-builder-content-141 fl-builder-global-templates-locked" data-post-id="141" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7901c223b4b" data-node="5e7901c223b4b"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5e7901c239da4" data-node="5e7901c239da4"><div class="fl-col fl-node-5e7901c239e9f" data-node="5e7901c239e9f"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-separator fl-node-5e7901c2232ec" data-node="5e7901c2232ec"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5e7900f13b5e8 getintouch" data-node="5e7900f13b5e8"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5e6014356bcf8" data-node="5e6014356bcf8"><div class="fl-col fl-node-5e6014356bcfe fl-col-small" data-node="5e6014356bcfe"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5e6014356bd03" data-node="5e6014356bd03"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p>GET IN TOUCH</p></div></div></div></div></div><div class="fl-col fl-node-5e6014356bcff fl-col-small" data-node="5e6014356bcff"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5e6014356bd04" data-node="5e6014356bd04"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p><a href="tel:+18889263529"><i class="fas fa-phone-alt"></i>+1-888-926-3529</a></p></div></div></div></div></div><div class="fl-col fl-node-5e6014356bd00 fl-col-small" data-node="5e6014356bd00"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5e6014356bd05" data-node="5e6014356bd05"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p><a href="mailto:info@washjeff.edu"><i class="fas fa-envelope"></i>info@washjeff.edu</a></p></div></div></div></div></div><div class="fl-col fl-node-5e6014356bd01 fl-col-small" data-node="5e6014356bd01"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5e6014356bd06" data-node="5e6014356bd06"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" rel="noopener"><i class="fas fa-map-marker"></i>60 S Lincoln St., Washington, PA 15301</a></p></div></div></div></div></div><div class="fl-col fl-node-5e6014356bd02 fl-col-small" data-node="5e6014356bd02"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5e6014356bd07" data-node="5e6014356bd07"><div class="fl-module-content fl-node-content"><div class="fl-html"><div class="a2a_kit a2a_kit_size_20 a2a_default_style a2a_follow" data-a2a-url="https://www.washjeff.edu/campus-news/feed/" data-a2a-icon-color="#111111"> <a class="a2a_button_instagram" data-a2a-follow="wjcollege"><span class="a2a_label">Instagram</span></a> <a class="a2a_button_twitter" data-a2a-follow="wjcollege"><span class="a2a_label">Twitter</span></a> <a class="a2a_button_facebook" data-a2a-follow="washjeff"><span class="a2a_label">Facebook</span></a> <a class="a2a_button_linkedin_company" data-a2a-follow="washington-&-jefferson-college"><span class="a2a_label">LinkedIn</span></a> <a class="a2a_button_youtube" data-a2a-follow="wjcollege"><span class="a2a_label">AddtoAny</span></a> <a class="a2a_button_feed"><span class="a2a_label">RSS</span></a></div></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7901013dc0a" data-node="5e7901013dc0a"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-full-width fl-node-content"><div class="fl-col-group fl-node-5e7901015373e" data-node="5e7901015373e"><div class="fl-col fl-node-5e79010153846" data-node="5e79010153846"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-separator fl-node-5e7901013d482" data-node="5e7901013d482"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5e7900f86ced4 fl-visible-desktop-medium footermenu" data-node="5e7900f86ced4"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5e602270267ea" data-node="5e602270267ea"><div class="fl-col fl-node-5e6022702692c" data-node="5e6022702692c"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5e6022702673f hidden" data-node="5e6022702673f"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text">Footer Menu</span></h2></div></div></div></div></div><div class="fl-col-group fl-node-5d9f3f083822c" data-node="5d9f3f083822c"><div class="fl-col fl-node-5d9f3f0838232 fl-col-small" data-node="5d9f3f0838232"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5d9f3f083823a" data-node="5d9f3f083823a"><div class="fl-module-content fl-node-content"><div class="fl-html"><h3> <a href="/about-wj/" title="About W&amp;J" target="_self">About W&amp;J</a></h3><ul class="sub-menu"><li class="menu-item"><a href="/about-wj/our-story/">Our Story</a></li><li class="menu-item"><a href="/about-wj/office-of-the-president/">Office of the President</a></li><li class="menu-item"><a href="/about-wj/offices-and-departments/">Offices & Departments</a></li><li class="menu-item"><a href="/general-information/our-campus/">Our Campus</a></li><li class="menu-item"><a href="/about-wj/pittsburgh-connection/">Pittsburgh Connection</a></li><li class="menu-item"><a href="/about-wj/washington-county/">Washington County</a></li><li class="menu-item"><a href="/about-wj/college-initiatives/">College Initiatives</a></li><li class="menu-item"><a href="/general-information/consumer-information/">Consumer Information</a></li><li class="menu-item"><a href="/department/campus-store/">Campus Store</a></li></ul></div></div></div></div></div><div class="fl-col fl-node-5d9f3f0838234 fl-col-small" data-node="5d9f3f0838234"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5d9f3f083823b" data-node="5d9f3f083823b"><div class="fl-module-content fl-node-content"><div class="fl-html"><h3> <a href="/academics/" title="Academics" target="_self">Academics</a></h3><ul class="sub-menu"><li class="menu-item"><a href="/academics/majors-and-minors/">Majors & Minors</a></li><li class="menu-item"><a href="/academics/our-faculty/">Faculty</a></li><li class="menu-item"><a href="/academics/our-support/">Support</a></li><li class="menu-item"><a href="/academics/beyond-the-classroom/">Beyond the Classroom</a></li><li class="menu-item"><a href="/academics/our-summer-programs/">Summer Programs</a></li><li class="menu-item"><a href="/academics/clark-family-library/">Library</a></li><li class="menu-item"><a href="/academics/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li></ul></div></div></div><div class="fl-module fl-module-html fl-node-5d9f3f083823c" data-node="5d9f3f083823c"><div class="fl-module-content fl-node-content"><div class="fl-html"><h3> <a href="/alumni/" title="Alumni" target="_self">Alumni</a></h3><ul class="sub-menu"><li class="menu-item"><a href="https://securelb.imodules.com/s/924/alumni/index.aspx?sid=924&amp;gid=1&amp;pgid=801&amp;cid=1610">Give</a></li><li class="menu-item"><a href="/giving/alumni-magazine/">Alumni Magazine</a></li><li class="menu-item"><a href="/giving/alumni-resources/">Alumni Resources</a></li></ul></div></div></div></div></div><div class="fl-col fl-node-5d9f3f0838235 fl-col-small" data-node="5d9f3f0838235"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5d9f3f083823e" data-node="5d9f3f083823e"><div class="fl-module-content fl-node-content"><div class="fl-html"><h3> <a href="/future-students/" title="Future Students" target="_self">Future Students</a></h3><ul class="sub-menu"><li class="menu-item"><a href="/future-students/visit-campus/">Visit Campus</a></li><li class="menu-item"><a href="/future-students/apply/">Apply</a></li><li class="menu-item"><a href="/future-students/admissions-event-list/">Admission Events</a></li><li class="menu-item"><a href="/future-students/meet-our-team/">Meet Our Team</a></li><li class="menu-item"><a href="/future-students/for-school-counselors/">For School Counselors</a></li><li class="menu-item"><a href="/future-students/paying-for-college/">Tuition & Fees</a></li><li class="menu-item"><a href="/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a></li><li class="menu-item"><a href="/future-students/international-admission/">International Admission</a></li><li class="menu-item"><a href="/future-students/accepted-students/">Accepted Students</a></li></ul></div></div></div></div></div><div class="fl-col fl-node-5d9f3f0838236 fl-col-small" data-node="5d9f3f0838236"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5d9f3f083823f" data-node="5d9f3f083823f"><div class="fl-module-content fl-node-content"><div class="fl-html"><h3> <a href="/student-life/" title="Student Life" target="_self">Student Life</a></h3><ul class="sub-menu"><li class="menu-item"><a href="/student-life/residential-life-dining/">Residential Life &amp; Dining</a></li><li class="menu-item"><a href="/student-life/organizations-activities/">Student Organizations &amp; Activities</a></li><li class="menu-item"><a href="/student-life/first-year-experience/">First Year Experience</a></li><li class="menu-item"><a href="/student-life/the-magellan-project/">The Magellan Project</a></li><li class="menu-item"><a href="/student-life/washington-fellows-program/">The Washington Fellows Program</a></li><li class="menu-item"><a href="/student-life/campus-public-safety/">Campus &amp; Public Safety</a></li><li class="menu-item"><a href="/student-life/disability-support-services/">Disability Support Services</a></li><li class="menu-item"><a href="/student-life/career-services/">Career Services</a></li><li class="menu-item"><a href="/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li><li class="menu-item"><a href="/student-life/international-student-services/">International Student Initatives</a></li><li class="menu-item"><a href="/student-life/diversity-leadership-initiatives/">Diversity &amp; Leadership Initiatives</a></li><li class="menu-item"><a href="/student-life/student-life-team/">Student Life Team</a></li></ul></div></div></div></div></div><div class="fl-col fl-node-5d9f3f0838238 fl-col-small" data-node="5d9f3f0838238"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5d9f3f0838240" data-node="5d9f3f0838240"><div class="fl-module-content fl-node-content"><div class="fl-html"><h3> <a href="/general-information/" title="General Information" target="_self">General Information</a></h3><ul class="sub-menu"><li class="menu-item"><a href="/events/">Events</a></li><li class="menu-item"><a href="/general-information/news/">News</a></li><li class="menu-item"><a href="/about-wj/college-initiatives/olin-fine-arts-center/">Olin Fine Arts Center</a></li><li class="menu-item"><a href="/general-information/board-of-trustees/">Board of Trustees</a></li><li class="menu-item"><a href="/general-information/job-postings/">Job Postings</a></li><li class="menu-item"><a href="/future-students/visit-campus/directions-and-transportation/">Map and Directions</a></li><li class="menu-item"><a href="/general-information/file-archive/">File Archive</a></li><li class="menu-item"><a href="/general-information/site-map/">Site Map</a></li></ul></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5d812527263f0 copyrightrow" data-node="5d812527263f0"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5d8125272fc12 fl-col-group-custom-width" data-node="5d8125272fc12"><div class="fl-col fl-node-5d8125272fd19 fl-col-small" data-node="5d8125272fd19"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5d81239b7b1ee" data-node="5d81239b7b1ee"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="/" target="_self" itemprop="url"> <img class="fl-photo-img wp-image-256 size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjQwIDUxIiB3aWR0aD0iMjQwIiBoZWlnaHQ9IjUxIiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3Lndhc2hqZWZmLmVkdSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGV2FzaGluZ3Rvbi1hbXAtSmVmZmVyc29uLUNvbGxlZ2UtdW5jYXRlZ29yaXplZC0wNi5wbmciIGRhdGEtdz0iMjQwIiBkYXRhLWg9IjUxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="Washington and Jefferson Logo" itemprop="image" height="51" width="240" title="Washington &amp;amp; Jefferson College Uncategorized 06" /> </a></div></div></div></div></div></div><div class="fl-col fl-node-5e7379b1543fe fl-col-small" data-node="5e7379b1543fe"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5e7379d4ad18d" data-node="5e7379d4ad18d"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p>@2020 Copyright Washington &amp; Jefferson College. All Rights Reserved.</p></div></div></div></div></div><div class="fl-col fl-node-5d8125272fd1c fl-col-small fl-col-has-cols" data-node="5d8125272fd1c"><div class="fl-col-content fl-node-content"><div class="fl-col-group fl-node-5d812560f0764 fl-col-group-nested fl-col-group-custom-width" data-node="5d812560f0764"><div class="fl-col fl-node-5d812560f0804 fl-col-small" data-node="5d812560f0804"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5d8123dd5e65c" data-node="5d8123dd5e65c"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <img class="fl-photo-img wp-image-255 size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDAgNDAiIHdpZHRoPSI0MCIgaGVpZ2h0PSI0MCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy53YXNoamVmZi5lZHUlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRldhc2hpbmd0b24tYW1wLUplZmZlcnNvbi1Db2xsZWdlLXVuY2F0ZWdvcml6ZWQtMDUucG5nIiBkYXRhLXc9IjQwIiBkYXRhLWg9IjQwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="Washington and Jefferson App Icon" itemprop="image" height="40" width="40" title="Washington &amp;amp; Jefferson College Uncategorized 05" /></div></div></div></div></div></div><div class="fl-col fl-node-5d812560f0807 fl-col-small" data-node="5d812560f0807"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5d81242cf080e" data-node="5d81242cf080e"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="https://apps.apple.com/us/app/ellucian-go/id607185179?ign-mpt=uo%3D4" target="_blank" rel="noopener" itemprop="url"> <img class="fl-photo-img wp-image-253 size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwIDQwIiB3aWR0aD0iMTIwIiBoZWlnaHQ9IjQwIiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3Lndhc2hqZWZmLmVkdSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGV2FzaGluZ3Rvbi1hbXAtSmVmZmVyc29uLUNvbGxlZ2UtdW5jYXRlZ29yaXplZC0wMy5wbmciIGRhdGEtdz0iMTIwIiBkYXRhLWg9IjQwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="W&amp;J Apple App Store Logo" itemprop="image" height="40" width="120" title="Washington &amp;amp; Jefferson College Uncategorized 03" /> </a></div></div></div></div></div></div><div class="fl-col fl-node-5d812560f0808 fl-col-small" data-node="5d812560f0808"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5d8124539426d" data-node="5d8124539426d"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="https://play.google.com/store/apps/details?id=com.ellucian.elluciango" target="_blank" rel="noopener" itemprop="url"> <img class="fl-photo-img wp-image-254 size-full" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTM1IDQwIiB3aWR0aD0iMTM1IiBoZWlnaHQ9IjQwIiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3Lndhc2hqZWZmLmVkdSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGV2FzaGluZ3Rvbi1hbXAtSmVmZmVyc29uLUNvbGxlZ2UtdW5jYXRlZ29yaXplZC0wNC5wbmciIGRhdGEtdz0iMTM1IiBkYXRhLWg9IjQwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" data-spai="1" alt="W&amp;J Google App Store Logo" itemprop="image" height="40" width="135" title="Washington &amp;amp; Jefferson College Uncategorized 04" /> </a></div></div></div></div></div></div></div></div></div></div></div></div></div></footer></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script><link rel='preload' id='widget-calendar-pro-style-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min-5.1.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /> <script>var astra = {"break_point":"921","isRtl":""};</script> <script src='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/themes/astra/assets/js/minified/style.min-2.4.4.js'></script> <script src='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/bb-plugin/js/jquery.wookmark.min-2.3.2.5.js'></script> <script src='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/bb-plugin/js/jquery.mosaicflow.min-2.3.2.5.js'></script> <script src='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min-2.3.2.5.js'></script> <script src='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/bbpowerpack/assets/js/isotope.pkgd.min-3.0.1.js'></script> <script src='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/themes/washjeff/js/slick.min-20160816.js'></script> <script data-minify="1" src='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/js/general-71ef38201c028750a88235748616f7b2.js'></script> <script>var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_lossy+ret_img","method":"src","crop":"","debug":"","site_url":"https:\/\/www.washjeff.edu","plugin_url":"https:\/\/www.washjeff.edu\/wp-content\/plugins\/shortpixel-adaptive-images","version":"1.8.8","excluded_selectors":[],"eager_selectors":[],"noresize_selectors":[],"excluded_paths":["regex:\/\\\/\\\/([^\\\/]*\\.|)gravatar.com\\\/\/"],"active_integrations":{"nextgen":false,"modula":false,"elementor":false,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":false,"foo":false,"oxygen":false,"slider-revolution":false,"smart-slider":false,"wp-grid-builder":false,"social-pug":false,"content-views":false,"wp-rocket":{"lazyload":false,"css-filter":true,"minify-css":true},"theme":"Washington and Jefferson"},"parse_css_files":"1","backgrounds_max_width":"1200","sep":"+","webp":"1","sniper":"https:\/\/www.washjeff.edu\/wp-content\/plugins\/shortpixel-adaptive-images\/img\/target.cur","affected_tags":"{\"link\":1,\"script\":2}","ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php"};</script> <script data-cfasync="false" src='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/shortpixel-adaptive-images/js/ai.min-1.8.8.js'></script> <script>var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.washjeff.edu\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"hamburger":"Hamburger Menu","intranet_student_side":"Intranet Hamburger Student Menu","intranet_student_main":"Intranet Student Main Menu","intranet_faculty_side":"Intranet Hamburger Faculty Menu","intranet_faculty_main":"Intranet Faculty Main Menu","header_top_menu":"Header Top Menu","primary":"Primary Menu","footer_menu":"Footer Menu"}};</script> <script src='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/ubermenu/assets/js/ubermenu.min-3.6.1.js'></script> <script data-minify="1" src='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions/public/assets/scripts-35184dc588bcd807278f547dc0f5c845.js'></script> <script data-minify="1" src='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions/admin/assets/scripts-aed260af29acabaf33bba4072dd05a1a.js'></script> <script data-minify="1" src='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions-local/local/public/accordion-menu/assets/wjcmenu-d13071df5af86746044af1552b2e6710.js'></script> <script src='https://www.washjeff.edu/wp-includes/js/wp-embed.min.js'></script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.washjeff.edu/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script>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</script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A700%2C%7CRoboto%3Awght%40400%3B500%3B700%7CRoboto%20Slab%3Awght%40400%3B500%3B700%7CRoboto%20Condensed%3Awght%40700%7CRoboto%3A700%7CRoboto%20Slab%3A700&#038;display=swap" /></noscript><noscript><link rel='stylesheet' id='astra-theme-css-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/themes/astra/assets/css/minified/style.min-2.4.4.css' media='all' /></noscript><noscript><link rel='stylesheet' id='astra-menu-animation-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/themes/astra/assets/css/minified/menu-animation.min-2.4.4.css' media='all' /></noscript><noscript><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min-4.12.3.css' media='all' /></noscript><noscript><link rel='stylesheet' id='tribe-tooltip-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.12.3.css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='simple-sitemap-css-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/plugins/simple-sitemap-pro/modules/css/simple-sitemap-6b637fbfd618796f49ac41c17f00e7c5.css' media='all' /></noscript><noscript><link rel='stylesheet' id='jquery-magnificpopup-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min-2.3.2.5.css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wjcollege-slick-style-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/css/slick-e554d428d083803333fab126e70d55b1.css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wjcollege-slick-theme-style-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/css/slick-theme-2aa36599bbbdd2ded3cc61c1b82df9f6.css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='-testimonial-css-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/css/testimonial-5fce68fb68839ea1d5f4d742518af61b.css' media='all' /></noscript><noscript><link rel='stylesheet' id='-owl.carousel-min-css' href='https://www.washjeff.edu/wp-content/themes/washjeff/css/owl.carousel.min.css' media='all' /></noscript><noscript><link rel='stylesheet' id='-owl-theme-default-min-css' href='https://www.washjeff.edu/wp-content/themes/washjeff/css/owl.theme.default.min.css' media='all' /></noscript><noscript><link rel='stylesheet' id='font-awesome-official-css' href='https://pro.fontawesome.com/releases/v5.12.1/css/all.css' media='all' integrity="sha384-TxKWSXbsweFt0o2WqfkfJRRNVaPdzXJ/YLqgStggBVRREXkwU7OKz+xXtqOU4u8+" crossorigin="anonymous" /></noscript><noscript><link data-minify="1" rel='stylesheet' id='washington-and-jefferson-theme-css-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/themes/washjeff/style-428d2e762d3aab5971903bc608e26333.css' media='all' /></noscript><noscript><link rel='stylesheet' id='ubermenu-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min-3.6.1.css' media='all' /></noscript><noscript><link rel='stylesheet' id='pp-animate-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/bbpowerpack/assets/css/animate.min-3.5.1.css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Front\DWS_Public-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions/public/assets/style-9730f44b8a85a0c931e594e5cc8f50df.css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Accordion_Menu-css' href='https://www.washjeff.edu/wp-content/uploads/cache/min/1/wp-content/mu-plugins/dws-custom-extensions-local/local/public/accordion-menu/assets/wjcstyle-da96df1f5cfac81b86da01fa2a0732dd.css' media='all' /></noscript><noscript><link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Alert_Bar_overhangjs-css' href='https://cdn.jsdelivr.net/npm/overhang@1.0.5/dist/overhang.min.css?ver=1.0.5' media='all' /></noscript><noscript><link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\FileDownload\DWS_File_Download_Handler_fancybox-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.css?ver=3.5.7' media='all' /></noscript><noscript><link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://www.washjeff.edu/wp-content/uploads/cache/busting/1/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min-5.1.2.css' media='all' /></noscript></body></html>