<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Thriving Together: W&amp;J Student Organizations Maintain Community Ties with Virtual Resources - Washington &amp; Jefferson College</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="WASHINGTON, PA (April 28, 2020)—It’s easy to feel disconnected from our communities and routines during quarantine and social distancing. At"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.washjeff.edu/thriving-together-wj-student-organizations-maintain-community-ties-with-virtual-resources/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thriving Together: W&amp;J Student Organizations Maintain Community Ties with Virtual Resources - Washington &amp; Jefferson College" />
<meta property="og:description" content="WASHINGTON, PA (April 28, 2020)—It’s easy to feel disconnected from our communities and routines during quarantine and social distancing. At" />
<meta property="og:url" content="https://www.washjeff.edu/thriving-together-wj-student-organizations-maintain-community-ties-with-virtual-resources/" />
<meta property="og:site_name" content="Washington &amp; Jefferson College" />
<meta property="article:publisher" content="https://www.facebook.com/washjeff/" />
<meta property="article:tag" content="2020" />
<meta property="article:tag" content="Student Activities" />
<meta property="article:tag" content="Student Life" />
<meta property="article:section" content="W&amp;J News" />
<meta property="article:published_time" content="2020-04-28T20:45:07+00:00" />
<meta property="article:modified_time" content="2020-04-28T21:06:15+00:00" />
<meta property="og:updated_time" content="2020-04-28T21:06:15+00:00" />
<meta property="fb:app_id" content="409126846467558" />
<meta property="og:image" content="https://www.washjeff.edu/wp-content/uploads/involvementexpo27.jpg" />
<meta property="og:image:secure_url" content="https://www.washjeff.edu/wp-content/uploads/involvementexpo27.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WASHINGTON, PA (April 28, 2020)—It’s easy to feel disconnected from our communities and routines during quarantine and social distancing. At" />
<meta name="twitter:title" content="Thriving Together: W&amp;J Student Organizations Maintain Community Ties with Virtual Resources - Washington &amp; Jefferson College" />
<meta name="twitter:site" content="@wjcollege" />
<meta name="twitter:image" content="https://www.washjeff.edu/wp-content/uploads/involvementexpo27.jpg" />
<meta name="twitter:creator" content="@wjcollege" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washjeff.edu/#organization","name":"Washington & Jefferson College","url":"https://www.washjeff.edu/","sameAs":["https://www.facebook.com/washjeff/","https://www.instagram.com/wjcollege/","https://www.linkedin.com/school/washington-&amp;-jefferson-college/","https://twitter.com/wjcollege"],"logo":{"@type":"ImageObject","@id":"https://www.washjeff.edu/#logo","inLanguage":"en-US","url":"https://www.washjeff.edu/wp-content/uploads/Washington-amp-Jefferson-College-uncategorized-06.png","width":240,"height":51,"caption":"Washington & Jefferson College"},"image":{"@id":"https://www.washjeff.edu/#logo"}},{"@type":"WebSite","@id":"https://www.washjeff.edu/#website","url":"https://www.washjeff.edu/","name":"Washington &amp; Jefferson College","inLanguage":"en-US","description":"We Graduate Presidents","publisher":{"@id":"https://www.washjeff.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.washjeff.edu/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.washjeff.edu/thriving-together-wj-student-organizations-maintain-community-ties-with-virtual-resources/#primaryimage","inLanguage":"en-US","url":"https://www.washjeff.edu/wp-content/uploads/involvementexpo27.jpg","width":1200,"height":801,"caption":"A student signs up for a club as student organizations and clubs hosted tables at the Involvement Expo August 29, 2019 at Washington & Jefferson College."},{"@type":"WebPage","@id":"https://www.washjeff.edu/thriving-together-wj-student-organizations-maintain-community-ties-with-virtual-resources/#webpage","url":"https://www.washjeff.edu/thriving-together-wj-student-organizations-maintain-community-ties-with-virtual-resources/","name":"Thriving Together: W&amp;J Student Organizations Maintain Community Ties with Virtual Resources - Washington &amp; Jefferson College","isPartOf":{"@id":"https://www.washjeff.edu/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.washjeff.edu/thriving-together-wj-student-organizations-maintain-community-ties-with-virtual-resources/#primaryimage"},"datePublished":"2020-04-28T20:45:07+00:00","dateModified":"2020-04-28T21:06:15+00:00","description":"WASHINGTON, PA (April 28, 2020)\u2014It\u2019s easy to feel disconnected from our communities and routines during quarantine and social distancing. At","breadcrumb":{"@id":"https://www.washjeff.edu/thriving-together-wj-student-organizations-maintain-community-ties-with-virtual-resources/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.washjeff.edu/thriving-together-wj-student-organizations-maintain-community-ties-with-virtual-resources/"]}]},{"@type":"BreadcrumbList","@id":"https://www.washjeff.edu/thriving-together-wj-student-organizations-maintain-community-ties-with-virtual-resources/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.washjeff.edu/","url":"https://www.washjeff.edu/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.washjeff.edu/wandj-news/","url":"https://www.washjeff.edu/wandj-news/","name":"W&amp;J News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.washjeff.edu/thriving-together-wj-student-organizations-maintain-community-ties-with-virtual-resources/","url":"https://www.washjeff.edu/thriving-together-wj-student-organizations-maintain-community-ties-with-virtual-resources/","name":"Thriving Together: W&#038;J Student Organizations Maintain Community Ties with Virtual Resources"}}]},{"@type":"Article","@id":"https://www.washjeff.edu/thriving-together-wj-student-organizations-maintain-community-ties-with-virtual-resources/#article","isPartOf":{"@id":"https://www.washjeff.edu/thriving-together-wj-student-organizations-maintain-community-ties-with-virtual-resources/#webpage"},"author":{"@id":"https://www.washjeff.edu/#/schema/person/8c107155b40545d98e5604d18cfd2d80"},"headline":"Thriving Together: W&#038;J Student Organizations Maintain Community Ties with Virtual Resources","datePublished":"2020-04-28T20:45:07+00:00","dateModified":"2020-04-28T21:06:15+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.washjeff.edu/thriving-together-wj-student-organizations-maintain-community-ties-with-virtual-resources/#webpage"},"publisher":{"@id":"https://www.washjeff.edu/#organization"},"image":{"@id":"https://www.washjeff.edu/thriving-together-wj-student-organizations-maintain-community-ties-with-virtual-resources/#primaryimage"},"keywords":"2020,Student Activities,Student Life","articleSection":"W&amp;J News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.washjeff.edu/#/schema/person/8c107155b40545d98e5604d18cfd2d80","name":"virwin@washjeff.edu","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.washjeff.edu' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pro.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Washington &amp; Jefferson College &raquo; Feed" href="https://www.washjeff.edu/feed/" />
<link rel="alternate" type="text/calendar" title="Washington &amp; Jefferson College &raquo; iCal Feed" href="https://www.washjeff.edu/events/?ical=1" />
<style type='text/css' id='kt_global_css_variables'>
:root {
  --WJRed: #DA3A37;
  --WJDarkRed: #990000;
  --WJLightBlue: #D9EDF7;
  --TextColor: #111111;
  --AnchorHoverColor: #3A3A3A;
  --Black: #000000;
  --White: #FFFFFF;
}
</style>
<link rel='stylesheet' id='astra-theme-css-css'  href='https://www.washjeff.edu/wp-content/themes/astra/assets/css/minified/style.min.css?ver=2.3.5' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A700%2C&#038;display=fallback&#038;ver=2.3.5' media='all' />
<link rel='stylesheet' id='astra-menu-animation-css'  href='https://www.washjeff.edu/wp-content/themes/astra/assets/css/minified/menu-animation.min.css?ver=2.3.5' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.5.1' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.5.1' media='all' />
<link rel='stylesheet' id='simple-sitemap-css-css'  href='https://www.washjeff.edu/wp-content/plugins/simple-sitemap-pro/modules/css/simple-sitemap.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.washjeff.edu/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=2.3.2.5' media='all' />
<link rel='stylesheet' id='fl-builder-layout-33276-css'  href='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/33276-layout.css?ver=1cafc7f299195549c5f222fa77564734' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-c7ea8d7fb87886713cde96a036e64259-css'  href='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/c7ea8d7fb87886713cde96a036e64259-layout-bundle.css?ver=2.3.2.5-1.3.0.2' media='all' />
<link rel='stylesheet' id='wjcollege-slick-style-css'  href='https://www.washjeff.edu/wp-content/themes/washjeff/css/slick.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='wjcollege-slick-theme-style-css'  href='https://www.washjeff.edu/wp-content/themes/washjeff/css/slick-theme.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='-testimonial-css-css'  href='https://www.washjeff.edu/wp-content/themes/washjeff/css/testimonial.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='-owl.carousel-min-css'  href='https://www.washjeff.edu/wp-content/themes/washjeff/css/owl.carousel.min.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='-owl-theme-default-min-css'  href='https://www.washjeff.edu/wp-content/themes/washjeff/css/owl.theme.default.min.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A700%7CRoboto%3A700%2C400%2C500%2C500i&#038;ver=5.3.2' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://pro.fontawesome.com/releases/v5.12.1/css/all.css' media='all' integrity="sha384-TxKWSXbsweFt0o2WqfkfJRRNVaPdzXJ/YLqgStggBVRREXkwU7OKz+xXtqOU4u8+" crossorigin="anonymous" />
<link rel='stylesheet' id='washington-and-jefferson-theme-css-css'  href='https://www.washjeff.edu/wp-content/themes/washjeff/style.css?ver=2.0.5' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.washjeff.edu/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.6.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-abce5773d14fd2c071b72b08daaa090d-css'  href='//fonts.googleapis.com/css?family=Roboto%3A700&#038;ver=5.3.2' media='all' />
<link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Front\DWS_Public-css'  href='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions/public/assets/style.css?ver=2.2.3' media='all' />
<link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Accordion_Menu-css'  href='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions-local/local/public/accordion-menu/assets/wjcstyle.css?ver=2.0.0' media='all' />
<link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Alert_Bar_overhangjs-css'  href='https://cdn.jsdelivr.net/npm/overhang@1.0.5/dist/overhang.min.css?ver=1.0.5' media='all' />
<link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\FileDownload\DWS_File_Download_Handler_fancybox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.css?ver=3.5.7' media='all' />
<style id="kt_central_palette_gutenberg_css" type="text/css">.has-central-palette-1-color{color:#DA3A37}.has-central-palette-1-background-color{background-color:#DA3A37}.has-central-palette-2-color{color:#990000}.has-central-palette-2-background-color{background-color:#990000}.has-central-palette-3-color{color:#D9EDF7}.has-central-palette-3-background-color{background-color:#D9EDF7}.has-central-palette-4-color{color:#111111}.has-central-palette-4-background-color{background-color:#111111}.has-central-palette-5-color{color:#3A3A3A}.has-central-palette-5-background-color{background-color:#3A3A3A}.has-central-palette-6-color{color:#000000}.has-central-palette-6-background-color{background-color:#000000}.has-central-palette-7-color{color:#FFFFFF}.has-central-palette-7-background-color{background-color:#FFFFFF}
</style>
<!--[if IE]>
<script src='https://www.washjeff.edu/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.3.5'></script>
<script>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/simple-sitemap-pro/modules/js/simple-sitemap.js?ver=5.3.2'></script>
<script src='https://www.washjeff.edu/wp-includes/js/imagesloaded.min.js?ver=5.3.2'></script>
<script src='https://www.washjeff.edu/wp-content/themes/washjeff/js/owl.carousel.min.js?ver=5.3.2'></script>
<script src='https://www.washjeff.edu/wp-content/themes/washjeff/js/main.js?ver=5.3.2'></script>
<script src='https://www.washjeff.edu/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script src='https://cdn.jsdelivr.net/npm/overhang@1.0.5/dist/overhang.min.js?ver=1.0.5'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=1.4.1'></script>
<script src='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions-local/local/public/alert-bar/assets/scripts.js?ver=2.1.2'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.js?ver=3.5.7'></script>
<script src='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions-local/local/plugins/beaver-builder/assets/ajax-posts-grid.js?ver=1'></script>
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
 .ubermenu-main.ubermenu-transition-fade .ubermenu-item .ubermenu-submenu-drop { margin-top:0; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 30884 */  .ubermenu .ubermenu-item.ubermenu-item-30884 > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-30884 > .ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-30884.ubermenu-custom-content-padded { padding:0px; }
/* 30913 */  .ubermenu .ubermenu-item.ubermenu-item-30913 { background:#d9edf7; }
/* 30879 */  .ubermenu .ubermenu-item.ubermenu-item-30879 { background:#d9edf7; }
/* 30921 */  .ubermenu .ubermenu-item.ubermenu-item-30921 > .ubermenu-target { background:#d9edf7; color:#000000; }
             .ubermenu .ubermenu-item.ubermenu-item-30921.ubermenu-current-menu-item > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-30921.ubermenu-current-menu-ancestor > .ubermenu-target { background:#d9edf7; color:#000000; }
/* 30920 */  .ubermenu .ubermenu-item.ubermenu-item-30920 > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-30920 > .ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-30920.ubermenu-custom-content-padded { padding:0px; }
/* 125 */    .ubermenu .ubermenu-submenu-id-125 > .ubermenu-column { min-height:260px; }
             .ubermenu .ubermenu-item.ubermenu-item-125 > .ubermenu-target { background:#ffffff; }
             .ubermenu .ubermenu-submenu.ubermenu-submenu-id-125 { background-color:#ffffff; }
/* 31572 */  .ubermenu .ubermenu-submenu-id-31572 > .ubermenu-column { min-height:260px; }
             .ubermenu .ubermenu-submenu.ubermenu-submenu-id-31572 { background-color:#ffffff; }
/* 30855 */  .ubermenu .ubermenu-item.ubermenu-item-30855 { background:#daedf7; }
/* 128 */    .ubermenu .ubermenu-submenu-id-128 > .ubermenu-column { min-height:380px; }
             .ubermenu .ubermenu-item.ubermenu-item-128 > .ubermenu-target { background:#ffffff; }
             .ubermenu .ubermenu-submenu.ubermenu-submenu-id-128 { background-color:#ffffff; }
/* 32612 */  .ubermenu .ubermenu-item.ubermenu-item-32612 > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-32612 > .ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-32612.ubermenu-custom-content-padded { padding:0px; }
/* 30848 */  .ubermenu .ubermenu-item.ubermenu-item-30848 > .ubermenu-target { background:#daedf7; }
/* 30789 */  .ubermenu .ubermenu-item.ubermenu-item-30789 > .ubermenu-target { background:#daedf7; }
/* 32613 */  .ubermenu .ubermenu-item.ubermenu-item-32613 > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-32613 > .ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-32613.ubermenu-custom-content-padded { padding:0px; }
/* 32614 */  .ubermenu .ubermenu-item.ubermenu-item-32614 > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-32614 > .ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-32614.ubermenu-custom-content-padded { padding:0px; }
/* 129 */    .ubermenu .ubermenu-submenu-id-129 > .ubermenu-column { min-height:380px; }
             .ubermenu .ubermenu-item.ubermenu-item-129 > .ubermenu-target { background:#ffffff; }
             .ubermenu .ubermenu-submenu.ubermenu-submenu-id-129 { background-color:#ffffff; }
/* 127 */    .ubermenu .ubermenu-submenu-id-127 > .ubermenu-column { min-height:380px; }
             .ubermenu .ubermenu-item.ubermenu-item-127 > .ubermenu-target { background:#ffffff; }
             .ubermenu .ubermenu-submenu.ubermenu-submenu-id-127 { background-color:#ffffff; }
/* 30768 */  .ubermenu .ubermenu-item.ubermenu-item-30768 { background:#d9edf7; }
/* 30847 */  .ubermenu .ubermenu-item.ubermenu-item-30847 { background:#d9edf7; }


/** UberMenu Custom Tweaks - Desktop **/
@media screen and (min-width:960px){
.main-menu #main-header-menu #main-navigation .ubermenu-nav .ubermenu-submenu .ubermenu-image { object-fit: cover; }

.ubermenu-submenu-id-128 { display: flex !important; }

@media (max-width: 1200px) {
  .alumnitext-menu { padding-top: 60px !important; }
}
}
/* Status: Loaded from Transient */

</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.washjeff.edu"><link rel="https://theeventscalendar.com/" href="https://www.washjeff.edu/wp-json/tribe/events/v1/" />   
        
   <link rel="shortcut icon" type="image/png" href="https://www.washjeff.edu/wp-content/uploads/Washington-amp-Jefferson-College-Template-02.png">
    
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MDL75MP');</script>
<!-- End Google Tag Manager -->
<meta http-equiv="X-UA-Compatible" content="IE=edge" /> 

        <!--suppress ES6ConvertVarToLetConst -->
        <script type="text/javascript">
            /* <![CDATA[ */
            var dws_params = {"ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","staff_template_action":"dws_admissions_map_staff_template","geolocation_action":"dws_admissions_map_geolocation","alert_bars_active_global_action":"dws-local_alert-bars_get-active-global-alert-bars","alert_bars_timestamp_action":"dws-local_alert-bars_get-timestamp"};
            /* ]]> */
        </script>

        </head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-33276 single-format-standard fl-builder tribe-no-js page-template-srv-bindings-23cdb01828774b4892e33b545ac78ad7-code-wp-content-themes-astra-page-php tribe-events-filter-view tribe-filters-vertical tribe-filters-closed fl-theme-builder-part fl-theme-builder-footer ast-header-break-point ast-page-builder-template ast-right-sidebar astra-2.3.5 ast-header-custom-item-inside ast-full-width-primary-header group-blog ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent ast-normal-title-enabled">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDL75MP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --> 
<div 
	class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header class="ast-custom-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader" style="position: relative;">
<div class="menu-overlay"></div>
<div class="main-menu">
    <div class="ast-container">
        <div class="logo">
                            <a href="https://www.washjeff.edu/" rel="home" title="W&J College">
                    <img class="desk-logo img-responsive" src="https://www.washjeff.edu/wp-content/uploads/bestcollege_logo_banner.png" alt="W&J College" />
                                            <img class="sticky-logo img-responsive" src="https://www.washjeff.edu/wp-content/uploads/bestcollege_logo_square.png" alt="W&J College" />
                                    </a>
                    </div>
    </div>
            <div class="menu-icon"><div class="menu-box"><span></span><span></span><span></span> </div></div>

        <div id="main-header-menu" class="site-header-menu">
		                    <nav id="top-navigation" class="top-menu-outer" role="navigation" aria-label="Header Top Menu">
                    <div class="menu-header-top-menu-container"><ul id="menu-header-top-menu" class="header_top_menu"><li id="menu-item-30947" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30947"><a title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/">About</a></li>
<li id="menu-item-30771" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30771"><a title="ou have a student who knows where they&#8217;re headed and is ready to take the lead to reach their goals and dreams. We&#8217;re here for them. We&#8217;re here for you, too." href="https://www.washjeff.edu/parents/">Parents</a></li>
<li id="menu-item-30948" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30948"><a title="Latest campus news and announcements from W&#038;J." href="https://www.washjeff.edu/general-information/news/">News</a></li>
<li id="menu-item-30949" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30949"><a title="Upcoming events at W&#038;J." href="/events/">Events</a></li>
<li id="menu-item-30951" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30951"><a title="Help support the mission of W&#038;J by making a donation today." target="_blank" rel="noopener noreferrer" href="https://securelb.imodules.com/s/924/alumni/index.aspx?sid=924&#038;gid=1&#038;pgid=801&#038;cid=1610">Give</a></li>
<li id="menu-item-30952" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30952"><a title="Internal portal for staff, faculty, and students." href="https://www.washjeff.edu/intranet/">Intranet</a></li>
</ul></div>                </nav><!-- .Header Top Nav Bar --> 
            			
                            <nav id="main-navigation" class="main-menu-outer" role="navigation" aria-label="Primary Menu">
                    
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-6-primary-2"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-main-6-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-6 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-6-primary" class="ubermenu-nav" data-title="Main Menu"><li id="menu-item-129" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-129 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Future Students</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-129 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30765 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30765"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30765 ubermenu-submenu-type-stack"  ><li id="menu-item-30777" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30777 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/future-students/"><span class="ubermenu-target-title ubermenu-target-text">Future Students</span></a></li><li id="menu-item-30778" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/visit-campus/"><span class="ubermenu-target-title ubermenu-target-text">Visit Campus</span></a></li><li id="menu-item-30779" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30779 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/apply/"><span class="ubermenu-target-title ubermenu-target-text">Apply</span></a></li><li id="menu-item-30780" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/admission-events/"><span class="ubermenu-target-title ubermenu-target-text">Admission Events</span></a></li><li id="menu-item-33117" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-33117 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/apply/transfer-students/"><span class="ubermenu-target-title ubermenu-target-text">Transfer Students</span></a></li><li id="menu-item-30781" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30781 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/meet-our-team/"><span class="ubermenu-target-title ubermenu-target-text">Meet Our Team</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30766 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30766"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30766 ubermenu-submenu-type-stack"  ><li id="menu-item-30782" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30782 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/future-students/for-school-counselors/"><span class="ubermenu-target-title ubermenu-target-text">For School Counselors</span></a></li><li id="menu-item-31494" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31494 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/tuition-fees/"><span class="ubermenu-target-title ubermenu-target-text">Tuition &#038; Fees</span></a></li><li id="menu-item-30784" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/financial-aid-scholarships/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid &#038; Scholarships</span></a></li><li id="menu-item-30785" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30785 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/international-admission/"><span class="ubermenu-target-title ubermenu-target-text">International Admission</span></a></li><li id="menu-item-30786" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/future-students/accepted-students/"><span class="ubermenu-target-title ubermenu-target-text">Accepted Students</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30768 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30768"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30768 ubermenu-submenu-type-stack"  ><li id="menu-item-30789" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30789 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter alumnitext-menu" href="/future-students/"><span class="ubermenu-target-title ubermenu-target-text">We offer a personalized educational experience that prepares you to lead and excel.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30769 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30769"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30769 ubermenu-submenu-type-stack"  ><li id="menu-item-32613" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32613 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only future-students-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="https://www.washjeff.edu/wp-content/uploads/futurestudent-menu-1.jpg" width="332" height="233" alt="futurestudent-menu"  /></a></li></ul></li></ul></li><li id="menu-item-127" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-127 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Academics</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-127 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30821 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30821"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30821 ubermenu-submenu-type-stack"  ><li id="menu-item-30822" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30822 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></a></li><li id="menu-item-30823" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30823 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/majors-and-minors/"><span class="ubermenu-target-title ubermenu-target-text">Majors &#038; Minors</span></a></li><li id="menu-item-30824" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30824 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/our-faculty/"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-30825" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30825 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/our-support/"><span class="ubermenu-target-title ubermenu-target-text">Support</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30828 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30828"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30828 ubermenu-submenu-type-stack"  ><li id="menu-item-30829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30829 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/academics/beyond-the-classroom/"><span class="ubermenu-target-title ubermenu-target-text">Beyond the Classroom</span></a></li><li id="menu-item-30830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30830 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/our-summer-programs/"><span class="ubermenu-target-title ubermenu-target-text">Summer Program</span></a></li><li id="menu-item-30831" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30831 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/clark-family-library/"><span class="ubermenu-target-title ubermenu-target-text">Clark Family Library</span></a></li><li id="menu-item-30844" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30844 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/"><span class="ubermenu-target-title ubermenu-target-text">Graduate Program in Professional Writing</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30847 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30847"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30847 ubermenu-submenu-type-stack"  ><li id="menu-item-30848" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30848 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter alumnitext-menu" href="/academics/"><span class="ubermenu-target-title ubermenu-target-text">Our student-centered curriculum emphasizes professional readiness and intellectual curiosity.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30849 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30849"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30849 ubermenu-submenu-type-stack"  ><li id="menu-item-32614" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32614 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only academics-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="https://www.washjeff.edu/wp-content/uploads/acadmeics_menu-1.jpg" width="378" height="226" alt="Academics Menu"  /></a></li></ul></li></ul></li><li id="menu-item-128" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-128 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Student Life</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-128 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30852 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30852"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30852 ubermenu-submenu-type-stack"  ><li id="menu-item-30861" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30861 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/student-life/"><span class="ubermenu-target-title ubermenu-target-text">Student Life</span></a></li><li id="menu-item-30862" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30862 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/residential-life-dining/"><span class="ubermenu-target-title ubermenu-target-text">Residential Life &#038; Dining</span></a></li><li id="menu-item-30863" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30863 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/organizations-activities/"><span class="ubermenu-target-title ubermenu-target-text">Student Activities &#038; Organizations</span></a></li><li id="menu-item-30864" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30864 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/first-year-experience/"><span class="ubermenu-target-title ubermenu-target-text">First Year Experience</span></a></li><li id="menu-item-30865" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30865 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/the-magellan-project/"><span class="ubermenu-target-title ubermenu-target-text">The Magellan Project</span></a></li><li id="menu-item-30866" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30866 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/washington-fellows-program/"><span class="ubermenu-target-title ubermenu-target-text">Washington Fellows Program</span></a></li><li id="menu-item-30868" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30868 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/campus-public-safety/"><span class="ubermenu-target-title ubermenu-target-text">Campus &#038; Public Safety</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30853 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30853"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30853 ubermenu-submenu-type-stack"  ><li id="menu-item-30869" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30869 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/student-life/disability-support-services/"><span class="ubermenu-target-title ubermenu-target-text">Disability Support Services</span></a></li><li id="menu-item-30870" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30870 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/career-services/"><span class="ubermenu-target-title ubermenu-target-text">Career Services</span></a></li><li id="menu-item-30871" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30871 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Health and Counseling Center</span></a></li><li id="menu-item-31364" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31364 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/international-student-services/"><span class="ubermenu-target-title ubermenu-target-text">International Student Initiatives</span></a></li><li id="menu-item-30873" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30873 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/"><span class="ubermenu-target-title ubermenu-target-text">Diversity &#038; Leadership Initiatives</span></a></li><li id="menu-item-30860" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30860 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.washjeff.edu/student-life/student-life-team/"><span class="ubermenu-target-title ubermenu-target-text">Student Life Team</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30855 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30855"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30855 ubermenu-submenu-type-stack"  ><li id="menu-item-30876" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30876 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter studenttext-menu" href="/student-life/"><span class="ubermenu-target-title ubermenu-target-text">A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30856 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30856"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30856 ubermenu-submenu-type-stack"  ><li id="menu-item-32612" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32612 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only student-life-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="https://www.washjeff.edu/wp-content/uploads/studentlife-menu-1.jpg" width="311" height="202" alt="student life mega menu"  /></a></li></ul></li></ul></li><li id="menu-item-31572" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-31572 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Athletics</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-31572 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30877 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30877"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30877 ubermenu-submenu-type-stack"  ><li id="menu-item-30881" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30881 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/athletics/"><span class="ubermenu-target-title ubermenu-target-text">Athletics</span></a></li><li id="menu-item-30885" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30885 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://gopresidents.com/"><span class="ubermenu-target-title ubermenu-target-text">GoPresidents.com</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30878 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30878"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30878 ubermenu-submenu-type-stack"  ><li id="menu-item-30882" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30882 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx"><span class="ubermenu-target-title ubermenu-target-text">Recruits</span></a></li><li id="menu-item-30886" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30886 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx"><span class="ubermenu-target-title ubermenu-target-text">Faculty &#038; Staff Mentor Program</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30879 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30879"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30879 ubermenu-submenu-type-stack"  ><li id="menu-item-30883" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30883 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter alumnitext-menu" href="/athletics/"><span class="ubermenu-target-title ubermenu-target-text">Part of our holistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30880 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30880"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30880 ubermenu-submenu-type-stack"  ><li id="menu-item-30884" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30884 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only alumni-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="https://www.washjeff.edu/wp-content/uploads/Athletics-menuimg-1.jpg" width="445" height="303" alt="athletics Menu Image"  /></a></li></ul></li></ul></li><li id="menu-item-125" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-125 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-text_only" title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-125 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30911 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30911"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30911 ubermenu-submenu-type-stack"  ><li id="menu-item-30915" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30915 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter submenu-paddingleft" href="https://www.washjeff.edu/alumni/"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span></a></li><li id="menu-item-30916" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30916 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1"><span class="ubermenu-target-title ubermenu-target-text">Jay Connected</span></a></li><li id="menu-item-30917" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30917 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773"><span class="ubermenu-target-title ubermenu-target-text">Volunteer</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30912 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30912"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30912 ubermenu-submenu-type-stack"  ><li id="menu-item-30918" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30918 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft submenu-aligncenter" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664"><span class="ubermenu-target-title ubermenu-target-text">Alumni events</span></a></li><li id="menu-item-30919" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30919 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-paddingleft" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984"><span class="ubermenu-target-title ubermenu-target-text">Ways to Give</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30913 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30913"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30913 ubermenu-submenu-type-stack"  ><li id="menu-item-30921" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30921 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only submenu-aligncenter alumnitext-menu" href="/alumni/"><span class="ubermenu-target-title ubermenu-target-text">Once a President, always a President. Your continued leadership helps current and future students realize their potential.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-30914 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-30914"><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul  class="ubermenu-submenu ubermenu-submenu-id-30914 ubermenu-submenu-type-stack"  ><li id="menu-item-30920" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30920 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only alumni-imgmenu" href="#"><img class="ubermenu-image ubermenu-image-size-medium" src="https://www.washjeff.edu/wp-content/uploads/alumni-menuimg-1.jpg" width="445" height="302" alt="alumni mega Menu"  /></a></li></ul></li></ul></li>			<li class="ast-masthead-custom-menu-items search-custom-menu-item">
						<div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</div>
			<form method="get" class="search-form" action="https://www.washjeff.edu/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1"/>
		</label>
		<button type="submit" class="search-submit" value="Search"  aria-label="search submit"><i class="astra-search-icon"></i></button>
	</form>		</div>
					</li>
			</ul></nav>
<!-- End UberMenu -->
                </nav><!-- .main-navigation -->
                    </div><!-- .site-header-menu -->
    
    <div id="dws-mobile-search">
        		<div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</div>
			<form method="get" class="search-form" action="https://www.washjeff.edu/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1"/>
		</label>
		<button type="submit" class="search-submit" value="Search"  aria-label="search submit"><i class="astra-search-icon"></i></button>
	</form>		</div>
		    </div>
</div>
<nav class="hamburger-menu" role="navigation" aria-label="Primary Menu">
    <div>
        <ul class="hamburger-menu-ul">
            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/">Future Students</a><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30777"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30778"><a href="https://www.washjeff.edu/future-students/visit-campus/">Visit Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30779"><a href="https://www.washjeff.edu/future-students/apply/">Apply</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30780"><a href="https://www.washjeff.edu/future-students/admission-events/">Admission Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33117"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/">Transfer Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30781"><a href="https://www.washjeff.edu/future-students/meet-our-team/">Meet Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30782"><a href="https://www.washjeff.edu/future-students/for-school-counselors/">For School Counselors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31494"><a href="https://www.washjeff.edu/future-students/tuition-fees/">Tuition &#038; Fees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30784"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/">Financial Aid &#038; Scholarships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30785"><a href="https://www.washjeff.edu/future-students/international-admission/">International Admission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30786"><a href="https://www.washjeff.edu/future-students/accepted-students/">Accepted Students</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30789"><a href="/future-students/">We offer a personalized educational experience that prepares you to lead and excel.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32613"><a href="#">Menu Image</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/">Academics</a><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30822"><a href="https://www.washjeff.edu/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30823"><a href="https://www.washjeff.edu/academics/majors-and-minors/">Majors &#038; Minors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30824"><a href="https://www.washjeff.edu/academics/our-faculty/">Faculty</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30825"><a href="https://www.washjeff.edu/academics/our-support/">Support</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30829"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30830"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Summer Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30831"><a href="https://www.washjeff.edu/academics/clark-family-library/">Clark Family Library</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30844"><a href="https://www.washjeff.edu/academics/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30848"><a href="/academics/">Our student-centered curriculum emphasizes professional readiness and intellectual curiosity.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32614"><a href="#">Menu Image</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/">Student Life</a><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30861"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30862"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30863"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &#038; Organizations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30864"><a href="https://www.washjeff.edu/student-life/first-year-experience/">First Year Experience</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30865"><a href="https://www.washjeff.edu/student-life/the-magellan-project/">The Magellan Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30866"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/">Washington Fellows Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30868"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &#038; Public Safety</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30870"><a href="https://www.washjeff.edu/student-life/career-services/">Career Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30871"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31364"><a href="https://www.washjeff.edu/student-life/international-student-services/">International Student Initiatives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30873"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30860"><a href="https://www.washjeff.edu/student-life/student-life-team/">Student Life Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30876"><a href="/student-life/">A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32612"><a href="#">Menu Image</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31572"><a title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/">Athletics</a><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30881"><a href="https://www.washjeff.edu/athletics/">Athletics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30885"><a href="https://gopresidents.com/">GoPresidents.com</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30882"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx">Recruits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30886"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx">Faculty &#038; Staff Mentor Program</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30883"><a href="/athletics/">Part of our holistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30884"><a href="#">Menu Image</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/">Alumni</a><button class="ast-menu-toggle" role="button" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30915"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30916"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1">Jay Connected</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30917"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773">Volunteer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30918"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664">Alumni events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30919"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984">Ways to Give</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30921"><a href="/alumni/">Once a President, always a President. Your continued leadership helps current and future students realize their potential.<span class="submenu-contentbutton">Learn More <i class="fa fa-angle-right"></i></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30920"><a href="#">Menu Item</a></li>
</ul>
</li>
			<li class="ast-masthead-custom-menu-items search-custom-menu-item">
						<div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</div>
			<form method="get" class="search-form" action="https://www.washjeff.edu/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1"/>
		</label>
		<button type="submit" class="search-submit" value="Search"  aria-label="search submit"><i class="astra-search-icon"></i></button>
	</form>		</div>
					</li>
			            <li class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30947"><a title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/">About</a></li>
<li class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30771"><a title="ou have a student who knows where they&#8217;re headed and is ready to take the lead to reach their goals and dreams. We&#8217;re here for them. We&#8217;re here for you, too." href="https://www.washjeff.edu/parents/">Parents</a></li>
<li class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30948"><a title="Latest campus news and announcements from W&#038;J." href="https://www.washjeff.edu/general-information/news/">News</a></li>
<li class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30949"><a title="Upcoming events at W&#038;J." href="/events/">Events</a></li>
<li class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30951"><a title="Help support the mission of W&#038;J by making a donation today." target="_blank" rel="noopener noreferrer" href="https://securelb.imodules.com/s/924/alumni/index.aspx?sid=924&#038;gid=1&#038;pgid=801&#038;cid=1610">Give</a></li>
<li class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30952"><a title="Internal portal for staff, faculty, and students." href="https://www.washjeff.edu/intranet/">Intranet</a></li>
            <li id="menu-item-31298" class="mblctamenu-bstyle ctafirst-buttonmbl menu-item menu-item-type-custom menu-item-object-custom menu-item-31298"><a href="https://connect.washjeff.edu/portal/schedule_visit"><i class="fal fa-map-marker-alt" aria-hidden="true"></i> Plan a Visit</a></li>
<li id="menu-item-31299" class="mblctamenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-31299"><a href="https://connect.washjeff.edu/register/inquiry"><i class="fal fa-envelope" aria-hidden="true"></i> Request Information</a></li>
<li id="menu-item-31300" class="mblctamenu-bstyle ctalast-buttonmbl menu-item menu-item-type-custom menu-item-object-custom menu-item-31300"><a href="https://connect.washjeff.edu/register/wjleadershipapp"><i class="fal fa-clipboard-check" aria-hidden="true"></i> Apply  Today</a></li>
        </ul>
    </div>

        <div class="hamburger-menu-footer">
        <div class="menu-footer-content">
            <div class="get-in-touch">
                                    <h3>GET IN TOUCH</h3>
                
                                    <ul>
                                                    <li><a href="https://www.facebook.com/washjeff/" target="_blank" title="Facebook"><i class="fab fa-facebook-f"></i></a></li>
                                                                            <li><a href="https://twitter.com/wjcollege" target="_blank" title="Twitter"><i class="fab fa-twitter"></i></a></li>
                                                                            <li><a href="https://www.instagram.com/wjcollege/" target="_blank" title="Instagram"><i class="fab fa-instagram"></i></a></li>
                                            </ul>
                            </div>
            <div class="contact-info">
                                    <ul>
                                                    <li><a href="tel:+1-888-926-3529" title="" ><i class="fas fa-phone"></i>
                                    <span>+1-888-926-3529<em class="wj-text"></em><em class="wj-no"></em></span></a>
                            </li>
                                                                            <li><a href="mailto:info@washjeff.edu" title=""><i class="fas fa-envelope"></i><span>info@washjeff.edu</span></a></li>
                                                                            <li><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" title="Google Map"><i class="fas fa-map-marker-alt"></i><span>60 S Lincoln St., 
Washington, PA 15301</span></a></li>
                                            </ul>
                            </div>
        </div>
    </div>
</nav><!-- .main-navigation -->
</header>
	
	
	<div id="content" class="site-content">

		<div class="ast-container">

		

	<div id="primary" class="content-area primary">

		<div class="fl-builder-content fl-builder-content-97 fl-builder-global-templates-locked" data-post-id="97" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5d7bd0b54cd57" data-node="5d7bd0b54cd57">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d7bd0b54f2ff" data-node="5d7bd0b54f2ff">
			<div class="fl-col fl-node-5d7bd0b54f79c fl-col-has-cols" data-node="5d7bd0b54f79c">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5d7bd789d84c5 fl-col-group-nested" data-node="5d7bd789d84c5">
			<div class="fl-col fl-node-5d7bd789d86ae" data-node="5d7bd789d86ae">
	<div class="fl-col-content fl-node-content">
	<div id="breadcrumb" class="fl-module fl-module-html fl-node-5d7bd0b54c8a9" data-node="5d7bd0b54c8a9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<span><span><a href="https://www.washjeff.edu/" >Home</a> / <span><a href="https://www.washjeff.edu/wandj-news/" >W&amp;J News</a> / <span class="breadcrumb_last" aria-current="page">Thriving Together: W&#038;J Student Organizations Maintain Community Ties with Virtual Resources</span></span></span></span></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d7bd789d86b5 fl-col-small" data-node="5d7bd789d86b5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5db98cac07b71 addtoany" data-node="5db98cac07b71">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>
</div>
<script>
var a2a_config = a2a_config || {};
a2a_config.num_services = 4;

a2a_config.callbacks = a2a_config.callbacks || [];
a2a_config.callbacks.push({
    share: function(data) {
        // Track shares in Google Analytics with Google Tag Manager
        dataLayer.push({
            'event': 'AddToAnyShare', 
            'socialNetwork': data.service, 
            'socialAction': 'AddToAny', 
            'socialTarget': data.url
        });
    }
});

</script>
<!-- AddToAny END --></div>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-heading fl-node-5d7bd0c6a1786" data-node="5d7bd0c6a1786">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Thriving Together: W&#038;J Student Organizations Maintain Community Ties with Virtual Resources</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5d813e702494d" data-node="5d813e702494d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-33302 size-hero-image" src="https://www.washjeff.edu/wp-content/uploads/involvementexpo27-840x630.jpg" alt="A student signs up for a club as student organizations and clubs hosted tables at the Involvement Expo August 29, 2019 at Washington &amp; Jefferson College." itemprop="image" height="630" width="840" title="Involvement Expo 2019"  />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
					<main id="main" class="site-main">

				
					
					

<article 
	class="post-33276 post type-post status-publish format-standard has-post-thumbnail hentry category-wandj-news tag-6752 tag-student-activities tag-student-life ast-article-single" id="post-33276" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1">

	
	<header class="entry-header ast-header-without-markup">

		
		
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" 
	itemprop="text"	>

		
		<div class="fl-builder-content fl-builder-content-33276 fl-builder-content-primary fl-builder-global-templates-locked" data-post-id="33276"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ea890441aa17" data-node="5ea890441aa17">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ea890441b81a" data-node="5ea890441b81a">
			<div class="fl-col fl-node-5ea890441b8ea" data-node="5ea890441b8ea">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5ea890441e555" data-node="5ea890441e555">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>WASHINGTON, PA (April 28, 2020)—It’s easy to feel disconnected from our communities and routines during quarantine and social distancing. At Washington &amp; Jefferson College (W&amp;J), though, connection is always on the minds of our faculty, staff, and students, and this community goes the extra mile to take care of each other.</p>
<p>Many of W&amp;J’s student clubs and organizations are continuing to meet or offer resources and entertainment to their peers during our remote learning period.</p>
<p>Continuing to meet is about providing a place to feel safe for groups like W&amp;J’s Gender and Sexuality Alliance (GSA), who are staying connected through a group on the social media application Discord.</p>
<p>“The GSA's core objective is to create a safe environment for LGBTQ+ students on our campus through meetings, programming, and activism. However, during the remote learning period, we understand that many of our members might be forced into living situations where they cannot fully or safely express their identities,” said GSA President Alex York ’20. “We think our organization's work is essential during this crisis, as it not only helps our members fight off feelings of isolation, but also allows them the space to be themselves that they might be lacking right now.”</p>
<p>For others, health and wellness are a prime focus. During the quarantine period, many students are looking for ways to stay active even when they can’t go to a gym or fitness center. Lucy Elkin ’20 is here to support those students through Vinyasa Yoga club, which she founded as a freshman in 2016. Every week, Lucy uploads a new Yoga flow to her YouTube channel and sends weekly emails to club members and others with tips for positivity and mental wellness.</p>
<p>“I think it was important to keep providing people with an outlet to exercise, breathe, find some calm, and do something fun during this strange time,” Lucy said. “So far I have gotten really good feedback on my videos and messages. A few professors have thanked me and use the material for their own yoga practice, and I have had various students thank me or ask to be added to the weekly email list if they weren’t already.”</p>
<p>And for all the groups, providing an outlet for entertainment and connection is the primary goal. Jarret McCracken ’21, a Vice President of W&amp;J’s Super Smash Bros. Club, said it best.</p>
<p>“The remote instruction period is new to all of us and it has been very stress-inducing for a lot of people. We formed this club for a sense of community and to combat student stress. In a time where we have to social isolate, we can still enjoy the company of friends through online platforms,” he said. “We hope that everyone stays safe, and if they need to relax for a bit, there is an open line of communication between our members, so they can connect with each other and play games on their schedule. In times like this, that connection is extremely important, and we look forward to continuing to help our members alleviate stress.”</p>
<p>Want to see more examples of how clubs are staying connected during our remote learning period? Check out the photo gallery below!</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-gallery fl-node-5ea890765b3b1" data-node="5ea890765b3b1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-mosaicflow">
	<div class="fl-mosaicflow-content">
				<div class="fl-mosaicflow-item">
			<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.washjeff.edu/wp-content/uploads/SGA6.jpg" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-33300" src="https://www.washjeff.edu/wp-content/uploads/SGA6-600x401.jpg" alt="Students in Active Minds make a proposal during an SGA meeting." itemprop="image" title="SGA Meeting December 8 2019" srcset="https://www.washjeff.edu/wp-content/uploads/SGA6-600x401.jpg 600w, https://www.washjeff.edu/wp-content/uploads/SGA6-768x513.jpg 768w, https://www.washjeff.edu/wp-content/uploads/SGA6.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />
				</a>
						<div class="fl-photo-caption fl-photo-caption-hover" itemprop="caption">Active Minds: Active Minds has an important goal: challenge stigmas connected to mental illnesses, especially on college campuses. The club offers information for students to learn healthy coping mechanisms, positive thinking, understanding that it is ok not to be ok, and that you are not alone. Active Minds is offering emails that include information related to mental illnesses as we would discuss in our normal club meetings. </div>
			</div>
	</div>
		</div>
				<div class="fl-mosaicflow-item">
			<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.washjeff.edu/wp-content/uploads/coloringclub01-1200x818.jpg" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-33299" src="https://www.washjeff.edu/wp-content/uploads/coloringclub01-600x409.jpg" alt="Students in Coloring Club during a December meeting paint and color." itemprop="image" title="Coloring Club Meeting December 8 2019" srcset="https://www.washjeff.edu/wp-content/uploads/coloringclub01-600x409.jpg 600w, https://www.washjeff.edu/wp-content/uploads/coloringclub01-1200x818.jpg 1200w, https://www.washjeff.edu/wp-content/uploads/coloringclub01-768x524.jpg 768w, https://www.washjeff.edu/wp-content/uploads/coloringclub01-1536x1048.jpg 1536w, https://www.washjeff.edu/wp-content/uploads/coloringclub01-2048x1397.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" />
				</a>
						<div class="fl-photo-caption fl-photo-caption-hover" itemprop="caption">Coloring Club: Coloring Club provides a stress relief outlet for students in the form of a childhood-favorite activity: coloring! Coloring Club will release content weekly on its Instagram page, including W&J-themed coloring pages. Students can interact with the club and each other through polls and potential contests.</div>
			</div>
	</div>
		</div>
				<div class="fl-mosaicflow-item">
			<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.washjeff.edu/wp-content/uploads/involvementexpo17.jpg" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-33298" src="https://www.washjeff.edu/wp-content/uploads/involvementexpo17-600x401.jpg" alt="Students play video games during Washington &amp; Jefferson College's Involvement Expo." itemprop="image" title="Involvement Expo 2019" srcset="https://www.washjeff.edu/wp-content/uploads/involvementexpo17-600x401.jpg 600w, https://www.washjeff.edu/wp-content/uploads/involvementexpo17-768x513.jpg 768w, https://www.washjeff.edu/wp-content/uploads/involvementexpo17.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />
				</a>
						<div class="fl-photo-caption fl-photo-caption-hover" itemprop="caption">Super Smash Bros. Club: Super Smash Bros. Club is using two different online platforms to stay connected: a Discord server for members in Super Smash Club to voice chat and instant message with other members and Super Smash Bros Ultimate on Nintendo’s online platform. Ultimate’s built in online service to create the “arena ID”. The arena ID is entered by the player using in game prompts then they can the  battle other members online. The person with the best internet connection “makes a room” and then they will post the ID number generated by the game in the discord sever. From there, the club sends out a mass email to remind all members that they can join in. </div>
			</div>
	</div>
		</div>
				<div class="fl-mosaicflow-item">
			<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<a href="https://www.washjeff.edu/wp-content/uploads/GSA-1200x900.jpeg" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-33297" src="https://www.washjeff.edu/wp-content/uploads/GSA-600x450.jpeg" alt="Members of the W&amp;J Gender and Sexuality Alliance pose with giveaways during a Feel Good Friday at the College." itemprop="image" title="GSA" srcset="https://www.washjeff.edu/wp-content/uploads/GSA-600x450.jpeg 600w, https://www.washjeff.edu/wp-content/uploads/GSA-1200x900.jpeg 1200w, https://www.washjeff.edu/wp-content/uploads/GSA-768x576.jpeg 768w, https://www.washjeff.edu/wp-content/uploads/GSA-1536x1152.jpeg 1536w, https://www.washjeff.edu/wp-content/uploads/GSA-840x630.jpeg 840w, https://www.washjeff.edu/wp-content/uploads/GSA.jpeg 2048w" sizes="(max-width: 600px) 100vw, 600px" />
				</a>
						<div class="fl-photo-caption fl-photo-caption-hover" itemprop="caption">Gender and Sexuality Alliance (GSA): The Gender and Sexuality alliance seeks to provide a safe space for LGBTQ+ students at W&J through meetings, programming, and activism. GSA is staying connected through digital chat platform Discord, allowing community members to stay in touch outside of meeting times through text channels dedicated to general discussion. There’s even a dedicated channel for sharing photos of pets! W&J community members, including students, staff, and faculty, can join at https://discord.gg/f3SPybs. To join, members will just need to download Discord to their computer or mobile device and create an account.</div>
			</div>
	</div>
		</div>
				<div class="fl-mosaicflow-item">
			<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.washjeff.edu/wp-content/uploads/lucy-yoga.jpg" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-33296" src="https://www.washjeff.edu/wp-content/uploads/lucy-yoga.jpg" alt="A group of students in a yoga class" itemprop="image" title="lucy yoga"  />
				</a>
						<div class="fl-photo-caption fl-photo-caption-hover" itemprop="caption">Vinyasa Yoga Club: Club president Lucy Elkin posts weekly 30-45 minute Vinyasa flows on YouTube and sends them via email to the club, professors, family members, and friends. Lucy also sends out weekly emails of positivity to the same group. These emails can include anything from positive quotes, to fun recipes and movie recommendations, to lift members’ spirits during the week. </div>
			</div>
	</div>
		</div>
				<div class="fl-mosaicflow-item">
			<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<a href="https://www.washjeff.edu/wp-content/uploads/interfaith-1200x400.jpeg" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-33295" src="https://www.washjeff.edu/wp-content/uploads/interfaith-600x200.jpeg" alt="Students in the Interfaith Leadership Club Pose with a Peace Pole." itemprop="image" title="interfaith" srcset="https://www.washjeff.edu/wp-content/uploads/interfaith-600x200.jpeg 600w, https://www.washjeff.edu/wp-content/uploads/interfaith-1200x400.jpeg 1200w, https://www.washjeff.edu/wp-content/uploads/interfaith-768x256.jpeg 768w, https://www.washjeff.edu/wp-content/uploads/interfaith.jpeg 1500w" sizes="(max-width: 600px) 100vw, 600px" />
				</a>
						<div class="fl-photo-caption fl-photo-caption-hover" itemprop="caption">Interfaith Leadership Club: Interfaith Leadership club connects students from all faith backgrounds and invites them to share their experience and perspectives with others. The club is continuing to connect through Microsoft Teams and GroupMe to maintain their connection during this time and offer support to its members. </div>
			</div>
	</div>
		</div>
			</div>
	<div class="fl-clear"></div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ea89334219da" data-node="5ea89334219da">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ea89334288d0" data-node="5ea89334288d0">
			<div class="fl-col fl-node-5ea89334289da" data-node="5ea89334289da">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5ea893341f1bb" data-node="5ea893341f1bb">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><em>This article is part of Thriving Together, a series of articles and videos showcasing the ways in which W&amp;J community members are here for each other during this unprecedented time. Read other articles in the series in the </em><a href="https://www.washjeff.edu/general-information/news/"><em>W&amp;J News Section</em></a><em>.</em></p>
<p><em><strong>About Washington &amp; Jefferson College</strong></em></p>
<p>Washington &amp; Jefferson College, located in Washington, Pa., is a selective liberal arts college founded in 1781. Committed to providing each of its students with the highest-quality undergraduate education available, W&amp;J offers a traditional arts and sciences curriculum emphasizing interdisciplinary study and independent study work. For more information about W&amp;J, visit www.washjeff.edu, or call 888-W-AND-JAY.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


					
					
				
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >

		
		
			<aside id="wjcollegeaccordionmenuwidget-19" class="widget WJCollegeAccordionMenuWidget"><h2 class="widget-title"><a href='https://www.washjeff.edu/student-life/'>Student Life</a></h2><div class="menu-student-life-container"><ul id="menu-student-life" class="menu"><li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-237"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a>
<ul class="sub-menu">
	<li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3800"><a href="https://www.washjeff.edu/student-life/residential-life-dining/first-year-residence-halls/">First Year Residence Halls</a></li>
	<li id="menu-item-3801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3801"><a href="https://www.washjeff.edu/student-life/residential-life-dining/upperclass-residence-halls/">Upperclass Residence Halls</a></li>
	<li id="menu-item-3802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3802"><a href="https://www.washjeff.edu/student-life/residential-life-dining/fraternity-sorority-housing/">Fraternity &#038; Sorority Housing</a></li>
	<li id="menu-item-3803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3803"><a href="https://www.washjeff.edu/student-life/residential-life-dining/residential-learning-communities/">Residential Learning Communities</a></li>
	<li id="menu-item-3804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3804"><a href="https://www.washjeff.edu/student-life/residential-life-dining/dining-services/">Dining Services</a>
	<ul class="sub-menu">
		<li id="menu-item-3805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3805"><a href="https://www.washjeff.edu/student-life/residential-life-dining/dining-services/menus/">Menus</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-236"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &#038; Organizations</a>
<ul class="sub-menu">
	<li id="menu-item-3806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3806"><a href="https://www.washjeff.edu/student-life/organizations-activities/student-organizations/">Student Organizations</a></li>
	<li id="menu-item-20139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20139"><a href="https://www.washjeff.edu/student-life/organizations-activities/student-activities-board/">Student Activities Board</a></li>
	<li id="menu-item-3808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3808"><a href="https://www.washjeff.edu/student-life/organizations-activities/student-government-association/">Student Government Association</a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-754"><a href="https://www.washjeff.edu/student-life/organizations-activities/fraternity-sorority-life/">Fraternity &#038; Sorority Life</a>
	<ul class="sub-menu">
		<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://www.washjeff.edu/student-life/organizations-activities/fraternity-sorority-life/greek-101-a-parents-guide-to-fraternities-and-sororities-at-wandj/">Greek 101: A Parents&#8217; Guide to Fraternities and Sororities at W&#038;J</a></li>
		<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="https://www.washjeff.edu/student-life/organizations-activities/fraternity-sorority-life/fraternity-recruitment/">Fraternity Recruitment</a></li>
		<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://www.washjeff.edu/student-life/organizations-activities/fraternity-sorority-life/sorority-recruitment/">Sorority Recruitment</a></li>
	</ul>
</li>
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-751"><a href="https://www.washjeff.edu/student-life/organizations-activities/club-intramural-sports/">Club &#038; Intramural Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-3812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3812"><a href="https://www.washjeff.edu/student-life/organizations-activities/club-intramural-sports/registration/">Registration</a></li>
		<li id="menu-item-3813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3813"><a href="https://www.washjeff.edu/student-life/organizations-activities/club-intramural-sports/club-sports-organizations/">Club Sports &#038; Organizations</a></li>
	</ul>
</li>
	<li id="menu-item-31225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31225"><a href="https://www.washjeff.edu/student-life/organizations-activities/red-black/">Red &#038; Black</a></li>
</ul>
</li>
<li id="menu-item-31226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31226"><a href="https://www.washjeff.edu/student-life/first-year-experience/">First Year Experience</a></li>
<li id="menu-item-31229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31229"><a href="https://www.washjeff.edu/student-life/the-magellan-project/">The Magellan Project</a>
<ul class="sub-menu">
	<li id="menu-item-31228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31228"><a href="https://www.washjeff.edu/student-life/the-magellan-project/magellan-project-faq/">Magellan Project FAQ</a></li>
	<li id="menu-item-31230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31230"><a href="https://www.washjeff.edu/student-life/the-magellan-project/application-process/">Application Process</a></li>
	<li id="menu-item-31227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31227"><a href="https://www.washjeff.edu/student-life/the-magellan-project/magellan-recipients-projects/">Magellan Recipients &#038; Projects</a></li>
</ul>
</li>
<li id="menu-item-31231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31231"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/">Washington Fellows Program</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-231"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &#038; Public Safety</a>
<ul class="sub-menu">
	<li id="menu-item-3815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3815"><a href="https://www.washjeff.edu/student-life/campus-public-safety/alcohol-drug-policies/">Alcohol &#038; Drug Policies</a></li>
	<li id="menu-item-3816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3816"><a href="https://www.washjeff.edu/student-life/campus-public-safety/emergency-text-message/">Emergency Text Message</a></li>
	<li id="menu-item-3817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3817"><a href="https://www.washjeff.edu/student-life/campus-public-safety/parking-and-transportation/">Parking and Transportation</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://www.washjeff.edu/student-life/campus-public-safety/safety-committee/">Safety Committee</a></li>
	<li id="menu-item-3818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3818"><a href="https://www.washjeff.edu/student-life/campus-public-safety/wjs-role-in-campus-safety/">W&#038;J&#8217;s Role in Campus Safety</a>
	<ul class="sub-menu">
		<li id="menu-item-3822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3822"><a href="https://www.washjeff.edu/student-life/campus-public-safety/wjs-role-in-campus-safety/residence-halls-and-college-buildings-safety-regulations/">Residence Halls and College Buildings  Safety Regulations</a></li>
		<li id="menu-item-26932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26932"><a href="https://www.washjeff.edu/student-life/campus-public-safety/wjs-role-in-campus-safety/outdoor-fire-fire-pit-policy/">Outdoor Fire &#038; Fire Pit Policy</a></li>
		<li id="menu-item-3823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3823"><a href="https://www.washjeff.edu/student-life/campus-public-safety/wjs-role-in-campus-safety/missing-persons/">Missing Persons</a></li>
	</ul>
</li>
	<li id="menu-item-3819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3819"><a href="https://www.washjeff.edu/student-life/campus-public-safety/your-role-in-campus-safety/">Your Role In Campus Safety</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-749"><a href="https://www.washjeff.edu/student-life/campus-public-safety/community-standards/">Community Standards</a>
	<ul class="sub-menu">
		<li id="menu-item-3824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3824"><a href="https://www.washjeff.edu/student-life/campus-public-safety/community-standards/student-conduct-procedures/">Student Conduct Procedures</a></li>
		<li id="menu-item-3825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3825"><a href="https://www.washjeff.edu/academics/our-support/peer-assisted-learning-program/">PAL Program</a></li>
	</ul>
</li>
	<li id="menu-item-3821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3821"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/">Sexual Assault Prevention &#038; Response</a>
	<ul class="sub-menu">
		<li id="menu-item-3828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3828"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/survivors/">Survivors</a></li>
		<li id="menu-item-3832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3832"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/information-for-the-accused/">Information for the Accused</a></li>
	</ul>
</li>
	<li id="menu-item-22800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22800"><a href="https://www.washjeff.edu/student-life/campus-public-safety/care-community-assessment-resource-evaluation/">Community, Assessment, Resource &#038; Evaluation</a>
	<ul class="sub-menu">
		<li id="menu-item-22799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22799"><a href="https://www.washjeff.edu/student-life/campus-public-safety/care-community-assessment-resource-evaluation/care-referral/">CARE Referral</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31234"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li>
<li id="menu-item-22386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22386"><a href="https://www.washjeff.edu/department/career-services/">Career Services</a>
<ul class="sub-menu">
	<li id="menu-item-31236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31236"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/student-employment/">Student Employment</a></li>
</ul>
</li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.washjeff.edu/student-life/international-student-services/">International Student Initiatives</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a>
<ul class="sub-menu">
	<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-748"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/charles-west-scholars/">Charles West Scholars</a>
	<ul class="sub-menu">
		<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/charles-west-scholars/dr-charles-pruner-west/">Dr Charles Pruner West</a></li>
	</ul>
</li>
	<li id="menu-item-22204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22204"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/yes-prep-program/">YES Prep Program</a></li>
	<li id="menu-item-22208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/gay-straight-alliance/">Gay Straight Alliance</a></li>
	<li id="menu-item-22900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22900"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/bias-reporting/">Bias Reporting</a></li>
</ul>
</li>
<li id="menu-item-31240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31240"><a href="https://www.washjeff.edu/student-life/student-life-team/">Student Life Team</a></li>
</ul></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type='text/css' id='kt_global_css_variables'>
:root {
  --WJRed-1: #DA3A37;
  --WJDarkRed-1: #990000;
  --WJLightBlue-1: #D9EDF7;
  --TextColor-1: #111111;
  --AnchorHoverColor-1: #3A3A3A;
  --Black-1: #000000;
  --White-1: #FFFFFF;
}
</style>
<link rel='stylesheet' id='fl-builder-google-fonts-770473efd86f24691eb0e7261313d023-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=5.3.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-30607-css'  href='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/30607-layout-partial.css?ver=66bcdd9e58881b2ac53e1baed1402e1e' media='all' />
<div class="fl-builder-content fl-builder-content-30607 fl-builder-template fl-builder-column-template fl-builder-global-templates-locked" data-post-id="30607"><div class="fl-col fl-node-5e4976ab368fb sidebarcta" data-node="5e4976ab368fb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5e4976ab368f2" data-node="5e4976ab368f2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368f2" rel="noopener noreferrer">
							<i class="fal fa-envelope" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5e4976ab368f2" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener noreferrer">
						<p>Schedule a Visit</p>						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5e4976ab368fa" data-node="5e4976ab368fa">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/inquiry" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368fa" rel="noopener noreferrer">
							<i class="fal fa-map-marker-alt" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5e4976ab368fa" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/register/inquiry" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener noreferrer">
						<p>Request Information</p>						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5e4976ab368f9" data-node="5e4976ab368f9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e4976ab368f9" rel="noopener noreferrer">
							<i class="fal fa-clipboard-check" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5e4976ab368f9" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/register/wjleadershipapp" target="_self" class="fl-icon-text-link fl-icon-text-wrap" rel="noopener noreferrer">
						<p>Apply Today</p>						</a>
					</div>
	
</div>
	</div>
</div>
	</div>
</div>
</div></div></aside>
				
		
			<aside id="tribe-events-adv-list-widget-6" class="widget tribe-events-adv-list-widget"><h2 class="widget-title">Upcoming Student Life Events</h2>
		<!-- Event  -->
		<div class="type-tribe_events post-27203 tribe-clearfix tribe-events-category-student-life tribe-events-venue-26779 tribe-events-organizer-13360">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.washjeff.edu/event/student-engagement-awards-3/" rel="bookmark">Student Engagement Awards</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 29 @ 6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-28901 tribe-clearfix tribe-events-category-student-life tribe-events-venue-26779 tribe-events-organizer-1170">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.washjeff.edu/event/sga-general-assembly-6/" rel="bookmark">CANCELED: SGA General Assembly</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 30 @ 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-28761 tribe-clearfix tribe-events-category-student-life tribe-events-venue-16370 tribe-events-organizer-1187">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				May			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.washjeff.edu/event/dubjam-street-fair-3/" rel="bookmark">CANCELED: DUBJAM (Street Fair)</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 2 @ 3:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-27596 tribe-clearfix tribe-events-category-student-life tribe-events-venue-26798 tribe-events-organizer-13374">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				May			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.washjeff.edu/event/gsa-meeting-2-2020-05-06/" rel="bookmark">CANCELED: GSA Meeting</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 6 @ 9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-28910 tribe-clearfix tribe-events-category-student-life tribe-events-venue-16409 tribe-events-organizer-13360">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				May			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.washjeff.edu/event/late-nite-breakfast-3/" rel="bookmark">CANCELED: Late Nite Breakfast</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 6 @ 10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.washjeff.edu/events/category/student-life/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">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</script>
		
		
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


			
			</div> <!-- ast-container -->

		</div><!-- #content -->

		
		
		<footer class="fl-builder-content fl-builder-content-141 fl-builder-global-templates-locked" data-post-id="141" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7901c223b4b" data-node="5e7901c223b4b">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5e7901c239da4" data-node="5e7901c239da4">
			<div class="fl-col fl-node-5e7901c239e9f" data-node="5e7901c239e9f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5e7901c2232ec" data-node="5e7901c2232ec">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5e7900f13b5e8 getintouch" data-node="5e7900f13b5e8">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5e6014356bcf8" data-node="5e6014356bcf8">
			<div class="fl-col fl-node-5e6014356bcfe fl-col-small" data-node="5e6014356bcfe">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5e6014356bd03" data-node="5e6014356bd03">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>GET IN TOUCH</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e6014356bcff fl-col-small" data-node="5e6014356bcff">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5e6014356bd04" data-node="5e6014356bd04">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="tel:+18889263529"><i class="fas fa-phone-alt"></i>+1-888-926-3529</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e6014356bd00 fl-col-small" data-node="5e6014356bd00">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5e6014356bd05" data-node="5e6014356bd05">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="mailto:info@washjeff.edu"><i class="fas fa-envelope"></i>info@washjeff.edu</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e6014356bd01 fl-col-small" data-node="5e6014356bd01">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5e6014356bd06" data-node="5e6014356bd06">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" rel="noopener"><i class="fas fa-map-marker"></i>60 S Lincoln St., Washington, PA 15301</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e6014356bd02 fl-col-small" data-node="5e6014356bd02">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5e6014356bd07" data-node="5e6014356bd07">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="a2a_kit a2a_kit_size_20 a2a_default_style a2a_follow" data-a2a-url="https://www.washjeff.edu/campus-news/feed/" data-a2a-icon-color="#111111">
    <a class="a2a_button_instagram" data-a2a-follow="wjcollege"></a>
    <a class="a2a_button_twitter" data-a2a-follow="wjcollege"></a>
    <a class="a2a_button_facebook" data-a2a-follow="washjeff"></a>
    <a class="a2a_button_linkedin_company" data-a2a-follow="washington-&-jefferson-college"></a>
    <a class="a2a_button_youtube" data-a2a-follow="wjcollege"></a>
    <a class="a2a_button_feed"></a>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7901013dc0a" data-node="5e7901013dc0a">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5e7901015373e" data-node="5e7901015373e">
			<div class="fl-col fl-node-5e79010153846" data-node="5e79010153846">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5e7901013d482" data-node="5e7901013d482">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5e7900f86ced4 fl-visible-desktop-medium footermenu" data-node="5e7900f86ced4">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5e602270267ea" data-node="5e602270267ea">
			<div class="fl-col fl-node-5e6022702692c" data-node="5e6022702692c">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5e6022702673f hidden" data-node="5e6022702673f">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Footer Menu</span>
	</h2>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5d9f3f083822c" data-node="5d9f3f083822c">
			<div class="fl-col fl-node-5d9f3f0838232 fl-col-small" data-node="5d9f3f0838232">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5d9f3f083823a" data-node="5d9f3f083823a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h3>
		<a href="/about-wj/" title="About W&amp;J" target="_self">About W&amp;J</a>
	</h3>
<ul class="sub-menu">
	<li class="menu-item"><a href="/about-wj/our-story/">Our Story</a></li>
	<li class="menu-item"><a href="/about-wj/office-of-the-president/">Office of the President</a></li>
	<li class="menu-item"><a href="/about-wj/offices-and-departments/">Offices & Departments</a></li>
	<li class="menu-item"><a href="/general-information/our-campus/">Our Campus</a></li>
	<li class="menu-item"><a href="/about-wj/pittsburgh-connection/">Pittsburgh Connection</a></li>
	<li class="menu-item"><a href="/about-wj/washington-county/">Washington County</a></li>
	<li class="menu-item"><a href="/about-wj/college-initiatives/">College Initiatives</a></li>
	<li class="menu-item"><a href="/general-information/consumer-information/">Consumer Information</a></li>
	<li class="menu-item"><a href="/department/campus-store/">Campus Store</a></li>
</ul></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d9f3f0838234 fl-col-small" data-node="5d9f3f0838234">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5d9f3f083823b" data-node="5d9f3f083823b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h3>
		<a href="/academics/" title="Academics" target="_self">Academics</a>
	</h3>
<ul class="sub-menu">
	<li class="menu-item"><a href="/academics/majors-and-minors/">Majors & Minors</a></li>
	<li class="menu-item"><a href="/academics/our-faculty/">Faculty</a></li>
	<li class="menu-item"><a href="/academics/our-support/">Support</a></li>
	<li class="menu-item"><a href="/academics/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li class="menu-item"><a href="/academics/our-summer-programs/">Summer Programs</a></li>
	<li class="menu-item"><a href="/academics/clark-family-library/">Library</a></li>
	<li class="menu-item"><a href="/academics/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li>
</ul></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5d9f3f083823c" data-node="5d9f3f083823c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h3>
		<a href="/alumni/" title="Alumni" target="_self">Alumni</a>
	</h3>
<ul class="sub-menu">
    <li class="menu-item"><a href="https://securelb.imodules.com/s/924/alumni/index.aspx?sid=924&amp;gid=1&amp;pgid=801&amp;cid=1610">Give</a></li>
	<li class="menu-item"><a href="/giving/alumni-magazine/">Alumni Magazine</a></li>
	<li class="menu-item"><a href="/giving/alumni-resources/">Alumni Resources</a></li>
</ul></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d9f3f0838235 fl-col-small" data-node="5d9f3f0838235">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5d9f3f083823e" data-node="5d9f3f083823e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h3>
		<a href="/future-students/" title="Future Students" target="_self">Future Students</a>
	</h3>
<ul class="sub-menu">
	<li class="menu-item"><a href="/future-students/visit-campus/">Visit Campus</a></li>
	<li class="menu-item"><a href="/future-students/apply/">Apply</a></li>
	<li class="menu-item"><a href="/future-students/admissions-event-list/">Admission Events</a></li>
	<li class="menu-item"><a href="/future-students/meet-our-team/">Meet Our Team</a></li>
	<li class="menu-item"><a href="/future-students/for-school-counselors/">For School Counselors</a></li>
	<li class="menu-item"><a href="/future-students/paying-for-college/">Tuition & Fees</a></li>
	<li class="menu-item"><a href="/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a></li>
	<li class="menu-item"><a href="/future-students/international-admission/">International Admission</a></li>
	<li class="menu-item"><a href="/future-students/accepted-students/">Accepted Students</a></li>
</ul></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d9f3f0838236 fl-col-small" data-node="5d9f3f0838236">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5d9f3f083823f" data-node="5d9f3f083823f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h3>
		<a href="/student-life/" title="Student Life" target="_self">Student Life</a>
	</h3>
<ul class="sub-menu">
	<li class="menu-item"><a href="/student-life/residential-life-dining/">Residential Life &amp; Dining</a></li>
	<li class="menu-item"><a href="/student-life/organizations-activities/">Student Organizations &amp; Activities</a></li>
	<li class="menu-item"><a href="/student-life/first-year-experience/">First Year Experience</a></li>
	<li class="menu-item"><a href="/student-life/the-magellan-project/">The Magellan Project</a></li>
	<li class="menu-item"><a href="/student-life/washington-fellows-program/">The Washington Fellows Program</a></li>
	<li class="menu-item"><a href="/student-life/campus-public-safety/">Campus &amp; Public Safety</a></li>
	<li class="menu-item"><a href="/student-life/disability-support-services/">Disability Support Services</a></li>
	<li class="menu-item"><a href="/student-life/career-services/">Career Services</a></li>
	<li class="menu-item"><a href="/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li>
	<li class="menu-item"><a href="/student-life/international-student-services/">International Student Initatives</a></li>
	<li class="menu-item"><a href="/student-life/diversity-leadership-initiatives/">Diversity &amp; Leadership Initiatives</a></li>
	<li class="menu-item"><a href="/student-life/student-life-team/">Student Life Team</a></li>

</ul></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d9f3f0838238 fl-col-small" data-node="5d9f3f0838238">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5d9f3f0838240" data-node="5d9f3f0838240">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h3>
		<a href="/general-information/" title="General Information" target="_self">General Information</a>
	</h3>
<ul class="sub-menu">
	<li class="menu-item"><a href="/events/">Events</a></li>
	<li class="menu-item"><a href="/general-information/news/">News</a></li>
	<li class="menu-item"><a href="/about-wj/college-initiatives/olin-fine-arts-center/">Olin Fine Arts Center</a></li>
	<li class="menu-item"><a href="/general-information/board-of-trustees/">Board of Trustees</a></li>
	<li class="menu-item"><a href="/general-information/job-postings/">Job Postings</a></li>
	<li class="menu-item"><a href="/future-students/visit-campus/directions-and-transportation/">Map and Directions</a></li>
	<li class="menu-item"><a href="/general-information/file-archive/">File Archive</a></li>
	<li class="menu-item"><a href="/general-information/site-map/">Site Map</a></li>
</ul></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5d812527263f0 copyrightrow" data-node="5d812527263f0">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d8125272fc12 fl-col-group-custom-width" data-node="5d8125272fc12">
			<div class="fl-col fl-node-5d8125272fd19 fl-col-small" data-node="5d8125272fd19">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d81239b7b1ee" data-node="5d81239b7b1ee">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-256 size-full" src="https://www.washjeff.edu/wp-content/uploads/Washington-amp-Jefferson-College-uncategorized-06.png" alt="Washington and Jefferson Logo" itemprop="image" height="51" width="240" title="Washington &amp;amp; Jefferson College Uncategorized 06"  />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e7379b1543fe fl-col-small" data-node="5e7379b1543fe">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5e7379d4ad18d" data-node="5e7379d4ad18d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>@2020 Copyright Washington &amp; Jefferson College. All Rights Reserved.</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d8125272fd1c fl-col-small fl-col-has-cols" data-node="5d8125272fd1c">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5d812560f0764 fl-col-group-nested fl-col-group-custom-width" data-node="5d812560f0764">
			<div class="fl-col fl-node-5d812560f0804 fl-col-small" data-node="5d812560f0804">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d8123dd5e65c" data-node="5d8123dd5e65c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-255 size-full" src="https://www.washjeff.edu/wp-content/uploads/Washington-amp-Jefferson-College-uncategorized-05.png" alt="Washington and Jefferson App Icon" itemprop="image" height="40" width="40" title="Washington &amp;amp; Jefferson College Uncategorized 05"  />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d812560f0807 fl-col-small" data-node="5d812560f0807">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d81242cf080e" data-node="5d81242cf080e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://apps.apple.com/us/app/ellucian-go/id607185179?ign-mpt=uo%3D4" target="_blank" rel="noopener"  itemprop="url">
				<img class="fl-photo-img wp-image-253 size-full" src="https://www.washjeff.edu/wp-content/uploads/Washington-amp-Jefferson-College-uncategorized-03.png" alt="W&amp;J Apple App Store Logo" itemprop="image" height="40" width="120" title="Washington &amp;amp; Jefferson College Uncategorized 03"  />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d812560f0808 fl-col-small" data-node="5d812560f0808">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d8124539426d" data-node="5d8124539426d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://play.google.com/store/apps/details?id=com.ellucian.elluciango" target="_blank" rel="noopener"  itemprop="url">
				<img class="fl-photo-img wp-image-254 size-full" src="https://www.washjeff.edu/wp-content/uploads/Washington-amp-Jefferson-College-uncategorized-04.png" alt="W&amp;J Google App Store Logo" itemprop="image" height="40" width="135" title="Washington &amp;amp; Jefferson College Uncategorized 04"  />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer>
		
	</div><!-- #page -->

	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.washjeff.edu/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.0.3' media='all' />
<script>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://www.washjeff.edu/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.3.5'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/bb-plugin/js/jquery.wookmark.min.js?ver=2.3.2.5'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/bb-plugin/js/jquery.mosaicflow.js?ver=2.3.2.5'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.js?ver=2.3.2.5'></script>
<script src='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/33276-layout.js?ver=1cafc7f299195549c5f222fa77564734'></script>
<script src='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/b1e4760e4263f88e0bbadbb1be8132cc-layout-bundle.js?ver=2.3.2.5-1.3.0.2'></script>
<script src='https://www.washjeff.edu/wp-content/themes/washjeff/js/slick.min.js?ver=20160816'></script>
<script src='https://www.washjeff.edu/wp-content/themes/washjeff/js/general.js?ver=20160816'></script>
<script>
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.washjeff.edu\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"hamburger":"Hamburger Menu","intranet_student_side":"Intranet Hamburger Student Menu","intranet_student_main":"Intranet Student Main Menu","intranet_faculty_side":"Intranet Hamburger Faculty Menu","intranet_faculty_main":"Intranet Faculty Main Menu","header_top_menu":"Header Top Menu","primary":"Primary Menu","footer_menu":"Footer Menu"}};
</script>
<script src='https://www.washjeff.edu/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.6.1'></script>
<script src='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions/public/assets/scripts.js?ver=2.2.3'></script>
<script src='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions/admin/assets/scripts.js?ver=2.2.3'></script>
<script src='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions-local/local/public/accordion-menu/assets/wjcmenu.js?ver=2.0.0'></script>
<script src='https://www.washjeff.edu/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script src='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/30607-layout-partial.js?ver=66bcdd9e58881b2ac53e1baed1402e1e'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			
	</body>
</html>
