<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>W&amp;J names new trustees, first female chair - Washington &amp; Jefferson College</title><link rel="preload" as="font" href="https://fonts.gstatic.com/s/faunaone/v13/wlpzgwTPBVpjpCuwkuEB3kZK.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjx4wXg.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v29/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-muw.woff2" crossorigin><style id="wpr-usedcss">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</style>
	<link rel="canonical" href="https://www.washjeff.edu/wj-names-new-trustees-first-female-chair/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="W&amp;J names new trustees, first female chair - Washington &amp; Jefferson College" />
	<meta property="og:url" content="https://www.washjeff.edu/wj-names-new-trustees-first-female-chair/" />
	<meta property="og:site_name" content="Washington &amp; Jefferson College" />
	<meta property="article:publisher" content="https://www.facebook.com/washjeff/" />
	<meta property="article:published_time" content="2022-07-27T15:15:48+00:00" />
	<meta property="og:image" content="https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_WBG_RGB-2.jpg" />
	<meta property="og:image:width" content="381" />
	<meta property="og:image:height" content="150" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="srydzak@washjeff.edu" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wjcollege" />
	<meta name="twitter:site" content="@wjcollege" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="srydzak@washjeff.edu" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washjeff.edu/#organization","name":"Washington & Jefferson College","url":"https://www.washjeff.edu/","sameAs":["https://www.instagram.com/wjcollege/","https://www.linkedin.com/school/washington-&amp;-jefferson-college/","https://www.facebook.com/washjeff/","https://twitter.com/wjcollege"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.washjeff.edu/#/schema/logo/image/","url":"https://www.washjeff.edu/wp-content/uploads/best_pittsburgh_college.png","contentUrl":"https://www.washjeff.edu/wp-content/uploads/best_pittsburgh_college.png","width":170,"height":67,"caption":"Washington & Jefferson College"},"image":{"@id":"https://www.washjeff.edu/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.washjeff.edu/#website","url":"https://www.washjeff.edu/","name":"Washington &amp; Jefferson College","description":"We Graduate Presidents","publisher":{"@id":"https://www.washjeff.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.washjeff.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.washjeff.edu/wj-names-new-trustees-first-female-chair/","url":"https://www.washjeff.edu/wj-names-new-trustees-first-female-chair/","name":"W&J names new trustees, first female chair - Washington &amp; Jefferson College","isPartOf":{"@id":"https://www.washjeff.edu/#website"},"datePublished":"2022-07-27T15:15:48+00:00","dateModified":"2022-07-27T15:15:48+00:00","breadcrumb":{"@id":"https://www.washjeff.edu/wj-names-new-trustees-first-female-chair/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.washjeff.edu/wj-names-new-trustees-first-female-chair/"]}]},{"@type":"BreadcrumbList","@id":"https://www.washjeff.edu/wj-names-new-trustees-first-female-chair/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.washjeff.edu/"},{"@type":"ListItem","position":2,"name":"In the News","item":"https://www.washjeff.edu/in-the-news/"},{"@type":"ListItem","position":3,"name":"W&#038;J names new trustees, first female chair"}]},{"@type":"NewsArticle","@id":"https://www.washjeff.edu/wj-names-new-trustees-first-female-chair/#article","isPartOf":{"@id":"https://www.washjeff.edu/wj-names-new-trustees-first-female-chair/"},"author":{"name":"srydzak@washjeff.edu","@id":"https://www.washjeff.edu/#/schema/person/7ffe25b2cc2160f7ae85180c8368cc69"},"headline":"W&#038;J names new trustees, first female chair","datePublished":"2022-07-27T15:15:48+00:00","dateModified":"2022-07-27T15:15:48+00:00","mainEntityOfPage":{"@id":"https://www.washjeff.edu/wj-names-new-trustees-first-female-chair/"},"wordCount":8,"publisher":{"@id":"https://www.washjeff.edu/#organization"},"keywords":["Observer-Reporter","Trustees"],"articleSection":["In the News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.washjeff.edu/#/schema/person/7ffe25b2cc2160f7ae85180c8368cc69","name":"srydzak@washjeff.edu"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel="alternate" type="application/rss+xml" title="Washington &amp; Jefferson College &raquo; Feed" href="https://www.washjeff.edu/feed/" />
<link rel="alternate" type="text/calendar" title="Washington &amp; Jefferson College &raquo; iCal Feed" href="https://www.washjeff.edu/events/?ical=1" />
<style type='text/css' id='kt_global_css_variables'></style>





<style id='generate-style-inline-css'></style>








<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.washjeff.edu/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<style id="kt_central_palette_gutenberg_css" type="text/css"></style>
<script src='https://www.washjeff.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" src='https://www.washjeff.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.washjeff.edu/wp-includes/js/imagesloaded.min.js?ver=6.0.1' id='imagesloaded-js'></script>
<script type="rocketlazyloadscript" src='https://kit.fontawesome.com/c72bf75f92.js?ver=6.0.1' id='fa5-kit-js'></script>
<script type="rocketlazyloadscript" src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.js?ver=3.5.7' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\FileDownload\DWS_File_Download_Handler_fancybox-js'></script>
<meta property="fb:app_id" content="409126846467558" />		<script type="rocketlazyloadscript">
			var bb_powerpack = {
				ajaxurl: 'https://www.washjeff.edu/wp-admin/admin-ajax.php'
			};
		</script>
		<!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MDL75MP');</script> 
<!-- End Google Tag Manager -->
	<link rel='apple-touch-icon' sizes='180x180' href='/apple-touch-icon.png'><link rel='icon' type='image/png' sizes='32x32' href='/favicon-32x32.png'><link rel='icon' type='image/png' sizes='16x16' href='/favicon-16x16.png'><link rel='manifest' href='/site.webmanifest'><link rel='mask-icon' href='/safari-pinned-tab.svg' color='#a4343a'><meta name='msapplication-TileColor' content='#a4343a'><meta name='theme-color' content='#A4343A'>		<style></style>
		
        <!--suppress ES6ConvertVarToLetConst -->
        <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
            /* <![CDATA[ */
            var dws_params = {"ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php"};
            /* ]]> */
        </script>

        <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-72362 single-format-standard wp-embed-responsive tribe-no-js page-template-washington-and-jefferson fl-theme-builder-part fl-theme-builder-part-breadcrumbs-social fl-theme-builder-singular fl-theme-builder-singular-singular-post-in-the-news-category fl-theme-builder-footer fl-theme-builder-footer-footer-2021 fl-theme-builder-header fl-theme-builder-header-my-header right-sidebar nav-float-right one-container nav-search-enabled header-aligned-right dropdown-hover category_in-the-news post_tag_observer-reporter post_tag_trustees" itemtype="https://schema.org/Blog" itemscope>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDL75MP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header class="fl-builder-content fl-builder-content-45425 fl-builder-global-templates-locked" data-post-id="45425" data-type="header" data-sticky="0" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="default" data-shrink-image-height="50px" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-li8pqwdovexj fl-visible-desktop header" data-node="li8pqwdovexj">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-z7dwufs0i3ln" data-node="z7dwufs0i3ln">
			<div class="fl-col fl-node-amnkpr3vwe02 fl-col-small" data-node="amnkpr3vwe02">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-2a4rjmvxok17 logo" data-node="2a4rjmvxok17">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img width="636" height="250" class="fl-photo-img wp-image-48837" src="https://www.washjeff.dev/wp-content/uploads/WJ_Primary_Horiz_DBG_RGB.png" alt="WJ_Primary_Horiz_DBG_RGB" itemprop="image" title="WJ_Primary_Horiz_DBG_RGB"  data-no-lazy="1" srcset="https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_DBG_RGB.png 636w, https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_DBG_RGB-474x186.png 474w" sizes="(max-width: 636px) 100vw, 636px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-4rfguzhqx1sj fl-col-has-cols" data-node="4rfguzhqx1sj">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-uxhbsw5f10od" data-node="uxhbsw5f10od">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-header-top-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-42608" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/coronavirus/">COVID-19</a></li><li id="menu-item-30947" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/">About</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-35167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/our-story/">Our Story</a></li>	<li id="menu-item-35306" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/our-campus/">Our Campus</a></li>	<li id="menu-item-35305" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/centers-for-leadership/">Centers for Leadership</a></li>	<li id="menu-item-35308" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices &#038; Departments</a></li>	<li id="menu-item-35307" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Campus Map</a></li></ul></li><li id="menu-item-30771" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page"><a title="You have a student who knows where they&#8217;re headed" href="https://www.washjeff.edu/parents/">Parents</a></li><li id="menu-item-35048" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page"><a title="Official news" href="https://www.washjeff.edu/news/">News</a></li><li id="menu-item-30949" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom"><a title="Upcoming events at W&#038;J." href="/events/">Events</a></li><li id="menu-item-30951" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom"><a title="Help support the mission of W&#038;J by making a donation today." target="_blank" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=2002">Give</a></li><li id="menu-item-41943" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom"><a title="Internal portal for staff, faculty, and students." href="https://mywj.washjeff.edu">MyW&#038;J</a></li></ul></nav></div>
	</div>
</div>

<div class="fl-col-group fl-node-evmp3541wnlq fl-col-group-nested" data-node="evmp3541wnlq">
			<div class="fl-col fl-node-omad8gczv3yq" data-node="omad8gczv3yq">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-advanced-menu fl-node-289za0ceoixh" data-node="289za0ceoixh">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default pp-menu-align-right">
   				<div class="pp-advanced-menu-mobile-toggle hamburger">
				<div class="pp-hamburger" tabindex="0" role="button" aria-label="Menu"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div>			</div>
			   	<div class="pp-clear"></div>
	<nav class="pp-menu-nav" aria-label="Mega Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		
		<ul id="menu-mega-menu" class="menu pp-advanced-menu-horizontal pp-toggle-none"><li id="menu-item-55905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://www.washjeff.edu/future-students/" tabindex="0" role="link"><span class="menu-item-text">Future Students<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-55907" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim"><style id='fl-builder-layout-46029-inline-css'></style>
<div class="fl-builder-content fl-builder-content-46029 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46029"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e5780cc644 mega-menu-submenu" data-node="609e5780cc644">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e5780cc64d" data-node="609e5780cc64d">
			<div class="fl-col fl-node-609e5780cc64e fl-col-has-cols" data-node="609e5780cc64e">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e5780cc64f fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609e5780cc64f">
			<div class="fl-col fl-node-609e5780cc650 fl-col-small mega_menu_content" data-node="609e5780cc650">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fdceea1c9f sub_menu_links" data-node="612fdceea1c9f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-future-students-column-1"><li class="menu-item"><a href="/future-students/">Future Students</a></li><li class="menu-item"><a href="/future-students/visit-campus/">Visit Campus</a></li><li class="menu-item"><a href="/future-students/apply/">Apply</a></li><li class="menu-item"><a href="/future-students/admission-events/">Admission Events</a></li><li class="menu-item"><a href="/future-students/apply/transfer-students/">Transfer Students</a></li><li class="menu-item"><a href="/future-students/meet-our-team/">Meet Our Team</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e5780cc651 fl-col-small mega_menu_content" data-node="609e5780cc651">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fdd5036f8f sub_menu_links" data-node="612fdd5036f8f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-future-students-column-2"><li class="menu-item"><a href="/future-students/for-school-counselors/">For School Counselors</a></li><li class="menu-item"><a href="/future-students/tuition-fees/">Tuition &amp; Fees</a></li><li class="menu-item"><a href="/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a></li><li  class="menu-item"><a href="/future-students/international-admission/">International Admission</a></li><li class="menu-item"><a href="/future-students/accepted-students/">Accepted Students</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e5780cc652 fl-col-small mega_menu_CTA" data-node="609e5780cc652">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-wj7u1ae6450q" data-node="wj7u1ae6450q">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><span style="font-size: 20px;"><strong>Visit Campus</strong></span></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-post-grid fl-node-blusy2pa67oq fs-pst" data-node="blusy2pa67oq">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Collection">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-60114 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-admission tag-featured tribe_events_cat-admission cat_admission" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/event/first-look-friday-at-wj-3/" content="First Look Friday at W&#038;J" /><meta itemprop="datePublished" content="2021-12-08" /><meta itemprop="dateModified" content="2022-06-14" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/author/" /><meta itemprop="name" content="W&amp;J Syndication Service" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.washjeff.edu/wp-content/uploads/champagnetoast_51.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="801" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="mr-custom-post-texts">
    <div class="big-date">
        <span class="calendar-month">Aug</span>
        <span class="calendar-day">05</span>
    </div>
    <div class="post-titles">
        <div class="event-title bold"><a href='https://www.washjeff.edu/event/first-look-friday-at-wj-3/' title='First Look Friday at W&#038;J'>First Look Friday at W&#038;J</a></div>
        <div>
            9:00 am - 12:00 pm
        </div>
    </div>
</div></div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
<div class="fl-module fl-module-button fl-node-8lzuwhs3rn52 cta-link" data-node="8lzuwhs3rn52">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-wrap fl-button-width-auto fl-button-left fl-button-has-icon">
			<a href="/future-students/admission-events/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">More Events</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-614a3826187d0 fl-col-small" data-node="614a3826187d0">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></li></ul></li><li id="menu-item-55902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://www.washjeff.edu/academics/" tabindex="0" role="link"><span class="menu-item-text">Academics<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-55908" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim">
<div class="fl-builder-content fl-builder-content-46026 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46026"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-6093e1ad43c2c mega-menu-submenu" data-node="6093e1ad43c2c">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609cb9a5c51bf" data-node="609cb9a5c51bf">
			<div class="fl-col fl-node-609cb9a5c7577 fl-col-has-cols" data-node="609cb9a5c7577">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609cb9ac14e53 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609cb9ac14e53">
			<div class="fl-col fl-node-609cb9ac1708a fl-col-small mega_menu_content" data-node="609cb9ac1708a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fdf4071718 sub_menu_links" data-node="612fdf4071718">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-academics-column-1"><li class="menu-item"><a href="/academics/">Academics</a></li><li class="menu-item"><a href="/academics/majors-and-minors/">Majors and Minors</a></li><li class="menu-item"><a href="/academics/our-faculty/">Faculty</a></li><li class="menu-item"><a href="/academics/our-support/">Support</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609cb9ac1708e fl-col-small mega_menu_content" data-node="609cb9ac1708e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fdf991bc6d sub_menu_links" data-node="612fdf991bc6d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-academics-column-2"><li class="menu-item"><a href="/academics/beyond-the-classroom/">Beyond the Classroom</a></li><li class="menu-item"><a href="/academics/our-summer-programs/">Summer Program</a></li><li class="menu-item"><a href="/academics/clark-family-library/">Clark Family Library</a></li><li class="menu-item"><a href="/academics/majors-and-minors/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609cb9ac17090 fl-col-small mega_menu_CTA" data-node="609cb9ac17090">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6093e33112db8" data-node="6093e33112db8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Our student-centered curriculum emphasizes professional readiness and intellectual curiosity.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button fl-node-zh6jd1ai74ce cta-link" data-node="zh6jd1ai74ce">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-wrap fl-button-width-auto fl-button-left fl-button-has-icon">
			<a href="/academics/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Explore Academics</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609cb9ac17092 fl-col-small mega_menu_image" data-node="609cb9ac17092">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></li></ul></li><li id="menu-item-55906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://www.washjeff.edu/student-life/" tabindex="0" role="link"><span class="menu-item-text">Student Life<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-55909" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim">
<div class="fl-builder-content fl-builder-content-46027 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46027"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e3924451e1 mega-menu-submenu" data-node="609e3924451e1">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e3924451ea" data-node="609e3924451ea">
			<div class="fl-col fl-node-609e3924451eb fl-col-has-cols" data-node="609e3924451eb">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e3924451ec fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center" data-node="609e3924451ec">
			<div class="fl-col fl-node-609e3924451ed fl-col-small mega_menu_content" data-node="609e3924451ed">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fdff40c285 sub_menu_links" data-node="612fdff40c285">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-student-life-column-1"><li class="menu-item"><a href="/student-life/">Student Life</a></li><li class="menu-item"><a href="/student-life/residential-life-dining/">Residential Life &amp; Dining</a></li><li class="menu-item"><a href="/student-life/organizations-activities/">Student Activities &amp; Organizations</a></li><li class="menu-item"><a href="/student-life/first-year-experience/">First Year Experience</a></li><li class="menu-item"><a href="/student-life/the-magellan-project/">The Magellan Project</a></li><li class="menu-item"><a href="/student-life/washington-fellows-program/">Washington Fellows Program</a></li><li class="menu-item"><a href="/student-life/campus-public-safety/">Campus &amp; Public Safety</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e3924451ee fl-col-small mega_menu_content" data-node="609e3924451ee">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fe01992248 sub_menu_links" data-node="612fe01992248">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-student-life-column-2"><li class="menu-item"><a href="/student-life/disability-support-services/">Disability Support Services</a></li><li class="menu-item"><a href="/student-life/center-for-professional-career-pathways/">Center for Professional Pathways</a></li><li class="menu-item"><a href="/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li><li class="menu-item"><a href="/student-life/international-student-services/">International Student Initiatives</a></li><li class="menu-item"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &amp; Leadership Initiatives</a></li><li class="menu-item"><a href="/student-life/student-life-team/">Student Life Team</a></li></ul></nav>
</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-cbme8npdxwkh mega_menu_image" data-node="cbme8npdxwkh">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-y8hj35t4iapw" data-node="y8hj35t4iapw">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<a href="/prezpride/">
  <div class="prezpridebox" style="min-height:300px;">
  </div>
</a></div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></li></ul></li><li id="menu-item-55904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://www.washjeff.edu/athletics/" tabindex="0" role="link"><span class="menu-item-text">Athletics<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-55910" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim">
<div class="fl-builder-content fl-builder-content-45722 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="45722"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e40198e047 mega-menu-submenu" data-node="609e40198e047">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e40198e04f" data-node="609e40198e04f">
			<div class="fl-col fl-node-609e40198e050 fl-col-has-cols" data-node="609e40198e050">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e40198e051 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609e40198e051">
			<div class="fl-col fl-node-609e40198e052 fl-col-small mega_menu_content" data-node="609e40198e052">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fe044a2409 sub_menu_links" data-node="612fe044a2409">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-athletics-column-1"><li class="menu-item"><a href="/athletics/">Athletics</a></li><li class="menu-item"><a href="https://gopresidents.com/">GoPresidents.com</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e40198e053 fl-col-small mega_menu_content" data-node="609e40198e053">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fe06759902 sub_menu_links" data-node="612fe06759902">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-athletics-column-2"><li class="menu-item"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx">Recruits</a></li><li class="menu-item"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx">Faculty &amp; Staff Mentor Program</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e40198e054 fl-col-small mega_menu_CTA" data-node="609e40198e054">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-609e40198e04d" data-node="609e40198e04d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Part of our holistic, leadership-focused experience, men's and women's sports challenge student-athletes to excel.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button fl-node-w4jrgbevzh0a cta-link" data-node="w4jrgbevzh0a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-wrap fl-button-width-auto fl-button-left fl-button-has-icon">
			<a href="https://gopresidents.com" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Explore Athletics</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e40198e055 fl-col-small mega_menu_image" data-node="609e40198e055">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></li></ul></li><li id="menu-item-55903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://www.washjeff.edu/alumni/" tabindex="0" role="link"><span class="menu-item-text">Alumni<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-55911" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim">
<div class="fl-builder-content fl-builder-content-46028 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46028"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e4597e3342 mega-menu-submenu" data-node="609e4597e3342">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e4597e334c" data-node="609e4597e334c">
			<div class="fl-col fl-node-609e4597e334d fl-col-has-cols" data-node="609e4597e334d">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e4597e334e fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609e4597e334e">
			<div class="fl-col fl-node-609e4597e334f fl-col-small mega_menu_content" data-node="609e4597e334f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fe0872292c sub_menu_links" data-node="612fe0872292c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-alumni-column-1"><li class="menu-item"><a href="/alumni/">Alumni</a></li><li  class="menu-item"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&amp;gid=1">Jay Connected</a></li><li class="menu-item"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=1773">Volunteer</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e4597e3350 fl-col-small mega_menu_content" data-node="609e4597e3350">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fe0ab84109 sub_menu_links" data-node="612fe0ab84109">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-alumni-column-2"><li class="menu-item"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=13&amp;cid=664">Alumni events</a></li><li class="menu-item"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=1984">Ways to Give</a></li><li class="menu-item"><a href="/alumni/alumni-magazine/">W&amp;J Magazine</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e4597e3351 fl-col-small mega_menu_CTA" data-node="609e4597e3351">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-609e4597e334a" data-node="609e4597e334a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Once a President, always a President. Your continued leadership helps current and future students realize their potential.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button fl-node-3ow6m4ghkft5 cta-link" data-node="3ow6m4ghkft5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-wrap fl-button-width-auto fl-button-left fl-button-has-icon">
			<a href="/alumni/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Join the Alumni Community</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e4597e3352 fl-col-small mega_menu_image" data-node="609e4597e3352">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></li></ul></li></ul>
			</nav>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-n8c5eagp0t4u fl-col-small" data-node="n8c5eagp0t4u">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-search fl-node-hp96nts51ok8" data-node="hp96nts51ok8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-search-form fl-search-form-button fl-search-button-expand fl-search-button-center fl-search-button-expand-left fl-search-form-width-auto fl-search-form-right"
	>
	<div class="fl-search-form-wrap">
		<div class="fl-search-form-fields">
			<div class="fl-search-form-input-wrap">
				<form role="search" aria-label="Search form" method="get" action="https://www.washjeff.edu/">
	<div class="fl-form-field">
		<input type="search" aria-label="Search input" class="fl-search-text" placeholder="Search..." value="" name="s" />

			</div>
	</form>
			</div>
			<div class="fl-button-wrap fl-button-width-auto fl-button-center fl-button-has-icon">
			<a href="#" target="_self" class="fl-button" role="button">
					<i class="fl-button-icon fl-button-icon-before fad fa-search" aria-hidden="true"></i>
							</a>
</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-t8w6bmj9231a fl-visible-medium-mobile header" data-node="t8w6bmj9231a">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-47sxkogqh5ea fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="47sxkogqh5ea">
			<div class="fl-col fl-node-tqms4kjzd9ri fl-col-small" data-node="tqms4kjzd9ri">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-offcanvas-content fl-node-rdobvwq4y87m" data-node="rdobvwq4y87m">
	<div class="fl-module-content fl-node-content">
		<div class="pp-offcanvas-content-wrap">
	<div class="pp-offcanvas-content pp-offcanvas-content-rdobvwq4y87m pp-offcanvas-content-left pp-offcanvas-slide" data-id="rdobvwq4y87m">
					<div class="pp-offcanvas-header">
				<div class="pp-offcanvas-close" role="button" aria-label="Close Off Canvas Content" tabindex="0">
					<span class="fa fa-times" aria-hidden="true"></span>
				</div>
			</div>
				<div class="pp-offcanvas-body">
			<div class="pp-offcanvas-content-inner">
				
<div class="fl-builder-content fl-builder-content-68457 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="68457"><div id="generate-slideout-menu" class="fl-row fl-row-full-width fl-row-bg-none fl-node-b82c0ts6qrpf" data-node="b82c0ts6qrpf">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-nsifa0u5gkbl" data-node="nsifa0u5gkbl">
			<div class="fl-col fl-node-ybdktrow9m6g main-nav" data-node="ybdktrow9m6g">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-advanced-menu fl-node-g1rpbx2cl4vt first-nav" data-node="g1rpbx2cl4vt">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default pp-menu-align-">
   	   	<div class="pp-clear"></div>
	<nav class="pp-menu-nav" aria-label="Main Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		
		<ul id="menu-main-menu" class="menu pp-advanced-menu-accordion pp-toggle-arrows"><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/" tabindex="0" role="link"><span class="menu-item-text">Future Students<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-30777" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/" tabindex="0" role="link"><span class="menu-item-text">Future Students</span></a></li>	<li id="menu-item-30778" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/visit-campus/" tabindex="0" role="link"><span class="menu-item-text">Visit Campus</span></a></li>	<li id="menu-item-30779" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/apply/" tabindex="0" role="link"><span class="menu-item-text">Apply</span></a></li>	<li id="menu-item-30780" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/admission-events/" tabindex="0" role="link"><span class="menu-item-text">Admission Events</span></a></li>	<li id="menu-item-34439" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/" tabindex="0" role="link"><span class="menu-item-text">Transfer Students</span></a></li>	<li id="menu-item-30781" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/meet-our-team/" tabindex="0" role="link"><span class="menu-item-text">Meet Our Team</span></a></li>	<li id="menu-item-30782" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/for-school-counselors/" tabindex="0" role="link"><span class="menu-item-text">For School Counselors</span></a></li>	<li id="menu-item-31494" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/tuition-fees/" tabindex="0" role="link"><span class="menu-item-text">Tuition &#038; Fees</span></a></li>	<li id="menu-item-30784" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/" tabindex="0" role="link"><span class="menu-item-text">Financial Aid &amp; Scholarships</span></a></li>	<li id="menu-item-30785" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/international-admission/" tabindex="0" role="link"><span class="menu-item-text">International Admission</span></a></li>	<li id="menu-item-30786" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/accepted-students/" tabindex="0" role="link"><span class="menu-item-text">Accepted Students</span></a></li></ul></li><li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/" tabindex="0" role="link"><span class="menu-item-text">Academics<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-30822" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/" tabindex="0" role="link"><span class="menu-item-text">Academics</span></a></li>	<li id="menu-item-30823" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/majors-and-minors/" tabindex="0" role="link"><span class="menu-item-text">Majors &#038; Minors</span></a></li>	<li id="menu-item-30824" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/our-faculty/" tabindex="0" role="link"><span class="menu-item-text">Faculty</span></a></li>	<li id="menu-item-30825" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/our-support/" tabindex="0" role="link"><span class="menu-item-text">Support</span></a></li>	<li id="menu-item-30829" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/" tabindex="0" role="link"><span class="menu-item-text">Beyond the Classroom</span></a></li>	<li id="menu-item-30830" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/our-summer-programs/" tabindex="0" role="link"><span class="menu-item-text">Summer Program</span></a></li>	<li id="menu-item-30831" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/clark-family-library/" tabindex="0" role="link"><span class="menu-item-text">Clark Family Library</span></a></li>	<li id="menu-item-30844" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-and-continuing-studies/" tabindex="0" role="link"><span class="menu-item-text">Graduate Program in Professional Writing</span></a></li></ul></li><li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/" tabindex="0" role="link"><span class="menu-item-text">Student Life<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-30861" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/" tabindex="0" role="link"><span class="menu-item-text">Student Life</span></a></li>	<li id="menu-item-30862" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/residential-life-dining/" tabindex="0" role="link"><span class="menu-item-text">Residential Life &#038; Dining</span></a></li>	<li id="menu-item-30863" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/organizations-activities/" tabindex="0" role="link"><span class="menu-item-text">Student Activities &amp; Organizations</span></a></li>	<li id="menu-item-30864" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/first-year-experience/" tabindex="0" role="link"><span class="menu-item-text">First Year Experience</span></a></li>	<li id="menu-item-30865" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/the-magellan-project/" tabindex="0" role="link"><span class="menu-item-text">The Magellan Project</span></a></li>	<li id="menu-item-30866" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/" tabindex="0" role="link"><span class="menu-item-text">Washington Fellows Program</span></a></li>	<li id="menu-item-30868" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/campus-public-safety/" tabindex="0" role="link"><span class="menu-item-text">Campus &amp; Public Safety</span></a></li>	<li id="menu-item-30869" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/disability-support-services/" tabindex="0" role="link"><span class="menu-item-text">Disability Support Services</span></a></li>	<li id="menu-item-30870" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/center-for-professional-career-pathways/" tabindex="0" role="link"><span class="menu-item-text">Center for Professional Pathways</span></a></li>	<li id="menu-item-30871" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/" tabindex="0" role="link"><span class="menu-item-text">Student Health and Counseling Center</span></a></li>	<li id="menu-item-31364" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/international-student-services/" tabindex="0" role="link"><span class="menu-item-text">International Student Initiatives</span></a></li>	<li id="menu-item-30873" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/" tabindex="0" role="link"><span class="menu-item-text">Diversity &#038; Leadership Initiatives</span></a></li>	<li id="menu-item-30860" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/student-life-team/" tabindex="0" role="link"><span class="menu-item-text">Student Life Team</span></a></li></ul></li><li id="menu-item-31572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/" tabindex="0" role="link"><span class="menu-item-text">Athletics<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-30881" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/athletics/" tabindex="0" role="link"><span class="menu-item-text">Athletics</span></a></li>	<li id="menu-item-30885" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://gopresidents.com/" tabindex="0" role="link"><span class="menu-item-text">GoPresidents.com</span></a></li>	<li id="menu-item-30882" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx" tabindex="0" role="link"><span class="menu-item-text">Recruits</span></a></li>	<li id="menu-item-30886" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx" tabindex="0" role="link"><span class="menu-item-text">Faculty &#038; Staff Mentor Program</span></a></li></ul></li><li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/" tabindex="0" role="link"><span class="menu-item-text">Alumni<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-30915" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/alumni/" tabindex="0" role="link"><span class="menu-item-text">Alumni</span></a></li>	<li id="menu-item-30916" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1" tabindex="0" role="link"><span class="menu-item-text">Jay Connected</span></a></li>	<li id="menu-item-56050" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/alumni/alumni-magazine/" tabindex="0" role="link"><span class="menu-item-text">W&#038;J Magazine</span></a></li>	<li id="menu-item-30917" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773" tabindex="0" role="link"><span class="menu-item-text">Volunteer</span></a></li>	<li id="menu-item-30918" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664" tabindex="0" role="link"><span class="menu-item-text">Alumni events</span></a></li>	<li id="menu-item-30919" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984" tabindex="0" role="link"><span class="menu-item-text">Ways to Give</span></a></li></ul></li></ul>
			</nav>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-advanced-menu fl-node-er1p8cxviqny second-nav" data-node="er1p8cxviqny">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default pp-menu-align-">
   	   	<div class="pp-clear"></div>
	<nav class="pp-menu-nav" aria-label="Header Top Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		
		<ul id="menu-header-top-menu-1" class="menu pp-advanced-menu-accordion pp-toggle-arrows"><li id="menu-item-42608" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/coronavirus/" tabindex="0" role="link"><span class="menu-item-text">COVID-19</span></a></li><li id="menu-item-30947" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/" tabindex="0" role="link"><span class="menu-item-text">About<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-35167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/our-story/" tabindex="0" role="link"><span class="menu-item-text">Our Story</span></a></li>	<li id="menu-item-35306" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/our-campus/" tabindex="0" role="link"><span class="menu-item-text">Our Campus</span></a></li>	<li id="menu-item-35305" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/centers-for-leadership/" tabindex="0" role="link"><span class="menu-item-text">Centers for Leadership</span></a></li>	<li id="menu-item-35308" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/" tabindex="0" role="link"><span class="menu-item-text">Offices &#038; Departments</span></a></li>	<li id="menu-item-35307" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/" tabindex="0" role="link"><span class="menu-item-text">Campus Map</span></a></li></ul></li><li id="menu-item-30771" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page"><a title="You have a student who knows where they&#8217;re headed" href="https://www.washjeff.edu/parents/" tabindex="0" role="link"><span class="menu-item-text">Parents</span></a></li><li id="menu-item-35048" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page"><a title="Official news" href="https://www.washjeff.edu/news/" tabindex="0" role="link"><span class="menu-item-text">News</span></a></li><li id="menu-item-30949" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom"><a title="Upcoming events at W&#038;J." href="/events/" tabindex="0" role="link"><span class="menu-item-text">Events</span></a></li><li id="menu-item-30951" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom"><a title="Help support the mission of W&#038;J by making a donation today." target="_blank" rel="noopener noreferrer" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=2002" tabindex="0" role="link"><span class="menu-item-text">Give</span></a></li><li id="menu-item-41943" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom"><a title="Internal portal for staff, faculty, and students." href="https://mywj.washjeff.edu" tabindex="0" role="link"><span class="menu-item-text">MyW&#038;J</span></a></li></ul>
			</nav>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-advanced-menu fl-node-ko12zpa74yvx third-nav" data-node="ko12zpa74yvx">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default pp-menu-align-">
   	   	<div class="pp-clear"></div>
	<nav class="pp-menu-nav" aria-label="Footer - Column 3" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		
		<ul id="menu-footer-column-3" class="menu pp-advanced-menu-vertical pp-toggle-none"><li id="menu-item-43935" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/" tabindex="0" role="link"><span class="menu-item-text">Campus Map</span></a></li><li id="menu-item-43936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/" tabindex="0" role="link"><span class="menu-item-text">Offices &#038; Departments</span></a></li><li id="menu-item-43937" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/campus-public-safety/" tabindex="0" role="link"><span class="menu-item-text">Emergency Contact</span></a></li><li id="menu-item-43938" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/applicantpro/" tabindex="0" role="link"><span class="menu-item-text">Careers</span></a></li><li id="menu-item-43939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://www.washjeff.edu/about-wj/consumer-information/privacy-policy/" tabindex="0" role="link"><span class="menu-item-text">Privacy Policy</span></a></li><li id="menu-item-43940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/" tabindex="0" role="link"><span class="menu-item-text">Title IX</span></a></li><li id="menu-item-43941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/site-map/" tabindex="0" role="link"><span class="menu-item-text">Site Map</span></a></li></ul>
			</nav>
</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-fsw81x0czbn9" data-node="fsw81x0czbn9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="hamburger-menu-footer">
		<div class="menu-footer-content">
			<div class="get-in-touch">
				<ul>
					<li><a href="https://www.facebook.com/washjeff/" target="_blank" title="Facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="a2a_label">Facebook</span></a></li>
					<li><a href="https://twitter.com/wjcollege" target="_blank" title="Twitter"><i class="fab fa-twitter" aria-hidden="true"></i><span class="a2a_label">Twitter</span></a></li>
					<li><a href="https://www.instagram.com/wjcollege/" target="_blank" title="Instagram"><i class="fab fa-instagram" aria-hidden="true"></i><span class="a2a_label">Instagram</span></a></li>
				</ul>
			</div>
			<div class="contact-info">
				<ul>
					<li><a href="tel:+1-888-926-3529" title=""><i class="fas fa-phone" aria-hidden="true"></i>
							<span>+1-888-926-3529<em class="wj-text"></em><em class="wj-no"></em></span></a> </li>
					<li><a href="mailto:info@washjeff.edu" title=""><i class="fas fa-envelope" aria-hidden="true"></i><span>info@washjeff.edu</span></a></li>
					<li><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" title="Google Map"><i class="fas fa-map-marker-alt" aria-hidden="true"></i><span>60 S Lincoln St.,
Washington, PA 15301</span></a></li>
				</ul>
			</div>
		</div>
	</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>			</div>
		</div>
	</div>

	<div class="pp-offcanvas-toggle-wrap">
					<a href="javascript:void(0)" class="pp-offcanvas-toggle pp-offcanvas-toggle-hamburger pp-hamburger--3dx pp-hamburger-after" role="button">
				<span class="pp-hamburger-box">
					<span class="pp-hamburger-inner"></span>
				</span>
							</a>
			</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-i8u325cwe7lq fl-col-small" data-node="i8u325cwe7lq">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-mag8fbqety35 logo" data-node="mag8fbqety35">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img width="636" height="250" class="fl-photo-img wp-image-48837" src="https://www.washjeff.dev/wp-content/uploads/WJ_Primary_Horiz_DBG_RGB.png" alt="WJ_Primary_Horiz_DBG_RGB" itemprop="image" title="WJ_Primary_Horiz_DBG_RGB"  data-no-lazy="1" srcset="https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_DBG_RGB.png 636w, https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_DBG_RGB-474x186.png 474w" sizes="(max-width: 636px) 100vw, 636px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-z2a6excvmd0g fl-col-small" data-node="z2a6excvmd0g">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-search fl-node-5bmgdws0e19j" data-node="5bmgdws0e19j">
	<div class="fl-module-content fl-node-content">
		<div class="fl-search-form fl-search-form-button fl-search-button-expand fl-search-button-center fl-search-button-expand-left fl-search-form-width-auto fl-search-form-right"
	>
	<div class="fl-search-form-wrap">
		<div class="fl-search-form-fields">
			<div class="fl-search-form-input-wrap">
				<form role="search" aria-label="Search form" method="get" action="https://www.washjeff.edu/">
	<div class="fl-form-field">
		<input type="search" aria-label="Search input" class="fl-search-text" placeholder="Search..." value="" name="s" />

			</div>
	</form>
			</div>
			<div class="fl-button-wrap fl-button-width-auto fl-button-center fl-button-has-icon">
			<a href="#" target="_self" class="fl-button" role="button">
					<i class="fl-button-icon fl-button-icon-before fad fa-search" aria-hidden="true"></i>
							</a>
</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="fl-builder-content fl-builder-content-30834 fl-builder-global-templates-locked" data-post-id="30834" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-scgd0bnkx798 admissionCTA" data-node="scgd0bnkx798">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-0j3tfc1ikmrq fl-col-group-custom-width" data-node="0j3tfc1ikmrq">
			<div class="fl-col fl-node-tj0eho8knxqp fl-col-small" data-node="tj0eho8knxqp">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-h2r645sxnucp" data-node="h2r645sxnucp">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-h2r645sxnucp">
							<i class="fad fa-map-marker-alt" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-h2r645sxnucp" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Plan a Visit</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-72c1m84dt6a9 fl-col-small" data-node="72c1m84dt6a9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-zans62kruwyv" data-node="zans62kruwyv">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/inquiry" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-zans62kruwyv">
							<i class="fad fa-envelope" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-zans62kruwyv" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/register/inquiry" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Request Information</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-wtkq8pl741zx fl-col-small" data-node="wtkq8pl741zx">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-ldwh0esyjm23" data-node="ldwh0esyjm23">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://www.washjeff.edu/future-students/apply/" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-ldwh0esyjm23">
							<i class="fad fa-clipboard-check" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-ldwh0esyjm23" class="fl-icon-text">
						<a href="https://www.washjeff.edu/future-students/apply/" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Apply Now</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="fl-builder-content fl-builder-content-30818 fl-builder-global-templates-locked" data-post-id="30818" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-au3wfszhqtpj breadcrumbs" data-node="au3wfszhqtpj">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-pjd0rsfvwqek fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="pjd0rsfvwqek">
			<div class="fl-col fl-node-89f1h0egvxc7" data-node="89f1h0egvxc7">
	<div class="fl-col-content fl-node-content">
	<div id="breadcrumb" class="fl-module fl-module-html fl-node-9dconv8wyrx1" data-node="9dconv8wyrx1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<span><span><a href="https://www.washjeff.edu/">Home</a> / <span><a href="https://www.washjeff.edu/in-the-news/">In the News</a> / <span class="breadcrumb_last" aria-current="page">W&#038;J names new trustees, first female chair</span></span></span></span></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-0tmy876upvw9 fl-col-small" data-node="0tmy876upvw9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-social-share fl-node-mzok6jeq2a1l socialshare" data-node="mzok6jeq2a1l">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-share-content pp-share-buttons-view-icon pp-share-buttons-skin-framed pp-share-buttons-shape-circle pp-social-share-col-0 pp-share-buttons-align-left pp-share-buttons-color-official">
	<div class="pp-social-share-inner">
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-facebook">
				<a class="pp-share-button-link" href="https://www.facebook.com/sharer.php?u=https://www.washjeff.edu/wj-names-new-trustees-first-female-chair/&title=W%26%23038%3BJ+names+new+trustees%2C+first+female+chair">
										<span class="pp-share-button-icon">
													<i class="fab fa-facebook" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Facebook</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-twitter">
				<a class="pp-share-button-link" href="https://twitter.com/intent/tweet?url=https://www.washjeff.edu/wj-names-new-trustees-first-female-chair/&text=W%26%23038%3BJ+names+new+trustees%2C+first+female+chair">
										<span class="pp-share-button-icon">
													<i class="fab fa-twitter" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Twitter</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-linkedin">
				<a class="pp-share-button-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.washjeff.edu/wj-names-new-trustees-first-female-chair/&title=W%26%23038%3BJ+names+new+trustees%2C+first+female+chair">
										<span class="pp-share-button-icon">
													<i class="fab fa-linkedin" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Linkedin</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-whatsapp">
				<a class="pp-share-button-link" href="https://api.whatsapp.com/send?text=https://www.washjeff.edu/wj-names-new-trustees-first-female-chair/">
										<span class="pp-share-button-icon">
													<i class="fab fa-whatsapp" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on WhatsApp</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-email">
				<a class="pp-share-button-link" href="mailto:?body=https://www.washjeff.edu/wj-names-new-trustees-first-female-chair/">
										<span class="pp-share-button-icon">
													<i class="fas fa-envelope" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Email</span>
					</span>
					
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-print">
				<a class="pp-share-button-link" href="javascript:print()">
										<span class="pp-share-button-icon">
													<i class="fad fa-box-ballot" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Print</span>
					</span>
					
									</a>
			</div>
		</div>
		</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			<div class="fl-builder-content fl-builder-content-37183 fl-builder-global-templates-locked" data-post-id="37183"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f3408f43ccc9" data-node="5f3408f43ccc9">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f3408f441c49" data-node="5f3408f441c49">
			<div class="fl-col fl-node-5f3408f441db2" data-node="5f3408f441db2">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5f3408f86f76c" data-node="5f3408f86f76c">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<a href="https://observer-reporter.com/news/localnews/w-j-names-new-trustees-first-female-chair/article_c078a6d6-09ec-11ed-85cd-6f3c5ecbe904.html" title="W&#038;J names new trustees, first female chair" target="_self">
		<span class="fl-heading-text">W&#038;J names new trustees, first female chair</span>
		</a>
	</h1>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5f3409221bf87" data-node="5f3409221bf87">
			<div class="fl-col fl-node-5f3409221c0da" data-node="5f3409221c0da">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5f3409221bee7" data-node="5f3409221bee7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>If you are not automatically redirected in 5 seconds, please click on the title linked above to be taken to the external article.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5f34097648f2f" data-node="5f34097648f2f">
			<div class="fl-col fl-node-5f34097649041" data-node="5f34097649041">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5f34097648e6c" data-node="5f34097648e6c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    window.location = "https://observer-reporter.com/news/localnews/w-j-names-new-trustees-first-female-chair/article_c078a6d6-09ec-11ed-85cd-6f3c5ecbe904.html";
</script></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
	</div>
</div>


<div class="site-footer">
	<footer class="fl-builder-content fl-builder-content-43903 fl-builder-global-templates-locked" data-post-id="43903" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-604a8a689d285 toprow" data-node="604a8a689d285">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-604a8a68a1053" data-node="604a8a68a1053">
			<div class="fl-col fl-node-604a8a68a11d4 fl-col-has-cols" data-node="604a8a68a11d4">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609c4b4c9605b fl-col-group-nested fl-col-group-custom-width" data-node="609c4b4c9605b">
			<div class="fl-col fl-node-609c4b4c960c7 fl-col-small" data-node="609c4b4c960c7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-604bbfbe740bc footermenu1" data-node="604bbfbe740bc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Footer Column 1" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-column-1" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-54463" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li><li id="menu-item-54464" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/">Academics</a></li><li id="menu-item-54467" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li><li id="menu-item-54466" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/athletics/">Athletics</a></li><li id="menu-item-54465" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609c4b4c960c9 fl-col-small" data-node="609c4b4c960c9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-604bbfecaa32a footermenu2" data-node="604bbfecaa32a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Footer Column 2" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-column-2" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-54468" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/coronavirus/">COVID-19</a></li><li id="menu-item-54469" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/">About W&#038;J</a></li><li id="menu-item-54470" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/parents/">Parents</a></li><li id="menu-item-54471" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/news/">News</a></li><li id="menu-item-54472" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/events/">Events</a></li><li id="menu-item-54473" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://securelb.imodules.com/s/924/19/interior-wide.aspx?sid=924&amp;gid=1&amp;pgid=801&amp;cid=1610">Give</a></li><li id="menu-item-54474" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://campusstore.washjeff.edu/home">Campus Store</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609c4b4c960ca fl-col-small" data-node="609c4b4c960ca">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-604bc01b03d0d footermenu3" data-node="604bc01b03d0d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Footer Column 3" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-column-4" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-43935" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Campus Map</a></li><li id="menu-item-43936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices &#038; Departments</a></li><li id="menu-item-43937" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Emergency Contact</a></li><li id="menu-item-43938" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/applicantpro/">Careers</a></li><li id="menu-item-43939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://www.washjeff.edu/about-wj/consumer-information/privacy-policy/">Privacy Policy</a></li><li id="menu-item-43940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/">Title IX</a></li><li id="menu-item-43941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/site-map/">Site Map</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609c4b4c960cb fl-col-small getintouch" data-node="609c4b4c960cb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-604bc04855e06" data-node="604bc04855e06">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Get in Touch</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-604bc6dbafb23" data-node="604bc6dbafb23">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<ul>
    <li><a href="tel:+18889263529">+1-888-926-3529</a><i class="fa-duotone fa-mobile"></i></li>
    <li><a href="mailto:info@washjeff.edu">info@washjeff.edu</a><i class="fa-duotone fa-envelope"></i></li>
    <li><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" rel="noopener">60 S Lincoln St., Washington, PA 15301</a><i class="fa-duotone fa-map-location"></i></li>
</ul></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-604bc76727148 outsocial" data-node="604bc76727148">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="a2a_kit a2a_kit_size_20 a2a_default_style a2a_follow" data-a2a-url="https://www.washjeff.edu/campus-news/feed/" data-a2a-icon-color="transparent">
    <a class="a2a_button_instagram" data-a2a-follow="wjcollege"><span class="a2a_label">Instagram</span></a>
    <a class="a2a_button_twitter" data-a2a-follow="wjcollege"><span class="a2a_label">Twitter</span></a>
    <a class="a2a_button_facebook" data-a2a-follow="WJCollege"><span class="a2a_label">Facebook</span></a>
    <a class="a2a_button_linkedin_company" data-a2a-follow="school/washington-&-jefferson-college"><span class="a2a_label">LinkedIn</span></a>
    <a class="a2a_button_youtube" data-a2a-follow="wjcollege"><span class="a2a_label">AddtoAny</span></a>
    <a class="a2a_button_feed"><span class="a2a_label">RSS</span></a>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-604bbcef6f7c0 bottomrow" data-node="604bbcef6f7c0">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60e7286c48e7c fl-col-group-equal-height fl-col-group-align-center" data-node="60e7286c48e7c">
			<div class="fl-col fl-node-60e7286c48f50 fl-col-small" data-node="60e7286c48f50">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-604a8aba31c55 footerlogo" data-node="604a8aba31c55">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-68369 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20170%2067'%3E%3C/svg%3E" alt="Best Pittsburgh area college" itemprop="image" height="67" width="170" title="best_pittsburgh_college"  data-lazy-src="https://www.washjeff.edu/wp-content/uploads/best_pittsburgh_college.png" /><noscript><img class="fl-photo-img wp-image-68369 size-full" src="https://www.washjeff.edu/wp-content/uploads/best_pittsburgh_college.png" alt="Best Pittsburgh area college" itemprop="image" height="67" width="170" title="best_pittsburgh_college"  /></noscript>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60e7286c48f52" data-node="60e7286c48f52">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-604a8c9e6c231 copyright" data-node="604a8c9e6c231">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>© 2022 Washington &amp; Jefferson College. All Rights Reserved. <a href="http://eepurl.com/hiYDB1">Subscribe to news</a>. <a href="https://washjeff.us16.list-manage.com/unsubscribe?u=82d6d386f8db4765462e5e9d0&amp;id=c024184595">Unsubscribe</a>.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer></div>

<script type="rocketlazyloadscript" id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script type="rocketlazyloadscript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">var algolia = {"debug":false,"application_id":"1TVXH8U6ZI","search_api_key":"47bdc3b5c9b09cadbb76094f077150c1","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_programs","index_name":"prod_posts_programs","label":"Areas of Study","admin_name":"Areas of Study","position":1,"max_suggestions":3,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"prod_posts_page","label":"Pages","admin_name":"Pages","position":2,"max_suggestions":3,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"prod_posts_post","label":"Posts","admin_name":"Posts","position":3,"max_suggestions":3,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_tribe_events","index_name":"prod_posts_tribe_events","label":"Events","admin_name":"Events","position":4,"max_suggestions":3,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_building","index_name":"prod_posts_building","label":"Buildings","admin_name":"Buildings","position":5,"max_suggestions":2,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_department","index_name":"prod_posts_department","label":"Offices","admin_name":"Offices","position":6,"max_suggestions":3,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_person","index_name":"prod_posts_person","label":"People","admin_name":"People","position":7,"max_suggestions":2,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"prod_terms_post_tag","label":"Tags","admin_name":"Tags","position":8,"max_suggestions":2,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"posts_alumni","index_name":"prod_posts_alumni","label":"Alumni","admin_name":"Alumni","position":9,"max_suggestions":2,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"prod_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"prod_searchable_posts_post_date_asc"},{"name":"prod_searchable_posts_post_date_desc"},{"name":"prod_searchable_posts_post_title_asc"},{"name":"prod_searchable_posts_post_title_desc"}]},"posts_post":{"name":"prod_posts_post","id":"posts_post","enabled":true,"replicas":[{"name":"prod_posts_post_post_date_asc"},{"name":"prod_posts_post_post_date_desc"},{"name":"prod_posts_post_post_title_asc"},{"name":"prod_posts_post_post_title_desc"}]},"posts_page":{"name":"prod_posts_page","id":"posts_page","enabled":true,"replicas":[{"name":"prod_posts_page_post_date_asc"},{"name":"prod_posts_page_post_date_desc"},{"name":"prod_posts_page_post_title_asc"},{"name":"prod_posts_page_post_title_desc"}]},"posts_alumni":{"name":"prod_posts_alumni","id":"posts_alumni","enabled":true,"replicas":[{"name":"prod_posts_alumni_post_date_asc"},{"name":"prod_posts_alumni_post_date_desc"},{"name":"prod_posts_alumni_post_title_asc"},{"name":"prod_posts_alumni_post_title_desc"}]},"posts_programs":{"name":"prod_posts_programs","id":"posts_programs","enabled":true,"replicas":[{"name":"prod_posts_programs_post_date_asc"},{"name":"prod_posts_programs_post_date_desc"},{"name":"prod_posts_programs_post_title_asc"},{"name":"prod_posts_programs_post_title_desc"}]},"posts_building":{"name":"prod_posts_building","id":"posts_building","enabled":true,"replicas":[{"name":"prod_posts_building_post_date_asc"},{"name":"prod_posts_building_post_date_desc"},{"name":"prod_posts_building_post_title_asc"},{"name":"prod_posts_building_post_title_desc"}]},"posts_department":{"name":"prod_posts_department","id":"posts_department","enabled":true,"replicas":[{"name":"prod_posts_department_post_date_asc"},{"name":"prod_posts_department_post_date_desc"},{"name":"prod_posts_department_post_title_asc"},{"name":"prod_posts_department_post_title_desc"}]},"posts_person":{"name":"prod_posts_person","id":"posts_person","enabled":true,"replicas":[{"name":"prod_posts_person_post_date_asc"},{"name":"prod_posts_person_post_date_desc"},{"name":"prod_posts_person_post_title_asc"},{"name":"prod_posts_person_post_title_desc"}]},"posts_tribe_events":{"name":"prod_posts_tribe_events","id":"posts_tribe_events","enabled":true,"replicas":[{"name":"prod_posts_tribe_events_post_date_asc"},{"name":"prod_posts_tribe_events_post_date_desc"},{"name":"prod_posts_tribe_events_post_title_asc"},{"name":"prod_posts_tribe_events_post_title_desc"}]},"terms_post_tag":{"name":"prod_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>

<script type="text/javascript">
	jQuery( function () {
		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );
</script>
<script type="rocketlazyloadscript" src='https://www.washjeff.edu/wp-content/plugins/dws-custom-extensions/src/assets/dist/js/automatic-submenu.min.js?ver=1658570359' id='dws-custom-extensions_deepwebsolutions-plugins-customextensions-front-automaticsubmenu-js'></script>
<script type="rocketlazyloadscript" src='https://www.washjeff.edu/wp-content/plugins/dws-custom-extensions/src/assets/dist/js/integration-bb-ajax-posts-grid.min.js?ver=1658586126' id='dws-custom-extensions_deepwebsolutions-plugins-customextensions-integrations-beaverbuilder-ajaxpostsgrid-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/dws-custom-extensions/src/assets/dist/js/integration-facetwp-global.min.js?ver=1658570359' id='dws-custom-extensions_deepwebsolutions-plugins-customextensions-integrations-facetwp-plugin-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.5.1' id='jquery-throttle-js'></script>
<script src='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/f2a69dfe6983a8fe0e8ea333faedd120-layout-bundle.js?ver=2.5.5.1-1.4.2.1' id='fl-builder-layout-bundle-f2a69dfe6983a8fe0e8ea333faedd120-js'></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/applicantpro\/|\/applicantpro\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.washjeff.edu","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<!--[if lte IE 11]>
<script src='https://www.washjeff.edu/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script type="rocketlazyloadscript" src='https://www.washjeff.edu/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script type="rocketlazyloadscript" src='https://www.washjeff.edu/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.3' id='generate-navigation-search-js'></script>
<script id='gforms_recaptcha_recaptcha-js-extra'>
var gforms_recaptcha_recaptcha_strings = {"site_key":"6LfcQ_kUAAAAAEwOTo9imGf948orEMdp-4chBMGH","ajaxurl":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","nonce":"d7e7cc12b7"};
</script>
<script src='https://www.google.com/recaptcha/api.js?render=6LfcQ_kUAAAAAEwOTo9imGf948orEMdp-4chBMGH&#038;ver=1.1' id='gforms_recaptcha_recaptcha-js'></script>
<script id='gforms_recaptcha_recaptcha-js-after'>
(function($){grecaptcha.ready(function(){$('.grecaptcha-badge').css('visibility','hidden');});})(jQuery);
</script>
<script src='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script src='https://www.washjeff.edu/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://www.washjeff.edu/wp-includes/js/wp-util.min.js?ver=6.0.1' id='wp-util-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=2.2.0' id='algolia-search-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js?ver=2.2.0' id='algolia-autocomplete-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=2.2.0' id='algolia-autocomplete-noconflict-js'></script>
<script type="rocketlazyloadscript" src='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions/public/assets/scripts.js?ver=2.2.3' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Front\DWS_Public-js'></script>
<script src='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/68457-layout-partial.js?ver=5e5f7f41f5b75ddde1856520490382ed' id='fl-builder-layout-68457-js'></script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.washjeff.edu/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script><script>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</script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->