<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Women&#039;s Basketball Defeats Waynesburg to Move to 5-0 in PAC Play - Washington &amp; Jefferson College</title>
	<link rel="canonical" href="https://www.washjeff.edu/womens-basketball-defeats-waynesburg-to-move-to-5-0-in-pac-play/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Women&#039;s Basketball Defeats Waynesburg to Move to 5-0 in PAC Play - Washington &amp; Jefferson College" />
	<meta property="og:url" content="https://www.washjeff.edu/womens-basketball-defeats-waynesburg-to-move-to-5-0-in-pac-play/" />
	<meta property="og:site_name" content="Washington &amp; Jefferson College" />
	<meta property="article:publisher" content="https://www.facebook.com/washjeff/" />
	<meta property="article:published_time" content="2022-01-13T15:50:06+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wjcollege" />
	<meta name="twitter:site" content="@wjcollege" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="srydzak@washjeff.edu" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.washjeff.edu/#organization","name":"Washington & Jefferson College","url":"https://www.washjeff.edu/","sameAs":["https://www.facebook.com/washjeff/","https://www.instagram.com/wjcollege/","https://www.linkedin.com/school/washington-&amp;amp;-jefferson-college/","https://twitter.com/wjcollege"],"logo":{"@type":"ImageObject","@id":"https://www.washjeff.edu/#logo","inLanguage":"en-US","url":"","contentUrl":"","caption":"Washington & Jefferson College"},"image":{"@id":"https://www.washjeff.edu/#logo"}},{"@type":"WebSite","@id":"https://www.washjeff.edu/#website","url":"https://www.washjeff.edu/","name":"Washington &amp; Jefferson College","description":"We Graduate Presidents","publisher":{"@id":"https://www.washjeff.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.washjeff.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.washjeff.edu/womens-basketball-defeats-waynesburg-to-move-to-5-0-in-pac-play/#webpage","url":"https://www.washjeff.edu/womens-basketball-defeats-waynesburg-to-move-to-5-0-in-pac-play/","name":"Women's Basketball Defeats Waynesburg to Move to 5-0 in PAC Play - Washington &amp; Jefferson College","isPartOf":{"@id":"https://www.washjeff.edu/#website"},"datePublished":"2022-01-13T15:50:06+00:00","dateModified":"2022-01-13T15:50:06+00:00","breadcrumb":{"@id":"https://www.washjeff.edu/womens-basketball-defeats-waynesburg-to-move-to-5-0-in-pac-play/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.washjeff.edu/womens-basketball-defeats-waynesburg-to-move-to-5-0-in-pac-play/"]}]},{"@type":"BreadcrumbList","@id":"https://www.washjeff.edu/womens-basketball-defeats-waynesburg-to-move-to-5-0-in-pac-play/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.washjeff.edu/"},{"@type":"ListItem","position":2,"name":"In the News","item":"https://www.washjeff.edu/in-the-news/"},{"@type":"ListItem","position":3,"name":"Women&#8217;s Basketball Defeats Waynesburg to Move to 5-0 in PAC Play"}]},{"@type":"NewsArticle","@id":"https://www.washjeff.edu/womens-basketball-defeats-waynesburg-to-move-to-5-0-in-pac-play/#article","isPartOf":{"@id":"https://www.washjeff.edu/womens-basketball-defeats-waynesburg-to-move-to-5-0-in-pac-play/#webpage"},"author":{"@id":"https://www.washjeff.edu/#/schema/person/7ffe25b2cc2160f7ae85180c8368cc69"},"headline":"Women&#8217;s Basketball Defeats Waynesburg to Move to 5-0 in PAC Play","datePublished":"2022-01-13T15:50:06+00:00","dateModified":"2022-01-13T15:50:06+00:00","mainEntityOfPage":{"@id":"https://www.washjeff.edu/womens-basketball-defeats-waynesburg-to-move-to-5-0-in-pac-play/#webpage"},"wordCount":11,"publisher":{"@id":"https://www.washjeff.edu/#organization"},"keywords":["Athletics","basketball"],"articleSection":["In the News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.washjeff.edu/#/schema/person/7ffe25b2cc2160f7ae85180c8368cc69","name":"srydzak@washjeff.edu"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Washington &amp; Jefferson College &raquo; Feed" href="https://www.washjeff.edu/feed/" />
<link rel="alternate" type="text/calendar" title="Washington &amp; Jefferson College &raquo; iCal Feed" href="https://www.washjeff.edu/events/?ical=1" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type='text/css' id='kt_global_css_variables'>
:root {
  --WJRed: #A4343A;
  --Black: #000000;
  --White: #FFFFFF;
  --WJOrange: #C4622D;
  --WJGreen: #84BD00;
  --WJYellow: #F1C400;
  --WJBlue: #5BC2E7;
  --WJGray: #E0DBE3;
}
</style>
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.washjeff.edu/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.11.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-0bf0f5de248bd9ae04d880e2cbec7051-css'  href='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/0bf0f5de248bd9ae04d880e2cbec7051-layout-bundle.css?ver=2.5.1.1-1.4.0.1' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.washjeff.edu/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.0' media='all' />
<style id='generate-style-inline-css'>
.is-right-sidebar{width:30%;}.is-left-sidebar{width:30%;}.site-content .content-area{width:70%;}@media (max-width: 1025px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<link rel='stylesheet' id='washjeff-main-css'  href='https://www.washjeff.edu/wp-content/build/scss_library/6b3cb4dfb58d2091e7e48e77d503e8ba591c976a.css?ver=1638466647' media='all' />
<link rel='stylesheet' id='washjeff-print-css'  href='https://www.washjeff.edu/wp-content/themes/washjeff-gp/assets/print.css?ver=1631635062' media='print' />
<link rel='stylesheet' id='washjeff-testimonial-css'  href='https://www.washjeff.edu/wp-content/build/scss_library/bf5787abbc093179ef98501ca3e1369382d3e9a1.css?ver=1638980158' media='all' />
<link rel='stylesheet' id='wjcollege-slick-style-css'  href='https://www.washjeff.edu/wp-content/themes/washjeff-gp/assets/3rd-party/css/slick.css?ver=20190801' media='all' />
<link rel='stylesheet' id='wjcollege-slick-theme-style-css'  href='https://www.washjeff.edu/wp-content/themes/washjeff-gp/assets/3rd-party/css/slick-theme.css?ver=20190801' media='all' />
<link rel='stylesheet' id='wpb-adobe-fonts-1-css'  href='https://use.typekit.net/ymn6chc.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://www.washjeff.edu/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=2.1.0' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.washjeff.edu/wp-content/plugins/gp-premium/secondary-nav/functions/css/main.min.css?ver=2.1.1' media='all' />
<style id='generate-secondary-nav-inline-css'>
.secondary-nav-below-header .secondary-navigation .inside-navigation.grid-container, .secondary-nav-above-header .secondary-navigation .inside-navigation.grid-container{padding:0px 20px 0px 20px;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{top:auto;}.secondary-navigation.toggled .dropdown-menu-toggle:before{display:none;}@media (max-width: 1025px) {.secondary-menu-bar-items .menu-bar-item:hover > a{background: none;color: ;}}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.washjeff.edu/wp-content/plugins/gp-premium/secondary-nav/functions/css/main-mobile.min.css?ver=2.1.1' media='all' />
<link rel='stylesheet' id='generate-offside-css'  href='https://www.washjeff.edu/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.1.1' media='all' />
<style id='generate-offside-inline-css'>
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:600;text-transform:uppercase;}.slideout-navigation.main-navigation.do-overlay .main-nav ul ul li a{font-size:1em;}.slideout-navigation button.slideout-exit{padding-left:20px;padding-right:20px;}.slide-opened nav.toggled .menu-toggle:before{display:none;}@media (max-width: 1025px){.menu-bar-item.slideout-toggle{display:none;}}
</style>
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://www.washjeff.edu/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.1.1' media='all' />
<style id='generate-navigation-branding-inline-css'>
@media (max-width: 1025px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.navigation-branding .main-title{font-size:25px;font-weight:bold;}.main-navigation.has-branding .inside-navigation.grid-container, .main-navigation.has-branding.grid-container .inside-navigation:not(.grid-container){padding:0px 40px 0px 40px;}.main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:40px;width:auto;}.navigation-branding .main-title{line-height:40px;}@media (max-width: 1025px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}.main-navigation.has-branding .inside-navigation.grid-container{padding:0px;}.navigation-branding img, .site-logo.mobile-header-logo{height:60px;}.navigation-branding .main-title{line-height:60px;}}
</style>
<link rel='stylesheet' id='pp-animate-css'  href='https://www.washjeff.edu/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Front\DWS_Public-css'  href='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions/public/assets/style.css?ver=2.2.3' media='all' />
<link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Automatic_Submenu-css'  href='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions-local/local/public/automatic-submenu/assets/automatic-submenu.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\FileDownload\DWS_File_Download_Handler_fancybox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.css?ver=3.5.7' media='all' />
<style id="kt_central_palette_gutenberg_css" type="text/css">.has-central-palette-1-color{color:#A4343A}.has-central-palette-1-background-color{background-color:#A4343A}.has-central-palette-6-color{color:#000000}.has-central-palette-6-background-color{background-color:#000000}.has-central-palette-7-color{color:#FFFFFF}.has-central-palette-7-background-color{background-color:#FFFFFF}.has-central-palette-2-color{color:#C4622D}.has-central-palette-2-background-color{background-color:#C4622D}.has-central-palette-3-color{color:#84BD00}.has-central-palette-3-background-color{background-color:#84BD00}.has-central-palette-4-color{color:#F1C400}.has-central-palette-4-background-color{background-color:#F1C400}.has-central-palette-5-color{color:#5BC2E7}.has-central-palette-5-background-color{background-color:#5BC2E7}.has-central-palette-8-color{color:#E0DBE3}.has-central-palette-8-background-color{background-color:#E0DBE3}
</style>
<script src='https://www.washjeff.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.washjeff.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.washjeff.edu/wp-includes/js/imagesloaded.min.js?ver=5.8.3' id='imagesloaded-js'></script>
<script src='https://www.washjeff.edu/wp-content/themes/washjeff-gp/assets/js/main.js?ver=1626256821' id='washjeff-main-js'></script>
<script src='https://www.washjeff.edu/wp-content/themes/washjeff-gp/assets/js/faq.js?ver=1619601028' id='washjeff-faq-js'></script>
<script src='https://kit.fontawesome.com/c72bf75f92.js?ver=5.8.3' id='fa5-kit-js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.js?ver=3.5.7' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\FileDownload\DWS_File_Download_Handler_fancybox-js'></script>
<script src='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions-local/local/plugins/beaver-builder/assets/ajax-posts-grid.js?ver=1' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Plugins\BeaverBuilder\DWS_BB_AjaxPostsGrid-js'></script>
<script src='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions-local/local/plugins/facetwp/assets/global.js?ver=1.3.0' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Plugins\DWS_FacetWP_Compatibility_Local-js'></script>
<meta property="fb:app_id" content="409126846467558" />		<script>
			var bb_powerpack = {
				ajaxurl: 'https://www.washjeff.edu/wp-admin/admin-ajax.php'
			};
		</script>
		<link rel='apple-touch-icon' sizes='180x180' href='/apple-touch-icon.png'><link rel='icon' type='image/png' sizes='32x32' href='/favicon-32x32.png'><link rel='icon' type='image/png' sizes='16x16' href='/favicon-16x16.png'><link rel='manifest' href='/site.webmanifest'><link rel='mask-icon' href='/safari-pinned-tab.svg' color='#a4343a'><meta name='msapplication-TileColor' content='#a4343a'><meta name='theme-color' content='#A4343A'>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MDL75MP');</script>
<!-- End Google Tag Manager -->
        <!--suppress ES6ConvertVarToLetConst -->
        <script type="text/javascript">
            /* <![CDATA[ */
            var dws_params = {"ajax_url":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","staff_template_action":"dws_admissions_map_staff_template","geolocation_action":"dws_admissions_map_geolocation","global_alert_bars":[]};
            /* ]]> */
        </script>

        </head>

<body class="post-template-default single single-post postid-63184 single-format-standard wp-embed-responsive post-image-above-header post-image-aligned-center secondary-nav-below-header secondary-nav-aligned-right slideout-enabled slideout-mobile sticky-menu-no-transition mobile-header mobile-header-logo tribe-no-js page-template-www-washjeff_523-public-wp-content-themes-generatepress-page-php fl-theme-builder-part fl-theme-builder-part-breadcrumbs-social fl-theme-builder-singular fl-theme-builder-singular-singular-post-in-the-news-category fl-theme-builder-footer fl-theme-builder-footer-footer-2021 fl-theme-builder-header fl-theme-builder-header-my-header right-sidebar nav-below-header one-container nav-search-enabled header-aligned-right dropdown-hover full-width-content category_in-the-news post_tag_athletics post_tag_basketball" itemtype="https://schema.org/Blog" itemscope>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDL75MP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header class="fl-builder-content fl-builder-content-45425 fl-builder-global-templates-locked" data-post-id="45425" data-type="header" data-sticky="0" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="default" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-60e742bb153bc header" data-node="60e742bb153bc">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-60e742bb182cb" data-node="60e742bb182cb">
			<div class="fl-col fl-node-60e742bb183e6 fl-col-small" data-node="60e742bb183e6">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-60e73d527ceae logo" data-node="60e73d527ceae">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-48837 size-full" src="https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_DBG_RGB.png" alt="WJ_Primary_Horiz_DBG_RGB" itemprop="image" height="250" width="636" title="WJ_Primary_Horiz_DBG_RGB"  data-no-lazy="1" srcset="https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_DBG_RGB.png 636w, https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_DBG_RGB-474x186.png 474w" sizes="(max-width: 636px) 100vw, 636px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60e742bb183e9 fl-col-has-cols" data-node="60e742bb183e9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-6099448872242" data-node="6099448872242">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-header-top-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-42608" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/coronavirus/">COVID-19</a></li><li id="menu-item-30947" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/">About</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-35167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/our-story/">Our Story</a></li>	<li id="menu-item-35306" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/our-campus/">Our Campus</a></li>	<li id="menu-item-35305" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/centers-for-leadership/">Centers for Leadership</a></li>	<li id="menu-item-35308" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices &#038; Departments</a></li>	<li id="menu-item-35307" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Campus Map</a></li></ul></li><li id="menu-item-30771" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page"><a title="You have a student who knows where they&#8217;re headed" href="https://www.washjeff.edu/parents/">Parents</a></li><li id="menu-item-35048" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page"><a title="Official news" href="https://www.washjeff.edu/news/">News</a></li><li id="menu-item-30949" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom"><a title="Upcoming events at W&#038;J." href="/events/">Events</a></li><li id="menu-item-30951" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom"><a title="Help support the mission of W&#038;J by making a donation today." target="_blank" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=2002">Give</a></li><li id="menu-item-41943" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom"><a title="Internal portal for staff, faculty, and students." href="https://mywj.washjeff.edu">MyW&#038;J</a></li></ul></nav></div>
	</div>
</div>

<div class="fl-col-group fl-node-60e744b05f9d6 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center" data-node="60e744b05f9d6">
			<div id="main-menu-wrapper" class="fl-col fl-node-60e744b05fa8d" data-node="60e744b05fa8d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-advanced-menu fl-node-614b67ec95684" data-node="614b67ec95684">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default pp-menu-align-right">
   				<div class="pp-advanced-menu-mobile-toggle hamburger">
				<div class="pp-hamburger" tabindex="0" role="button" aria-label="Menu"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div>			</div>
			   	<div class="pp-clear"></div>
	<nav class="pp-menu-nav" aria-label="Mega Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		
		<ul id="menu-mega-menu" class="menu pp-advanced-menu-horizontal pp-toggle-none"><li id="menu-item-55905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://www.washjeff.edu/future-students/" tabindex="0" role="link"><span class="menu-item-text">Future Students<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-55907" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim"><link rel='stylesheet' id='fl-builder-layout-46029-css'  href='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/46029-layout-partial.css?ver=619915fe0cdb78e6b6cfb4c7e860f10f' media='all' />
<div class="fl-builder-content fl-builder-content-46029 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46029"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e5780cc644" data-node="609e5780cc644">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e5780cc64d" data-node="609e5780cc64d">
			<div class="fl-col fl-node-609e5780cc64e fl-col-has-cols" data-node="609e5780cc64e">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e5780cc64f fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609e5780cc64f">
			<div class="fl-col fl-node-609e5780cc650 fl-col-small" data-node="609e5780cc650">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fdceea1c9f sub_menu_links" data-node="612fdceea1c9f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-future-students-column-1"><li id="menu-item-46145" class="menu-item"><a href="/future-students/">Future Students</a></li><li id="menu-item-46146" class="menu-item"><a href="/future-students/visit-campus/">Visit Campus</a></li><li id="menu-item-46147" class="menu-item"><a href="/future-students/apply/">Apply</a></li><li id="menu-item-46148" class="menu-item"><a href="/future-students/admission-events/">Admission Events</a></li><li id="menu-item-46149" class="menu-item"><a href="/future-students/apply/transfer-students/">Transfer Students</a></li><li id="menu-item-46150" class="menu-item"><a href="/future-students/meet-our-team/">Meet Our Team</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e5780cc651 fl-col-small" data-node="609e5780cc651">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fdd5036f8f sub_menu_links" data-node="612fdd5036f8f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-future-students-column-2"><li id="menu-item-46151" class="menu-item"><a href="/future-students/for-school-counselors/">For School Counselors</a></li><li id="menu-item-46152" class="menu-item"><a href="/future-students/tuition-fees/">Tuition &amp; Fees</a></li><li id="menu-item-46153" class="menu-item"><a href="/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a></li><li id="menu-item-46154" class="menu-item"><a href="/future-students/international-admission/">International Admission</a></li><li id="menu-item-46155" class="menu-item"><a href="/future-students/accepted-students/">Accepted Students</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e5780cc652 fl-col-small mega_menu_content" data-node="609e5780cc652">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-609e777218c9f" data-node="609e777218c9f">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Visit our Campus</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-609e7805a2795 event_main" data-node="609e7805a2795">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="ea1f758de0"
		data-view-rest-url="https://www.washjeff.edu/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="17229dd9-1707-44c2-8039-081c0f60bc39"
			>
		<div class="tribe-events-widget-events-list">

			
			<script data-js="tribe-events-view-data" type="application/json">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</script>

			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-01-27">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jan		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			27		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-55116 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-admission tag-virtual-programming tribe_events_cat-admission" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-01-27">
		<span class="tribe-event-date-start">5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.washjeff.edu/event/virtual-discovery-day-2/"
		title="Virtual Discovery Day"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Virtual Discovery Day	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://www.washjeff.edu/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="17229dd9-1707-44c2-8039-081c0f60bc39"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-614a3826187d0 fl-col-small" data-node="614a3826187d0">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></li></ul></li><li id="menu-item-55902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://www.washjeff.edu/academics/" tabindex="0" role="link"><span class="menu-item-text">Academics<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-55908" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim"><link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.washjeff.edu/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.1.1' media='all' />
<link rel='stylesheet' id='fl-builder-layout-46026-css'  href='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/46026-layout-partial.css?ver=f6b1e39d67d4f46ffd6db8fe1686c95f' media='all' />
<div class="fl-builder-content fl-builder-content-46026 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46026"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-6093e1ad43c2c" data-node="6093e1ad43c2c">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609cb9a5c51bf" data-node="609cb9a5c51bf">
			<div class="fl-col fl-node-609cb9a5c7577 fl-col-has-cols" data-node="609cb9a5c7577">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609cb9ac14e53 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609cb9ac14e53">
			<div class="fl-col fl-node-609cb9ac1708a fl-col-small" data-node="609cb9ac1708a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fdf4071718 sub_menu_links" data-node="612fdf4071718">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-academics-column-1"><li id="menu-item-46156" class="menu-item"><a href="/academics/">Academics</a></li><li id="menu-item-46157" class="menu-item"><a href="/academics/majors-and-minors/">Majors and Minors</a></li><li id="menu-item-46158" class="menu-item"><a href="/academics/our-faculty/">Faculty</a></li><li id="menu-item-46159" class="menu-item"><a href="/academics/our-support/">Support</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609cb9ac1708e fl-col-small" data-node="609cb9ac1708e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fdf991bc6d sub_menu_links" data-node="612fdf991bc6d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-academics-column-2"><li id="menu-item-46160" class="menu-item"><a href="/academics/beyond-the-classroom/">Beyond the Classroom</a></li><li id="menu-item-46161" class="menu-item"><a href="/academics/our-summer-programs/">Summer Program</a></li><li id="menu-item-46162" class="menu-item"><a href="/academics/clark-family-library/">Clark Family Library</a></li><li id="menu-item-46163" class="menu-item"><a href="/academics/majors-and-minors/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609cb9ac17090 fl-col-small mega_menu_content" data-node="609cb9ac17090">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6093e33112db8" data-node="6093e33112db8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Our student-centered curriculum emphasizes professional readiness and intellectual curiosity.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button-group fl-node-6093e36c47a3a text-link" data-node="6093e36c47a3a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-group fl-button-group-layout-horizontal fl-button-group-width- fl-button-group-align-left">
	<div class="fl-button-group-buttons" role="group" aria-label="Learn More ">
		<div id="fl-button-group-button-6093e36c47a3a-0" class="fl-button-group-button fl-button-group-button-6093e36c47a3a-0"><div class="fl-button-wrap fl-button-width-full fl-button-left fl-button-has-icon">
			<a href="/academics/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Learn More</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609cb9ac17092 fl-col-small mega_menu_image" data-node="609cb9ac17092">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></li></ul></li><li id="menu-item-55906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://www.washjeff.edu/student-life/" tabindex="0" role="link"><span class="menu-item-text">Student Life<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-55909" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim"><link rel='stylesheet' id='fl-builder-layout-46027-css'  href='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/46027-layout-partial.css?ver=2b37e1cfbfc626402b1603c9c0f4f81e' media='all' />
<div class="fl-builder-content fl-builder-content-46027 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46027"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e3924451e1" data-node="609e3924451e1">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e3924451ea" data-node="609e3924451ea">
			<div class="fl-col fl-node-609e3924451eb fl-col-has-cols" data-node="609e3924451eb">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e3924451ec fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609e3924451ec">
			<div class="fl-col fl-node-609e3924451ed fl-col-small" data-node="609e3924451ed">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fdff40c285 sub_menu_links" data-node="612fdff40c285">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-student-life-column-1"><li id="menu-item-46164" class="menu-item"><a href="/student-life/">Student Life</a></li><li id="menu-item-46166" class="menu-item"><a href="/student-life/residential-life-dining/">Residential Life &amp; Dining</a></li><li id="menu-item-46165" class="menu-item"><a href="/student-life/organizations-activities/">Student Activities &amp; Organizations</a></li><li id="menu-item-46167" class="menu-item"><a href="/student-life/first-year-experience/">First Year Experience</a></li><li id="menu-item-46168" class="menu-item"><a href="/student-life/the-magellan-project/">The Magellan Project</a></li><li id="menu-item-46169" class="menu-item"><a href="/student-life/washington-fellows-program/">Washington Fellows Program</a></li><li id="menu-item-46170" class="menu-item"><a href="/student-life/campus-public-safety/">Campus &amp; Public Safety</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e3924451ee fl-col-small" data-node="609e3924451ee">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fe01992248 sub_menu_links" data-node="612fe01992248">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-student-life-column-2"><li id="menu-item-46171" class="menu-item"><a href="/student-life/disability-support-services/">Disability Support Services</a></li><li id="menu-item-46172" class="menu-item"><a href="/student-life/center-for-professional-career-pathways/">Center for Professional Pathways</a></li><li id="menu-item-46173" class="menu-item"><a href="/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li><li id="menu-item-46174" class="menu-item"><a href="/student-life/international-student-services/">International Student Initiatives</a></li><li id="menu-item-46175" class="menu-item"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &amp; Leadership Initiatives</a></li><li id="menu-item-46176" class="menu-item"><a href="/student-life/student-life-team/">Student Life Team</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e3924451ef fl-col-small mega_menu_content" data-node="609e3924451ef">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-609e3924451e8" data-node="609e3924451e8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button-group fl-node-609e3924451e9 text-link" data-node="609e3924451e9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-group fl-button-group-layout-horizontal fl-button-group-width- fl-button-group-align-left">
	<div class="fl-button-group-buttons" role="group" aria-label="Learn More ">
		<div id="fl-button-group-button-609e3924451e9-0" class="fl-button-group-button fl-button-group-button-609e3924451e9-0"><div class="fl-button-wrap fl-button-width-full fl-button-left fl-button-has-icon">
			<a href="https://www.washjeff.edu/student-life/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Learn More</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e3924451f0 fl-col-small mega_menu_image" data-node="609e3924451f0">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></li></ul></li><li id="menu-item-55904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://www.washjeff.edu/athletics/" tabindex="0" role="link"><span class="menu-item-text">Athletics<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-55910" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim"><link rel='stylesheet' id='fl-builder-layout-45722-css'  href='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/45722-layout-partial.css?ver=5f9dfa4a5b389b074d2ebad12081ba46' media='all' />
<div class="fl-builder-content fl-builder-content-45722 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="45722"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e40198e047" data-node="609e40198e047">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e40198e04f" data-node="609e40198e04f">
			<div class="fl-col fl-node-609e40198e050 fl-col-has-cols" data-node="609e40198e050">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e40198e051 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609e40198e051">
			<div class="fl-col fl-node-609e40198e052 fl-col-small" data-node="609e40198e052">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fe044a2409 sub_menu_links" data-node="612fe044a2409">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-athletics-column-1"><li id="menu-item-46177" class="menu-item"><a href="/athletics/">Athletics</a></li><li id="menu-item-46178" class="menu-item"><a href="https://gopresidents.com/">GoPresidents.com</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e40198e053 fl-col-small" data-node="609e40198e053">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fe06759902 sub_menu_links" data-node="612fe06759902">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-athletics-column-2"><li id="menu-item-46179" class="menu-item"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx">Recruits</a></li><li id="menu-item-46180" class="menu-item"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx">Faculty &amp; Staff Mentor Program</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e40198e054 fl-col-small mega_menu_content" data-node="609e40198e054">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-609e40198e04d" data-node="609e40198e04d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Part of our holistic, leadership-focused experience, men's and women's sports challenge student-athletes to excel.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button-group fl-node-609e40198e04e text-link" data-node="609e40198e04e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-group fl-button-group-layout-horizontal fl-button-group-width- fl-button-group-align-left">
	<div class="fl-button-group-buttons" role="group" aria-label="Learn More ">
		<div id="fl-button-group-button-609e40198e04e-0" class="fl-button-group-button fl-button-group-button-609e40198e04e-0"><div class="fl-button-wrap fl-button-width-full fl-button-left fl-button-has-icon">
			<a href="https://www.washjeff.edu/athletics/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Learn More</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e40198e055 fl-col-small mega_menu_image" data-node="609e40198e055">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></li></ul></li><li id="menu-item-55903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://www.washjeff.edu/alumni/" tabindex="0" role="link"><span class="menu-item-text">Alumni<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-55911" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim"><link rel='stylesheet' id='fl-builder-layout-46028-css'  href='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/46028-layout-partial.css?ver=771cc0c5f3dc3143f0c2ded643fb8876' media='all' />
<div class="fl-builder-content fl-builder-content-46028 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="46028"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-609e4597e3342" data-node="609e4597e3342">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-609e4597e334c" data-node="609e4597e334c">
			<div class="fl-col fl-node-609e4597e334d fl-col-has-cols" data-node="609e4597e334d">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609e4597e334e fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="609e4597e334e">
			<div class="fl-col fl-node-609e4597e334f fl-col-small" data-node="609e4597e334f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fe0872292c sub_menu_links" data-node="612fe0872292c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-alumni-column-1"><li id="menu-item-46181" class="menu-item"><a href="/alumni/">Alumni</a></li><li id="menu-item-46182" class="menu-item"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&amp;gid=1">Jay Connected</a></li><li id="menu-item-46183" class="menu-item"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=1773">Volunteer</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e4597e3350 fl-col-small" data-node="609e4597e3350">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-612fe0ab84109 sub_menu_links" data-node="612fe0ab84109">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-alumni-column-2"><li id="menu-item-46184" class="menu-item"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=13&amp;cid=664">Alumni events</a></li><li id="menu-item-46185" class="menu-item"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&amp;gid=1&amp;pgid=1984">Ways to Give</a></li><li id="menu-item-46186" class="menu-item"><a href="/alumni/alumni-magazine/">W&amp;J Magazine</a></li></ul></nav></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e4597e3351 fl-col-small mega_menu_content" data-node="609e4597e3351">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-609e4597e334a" data-node="609e4597e334a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Once a President, always a President. Your continued leadership helps current and future students realize their potential.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button-group fl-node-609e4597e334b text-link" data-node="609e4597e334b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-group fl-button-group-layout-horizontal fl-button-group-width- fl-button-group-align-left">
	<div class="fl-button-group-buttons" role="group" aria-label="Learn More ">
		<div id="fl-button-group-button-609e4597e334b-0" class="fl-button-group-button fl-button-group-button-609e4597e334b-0"><div class="fl-button-wrap fl-button-width-full fl-button-left fl-button-has-icon">
			<a href="/alumni/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Learn More</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-angle-right" aria-hidden="true"></i>
			</a>
</div>
</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609e4597e3352 fl-col-small mega_menu_image" data-node="609e4597e3352">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></li></ul></li></ul>
			</nav>
</div>
	</div>
</div>
<div class="fl-module fl-module-search fl-node-6094e8df1f6ac" data-node="6094e8df1f6ac">
	<div class="fl-module-content fl-node-content">
		<div class="fl-search-form fl-search-form-button fl-search-button-expand fl-search-button-center fl-search-button-expand-left fl-search-form-width-auto fl-search-form-center"
	>
	<div class="fl-search-form-wrap">
		<div class="fl-search-form-fields">
			<div class="fl-search-form-input-wrap">
				<form role="search" aria-label="Search form" method="get" action="https://www.washjeff.edu/">
	<div class="fl-form-field">
		<input type="search" aria-label="Search input" class="fl-search-text" placeholder="Search..." value="" name="s" />

			</div>
	</form>
			</div>
			<div class="fl-button-wrap fl-button-width-auto fl-button-center fl-button-has-icon">
			<a href="#" target="_self" class="fl-button" role="button">
					<i class="fl-button-icon fl-button-icon-before far fa-search" aria-hidden="true"></i>
							</a>
</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header>		<nav id="mobile-header" itemtype="https://schema.org/SiteNavigationElement" itemscope class="main-navigation mobile-header-navigation has-branding has-menu-bar-items">
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://www.washjeff.edu/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form><div class="site-logo mobile-header-logo">
						<a href="https://www.washjeff.edu/" title="Washington &amp; Jefferson College" rel="home">
							<img src="https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_WBG_RGB.jpg" alt="Washington &amp; Jefferson College" class="is-logo-image" width="" height="" />
						</a>
					</div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/">Future Students<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30777"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li>
	<li id="menu-item-30778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30778"><a href="https://www.washjeff.edu/future-students/visit-campus/">Visit Campus</a></li>
	<li id="menu-item-30779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30779"><a href="https://www.washjeff.edu/future-students/apply/">Apply</a></li>
	<li id="menu-item-30780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30780"><a href="https://www.washjeff.edu/future-students/admission-events/">Admission Events</a></li>
	<li id="menu-item-34439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/">Transfer Students</a></li>
	<li id="menu-item-30781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30781"><a href="https://www.washjeff.edu/future-students/meet-our-team/">Meet Our Team</a></li>
	<li id="menu-item-30782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30782"><a href="https://www.washjeff.edu/future-students/for-school-counselors/">For School Counselors</a></li>
	<li id="menu-item-31494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31494"><a href="https://www.washjeff.edu/future-students/tuition-fees/">Tuition &#038; Fees</a></li>
	<li id="menu-item-30784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30784"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a></li>
	<li id="menu-item-30785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30785"><a href="https://www.washjeff.edu/future-students/international-admission/">International Admission</a></li>
	<li id="menu-item-30786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30786"><a href="https://www.washjeff.edu/future-students/accepted-students/">Accepted Students</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/">Academics<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30822"><a href="https://www.washjeff.edu/academics/">Academics</a></li>
	<li id="menu-item-30823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30823"><a href="https://www.washjeff.edu/academics/majors-and-minors/">Majors &#038; Minors</a></li>
	<li id="menu-item-30824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30824"><a href="https://www.washjeff.edu/academics/our-faculty/">Faculty</a></li>
	<li id="menu-item-30825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30825"><a href="https://www.washjeff.edu/academics/our-support/">Support</a></li>
	<li id="menu-item-30829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30829"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li id="menu-item-30830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30830"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Summer Program</a></li>
	<li id="menu-item-30831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30831"><a href="https://www.washjeff.edu/academics/clark-family-library/">Clark Family Library</a></li>
	<li id="menu-item-30844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30844"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/">Student Life<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30861"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li>
	<li id="menu-item-30862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30862"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a></li>
	<li id="menu-item-30863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30863"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &amp; Organizations</a></li>
	<li id="menu-item-30864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30864"><a href="https://www.washjeff.edu/student-life/first-year-experience/">First Year Experience</a></li>
	<li id="menu-item-30865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30865"><a href="https://www.washjeff.edu/student-life/the-magellan-project/">The Magellan Project</a></li>
	<li id="menu-item-30866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30866"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/">Washington Fellows Program</a></li>
	<li id="menu-item-30868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30868"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &amp; Public Safety</a></li>
	<li id="menu-item-30869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li>
	<li id="menu-item-30870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30870"><a href="https://www.washjeff.edu/student-life/center-for-professional-career-pathways/">Center for Professional Pathways</a></li>
	<li id="menu-item-30871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30871"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li>
	<li id="menu-item-31364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31364"><a href="https://www.washjeff.edu/student-life/international-student-services/">International Student Initiatives</a></li>
	<li id="menu-item-30873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30873"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a></li>
	<li id="menu-item-30860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30860"><a href="https://www.washjeff.edu/student-life/student-life-team/">Student Life Team</a></li>
</ul>
</li>
<li id="menu-item-31572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31572"><a title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/">Athletics<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30881"><a href="https://www.washjeff.edu/athletics/">Athletics</a></li>
	<li id="menu-item-30885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30885"><a href="https://gopresidents.com/">GoPresidents.com</a></li>
	<li id="menu-item-30882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30882"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx">Recruits</a></li>
	<li id="menu-item-30886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30886"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx">Faculty &#038; Staff Mentor Program</a></li>
</ul>
</li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/">Alumni<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30915"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li>
	<li id="menu-item-30916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30916"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1">Jay Connected</a></li>
	<li id="menu-item-56050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56050"><a href="https://www.washjeff.edu/alumni/alumni-magazine/">W&#038;J Magazine</a></li>
	<li id="menu-item-30917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30917"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773">Volunteer</a></li>
	<li id="menu-item-30918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30918"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664">Alumni events</a></li>
	<li id="menu-item-30919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30919"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984">Ways to Give</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		<div class="fl-builder-content fl-builder-content-30834 fl-builder-global-templates-locked" data-post-id="30834" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7a2bafbef07 admissionCTA" data-node="5e7a2bafbef07">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5e7a1d6f12b4b" data-node="5e7a1d6f12b4b">
			<div class="fl-col fl-node-5e7a1d6f12b50 fl-col-small" data-node="5e7a1d6f12b50">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5e7a1d6f12b54" data-node="5e7a1d6f12b54">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e7a1d6f12b54">
							<i class="fal fa-map-marker-alt" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e7a1d6f12b54" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/portal/schedule_visit" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Plan a Visit</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e7a1d6f12b52 fl-col-small" data-node="5e7a1d6f12b52">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5e7a1d6f12b55" data-node="5e7a1d6f12b55">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://connect.washjeff.edu/register/inquiry" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e7a1d6f12b55">
							<i class="fal fa-envelope" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e7a1d6f12b55" class="fl-icon-text">
						<a href="https://connect.washjeff.edu/register/inquiry" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Request Information</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e7a1d6f12b53 fl-col-small" data-node="5e7a1d6f12b53">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon fl-node-5e7a1d6f12b56" data-node="5e7a1d6f12b56">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="https://www.washjeff.edu/future-students/apply/" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5e7a1d6f12b56">
							<i class="fal fa-clipboard-check" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5e7a1d6f12b56" class="fl-icon-text">
						<a href="https://www.washjeff.edu/future-students/apply/" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Apply Now</p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="fl-builder-content fl-builder-content-30818 fl-builder-global-templates-locked" data-post-id="30818" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5e7a2525c4f35 breadcrumbs" data-node="5e7a2525c4f35">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5e7a1d7eec411 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5e7a1d7eec411">
			<div class="fl-col fl-node-5e7a1d7eec414" data-node="5e7a1d7eec414">
	<div class="fl-col-content fl-node-content">
	<div id="breadcrumb" class="fl-module fl-module-html fl-node-5e7a1d7eec416" data-node="5e7a1d7eec416">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<span><span><a href="https://www.washjeff.edu/">Home</a> / <span><a href="https://www.washjeff.edu/in-the-news/">In the News</a> / <span class="breadcrumb_last" aria-current="page">Women&#8217;s Basketball Defeats Waynesburg to Move to 5-0 in PAC Play</span></span></span></span></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5e7a1d7eec415 fl-col-small" data-node="5e7a1d7eec415">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5e7a1d7eec417 addtoany" data-node="5e7a1d7eec417">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" href="https://www.addtoany.com/share"><i class="fas fa-plus-circle"></i></a>
<a class="a2a_button_facebook"><i class="fab fa-facebook-square"></i></a>
<a class="a2a_button_twitter"><i class="fab fa-twitter-square"></i></a>
<a class="a2a_button_linkedin"><i class="fab fa-linkedin"></i></a>
</div>
<script>
var a2a_config = a2a_config || {};
a2a_config.num_services = 4;

a2a_config.callbacks = a2a_config.callbacks || [];
a2a_config.callbacks.push({
    share: function(data) {
        // Track shares in Google Analytics with Google Tag Manager
        dataLayer.push({
            'event': 'AddToAnyShare', 
            'socialNetwork': data.service, 
            'socialAction': 'AddToAny', 
            'socialTarget': data.url
        });
    }
});

</script>
<!-- AddToAny END --></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			<div class="fl-builder-content fl-builder-content-37183 fl-builder-global-templates-locked" data-post-id="37183"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f3408f43ccc9" data-node="5f3408f43ccc9">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f3408f441c49" data-node="5f3408f441c49">
			<div class="fl-col fl-node-5f3408f441db2" data-node="5f3408f441db2">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5f3408f86f76c" data-node="5f3408f86f76c">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<a href="https://d3hoops.com/seasons/women/2021-22/contrib/2022011201zf4w" title="Women&#8217;s Basketball Defeats Waynesburg to Move to 5-0 in PAC Play" target="_self">
		<span class="fl-heading-text">Women&#8217;s Basketball Defeats Waynesburg to Move to 5-0 in PAC Play</span>
		</a>
	</h1>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5f3409221bf87" data-node="5f3409221bf87">
			<div class="fl-col fl-node-5f3409221c0da" data-node="5f3409221c0da">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5f3409221bee7" data-node="5f3409221bee7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>If you are not automatically redirected in 5 seconds, please click on the title linked above to be taken to the external article.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5f34097648f2f" data-node="5f34097648f2f">
			<div class="fl-col fl-node-5f34097649041" data-node="5f34097649041">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5f34097648e6c" data-node="5f34097648e6c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<script type="text/javascript">
    window.location = "https://d3hoops.com/seasons/women/2021-22/contrib/2022011201zf4w";
</script></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
	</div>
</div>

<div class="fl-builder-content fl-builder-content-34762 fl-builder-global-templates-locked" data-post-id="34762" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5ecd8746a2301" data-node="5ecd8746a2301">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ecd8746a61fd" data-node="5ecd8746a61fd">
			<div class="fl-col fl-node-5ecd8746a638b" data-node="5ecd8746a638b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5ecd874e6912f" data-node="5ecd874e6912f">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Related Articles</span>
	</h2>
	</div>
</div>
<div id="dws-elasticsearch-related-posts" class="fl-module fl-module-pp-content-grid fl-node-5ecdc4ac95f18" data-node="5ecdc4ac95f18">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-equal-height clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-11473 post type-post status-publish format-standard hentry category-wandj-news tag-athletics tag-fulbright" itemscope itemtype="https://schema.org/BlogPosting" data-id="11473">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/wj-academic-and-athletic-summer-camps/" content="W&#038;J Academic and Athletic Summer Camps" /><meta itemprop="datePublished" content="2017-06-08" /><meta itemprop="dateModified" content="2021-10-04" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/npgadmin/" /><meta itemprop="name" content="npgadmin" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="pp-content-grid-post-text">
    <h3 style="margin-bottom:5px;font-size:1.2rem;" class="fl-heading"><a href='https://www.washjeff.edu/wj-academic-and-athletic-summer-camps/' title='W&#038;J Academic and Athletic Summer Camps'>W&#038;J Academic and Athletic Summer Camps</a></h3>
    <div class="fl-post-grid-meta">
        June 8, 2017
    </div>
	<div class="fl-separator"></div>
    <div class="pp-content-grid-post-excerpt">
    	<p>W&amp;J will host several camps and events in the coming weeks, with both academic and athletic focuses.</p>
    </div>
</div>


</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-11620 post type-post status-publish format-standard hentry category-wandj-news tag-athletics tag-football" itemscope itemtype="https://schema.org/BlogPosting" data-id="11620">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/rose-bowl-hall-of-fame-inducts-wj-alum-charles-west-in-2018/" content="Rose Bowl Hall of Fame inducts W&#038;J alum Charles West in 2018" /><meta itemprop="datePublished" content="2017-12-15" /><meta itemprop="dateModified" content="2021-10-05" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/npgadmin/" /><meta itemprop="name" content="npgadmin" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="pp-content-grid-post-text">
    <h3 style="margin-bottom:5px;font-size:1.2rem;" class="fl-heading"><a href='https://www.washjeff.edu/rose-bowl-hall-of-fame-inducts-wj-alum-charles-west-in-2018/' title='Rose Bowl Hall of Fame inducts W&#038;J alum Charles West in 2018'>Rose Bowl Hall of Fame inducts W&#038;J alum Charles West in 2018</a></h3>
    <div class="fl-post-grid-meta">
        December 15, 2017
    </div>
	<div class="fl-separator"></div>
    <div class="pp-content-grid-post-excerpt">
    	<p>During the 2018 Tournament of Roses, Washington &amp; Jefferson College celebrated its historic 1922 appearance and the induction of Dr. Charles “Pruner” West ’24 into...</p>
    </div>
</div>


</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-11546 post type-post status-publish format-standard hentry category-wandj-news tag-athletics tag-football" itemscope itemtype="https://schema.org/BlogPosting" data-id="11546">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.washjeff.edu/wj-head-athletic-trainer-raises-funds-for-breast-cancer-awareness/" content="W&#038;J Head Athletic Trainer raises funds for breast cancer awareness" /><meta itemprop="datePublished" content="2017-09-15" /><meta itemprop="dateModified" content="2020-01-14" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Washington &amp; Jefferson College"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.washjeff.edu/author/npgadmin/" /><meta itemprop="name" content="npgadmin" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="pp-content-grid-post-text">
    <h3 style="margin-bottom:5px;font-size:1.2rem;" class="fl-heading"><a href='https://www.washjeff.edu/wj-head-athletic-trainer-raises-funds-for-breast-cancer-awareness/' title='W&#038;J Head Athletic Trainer raises funds for breast cancer awareness'>W&#038;J Head Athletic Trainer raises funds for breast cancer awareness</a></h3>
    <div class="fl-post-grid-meta">
        September 15, 2017
    </div>
	<div class="fl-separator"></div>
    <div class="pp-content-grid-post-excerpt">
    	<p>Contributing to the world in which we live is one of the many admirable qualities of our Presidents, and W&amp;J Head Athletic Trainer Mike Lesako...</p>
    </div>
</div>


</div>
								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
				
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
<div class="site-footer">
	<footer class="fl-builder-content fl-builder-content-43903 fl-builder-global-templates-locked" data-post-id="43903" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-604a8a689d285 toprow" data-node="604a8a689d285">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-604a8a68a1053" data-node="604a8a68a1053">
			<div class="fl-col fl-node-604a8a68a11d4 fl-col-has-cols" data-node="604a8a68a11d4">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-609c4b4c9605b fl-col-group-nested fl-col-group-custom-width" data-node="609c4b4c9605b">
			<div class="fl-col fl-node-609c4b4c960c7 fl-col-small" data-node="609c4b4c960c7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-604bbfbe740bc footermenu1" data-node="604bbfbe740bc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Footer Column 1" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-column-1" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-54463" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li><li id="menu-item-54464" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/academics/">Academics</a></li><li id="menu-item-54467" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li><li id="menu-item-54466" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/athletics/">Athletics</a></li><li id="menu-item-54465" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609c4b4c960c9 fl-col-small" data-node="609c4b4c960c9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-604bbfecaa32a footermenu2" data-node="604bbfecaa32a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Footer Column 2" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-column-2" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-54468" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/coronavirus/">COVID-19</a></li><li id="menu-item-54469" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/">About W&#038;J</a></li><li id="menu-item-54470" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/parents/">Parents</a></li><li id="menu-item-54471" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/news/">News</a></li><li id="menu-item-54472" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/events/">Events</a></li><li id="menu-item-54473" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://securelb.imodules.com/s/924/19/interior-wide.aspx?sid=924&amp;gid=1&amp;pgid=801&amp;cid=1610">Give</a></li><li id="menu-item-54474" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://campusstore.washjeff.edu/home">Campus Store</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609c4b4c960ca fl-col-small" data-node="609c4b4c960ca">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-604bc01b03d0d footermenu3" data-node="604bc01b03d0d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Footer Column 3" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-column-3" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-43935" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Campus Map</a></li><li id="menu-item-43936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices &#038; Departments</a></li><li id="menu-item-43937" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Emergency Contact</a></li><li id="menu-item-43938" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/applicantpro/">Careers</a></li><li id="menu-item-43939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://www.washjeff.edu/about-wj/consumer-information/privacy-policy/">Privacy Policy</a></li><li id="menu-item-43940" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/">Title IX</a></li><li id="menu-item-43941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.washjeff.edu/site-map/">Site Map</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-609c4b4c960cb fl-col-small getintouch" data-node="609c4b4c960cb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-604bc04855e06" data-node="604bc04855e06">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Get in Touch</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-604bc6dbafb23" data-node="604bc6dbafb23">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<ul>
    <li><a href="tel:+18889263529">+1-888-926-3529</a><i class="fas fa-phone-alt"></i></li>
    <li><a href="mailto:info@washjeff.edu">info@washjeff.edu</a><i class="fas fa-envelope"></i></li>
    <li><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" rel="noopener">60 S Lincoln St., Washington, PA 15301</a><i class="fas fa-map-marker"></i></li>
</ul></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-604bc76727148 outsocial" data-node="604bc76727148">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="a2a_kit a2a_kit_size_20 a2a_default_style a2a_follow" data-a2a-url="https://www.washjeff.edu/campus-news/feed/" data-a2a-icon-color="transparent">
    <a class="a2a_button_instagram" data-a2a-follow="wjcollege"><span class="a2a_label">Instagram</span></a>
    <a class="a2a_button_twitter" data-a2a-follow="wjcollege"><span class="a2a_label">Twitter</span></a>
    <a class="a2a_button_facebook" data-a2a-follow="washjeff"><span class="a2a_label">Facebook</span></a>
    <a class="a2a_button_linkedin_company" data-a2a-follow="washington-&-jefferson-college"><span class="a2a_label">LinkedIn</span></a>
    <a class="a2a_button_youtube" data-a2a-follow="wjcollege"><span class="a2a_label">AddtoAny</span></a>
    <a class="a2a_button_feed"><span class="a2a_label">RSS</span></a>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-604bbcef6f7c0 bottomrow" data-node="604bbcef6f7c0">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60e7286c48e7c fl-col-group-equal-height fl-col-group-align-center" data-node="60e7286c48e7c">
			<div class="fl-col fl-node-60e7286c48f50 fl-col-small" data-node="60e7286c48f50">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-604a8aba31c55 footerlogo" data-node="604a8aba31c55">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img" src="https://www.washjeff.edu/wp-content/uploads/WJ_Primary_Horiz_WBG_RGB.jpg" alt="WJ_Primary_Horiz_WBG_RGB.jpg" itemprop="image" title="WJ_Primary_Horiz_WBG_RGB.jpg"  />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60e7286c48f52" data-node="60e7286c48f52">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-604a8c9e6c231 copyright" data-node="604a8c9e6c231">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>© 2021 Washington &amp; Jefferson College. All Rights Reserved. <a href="http://eepurl.com/hiYDB1">Subscribe to news</a>. <a href="https://washjeff.us16.list-manage.com/unsubscribe?u=82d6d386f8db4765462e5e9d0&amp;id=c024184595">Unsubscribe</a>.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer></div>

		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<div class="main-nav"><ul id="menu-main-menu-1" class=" slideout-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a title="We offer a personalized educational experience that prepares you to lead and excel." href="https://www.washjeff.edu/future-students/">Future Students<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30777"><a href="https://www.washjeff.edu/future-students/">Future Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30778"><a href="https://www.washjeff.edu/future-students/visit-campus/">Visit Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30779"><a href="https://www.washjeff.edu/future-students/apply/">Apply</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30780"><a href="https://www.washjeff.edu/future-students/admission-events/">Admission Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="https://www.washjeff.edu/future-students/apply/transfer-students/">Transfer Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30781"><a href="https://www.washjeff.edu/future-students/meet-our-team/">Meet Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30782"><a href="https://www.washjeff.edu/future-students/for-school-counselors/">For School Counselors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31494"><a href="https://www.washjeff.edu/future-students/tuition-fees/">Tuition &#038; Fees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30784"><a href="https://www.washjeff.edu/future-students/financial-aid-scholarships/">Financial Aid &amp; Scholarships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30785"><a href="https://www.washjeff.edu/future-students/international-admission/">International Admission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30786"><a href="https://www.washjeff.edu/future-students/accepted-students/">Accepted Students</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a title="Our student-centered curriculum emphasizes professional readiness and intellectual curiosity." href="https://www.washjeff.edu/academics/">Academics<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30822"><a href="https://www.washjeff.edu/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30823"><a href="https://www.washjeff.edu/academics/majors-and-minors/">Majors &#038; Minors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30824"><a href="https://www.washjeff.edu/academics/our-faculty/">Faculty</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30825"><a href="https://www.washjeff.edu/academics/our-support/">Support</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30829"><a href="https://www.washjeff.edu/academics/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30830"><a href="https://www.washjeff.edu/academics/our-summer-programs/">Summer Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30831"><a href="https://www.washjeff.edu/academics/clark-family-library/">Clark Family Library</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30844"><a href="https://www.washjeff.edu/academics/majors-and-minors/graduate-and-continuing-studies/">Graduate Program in Professional Writing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a title="A cohesive community, a wealth of social and intellectual activities, and an attractive campus close to Pittsburgh." href="https://www.washjeff.edu/student-life/">Student Life<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30861"><a href="https://www.washjeff.edu/student-life/">Student Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30862"><a href="https://www.washjeff.edu/student-life/residential-life-dining/">Residential Life &#038; Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30863"><a href="https://www.washjeff.edu/student-life/organizations-activities/">Student Activities &amp; Organizations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30864"><a href="https://www.washjeff.edu/student-life/first-year-experience/">First Year Experience</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30865"><a href="https://www.washjeff.edu/student-life/the-magellan-project/">The Magellan Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30866"><a href="https://www.washjeff.edu/student-life/washington-fellows-program/">Washington Fellows Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30868"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Campus &amp; Public Safety</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.washjeff.edu/student-life/disability-support-services/">Disability Support Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30870"><a href="https://www.washjeff.edu/student-life/center-for-professional-career-pathways/">Center for Professional Pathways</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30871"><a href="https://www.washjeff.edu/student-life/student-health-and-counseling-center/">Student Health and Counseling Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31364"><a href="https://www.washjeff.edu/student-life/international-student-services/">International Student Initiatives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30873"><a href="https://www.washjeff.edu/student-life/diversity-leadership-initiatives/">Diversity &#038; Leadership Initiatives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30860"><a href="https://www.washjeff.edu/student-life/student-life-team/">Student Life Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31572"><a title="Part of our wholistic, leadership-focused experience, men’s and women’s sports challenge student-athletes to excel." href="https://www.washjeff.edu/athletics/">Athletics<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30881"><a href="https://www.washjeff.edu/athletics/">Athletics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30885"><a href="https://gopresidents.com/">GoPresidents.com</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30882"><a href="https://gopresidents.com/sports/2018/1/22/recruiting.aspx">Recruits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30886"><a href="https://gopresidents.com/sports/2014/1/23/GEN_0123145758.aspx">Faculty &#038; Staff Mentor Program</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125"><a title="Once a President, always a President. Your continued leadership helps current and future students realize their potential." href="https://www.washjeff.edu/alumni/">Alumni<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30915"><a href="https://www.washjeff.edu/alumni/">Alumni</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30916"><a href="https://www.jayconnected.com/s/924/19/home.aspx?sid=924&#038;gid=1">Jay Connected</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56050"><a href="https://www.washjeff.edu/alumni/alumni-magazine/">W&#038;J Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30917"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1773">Volunteer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30918"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=13&#038;cid=664">Alumni events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30919"><a href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=1984">Ways to Give</a></li>
</ul>
</li>
</ul></div><div class="main-nav"><ul id="menu-header-top-menu-1" class=" second-nav slideout-menu"><li id="menu-item-42608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42608"><a href="/coronavirus/">COVID-19</a></li>
<li id="menu-item-30947" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30947"><a title="Washington &#038; Jefferson College is a four-year, residential college committed to fostering the personal and professional success of our students through interconnectedness, hands-on learning experiences, and individualized academic programs." href="https://www.washjeff.edu/about-wj/">About<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-35167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35167"><a href="https://www.washjeff.edu/about-wj/our-story/">Our Story</a></li>
	<li id="menu-item-35306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35306"><a href="https://www.washjeff.edu/about-wj/our-campus/">Our Campus</a></li>
	<li id="menu-item-35305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35305"><a href="https://www.washjeff.edu/about-wj/centers-for-leadership/">Centers for Leadership</a></li>
	<li id="menu-item-35308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35308"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices &#038; Departments</a></li>
	<li id="menu-item-35307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35307"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Campus Map</a></li>
</ul>
</li>
<li id="menu-item-30771" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-30771"><a title="You have a student who knows where they&#8217;re headed" href="https://www.washjeff.edu/parents/">Parents</a></li>
<li id="menu-item-35048" class="mblutilitymenu-bstyle menu-item menu-item-type-post_type menu-item-object-page menu-item-35048"><a title="Official news" href="https://www.washjeff.edu/news/">News</a></li>
<li id="menu-item-30949" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30949"><a title="Upcoming events at W&#038;J." href="/events/">Events</a></li>
<li id="menu-item-30951" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-30951"><a title="Help support the mission of W&#038;J by making a donation today." target="_blank" rel="noopener" href="https://www.jayconnected.com/s/924/19/interior.aspx?sid=924&#038;gid=1&#038;pgid=2002">Give</a></li>
<li id="menu-item-41943" class="mblutilitymenu-bstyle menu-item menu-item-type-custom menu-item-object-custom menu-item-41943"><a title="Internal portal for staff, faculty, and students." href="https://mywj.washjeff.edu">MyW&#038;J</a></li>
</ul></div><div class="main-nav"><ul id="menu-footer-column-4" class=" third-nav slideout-menu"><li id="menu-item-43935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43935"><a href="https://www.washjeff.edu/future-students/visit-campus/directions-and-transportation/">Campus Map</a></li>
<li id="menu-item-43936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43936"><a href="https://www.washjeff.edu/about-wj/offices-and-departments/">Offices &#038; Departments</a></li>
<li id="menu-item-43937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43937"><a href="https://www.washjeff.edu/student-life/campus-public-safety/">Emergency Contact</a></li>
<li id="menu-item-43938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43938"><a href="https://www.washjeff.edu/applicantpro/">Careers</a></li>
<li id="menu-item-43939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-43939"><a href="https://www.washjeff.edu/about-wj/consumer-information/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43940"><a href="https://www.washjeff.edu/student-life/campus-public-safety/sexual-assault-prevention-response-title-ix/">Title IX</a></li>
<li id="menu-item-43941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43941"><a href="https://www.washjeff.edu/site-map/">Site Map</a></li>
</ul></div>	<div class="hamburger-menu-footer">
		<div class="menu-footer-content">
			<div class="get-in-touch">
				<h3>GET IN TOUCH</h3>
				<ul>
					<li><a href="https://www.facebook.com/washjeff/" target="_blank" title="Facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="a2a_label">Facebook</span></a></li>
					<li><a href="https://twitter.com/wjcollege" target="_blank" title="Twitter"><i class="fab fa-twitter" aria-hidden="true"></i><span class="a2a_label">Twitter</span></a></li>
					<li><a href="https://www.instagram.com/wjcollege/" target="_blank" title="Instagram"><i class="fab fa-instagram" aria-hidden="true"></i><span class="a2a_label">Instagram</span></a></li>
				</ul>
			</div>
			<div class="contact-info">
				<ul>
					<li><a href="tel:+1-888-926-3529" title=""><i class="fas fa-phone" aria-hidden="true"></i>
							<span>+1-888-926-3529<em class="wj-text"></em><em class="wj-no"></em></span></a> </li>
					<li><a href="mailto:info@washjeff.edu" title=""><i class="fas fa-envelope" aria-hidden="true"></i><span>info@washjeff.edu</span></a></li>
					<li><a href="https://goo.gl/maps/xS472iUrQ43QGJJN7" target="_blank" title="Google Map"><i class="fas fa-map-marker-alt" aria-hidden="true"></i><span>60 S Lincoln St.,
Washington, PA 15301</span></a></li>
				</ul>
			</div>
		</div>
	</div>
					</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

					<div class="slideout-overlay">
									<button class="slideout-exit has-svg-icon">
						<span class="gp-icon pro-close">
				<svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
					<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
				</svg>
			</span>						<span class="screen-reader-text">Close</span>
					</button>
							</div>
			<script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">var algolia = {"debug":false,"application_id":"1TVXH8U6ZI","search_api_key":"47bdc3b5c9b09cadbb76094f077150c1","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_programs","index_name":"prod_posts_programs","label":"Areas of Study","admin_name":"Areas of Study","position":1,"max_suggestions":3,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"prod_posts_page","label":"Pages","admin_name":"Pages","position":2,"max_suggestions":3,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"prod_posts_post","label":"Posts","admin_name":"Posts","position":3,"max_suggestions":3,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_tribe_events","index_name":"prod_posts_tribe_events","label":"Events","admin_name":"Events","position":4,"max_suggestions":3,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_building","index_name":"prod_posts_building","label":"Buildings","admin_name":"Buildings","position":5,"max_suggestions":2,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_department","index_name":"prod_posts_department","label":"Offices","admin_name":"Offices","position":6,"max_suggestions":3,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_person","index_name":"prod_posts_person","label":"People","admin_name":"People","position":7,"max_suggestions":2,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"prod_terms_post_tag","label":"Tags","admin_name":"Tags","position":8,"max_suggestions":2,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"posts_alumni","index_name":"prod_posts_alumni","label":"Alumni","admin_name":"Alumni","position":9,"max_suggestions":2,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"prod_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"prod_searchable_posts_post_date_asc"},{"name":"prod_searchable_posts_post_date_desc"},{"name":"prod_searchable_posts_post_title_asc"},{"name":"prod_searchable_posts_post_title_desc"}]},"posts_post":{"name":"prod_posts_post","id":"posts_post","enabled":true,"replicas":[{"name":"prod_posts_post_post_date_asc"},{"name":"prod_posts_post_post_date_desc"},{"name":"prod_posts_post_post_title_asc"},{"name":"prod_posts_post_post_title_desc"}]},"posts_page":{"name":"prod_posts_page","id":"posts_page","enabled":true,"replicas":[{"name":"prod_posts_page_post_date_asc"},{"name":"prod_posts_page_post_date_desc"},{"name":"prod_posts_page_post_title_asc"},{"name":"prod_posts_page_post_title_desc"}]},"posts_alumni":{"name":"prod_posts_alumni","id":"posts_alumni","enabled":true,"replicas":[{"name":"prod_posts_alumni_post_date_asc"},{"name":"prod_posts_alumni_post_date_desc"},{"name":"prod_posts_alumni_post_title_asc"},{"name":"prod_posts_alumni_post_title_desc"}]},"posts_programs":{"name":"prod_posts_programs","id":"posts_programs","enabled":true,"replicas":[{"name":"prod_posts_programs_post_date_asc"},{"name":"prod_posts_programs_post_date_desc"},{"name":"prod_posts_programs_post_title_asc"},{"name":"prod_posts_programs_post_title_desc"}]},"posts_building":{"name":"prod_posts_building","id":"posts_building","enabled":true,"replicas":[{"name":"prod_posts_building_post_date_asc"},{"name":"prod_posts_building_post_date_desc"},{"name":"prod_posts_building_post_title_asc"},{"name":"prod_posts_building_post_title_desc"}]},"posts_department":{"name":"prod_posts_department","id":"posts_department","enabled":true,"replicas":[{"name":"prod_posts_department_post_date_asc"},{"name":"prod_posts_department_post_date_desc"},{"name":"prod_posts_department_post_title_asc"},{"name":"prod_posts_department_post_title_desc"}]},"posts_person":{"name":"prod_posts_person","id":"posts_person","enabled":true,"replicas":[{"name":"prod_posts_person_post_date_asc"},{"name":"prod_posts_person_post_date_desc"},{"name":"prod_posts_person_post_title_asc"},{"name":"prod_posts_person_post_title_desc"}]},"posts_tribe_events":{"name":"prod_posts_tribe_events","id":"posts_tribe_events","enabled":true,"replicas":[{"name":"prod_posts_tribe_events_post_date_asc"},{"name":"prod_posts_tribe_events_post_date_desc"},{"name":"prod_posts_tribe_events_post_title_asc"},{"name":"prod_posts_tribe_events_post_title_desc"}]},"terms_post_tag":{"name":"prod_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>

<script type="text/javascript">
	jQuery( function () {
		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );
</script>
<link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.11' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.11' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.12.3' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css'  href='https://www.washjeff.edu/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=5.11.2' media='all' />
<script id='generate-offside-js-extra'>
var offSide = {"side":"left"};
</script>
<script src='https://www.washjeff.edu/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.1.1' id='generate-offside-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.1.1' id='jquery-throttle-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/bbpowerpack/assets/js/isotope.pkgd.min.js?ver=3.0.1' id='jquery-isotope-js'></script>
<script src='https://www.washjeff.edu/wp-content/uploads/bb-plugin/cache/3107527827f1ad29401c37d6b99d119c-layout-bundle.js?ver=2.5.1.1-1.4.0.1' id='fl-builder-layout-bundle-3107527827f1ad29401c37d6b99d119c-js'></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/applicantpro\/|\/applicantpro\/|\/events\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.washjeff.edu","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script src='https://www.washjeff.edu/wp-content/themes/washjeff-gp/assets/3rd-party/js/slick.min.js?ver=20160816' id='wjcollege-slick-js'></script>
<!--[if lte IE 11]>
<script src='https://www.washjeff.edu/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.0' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.washjeff.edu/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.0' id='generate-menu-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.washjeff.edu/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.0' id='generate-navigation-search-js'></script>
<script id='gforms_recaptcha_recaptcha-js-extra'>
var gforms_recaptcha_recaptcha_strings = {"site_key":"6LfcQ_kUAAAAAEwOTo9imGf948orEMdp-4chBMGH","ajaxurl":"https:\/\/www.washjeff.edu\/wp-admin\/admin-ajax.php","nonce":"20b3d72c7b"};
</script>
<script src='https://www.google.com/recaptcha/api.js?render=6LfcQ_kUAAAAAEwOTo9imGf948orEMdp-4chBMGH&#038;ver=1.1' id='gforms_recaptcha_recaptcha-js'></script>
<script id='gforms_recaptcha_recaptcha-js-after'>
(function($){grecaptcha.ready(function(){$('.grecaptcha-badge').css('visibility','hidden');});})(jQuery);
</script>
<script src='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script src='https://www.washjeff.edu/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://www.washjeff.edu/wp-includes/js/wp-util.min.js?ver=5.8.3' id='wp-util-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=2.1.0' id='algolia-search-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js?ver=2.1.0' id='algolia-autocomplete-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=2.1.0' id='algolia-autocomplete-noconflict-js'></script>
<script src='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions/public/assets/scripts.js?ver=2.2.3' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Front\DWS_Public-js'></script>
<script src='https://www.washjeff.edu/wp-content/mu-plugins/dws-custom-extensions-local/local/public/automatic-submenu/assets/automatic-submenu.js?ver=1.0.0' id='DWS-Custom-Extensions-Core_Deep_Web_Solutions\Local\Front\DWS_Automatic_Submenu-js'></script>
<script src='https://www.washjeff.edu/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.11' id='tribe-common-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.11' id='tribe-query-string-js'></script>
<script defer src='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.12.3' id='tribe-events-views-v2-manager-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.12.3' id='tribe-events-views-v2-breakpoints-js'></script>
<script src='https://www.washjeff.edu/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.1.1' id='jquery-magnificpopup-js'></script>

</body>
</html>
